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1 Introducing PrimeView

Introduction
This chapter contains:

• A general overview of the PrimeView™ system.

• Information about the user documentation for PrimeView and how to use it.

In this chapter

Section See page

1.1 About PrimeView 5

1.2 About this manual 6

1 Introducing PrimeView
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1.1 About PrimeView

Introduction
This section is a general overview of the PrimeView system.

What is PrimeView?
PrimeView is a complete control software package for supervision of ÄKTAprime auto-
mated liquid chromatography systems.

Operating environment
PrimeView runs on a PC under Microsoft® Windows® 2000 or Microsoft Windows XP. It
is designed to run under English keyboard settings.

Windows functions
Most Windows functions are also available in PrimeView, including

• cut and paste

• right-click short-cut menus

Note: Drag and drop is not available. File and folder handling in PrimeView also
differs from the general Windows file manager standard.

Help functions
An online help utility is included in the PrimeView software. The table below describes
how to access the help utility.

If you want to access... Then...

the general help utility. open the Help menu in any of the software modules.

context-specific help
topics.

• click the Help button in the dialog box

or

• press the F1 key on your keyboard.

Note: An online version of the PrimeView User Manual is available on the installa-
tion CD.

1 Introducing PrimeView
1.1 About PrimeView
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1.2 About this manual

Introduction
This section is a general description of the manual, the contents and the pre-requisites
for the examples and instructions that are presented in the PrimeView User Manual.

Document structure
The manual is divided into chapters. Each chapter starts with a brief overview that
presents the contents and the headings for the sections that the chapter contains.
Most sections begin with an introduction that summarizes the content. Some sections
are divided into sub-sections.

A section is divided into blocks of information with separating lines. The blocks are
identified by a label in the margin. This makes it easier for you to quickly scan a page to
find the exact topic you are looking for.

Typographical representations
Menu commands, field names and other text items from the software are quoted
exactly as they appear on the screen, in a bold typeface:

Example: Run Setup

Search paths are shown in a bold typeface with a separating arrow between each level:

Example: View →Panes →Customize (i.e. the menu command Customize in the sub-
menu Panes from the View-menu).

Text entries that PrimeView generates or that the user must type is represented by a
monotype typeface:

Example: Connection change

1 Introducing PrimeView
1.2 About this manual
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2 PrimeView concepts

Introduction
This chapter contains:

• Definitions and descriptions of some of the specific concepts that are presented in
this manual.

• An overview of the PrimeView user interface.

Note: General concepts and common chromatography terminology are not
explained here.

In this chapter

Section See page

2.1 Concept definitions 8

2.2 The PrimeView user interfaces 9

2 PrimeView concepts
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2.1 Concept definitions

Introduction
This chapter contains explanations and definitions of a number of PrimeView concepts
that are used in this manual.

The concepts are organized in alphabetical order.

Chromatogram
A chromatogram is a collection of data represented by a number of curves that have
been created during a separation run, including UV, conductivity, pH, fraction marks
etc. The original raw data curves cannot be deleted or modified. They can be used as a
basis for evaluation procedures and subsequent creation of new curves.

A chromatogram can also contain curves that have been created and saved during an
evaluation session.

Curves
The monitor signals from the chromatography run are displayed graphically as curves.

Method
The program instructions for a run are defined in a Method. The Method is
programmed in the ÄKTAprime system.

Result files
The ÄKTAprime system creates Result files when a method is run. The Result files
contain:

• Run data from the monitors in the chromatography system.

Example: UV absorbance, flow rate, conductivity etc.

• Documentation from the run.

Example: Logbook entries, settings, text method etc.

• Saved results from evaluations of the run data.

Example: Peak integrations, etc.

Template
Templates are basic methods that can be used as a starting point for developing
customized methods. The method variables in a suitable Template is adjusted to
create a method for another application.

Method Templates are supplied with the ÄKTAprime system.

2 PrimeView concepts
2.1 Concept definitions
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2.2 The PrimeView user interfaces

Introduction
This section is an overview of the two PrimeView modules with descriptions of some of
the elements of the user interfaces. The section also contains a description of the
search functions in PrimeView.

In this section

Section See page

2.2.1 The PrimeView module 10

2.2.2 The PrimeView Evaluation module 12

2.2.3 Search functions 14

2.2.4 Help functions 16

2.2.5 Snapshots 18

2 PrimeView concepts
2.2 The PrimeView user interfaces
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2.2.1 The PrimeView module

Introduction

The PrimeView module is used to monitor separation runs.

The PrimeView panes
The PrimeView module contains two different display panes that can be opened both
at once or one at a time:

• The Curves pane.

• The Logbook pane.

The Curves pane
The Curves pane displays monitor signal values graphically. See the illustration below:

The Logbook pane
The Logbook pane displays all actions during a separation run, e.g. method start and
end, base instruction, method instructions and manual instructions such as Pause or
Hold. See the illustration below:

The Status bar
The Status bar in the bottom of the PrimeView module displays the current status of
the separation run. See the illustration below:

The current system status is represented by the colored dot:

• A green dot represents a running system.

• A red dot represents a system in Pause state.

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.1 The PrimeView module
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• A yellow dot represents a system in a Hold state.

• A white dot represents a system in an End state.

Toolbar icons in the PrimeView
module

The table below describes the toolbar icons in the module:

Icon Function

The Customise Panes icon opens the Customise Panes dialog
box, which is used to select the display panes that are open.

The View Documentation icon opens the documentation pages.
Run notes can be entered in the Notes page and settings can be
changed.

The View Properties icon opens the Properties dialog box,
which is used to control the data display in the PrimeView panes.

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.1 The PrimeView module
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2.2.2 The PrimeView Evaluation module

Introduction
The PrimeView Evaluation module provides extensive facilities to present and to eval-
uate curve data.

The module window
Opened result files are displayed in the Evaluation module window. See the illustra-
tion below:

Toolbar icons in the Evaluation
module

The table below describes the toolbar icons in the module:

Icon Function

The Open icon displays all available result files and result folders in
the Open Result dialog box.

The Save icon saves the edited result file.

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.2 The PrimeView Evaluation module
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Icon Function

The Print icon opens the Print Chromatograms dialog box.

The Report icon opens the Generate Report dialog box, which is
used to select a report format.

The View Documentation icon opens the Documentation dialog
box, which is used to view and edit the result documentation.

The Peak Integrate icon opens the Integrate dialog box, which is
used to select peaks to integrate in a modified peak table.

The Chromatogram Layout icon opens the Chromatogram
Layout dialog box, which is used to select and format curves and
display items in the chromatogram.

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.2 The PrimeView Evaluation module
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2.2.3 Search functions

Introduction
This section describes the general search functions that can be used to locate for
example chromatograms, curves and text strings in PrimeView. These functions can be
used in several program modules, dialog boxes and wizards.

Search the Folder list
The search will take place in the displayed folder only. To select another folder, click the
Browse button and open the desired folder.

Search the Result list

• The search will take place in all result files within the selected folder as denoted by
the asterisk (*). To select specific result file(s), click the Browse button and select
the result file(s).

• You can use wildcard characters to search for chromatograms within result files
with a specific name profile.

- * represents any number of characters

- ? represents any single character

Wildcard character examples:

iex will search files named “iex”

iex* will search all files with names that begin with “iex”

*iex will search all files with names that end with “iex”

?iex will search only 4-character names that end with iex

Search the Chromatogram list
The asterisk (*) indicates that all chromatograms within a result file will be selected.
Click Browse to select one or several specific chromatograms.

Search the Curve name list
The UV curves are identified by number. To search for all UV curves, select *UV* in the
Curve name text field.

Find a text string
The Find command is used to search for text strings:

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.3 Search functions

14  PrimeView 5.0 User Manual 03001496 AE



Field Description

Find what Type the text string you want to find.

Match whole word only Select the check-box if you only want complete string
matches, not partial matches.

Match case Select the check-box if you only want matches which
correspond according to upper-case and lower-case
letters.

Search from top of
document

Select the check-box to start the search from the top
of the document, otherwise the search will start from
the cursor position.

Direction Choose whether to search upwards or downwards in
the document.

Commands

Use the commands below to find more occurrences of a text string after you have
found the first one:

• Press F3 to search for the next occurrence of the string or right-click and choose
Find next.

• Right-click and choose Find previous to search for a previous occurrence.

General information about searches

• The default setting is to search in all result files or chromatograms.

• User-entered search filters (to a maximum of 10) will be saved in the drop-down
menus for both Result: and Chromatogram selections. More than one string can
be used as a search delimiter (insert “;” between strings), and search filters are auto-
matically saved and stored within user profiles.

• Click All to return to the default setting to search in all result files or chromato-
grams.

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.3 Search functions
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2.2.4 Help functions

Introduction
There are different ways to get help and instructions in PrimeView:

• From the Help menu in each module

• From the context-sensitive help in each dialog box

• By pressing the <F1> key

The Help menu

• From the Help menu in each module you can access the Help file.

The illustration below shows the Help menu of the Evaluation module:

The Help File

The steps below describes how to open and use the Help file:

Step Action

1 Choose Help →Index.

Result:
The Help file is displayed

2 • Type a word you want help on in the text box in the left pane.

Result:

The closest matches are displayed in the list.

• Select a match and click the Display button.

Result:
The associated help text is displayed in the right pane.

3 • You can also click the Contents tab to view the contents of the Help file
divided into sections.

• Click the plus signs to expand the tree structure.

• Click a topic to read the associated help text.

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.4 Help functions
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Context-sensitive help
In each dialog box there is a Help button. If you press that button, either of the
following will be displayed:

• A message box with relevant information, for example the dialog box options.

• The Help file, with relevant information displayed in the right pane.

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.4 Help functions
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2.2.5 Snapshots

Introduction
A Snapshot provides information about a method run at a certain point in time. It
contains monitor values at the selected point.

Snapshot functionality is available in

• the Evaluation module, where you can take Snapshots from a result file using the
Marker.

• the PrimeView module, where you can take Snapshots during a run using the
Marker.

How to take Snapshots in the
Evaluation module

The steps below describes how to take Snapshots in the Evaluation module:

Step Action

1 • Open a result file in the Evaluation module.

• Right-click and select Marker in the menu.

Result:
A vertical line indicating a certain point is displayed.

2 Click the marker line and drag it to the desired point where you want to take
a Snapshot.

3 Right-click and select Snapshot in the menu.

Result:
The Snapshot is displayed in the Snap Shot dialog box.

4 • Click the Save to File button if you want to save the information as an
Excel® file (.xls) or a tabbed text file (.txt).

• You can also copy the information to the clipboard:

- Click and drag the mouse in the table to select the information you
want to copy.

- Press CTRL+C.

The information can now be pasted in a text editor.

• Click the Print button if you want to print the information.

• Click the Close button.

5 Repeat steps 2 to 4 if you want to view more Snapshots.

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.5 Snapshots
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How to view Snapshots during a
method run

The steps below describes how to view Snapshots in the PrimeView module during a
method run:

Step Action

1 A method is running and the PrimeView module is running:

• Right-click in the Curves pane and select Marker in the menu.

Result:
A vertical line is displayed.

2 Click the marker line and drag it to the desired point where you want to take
a Snapshot.

3 Right-click in the Curves pane and select Snapshot in the menu.

Result:
The Snapshot is displayed in the Snap Shot dialog box.

4 • Click the Save to File button if you want to save the information as an
Excel file (.xls) or a tabbed text file (.txt).

• You can also copy the information to the clipboard:

- Click and drag the mouse in the table to select the information you
want to copy.

- Press CTRL+C

The information can now be pasted in a text editor.

• Click the Print button if you want to print the information.

• Click the Close button.

5 Repeat steps 2 to 4 if you want to view more Snapshots.

2 PrimeView concepts
2.2 The PrimeView user interfaces

2.2.5 Snapshots
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3 Software Installation

Introduction
The PrimeView software is normally pre-installed by a Cytiva representative. Follow the
instructions in this chapter to install the program yourself if your system is not pre-
installed.

In this chapter

Section See page

3.1 How to install PrimeView for the first time 21

3 Software Installation
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3.1 How to install PrimeView for the first time

Installation prerequisites
Before you start the installation procedure the following prerequisites have to be met:

• The operating system, Windows 2000/XP, must be correctly installed on your
computer. See the operating system documentation for details.

Installation notes
Also notice the following:

• You can exit the installation at any point by clicking on either the Cancel button or
the Exit button. If you do this, however, the installation will be incomplete and the
software cannot be used.

Upgrading a PrimeView installation
Installing a new version of the PrimeView software over an existing PrimeView installa-
tion is no problem. You do not have to uninstall the previous version before installing
the new version.

Do not copy the CD-ROM or
decompress the files

PrimeView is supplied on a CD-ROM. Files on the CD-ROM are compressed and cannot
simply be copied onto the hard disk. During the installation procedure, the required
folder structure is created on the hard disk and the files are decompressed. Do not
attempt to decompress the files using any other file decompression utility.

Step 1 - Insert the Setup CD

Follow the instructions in the steps below to begin the installation:

Step Action

1 • Insert the CD-ROM disk into the CD-ROM drive.

The PrimeView Setup Program should start automatically. If not,

• click the Windows Start button and select Run

• type the command d:setup, where d: is the unit for your CD-ROM
drive.

• click OK.

2 The PrimeView Setup Program is launched. Continue the setup below.

3 Software Installation
3.1 How to install PrimeView for the first time
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Step 2 - License agreement and user
information

The instrctions below describes how to complete step 2 of the PrimeView Setup
Program:

Step Action

1 • The Welcome dialog box is displayed.

• Click the Next button to continue.

2 • The PrimeView Software License Agreement dialog box is displayed.
You must accept the license agreement to install PrimeView.

• Click the Yes button to continue.

3 • The User Information dialog box is displayed. Type your name, company
and the product serial number of the software. The serial number can be
found on the License Agreement that is shipped with the CD.

• Click the Next button to continue.

Step 3 - Select the COM port
You must define the COM port which the ÄKTAprime system is connected to.

• Select the appropriate COM port.

• Click the Next button to proceed.

Step 4 - Select Drive

In the Select Drive dialog box you choose the installation folder for the PrimeView
software.

3 Software Installation
3.1 How to install PrimeView for the first time
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Follow the instructions below to select a disk drive:

Step Action

1 Select the disk drive where the program is to be installed. This should be a
physical disk drive (usually C:) on the computer where you install Prime-
View, not a network disk drive.

2 • Click the Next button to continue.

• Click the Yes button if asked whether Setup should create the
UNICORN™ program folder.

Note:
The UNICORN folder will contain all PrimeView files and folders.

Step 5 - Select Program Folder

In the Select Program Folder dialog box you choose where to store the program icon.

The instructions below describes how to select a program folder for the PrimeView
icon:

3 Software Installation
3.1 How to install PrimeView for the first time
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Step Action

1 In the Select Program Folder dialog box, you select the Start menu folder
where you want the PrimeView icon to be placed.

You can either

• accept the suggested folder named UNICORN (recommended)
or

• create a new folder. Type the name of the new folder in the text field
Program Folders.
or

• select a folder that already exists by clicking its name on the list.

2 Click the Next button to continue.

Step 6 - Start Copying Files

The Start Copying Files dialog box displays the installation choices made.

The instructions below describes how to start copying the program files from the CD:

Step Action

1 The setup program is ready to copy the files. The Start Copying Files dialog
box displays all the selections that have been made and the components to
be installed.

Note:
If you want to make any changes you can click the Back button one or more
times.

2 If the settings are correct, click the Next button to copy the files.

3 Software Installation
3.1 How to install PrimeView for the first time
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Step 7 - Setup Complete
The installation is complete and the computer must be restarted:

• Click the Finish button to exit the setup program and automatically restart the
computer.

3 Software Installation
3.1 How to install PrimeView for the first time
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4 Files and folders in PrimeView

Introduction
All PrimeView data is organized in files and folders. Files and folders are handled like in
any other Windows application, with some exceptions. This chapter describes how to
work with PrimeView files and folders, with the focus on the topics that are specific for
PrimeView.

In this chapter

Section See page

4.1 How to create folders 27

4.2 How to open and preview files 28

4.3 How to arrange and locate your files 30

4.4 How to copy, delete, rename and backup files and folders 31

4 Files and folders in PrimeView
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4.1 How to create folders

Introduction
This section describes how folders are organized in PrimeView and how to create a new
user-specific folder for the user’s methods and results.

How to create a new folder

The instructions below describes how to create a new folder in the Evaluation module.

Step Action

1 • Select File →Open.

or

• Click the Open icon.

Result:
The Open Result dialog box opens.

2 • Right-click on an empty area of the dialog box.

• Select New Folder from the shortcut menu.

Result:
The Create New Folder dialog box opens.

3 • Type a name for the new folder.

• Click OK.

Result:
The new folder is displayed in the Open Result dialog box.

4 Files and folders in PrimeView
4.1 How to create folders
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4.2 How to open and preview files

Introduction
This section describes how to open your saved result files. You can also preview your
result files to identify the correct file before you open it.

How to open a result file

The instructions below describes how to open result files in the Evaluation module.

Step Action

1 • Choose File →Open →Result

or

• Click the Open icon.

Result:
The Open Result dialog box opens

2 • Double-click the result file

or

• Select the result file and click the OK button

Result:
The file is opened in the Evaluation module.

Quick View
Quick View is a preview function for result files to make it easier to select the correct
result file.

You can preview the first curve in the first chromatogram.

4 Files and folders in PrimeView
4.2 How to open and preview files
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How to use Quick View

The instructions below describes how to preview result files in Quick View.

Step Action

1 Select a result file in the Open Result dialog box.

2 Right-click and choose Quick View from the short-cut menu.

Result:
The Quick View dialog box opens.

3 Click the Open button

Result:
The result file that is displayed in the dialog box opens in the Evaluation
module.

4 Files and folders in PrimeView
4.2 How to open and preview files
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4.3 How to arrange and locate your files

Introduction
This section describes how to arrange the way the files are displayed in the Open
Results dialog box and how to locate files through a search.

Different view modes
You can choose how the files and folders are displayed in the Open Results dialog box.
The options are the standard Windows alternatives:

• Details

• List

• Large icons

• Small icons.

How to change the view mode
If you want to change the view you:

• Right-click and select View and the option that you want from the shortcut menu.

Sort order
The files can be sorted in different orders. The table below shows the options.

Sorted by: Order

Name Alphabetical order or reverse alphabetical order.

Size Smallest or largest files first.

Type Alphabetical order of file extension type.

Modified Most recently modified files first.

Created Most recent creation dates first.

How to change the sorting order
Select one of the methods below to change the sorting order:

• Right-click and select Sort and the option that you want from the short-cut menu.

or

• Click the column header for the option that you want to sort by (a second click on
the same header will reverse the order).

4 Files and folders in PrimeView
4.3 How to arrange and locate your files
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4.4 How to copy, delete, rename and backup files and
folders

Introduction
PrimeView has some file and folder handling functions that are slightly different from
the general Windows functions. This section focuses on the differences.

How to copy or move files and folders

If you copy a folder you will also at the same time copy all files and folders that it
contains. The instructions below describes how to copy files and folders.

Note: Follow the same steps but select Move to move files and folders.

Step Action

1 Select a file or folder in the Open Results dialog box.

2 Right-click and select Copy from the short-cut menu.

Result:
The Copy dialog box is opened.

3 Select a target folder or floppy disk drive.

4 Click OK.

The function Copy to External
Use the function Copy to External when you need to copy files and folders outside of
your own user folders. Copy to External should be used specifically when you need:

• to copy to a floppy disk drive. (The files are automatically compressed into a zip-file.
The file will also automatically be spanned across several disks if necessary.)

How to Copy to External

The instructions below describes how to use the function Copy to External.

Step Action

1 Select the file you want to copy.

2 Right-click and select Copy to External from the shortcut menu.

Result:
The Copy to External dialog box is opened.

3 Select the destination drive and folder.

4 Files and folders in PrimeView
4.4 How to copy, delete, rename and backup files and folders
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Step Action

4 Click the Save button.

The function Copy from External
The function Copy from External can be used to import files and folders:

• If the files were saved using the function Copy to External they will automatically
be decompressed.

How to use Copy from External

The instructions below describes how to use the function Copy from External.

Step Action

1 Right-click in the Open Results dialog box and select Copy from External.

Result:
The Copy from External dialog box opens.

2 Select the files you want to copy.

3 Click Save.

Result:
The result files are copied into the open folder in the Open Results dialog
box.

How to rename files and folders

The instructions below describes how to rename files and folders in the Open Results
dialog box.

Step Action

1 Select the item that you want to rename.

2 Right-click and select Rename from the shortcut menu.

Result:
The Rename dialog box opens.

3 Type a new name.

4 Click OK.

4 Files and folders in PrimeView
4.4 How to copy, delete, rename and backup files and folders
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How to delete files and folders

The instructions below describes how to delete files and folders in the Open Results
dialog box.

Note: Home folders cannot be deleted this way.

Step Action

1 Select the item that you want to delete.

2 • Right-click and select Delete from the shortcut menu.

or

• Press the Delete key.

3 Confirm the delete action in the confirmation dialog box

Backup security
Backup copies should be taken regularly to avoid data loss in the event of hard disk
failure or accidental deletion. You can use the function Copy to External to save your
files on the network server.

Note: Cytiva cannot accept responsibility for the replacement of results that were
lost as a result of computer failure or other incidents.

4 Files and folders in PrimeView
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5 How to perform method runs

Introduction
This chapter describes how to perform and monitor different kinds of runs from the
PrimeView module. It also describes how to control the system with manual
commands and instructions.

In this chapter

Section See page

5.1 How to start a method run 35

5.2 How to monitor a method run 39
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5.1 How to start a method run

Before you start
Before you start a method, make sure that

• the ÄKTAprime system is prepared according to the instructions in the ÄKTAprime
system documentation

Four ways to start an ÄKTAprime run
The method runs are all operated from the ÄKTAprime unit. There are four different
types of ÄKTAprime runs:

• Application template runs

• Method template runs

• Operator created method runs

• Manual runs

How to start an application template
run

Application templates are available for the most frequent purifications. All process
parameters except the sample volume are preset. The instructions below describes
how to start an Application template run on the ÄKTAprime unit. All parameters are
selected with the arrow buttons on the unit. The selections are confirmed with the OK
button.

Step Action

1 • Choose the Templates menu.

• Press the OK button.

Result:
The Templates menu is displayed.

2 • Choose the Application template menu.

• Press the OK button.

Result:
The first application template is displayed.

3 • Step through the list of application templates with the up or down
buttons until the desired template is displayed.

• Press the OK button.

Result:
The Sample appl. volume menu is displayed.
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Step Action

4 • Set the sample volume with the up or down buttons.

• Press the OK button.

Result:

The Press OK to start run prompt is displayed.

• Press the OK button.

Result →
The purification run starts.

Note: If needed, the sample volume should include the sample wash out volume.

ÄKTAprime method templates
The four most common purification techniques are available as method templates.
Some parameters must be set by the operator when a run is prepared from a method
template. The settings can be saved for later use before the run is started.

How to start a method template run

The instructions below describes how to start a method template run on the
ÄKTAprime unit. All parameters are selected with the arrow buttons on the unit. The
selections are confirmed with the OK button.

Step Action

1 • Choose the Templates menu.

• Press the OK button.

Result:
The Templates menu is displayed.

2 • Choose the Method template menu.

• Press the OK button.

Result:
The first method template is displayed.

3 • Step through the list of method templates with the up or down buttons
until the desired template is displayed.

• Press the OK button.

Result:
The Sample inject by menu is displayed.

4 • Select sample injection through the injection valve or through the system
pump.

5 How to perform method runs
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Step Action

• Press the OK button.

• Continue to set method parameters with the up and down buttons in the
subsequent menus and press the OK button to proceed.

• After all parameters are set, navigate to the Method ready? menu with
the arrow button.

• Press the OK button.

Result:
The Save Method menu is displayed. If you want to save the method,
continue with step 5 below. If not, select no in the next menu and proceed to
step 6.

5 • Choose yes and press the OK button.

• Use the up and down keys to select a free method number and press the
OK button.

Note:
Up to 40 methods can be stored. If the method number already is used you
can press OK and then clear the number in the Clear Method menu.

6 Press the OK button at the Press OK to start run prompt.

Result:
The method runs starts

How to run a saved method

The instructions below describes how to run a saved method on the ÄKTAprime unit.
All parameters are selected with the arrow buttons on the unit. The selections are
confirmed with the OK button.

Step Action

1 • Choose the Run Stored Method menu.

• Press the OK button.

Result:
The Run Stored Method menu is displayed.

2 • Select System or PC.

• Press the OK button.

• Choose the method number.

• Press the OK button.

Result:
The Press OK to start run menu is displayed.
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Step Action

3 Press the OK button.

Result:
The method runs starts.

Note: Important parameter values are displayed on the ÄKTAprime unit during
the run. Refer to the ÄKTAprime User Manual for instructions on how to
change some of these parameters if needed.

How to run the system manually

The instructions below describes how to run the ÄKTAprime unit manually. All parame-
ters are selected with the arrow buttons on the unit. The selections are confirmed with
the OK button.

Step Action

1 • Choose the Manual Run menu.

• Press the OK button.

Result:
The Set Method Base menu is displayed.

2 • To edit the method base, press OK and select the base with the arrow
buttons.

• Proceed to select parameters with the arrow buttons in the sub-sequent
menus and press OK to continue.

3 • After the last parameter selection, navigate to the Start run menu.

• Press the OK button.

Result:
The method runs starts.

Note: Refer to the ÄKTAprime User Manual for instructions on how to select the
parameters if needed.

How to finish the run
Press the OK button to finish the run at the Method Complete prompt. This will cause
all valves to return to the default position 1. The run can be aborted before it is
complete at any time by pressing the End button.

5 How to perform method runs
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5.2 How to monitor a method run

Introduction
This section describes how to monitor a method run by using the PrimeView module
and how to customize the different panes.

In this section

Section See page

5.2.1 How to customize PrimeView panes 40

5.2.2 The Curves pane 42

5.2.3 The Logbook pane 48
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5.2.1 How to customize PrimeView panes

How to open the PrimeView module
The PrimeView module displays the status of the ÄKTAprime system run. The
PrimeView module can be open on the Windows desktop before a run is started, in
which case it will either display a blank Curves pane or show the curves from the
previous run. The PrimeView module can also be opened after the run has been started,
in which case it will display the whole progress of the run from the beginning. The list
below describes how to open the PrimeView module.

• Click the PrimeView icon.

Result:

The PrimeView module opens.

Illustration
The illustration shows the PrimeView module with the Curves and Logbook panes
displayed.

How to select what panes to display
The PrimeView module displays one or two panes for monitoring different aspects of
the run. To select what panes to display, either

• click the Customize Panes icon,

5 How to perform method runs
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or

• choose View →Panes.

How to customize PrimeView panes
Change the size

Select a split-bar and drag up and down to change the size of a specific pane.

Maximize, restore or hide

Right-click a pane and select the appropriate option to:

• maximize,

• restore

or

• hide the pane.
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5.2.2 The Curves pane

Introduction
The Curves pane of the PrimeView module displays monitor signal values graphically.
The figure below shows an example of the Curves pane:

How to select curves to be displayed

The steps below describes how to select the curves to be displayed on the screen.

Step Action

1 In the PrimeView module, select View →Properties.

Result:
The Properties dialog box is displayed.

2 Select the Curves tab.

3 • In the Display curves list, select the curves you want to display.

• If you want all curves to be displayed, click the Select All button. If you do
not want any curves to be displayed, click the Clear All button.

• Click OK.

How to display a vertical marker line

The steps below describes how to display a vertical marker line:

Step Action

1 Right-click the Curves pane and select Marker.

2 Drag the marker line with the mouse.

Result:
Where the line bisects the curve, the X-axis and Y-axis values are displayed
at the top right corner of the pane.
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Note: Right-click and select Snapshot to record the marker position values. See 
Section 2.2.5 Snapshots, on page 18 for more information about the Snap-
shot function.

How to set a reference point

When the vertical marker is displayed, you can set a reference point to display curve
data. The steps below describes how to set a reference point:

Step Action

1 • Display a Marker in the Curves pane.

• Right-click and select Set Marker Ref. Point to define a reference point
for the marker position.

2 When the marker is moved from the reference point, the X-axis and Y-axis
values for the new position are displayed together with:

• the new position in relation to the position of the reference point,

• the minimum, maximum and average values for the curve interval
between the reference point and the new position.

How to change the curve colors and
styles

The Curves pane displays graphs for the selected curves in different colors. The steps
below describes how to change the curve colors and styles:

Step Action

1 Select View →Properties.

Result:
The Properties dialog box is displayed.

2 Select the Curve Style and Color tab.

3 • Select a curve from the Curve list.

• Select an appropriate color and style.

How to change the scale of the Y-axis

In most cases, the Y-axis is automatically scaled for each of the curves. Values on the Y-
axis apply to the curve with the same color as the axis markings. To get the correct Y-
axis, click the legend. The steps below describes how to fix the scale of individual
curves.
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Step Action

1 • Select View →Properties.

Result:

The Properties dialog box is displayed.

• Select the Y-axis tab.

2 • Select the appropriate curve.

• Select Fixed and type a minimum and maximum range in the fields within
the specified limits.

3 Repeat step 2 for other curves if needed.

4 Click OK.

How to change the scale of the X-axis

The steps below describes how to change the scale of the X-axis:

Step Action

1 • Select View →Properties.

Result:

The Properties dialog box is displayed.

• Select the X-axis tab.

2 Select the appropriate base, Time or Volume.

Note:
Curves are collected in time and recalculated for display in volume. Thus, the
resolution of the two bases may appear slightly different.

3 Select the appropriate Axis scale:

• Total will show the curves as far as they have come in the run.

• Window allows you to set the portion of the total pane to be dis-played,
either in minutes or ml depending on the selected base.

• Click OK.
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How to switch between time and
volume units

• Click the legend of the X-axis

or

• right-click and select Base Type

to switch the display between time and volume units. The run is controlled according to
the time/volume base defined in the current block, regardless of the base in the curves
display.

How to zoom in the Curves pane

The steps below describes how to zoom in on a selected region of the curve pane:

Step Action

1 • Press and hold the left mouse button and drag a rectangle out on the
screen to encompass the area to be viewed.

• Release the mouse button.

Result:
The display is now zoomed in on the selected area

2 Repeat the process for further magnification of selected areas.

How to zoom out

To reduce the scale of the zoom, right-click in the Curves pane, and select one of the
following options:

• Undo Zoom: reverses each zoom-in action a step at a time.

• Reset Zoom: reverses all zoom-in actions to the default scale.

How to select curve pressure units

If the Pressure curve is displayed in the Curves pane, you can set the displayed units.
The steps below describes how to do this:

Step Action

1 Right-click in the Curves pane, and select Properties in the displayed
menu.

Result:
The Properties dialog box is displayed.

2 Select the Y-Axis tab.
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Step Action

3 • Select the Pressure curve and select the appropriate Pressure unit
button.

• Click OK.

How to edit text in the Curves pane

You can select the way that text is aligned for the Logbook and Fraction curves. You
can also select to show only part of the Logbook information. The steps below
describes how to do this:

Step Action

1 Right-click in the Curves pane, and select Properties in the displayed
menu.

Result:
The Properties dialog box is displayed.

2 Select the Curve Style and Color tab.

3 Select the following:

• Logbook or Fraction curve in the Curve list as appropriate.

• Select the appropriate Logbook text alignment or Fraction text
alignment option:

- Horizontal

- Vertical

- Fly over (displays the text if you place the mouse pointer over the
generated mark).

4 Click OK.

How to view the complete logbook
information

At some breakpoints there can be more logbook information than what is possible to
conveniently display in the Curves pane. The additional information that is not
displayed is indicated by an arrow point symbol by the break point.

• Hold the mouse cursor over the break point to display the complete information in a
flyover text box, as shown in the illustration below.
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5.2.3 The Logbook pane

Introduction
All actions (including method start and end, base instruction, method instructions and
manual interventions such as Pause or Hold) and unexpected conditions such as
warnings and alarms are logged for every run, with date, time and current user name
where appropriate. The logbook thus provides a complete history of any given run. The
log is saved in the result file.

Illustration
The illustration below shows an example of the Logbook pane:

Note: The second logbook line is the BatchID that is automatically generated.

Autoscroll
The Logbook pane can autoscroll to display the latest entries. Right-click in the pane,
and select Autoscroll. You can also select the Autoscroll option in the Properties
dialog box (View → Properties and select the Logbook tab).

How to filter the logbook contents

You can choose to display only selected items in the logbook. The steps below
describes how to activate the filter.

Step Action

1 Right-click in the Logbook pane and choose Properties.

Result:
The Properties dialog box opens.

2 • Choose the Logbook tab.

• Select the items you want to display in the logbook (all items are selected
by default).

• Click the OK button.

Result:
Only the selected items will be displayed in the logbook. The Logbook title in
the upper right corner will show the text (Filter on) to indicate that not all
items are visible. All items will still be logged in the result file.
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How to find logbook text entries

The logbook can be searched for specific text entries. The steps below describes the
function:

Step Action

1 Right-click in the Logbook pane and choose Find.

Result:
The Find dialog box opens.

2 • Type the text you want to locate.

• Select search criteria if necessary.

• Click OK.

Result:
The located logbook entry is highlighted.
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6 How to view results

Introduction
A result file is automatically generated at the end of a method run and contains a
complete record of the method run, including method, system settings, curve data and
method run log. The Evaluation module offers extensive facilities for presentation and
evaluation of curve data.

This chapter describes how to present the chromatograms and curves of your result
file and how to create and print reports.

In this chapter

Section See page

6.1 How to open a result file 51

6.2 Basic presentation of chromatograms 52

6.3 How to optimize the presentation of a chromatogram 59

6.4 How to print active chromatograms 70

6.5 How to create and print a customized report 72

6.6 Run documentation 83
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6.1 How to open a result file

How to start the Evaluation module
The PrimeView Evaluation module provides facilities for the presentation and evalu-
ation of separation results. The module is independent from the PrimeView module
and can be started even if the PrimeView module is not operating.

• Click the PrimeView Evaluation icon on the Windows desktop.

Result:

The PrimeView Evaluation module opens.

How to open a ÄKTAprime result file

The steps below describes how to open a result file in the PrimeView Evaluation
module.

Step Action

1 • Select File →Open

or

• Click the Open icon

Result:
The Open Result dialog box opens.

2 Select the result file and click OK.

Result:
All contents of the opened result file are transferred to the Evaluation
module.

Note:
By default, the chromatograms in a run are shown as opened windows. The
chromatogram window on top is the active window. There is also a minimized
Temporary chromatogram window. See Section 6.2 Basic presentation of
chromatograms, on page 52 for further information about chromatograms.
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6.2 Basic presentation of chromatograms

Introduction
This section describes how to access result files and optimize the presentation of a
chromatogram and its curves via the Chromatogram Layout dialog box.

In this section

Section See page

6.2.1 Introduction and temporary chromatograms 53

6.2.2 The chromatogram window 55
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6.2.1 Introduction and temporary chromatograms

Contents of a chromatogram
Chromatograms can be viewed in the Evaluation module.

A chromatogram includes a number of curves that have been created during a method
run, such as UV, conductivity, pH, fraction marks, etc. A chromatogram also contains
the curves created and saved during an evaluation session. The original raw data
curves cannot be deleted or modified.

Temporary chromatograms
A Temporary chromatogram is essentially an empty chromatogram that is specific to
the Evaluation module.

Information contained within a Temporary chromatogram is automatically saved
from one evaluation session to the next, but is not saved within the result files.

How to copy curves into Temporary

Curves can be copied into Temporary and comparisons or evaluations can be
performed. This is particularly useful if you do not want to clutter up your original chro-
matograms with a large number of curves. It can also be used to keep blank run curves
or curves to compare when you open different result files.

The steps below describes how to copy curves into Temporary:

Step Action

1 Open a result file.

2 Select Edit →Copy →Curves.

Result:
The Copy Curve dialog box is displayed.

3 Select a source chromatogram and a curve to be copied in the Source
Chromatogram fields.

4 Select Temporary as the target chromatogram and a position for the new
curve in the Target Chromatogram fields.

5 • Click the Copy button.

Result:

The curve is copied into the Temporary chromatogram.

• Click the Close button.
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How to clear a temporary
chromatogram

The steps below describes how to clear the contents of a temporary chromatogram:

Step Action

1 Open the relevant result file.

2 • Select Edit →Clear Temporary Chromatogram.

• Click the Yes button to confirm.
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6.2.2 The chromatogram window

Main views
The chromatogram window is divided into two main views:

• curves

• peak tables

The displayed areas for the views can be adjusted by dragging the borders with the
mouse cursor between the views.

How to view peak table information

The steps below describes how to display peak table information if the result has been
integrated:

Step Action

1 Open a result file.

2 Choose Edit → Chromatogram Layout.

Result:
The Chromatogram Layout dialog box opens.

3 • Click the Peak Table tab.

• Select a peak table in the Select peak table to display list.

• Select what peak table columns to display.

• Check if global peak table data should be displayed or not.

• Click OK.

Run curves, default appearance and
information

The first time a result file is opened and viewed, a default layout is applied to display all
the original curves. The default layout can be changed by the user (see Section 6.3.5
How to save and apply a layout, on page 67).

Information for each curve

Each curve is automatically assigned a default color and style, with default information
about each curve displayed in the key above the curves. This information includes

• result file name

• chromatogram name

• curve name.

Choose the Y-axis scale

Each curve has a correspondingly colored Y-axis. To choose the appropriate Y-axis
scale
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• click on the Y-axis until the desired scale is displayed

or

• click on the name of the curve.

Run curves, short-cut menu
When viewing curves in the Evaluation module, you can access a menu that provides a
quick alternative to menu commands. Right-click the run curves view to display the
menu shown in the picture below:

Optimizing the workspace
The chromatogram window can be minimized and maximized using ordinary Windows
commands. The table below describes extra features to optimize the workspace:

Use the command if you want...

Window →Arrange
icons

to arrange icons of minimized windows.

Window →Tile to view several chromatogram windows side by side.

Window →Cascade to stack the open windows like a deck of cards.

How to display a vertical marker line

The steps below describes how to display a vertical marker line:
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Step Action

1 Right-click the Curves pane and select Marker.

2 Drag the marker line with the mouse.

Result:
Where the line bisects the curve, the X-axis and Y-axis values are displayed
at the top right corner of the pane.

Note: Right-click and select Snapshot to record the marker position values. See 
Section 2.2.5 Snapshots, on page 18 for more information about the Snap-
shot function.

How to set a reference point

The steps below describes how to set a reference point:

Step Action

1 • Display a Marker in the Curves pane.

• Right-click and select Set Marker Ref. Point to define a reference point
for the marker position.

2 When the marker is moved from the reference point, the X-axis and Y-axis
values for the new position are displayed together with:

• the new position in relation to the reference point,

• the minimum, maximum and average values for the curve interval
between the reference point and the new position.

How to display the logbook overlay

The steps below describes how to display the logbook entries as an overlay in the chro-
matogram.

Step Action

1 Right-click in the chromatogram window and choose Properties on the
shortcut menu.

Result:
The Chromatogram Layout dialog box opens.

2 • Choose the Curve tab.

• Select the Logbook curve.

How to view the complete logbook information
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At some breakpoints there can be more logbook information than what is possible to
conveniently display in the chromatogram window. The additional information that is
not displayed is indicated by an arrow point symbol by the break point.

• Hold the mouse cursor over the break point to display the complete information in a
flyover text box, as shown in the illustration below:
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6.3 How to optimize the presentation of a chromatogram
Introduction

This section describes some of the ways you can optimize the presentation of a chro-
matogram.

In this section

Section See page

6.3.1 How to make changes in the Chromatogram Layout
dialog box

60

6.3.2 The Curve tab and Curve Names tab 61

6.3.3 The Curve Style and Color tab 63

6.3.4 How to change and fix the axes 65

6.3.5 How to save and apply a layout 67

6.3.6 How to show part of a curve 69
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6.3.1 How to make changes in the Chromatogram Layout
dialog box

Instruction

The Chromatogram Layout dialog box is used to make changes regarding chromato-
gram presentation. The main features of the Chromatogram Layout dialog box
regarding chromatograms are described in the subsequent sections in this chapter.
Features regarding peak tables are described in How to perform a peak integration, on
page 95.

The steps below describes how to make changes in the Chromatogram Layout dialog
box:

Step Action

1 Open a result file.

2 • Right-click the chromatogram window and select Properties
or

• Choose Edit →Chromatogram Layout.

Result:
The Chromatogram Layout dialog box is displayed. The view from which
you activate the Properties command determines the tab that is displayed
in the Chromatogram Layout dialog box.

3 • Carry out the changes on the different tabs to get the desired layout for
header, curves and peak table.

• Select Apply to all chromatograms if you want to apply changes made
in the Chromatogram Layout dialog box to all open chromatograms.

• Click OK.
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6.3.2 The Curve tab and Curve Names tab

The Curve tab
The Curve tab of the Chromatogram Layout dialog box contains a list of all the
curves included in the chromatogram. Select the curves you want to display in the
chromatogram, and click OK.

Curve name appearance
You select options for the curve name appearance on the Curve Names tab. This is an
example of a default curve name:

Result →11_UV

The table below describes the three components that make up the default curve name:

Component Description Example

Result name Name of the result. Result

Chromatogram
name

Number given automatically during a
run or a name defined by the
New_Chromatogram instruction.

11

Curve name Curve type, for example detection of an
eluted component.

UV

How to choose curve name
appearance

You can choose to view only part of the curve name. The steps below describes how to
do this:

Step Action

1 Open a result file.

2 Choose Edit →Chromatogram Layout.

Result:
The Chromatogram Layout dialog box is displayed.

3 Click the Curve Names tab.

4 • Select the appropriate boxes for Curve name appearance.

• Select the appropriate Curve legend position.
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Step Action

• Click OK.

Note:
It is usually sufficient to select the Curve Name option if only one chromato-
gram is being evaluated. However, confusion can arise when more than one
chromatogram is shown, so more complete names might be necessary.
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6.3.3 The Curve Style and Color tab

Introduction
All curves within a chromatogram are represented by a default color and line style.
Curves imported into the chromatogram or newly created curves are automatically
assigned a color and line style.

Peak label settings
Peaks can be labeled on the Curve Style and Color tab of the Chromatogram
Layout dialog box. Use a combination of the following labels:

• Retention (the default label)

• sequential Number

• user-defined Peak name.

Fraction text and Logbook text
alignment settings

Both Fraction text and Logbook text can be set to the following alignment options:

• Vertical

• Horizontal

• Fly Over, which sets text labels as hidden text that appears only when the cursor is
carefully positioned over a fraction mark.

How to change the color and style of a
curve

The steps below describes how to change the color and style of a curve:

Step Action

1 Open a result file.

2 Choose Edit →Chromatogram Layout.

Result:
The Chromatogram Layout dialog box is displayed.

3 Click the Curve Style and Color tab.

4 • Select the curve you want to change from the list.

• Select the desired color and style.

• Click OK.
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How to display a hatched background

The steps below describes how to display a hatched background in the chromatogram
window:

Step Action

1 Open a result file.

2 Choose Edit →Chromatogram Layout.

Result:
The Chromatogram Layout dialog box is displayed.

3 • Click the Curve Style and Color tab.

• Select the Hatch box.

• If desired, select the Apply to all chromatograms box and click OK.

Result:
Hatch marks are displayed as a background.

Note: You can also right-click in the Chromatogram window and select Hatch.
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6.3.4 How to change and fix the axes

How to change and fix the Y-axis

The steps below describes how to change and fix the Y-axis:

Step Action

1 Open a result file.

2 Choose Edit →Chromatogram Layout.

Result:
The Chromatogram Layout dialog box is displayed.

3 Click the Y-Axis tab.

4 • Select the appropriate curve from the list.

• Click the Fixed option.

5 • Type the desired minimum and maximum values.

• Click the All with this unit button if you want other curves with the same
Y-axis units as the current scaled curve to be similarly scaled.

Note:
The values will only be applied to existing curves. They will not be applied to
new curves created after this function was last used.

• Click the appropriate Pressure unit (MPa, psi, bar) option to change Y-
axis units for pressure curves.

• Click OK.

How to add a second Y-axis

The steps below describes how to add a second Y-axis to the chromatogram.

Step Action

1 Choose Edit →Chromatogram Layout.

Result:
The Chromatogram Layout dialog box is displayed.

2 Click the Y-Axis tab.

3 • Select the appropriate curve from the Right Axis droplist.

• Click the OK button.
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How to change and fix the X-axis

The steps below describes how to change and fix the X-axis:

Step Action

1 Open a result file.

2 Choose Edit →Chromatogram Layout.

Result:
The Chromatogram Layout dialog box is displayed.

3 Click the X-Axis tab.

4 Select the appropriate option in the Base field:

• Time of retention

• Volume

Note:
Some calculated curves, for example baselines, exist in only one base and
might seem to disappear when the base is changed. Curves are collected in
time and recalculated for display in volume. Thus, switching the base
between Time and Volume can slightly alter the resolution.

5 • Click the Fixed option in the Axis scale field to set the axis limits
manually.

• Type the desired minimum and maximum values.

• Click OK.
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6.3.5 How to save and apply a layout

Introduction
All configurations that you make in the Chromatogram Layout dialog box can be
saved as a layout. It is possible to apply saved layouts to other chromatograms. All
saved layouts are user-specific.

How to save a layout

The steps below describes how to save a layout:

Step Action

1 Open a result file.

2 Choose Edit →Chromatogram Layout.

Result:
The Chromatogram Layout dialog box is displayed.

3 Make the appropriate layout configuration within the various tabs.

View your changes

Click OK if you want to return to the chromatogram window to see the
applied affects of a given configuration. Return to the Chromatogram
Layout dialog box to perform further changes.

4 • Select the Layout Library tab.

• Click the Save current layout as button.

Result:
The Save Layout dialog box is displayed.

5 • Type a name for the layout.

• If you want the current layout to be the new default layout, select the
Save as default option.

• Click OK.

Result:
The new name is added to the Saved layouts

• Click OK
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How to apply a layout

The steps below describes how to apply a layout:

Step Action

1 Select the Layout Library tab on the Chromatogram Layout dialog box.

2 • Select a layout from the Saved layouts list.

• Click the Apply selected layout button.

Result:
The layout is automatically applied to the active chromatogram window.

• If the same layout is to be applied to all chromatograms on the Evalua-
tion workspace, select the Apply to all chromatograms checkbox.

• Click OK.
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6.3.6 How to show part of a curve

Introduction
You can select a part of a curve in order to examine details more closely.

It is also possible fix the axes, see Section 6.3.4 How to change and fix the axes, on page
65.

How to use the zoom function

In the active chromatogram window, you can zoom in on a designated area of the chro-
matogram. This is the easiest and quickest way to enlarge different parts of a curve.
The steps below describes how to do this:

Step Action

1 Open a result file.

2 • Place the mouse pointer in any corner of the area you want to magnify.

• Press and hold the left mouse button. A magnifying glass icon will be
added to the mouse pointer arrow on the screen.

• Drag a box to cover the area to be magnified, and release the mouse
button.

Result:
The selected region is now displayed in the entire chromatogram window,
together with appropriate scales for the Y and X axes.

3 Use the arrow keys on the keyboard to move around in the chromatogram at
the current zoom scale.

4 Undo zoom

Right-click in the window and select Undo zoom to undo the last zoom step.

Reset zoom

Right-click in the window and select Reset zoom to reset all zoom steps at
once.
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6.4 How to print active chromatograms

Introduction
This section describes how to print the chromatograms that are open in the Evalua-
tion module.

The Print Chromatograms dialog box
This is an illustration of the Print Chromatograms dialog box.

Note: The selected print format is outlined in red.

Instruction

The steps below describes how to print active chromatograms on the default Windows
printer.

Step Action

1 Open all chromatograms that you want to print in the Evaluation module.

2 • Select File →Print.
or

• Click the Print toolbar icon.

Result:
The Print Chromatograms dialog box opens.

3 Select print format and layout options.

4 • Click OK to print.
or
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Step Action

• Proceed with step 5 to preview and edit the layout.

5 Click the Preview button.

Result:
The Customise Report window opens.

6 • Click the Edit Mode button to make changes, e.g. change the order of the
chromatograms (see Section 6.5 How to create and print a customized
report, on page 72 for more information about how to edit).

• Click the Preview button to return to preview mode.

7 • Select File →Print.
or

• Click the Print toolbar icon.

Result:
The Print dialog box opens.

8 • Select the print range and number of copies.

• Click OK.
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6.5 How to create and print a customized report

Introduction
You can choose from a variety of objects to include in a report, including chromato-
grams, methods, documentation, free text and more in the customized report inter-
face. You can also place, align and size the objects as you please. This section describes
how to create a customized report format.

Should you need to store store your reports in an electronic format you can save them
as PDF files. Select an Adobe™ Acrobat™ printer as default Windows printer and print
the reports.

How to open the Report Editor in edit
mode

The steps below describes how to open the Report Editor in Edit mode to create a
customized report format.

Step Action

1 Open a result file in the Evaluation module.

2 • Select File →Report.
or

• Click the Report icon.

Result:
The Generate Report dialog box opens.

3 Click the New button.

Result:
The Report Editor opens in Edit mode.

The Edit mode window
The illustration below shows the Report Editor window in Edit mode with a blank
report open:

Toolbar button functions in the
Report Editor

The table below describes the different functions of the Edit mode toolbar buttons in
the Report Editor:
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Toolbar button Function

Preview/Edit This button toggles between a print preview of the re-
port and the Edit mode.

Next Page This button displays the next page or pair of pages
(where there are more than one page).

Prev Page This button displays the previous page or pair of pages
(where there are more than one page).

One Page/Two Pages This button toggles between single page view and
pairs of pages view, when there is more than one page.

Zoom In This button increases the magnification of the view.

Zoom Out This button decreases the magnification of the view.

Add Page This button adds a blank page to the report.

Delete Page This button deletes the current page from the report.

Exit This button closes the Customize Report window.

How to add and delete report pages
The table below describes how to add or delete report pages in the Report Editor:

If you want... then...

to add new pages, click the Add Page toolbar button.

Result: A new page is added after the
last page.

to delete a page while in One Page
mode,

• select the page with Next Page or
Prev Page,

• click the Delete Page toolbar button
and confirm the deletion.

to delete a page in Two Page mode, • select the page with Next Page or
Prev Page,

• click an object on the page,

• click the Delete Page toolbar
button and confirm the deletion.
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How to change the page layout

The page layout is changed in the Page Setup dialog box. The steps below describes
how to set up the page layout:

Step Action

1 Double-click anywhere on the report page in the Report Editor (not on an
object).

Result:
The Page Setup dialog box opens.

2 • Type new values for the Margins if necessary.

• Select the appropriate Settings and Unit.

Note:
An extra Header tab will appear if you de-select the option to have the same
header on all pages. The First Header tab is used for the first page header
only, and the Header tab is used for all sub-sequent pages.

• Click the First Header tab.

3 • Select all the items you want to include in the header from the Select
Items list.

• Click the Font button to change the font for all items if necessary.

4 • Type header text in the Free text box and click the Font button to alter
the default font if necessary.

• Type the report title in the Report title box and click the Font button to
alter the default font if necessary.

5 • Select the Logo check box and click the Browse button if you want to
locate and select a logo image file.

• Select the Alignment for the logo, if necessary.

Note:
The logo file must be in bitmap format (.bmp) and smaller than 64 kB. Larger
logo files or files in other formats must be inserted as Picture objects.

6 If you want to have a line under or over the header, select the appropriate
option in the Layout field.

7 • Repeat steps 3 to 6 on the Footer tab and the subsequent pages Header
tab.

Note:
All Header and Footer tabs contain the same options. You can have all
information in either the header or footer or split information between the
header and footer as required.

• Click OK.
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How to add objects to the report

The steps below describes how to add objects to the report. The various objects are
described below this table.

Step Action

1 • Click the appropriate icon in the Report items toolbar.
or

• Choose an object from the Insert menu

2 • Press and hold the left mouse button on the report page, and drag out a
box to the size of the item you want to insert.

Note:
The mouse pointer shows a symbol for the type of item you have selected.

• Release the mouse button.

Result:
A Setup dialog box opens. The dialog is specific to the type of item that you
want to insert.

3 Select the desired options and click OK.

Result:
The object is inserted onto the page.

Note: If you want to edit an object later, double-click the object box.

How to add free text

The steps below describes how to add free text to the report:

Step Action

1 • Click the Free Text icon.

• Press and hold the left mouse button on the report page and drag out a
box to the size of the text. Release the button.

Result:
The Setup Free Text dialog box opens.

2 • Type text in the edit field.

• Select if the text is to start on a new page.

• Select if the text box should be automatically sized.
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Step Action

• Select if the text should appear in the same position on all pages, for
example as header and footer text.

3 • Click the Font button to change the default font.

Result:

The Font dialog box opens

• Make the necessary changes and click OK to return.

• Click OK

Result:

The text object is inserted onto the page.

How to add a picture

The Picture dialog box is useful to insert logos, pictures or other figures in the report.

The steps below describes how to add a picture object to the report:

Step Action

1 • Press and hold the left mouse button on the report page and drag out a
box to the size of the picture item. Release the mouse button.
or

• Click the Picture icon.

Result:
The Picture dialog box opens.

2 • Click the Browse button to locate the desired picture file.

• Select the picture file and click the Open button.

Note:
The file formats .bmp, .emf, .jpg and .tif can be used.

Result:
A preview of the selected picture is displayed.

3 Select the desired Settings and click OK.

Result:
The picture is inserted onto the page.
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How to add a chromatogram or peak
table

The steps below describes how to add a chromatogram to the report. The layout can
also be defined to include a peak table if desired.

Step Action

1 • Click the Chromatogram icon.

• Press and hold the left mouse button on the report page and drag out a
box to the size of the chromatogram. Release the mouse button.

Result:
The Setup Chromatogram dialog box opens.

2 Select which chromatogram(s) to insert from the Selected chromato-
gram(s) droplist.

• Active chromatogram inserts the chromatogram that currently is
active in the Evaluation module.

• All chromatograms inserts all chromatograms that are open in the
Evaluation module.

• 1, 2...etc. inserts the corresponding chromatogram.

3 Select the desired Settings.

If desired, change the Fonts.

Note:
Separate fonts can be selected for the Chromatogram, the Peak table and
the Header text.
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Step Action

4 • Click the Define button in the Layout field if you want to re-define the
layout of the chromatogram.

Result:

The Report Chromatogram Layout dialog box opens.

• Make the appropriate changes and click OK to return to the Setup Chro-
matogram dialog box.

Note:
The changes that you make will only affect the report and not the view of the
chromatograms in the Evaluation module.

5 Click OK.

Result:
The chromatogram is inserted onto the page.

Note: All curves can be de-selected in the Report Chromatogram Layout dialog
box leaving only the selected peak table(s) in the report.

How to add documentation

The steps below describes how to add documentation to the report:

Step Action

1 • Click the Documentation icon.

• Press and hold the left mouse button on the report page and drag out a
box to the size of the item. Release the button.

Result:
The Setup Documentation dialog box opens.

2 Select the items to be included in the report:

• Select All includes all items in the report.

• Clear All removes all selections.

3 • If desired, change the Fonts.

• Select if the documentation should start on a new page.

• If was selected, make the necessary changes to the Base and Log-book
filter settings.

• Click OK.
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Step Action

Result:
The selected documentation items are inserted into the report.

How to add the Evaluation Log

The steps below describes how to add the Evaluation Log to the report:

Step Action

1 • Click the Evaluation Log icon.

• Press and hold the left mouse button on the report page and drag out a
box to the size of the item. Release the mouse button.

Result:
The Setup Evaluation Log dialog box opens.

2 • If desired, change the Fonts.

• Select if the Evaluation Log should start on a new page.

• Click OK.

Result:
The Evaluation Log is inserted into the report.

How to move and resize objects
freely

The table below describes how to select, move and resize objects freely:

If you want... then

to select a single object, • click the Select icon,

• click the object of interest.

to select several objects, • click the Select icon,

• press and hold the <Ctrl> key while you click the
objects.

to move the selected
object(s),

click on the objects, hold down the left mouse button
and drag the object(s) to the new position.
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If you want... then

to resize the selected
object(s),

click one of the object border anchors, either in the
corners or in the middle of a border, and drag the box
to the new size.

Note:
Some Text objects cannot be resized.

Alignment toolbar icon functions
Objects can be placed in exact positions and sized in relation to other objects. The table
below describes the function of the Alignment toolbar icons in the Report Editor:

Toolbar icon Function

Align left

Matches the left alignment of all selected objects to that of
the high-lighted object.

Align right

Matches the right alignment of all selected objects to that of
the highlighted object.

Align top

Matches the top alignment of all selected objects to that of
the high-lighted object.

Align bottom

Matches the bottom alignment of all selected objects to that
of the highlighted object.

Adjust to margins

Stretches the selected object(s) to the left and right margins.

Adjust to left margin

Adjusts the selected object(s) to the left margin.

Adjust to right margin

Adjusts the selected object(s) to the right margin.

Adjust to centre

Adjusts the selected object(s) to the center of the page.

Make same size

Adjusts the selected objects to the same size as the high-
lighted reference object.
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Toolbar icon Function

Make same width

Adjusts the selected objects to the same width as the high-
lighted reference object.

Make same height

Adjusts the selected objects to the same height as the high-
lighted reference object.

Note: The Make same size and Make same width functions can only be used to
resize the width of chromatograms, free text and picture objects.

How to print the report

The steps below describes how to print the report:

Step Action

1 • Choose File →Print.
or

• Click the Print icon.

Result:
The Print dialog box opens.

Note:
The report will be printed on the default Windows printer.

2 • Select the printing range.

• Select the number of copies.

• Click OK

Note:
You can also print the report from the Generate Report dialog box.

How to save the report format

The steps below describes how to save the finished report format:

Step Action

1 • Choose File →Save.
or
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Step Action

• Click the Save icon.

Result:
The Save Report Format dialog box opens.

2 • Type a name for the format.

Note:
The name for the default format will automatically be changed to DEFAULT.

• Click OK.
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6.6 Run documentation

Introduction
The full documentation for a method run is stored in the result file. This section
describes:

• how to view and print the run documentation,

How to view and print the run
documentation

The steps below describes how to view and print the run documentation.

Step Action

1 Open a result file.

2 • Choose View → Documentation in the Evaluation module.
or

• Click the view Documentation icon.

Result:
The Documentation dialog box opens.

3 • Click the Print button.

Result:

The Print dialog box opens.

• Select the documentation items you want to print and click OK.

Result:
The documentation is printed on the default Windows printer.
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7 How to edit results

Introduction
This chapter describes

• how to edit the results that are presented in the Evaluation module

• how to export results.

For more information about how to view results, see Chapter 6 How to view results,
on page 50

In this chapter

Section See page

7.1 How to enter and edit text in the chromatogram 85

7.2 How to rename chromatograms, curves and peak tables 86

7.3 How to export results 87

7.4 How to save results and exit the Evaluation module 91
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7.1 How to enter and edit text in the chromatogram

How to enter text

Text can be added to the chromatogram. The steps below describes how to do this:

Step Action

1 • Right-click the curves view of the chromatogram window and select Add
text from the menu.
or

• Choose Edit →Text →Add

2 • Click where you want to insert text in the chromatogram.

Result:

A text box opens.

• Type the text

• Click outside the text box to set the text.

How to edit the text

The steps below describes how to edit inserted text:

Step Action

1 Choose Edit →Text →Edit.

Result:
The Edit Texts tab of the Chromatogram Layout dialog box is displayed.

2 • Select the text that you want to edit and make the appropriate changes in
the Selected text field.

• Click the Change text button or the Delete text button.

• Use the Font and Set Orientation buttons if needed, and make the
desired changes in the resulting dialog boxes.

• Click OK to apply the changes.

Shortcut option

You can also right-click outside the text box and select Edit Text Mode from the
shortcut menu. This activates all the text boxes in the chromatogram. The list below
describes how to edit the text:

• Click the text and type the new text.

• Click outside the text box to set the text.
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7.2 How to rename chromatograms, curves and peak
tables

Instruction

The steps below describes how to rename chromatograms, curves or peak tables in the
Evaluation module:

Step Action

1 Choose Edit →Rename and the relevant option Chromatogram, Curve or
Peak Table.

Result:
The Rename dialog box opens.

2 • Select the appropriate object.

• Type a new name in the Name field.

• Click OK

Note: The original raw data curves cannot be renamed. They will not be listed as
options in the dialog box.
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7.3 How to export results

Introduction
This section describes how to export curves in different formats and how to copy data
and curves to the clipboard.

Data formats
You can export data in the following formats:

• AIA (.cdf)

• ASCII (.asc)

• Lotus 1-2-3 (.wks)

• Excel (.xls)

• XML (.xml)

Export options
Select File →Export in the Evaluation module to export data from an open result file.

The following export options are available:

• Curves

• Export curve to AIA

• Peak table

• Documentation

• Evaluation log

How to export curves

The steps below describes how to export curves in the Evaluation module.

Step Action

1 Choose File →Export →Curves.

Result:
The Export Curves dialog box opens.

2 • Select the curve(s) you want to export.
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Step Action

• Enter parameters to limit the curve(s) if necessary.

• Click the Select button.

• Repeat Step 2 to select more curves.

3 Click the Export button.

Result:
The Export Curves to File dialog box opens.

4 Select the export file format from the Save as type droplist.

• ASCII files (*.asc)

• Lotus 1-2-3 files (*.wks)

• Excel files (*.xls)

• AIA files (*.cdf)

5 • Select a destination folder.

• Type a file name and click OK.

Note: Curves are exported as series of numerical coordinates that refers to the
time/volume and signal respectively.

How to limit the exported curves
You can optimize the exported curves to only the parts that you want to focus on, in the
Export Curves dialog box. The table below describes how to use these editing options.

Dialog box option Instruction

Cut curves Enter retention values in the text boxes to limit the
curve to only a portion of the original curve.

Cut graphically This button opens the Export Cut dialog box. Move
the vertical markers to the correct cutoff points.

Reduce number of
samples

Adjust the factor value or the maximum number of
samples. To reduce the number of samples by a factor
of five means that only every fifth point will be sampled
for export.

Normalise retention Select the Normalise retention check-box to have all
exported curves normalized to a common X-axis.
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How to export curves in AIA format

The steps below describes how to export curves in AIA format.

Step Action

1 Select File →Export →Export curve to AIA.

Result:
The Export curve in AIA format dialog box opens.

2 • Select the source chromatogram and the curve you want to export.

• Click the Export button.

Result:
The Export Curves to File dialog box opens.

3 • Select a destination folder.

• Type a file name.

• Click OK.

How to export peak tables

The steps below describes how to export peak tables.

Step Action

1 Choose File →Export →Peak Table.

Result:
The Export Peak Table dialog box opens.

2 • Select the source chromatogram and the peak table you want to export.

• Click the Export button.

Result:
The Export Peak Table to File dialog box opens.

3 Select the export file format from the Save as type drop-list.

• ASCII files (*.asc)

• Lotus 1-2-3 files (*.wks)

• Excel files (*.xls)

• XML files (*.xml)

4 • Select a destination folder.

• Type a file name.

• Click OK.
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Note: Peak tables are exported as text strings in ASCII format and numerical
values in the Lotus 1-2-3 formats. All possible columns in the peak table are
exported.

How to export documentation and
evaluation logs

The steps below shows how to export documentation and evaluation logs:

Step Action

1 Select the data you want to export.

2 • Select options in the dialog box.

• Click the Export button.

3 • Select a destination folder and type a file name.

• Click OK.

Copy to the clipboard
You can also use the Windows clipboard to copy the contents of the active window
and paste it into other programs, e.g. Microsoft Word®. Curves and documentation
are copied as Windows enhanced metafiles (.emf) and peak tables are copied as text.
Only the peak table columns that are selected in the spreadsheet will be copied.
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7.4 How to save results and exit the Evaluation module

Introduction
After you have finished the evaluation process, you can save all the changes you have
made to the chromatograms, including newly created curves and chromatograms that
you have imported and created.

How to delete unwanted curves
All the curves that you created during your manipulations will be saved in the chroma-
togram. If some of these curves are not be needed anymore, select Edit →Delete
→Curves in the Evaluation module to remove the curves.

Note: The original curves that were created during the run can never be deleted.

How to save the results
You can either save your edited results in the original file or in a new result file. The
table below describes how to save the results in the Evaluation module.

If you want to save the
edited results...

then...

in the original result file • select File →Save.

or

• click the Save toolbar icon.

in a new result file • select File →Save as.

Note: The previous version of the result file will be overwritten if you save the
changes. This cannot be reversed. However, the raw data curves remain
unchanged.

How to exit the Evaluation module

The steps below describes how to exit the Evaluation module:

Step Action

1 Choose File →Exit.

Result:
If there are unsaved changes, a dialog box opens with an option to save the
changes before exit.
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Step Action

2 Select Yes if you want to save the changes.

Result:
The result file is closed.
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8 Peak integration

Introduction
Peak integration is used to identify and measure a number of curve characteristics
including peak areas, retention time and peak widths. This chapter describes:

• How to perform peak integrations.

• How to optimize peak integrations.

In this chapter

Section See page

8.1 Baseline Calculation 94

8.2 How to perform a peak integration 95

8.3 How to optimize the baseline with a morphological algo-
rithm

100

8.4 How to optimize the baseline with a classic algorithm 104

8.5 How to edit the baseline manually 111

8.6 How to edit the peaks 114

8.7 How to integrate part of a curve and how to exclude or
skim peaks

122

8.8 Measurements 127
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8.1 Baseline Calculation

Introduction
The first step when you integrate peaks is to calculate a baseline. A correct baseline is
crucial for accurate calculation of the peak areas. This section describes the options for
how to calculate baselines in the Integrate dialog box.

Baseline options
The Evaluation module offers several options for how to create an accurate baseline:

• To use the automatic Calculate baseline function.

• To create a baseline based on a blank curve.

• To use a Zero baseline.

• To reuse an existing baseline.

The Calculate baseline function
The Calculate baseline instruction provides automatic calculation of the baseline. In
most cases the measurement is very accurate. The calculation can be performed using
the Morphological algorithm or the Classical algorithm.

Baselines based on a blank curve
A blank curve can be used as the baseline for peak integration.

• You can use a blank curve with the same chromatographic conditions as the corre-
sponding sample.

or

• You can subtract the blank run from the source curve and then perform peak inte-
gration on the resulting curve with the Calculate baseline instruction.

Note: In addition to blank run curves, it is also possible to select any curve from
the current chromatogram as the baseline, e.g. an edited baseline.

Zero baseline
To use a Zero baseline means that there is no baseline subtraction at all.

Reuse an existing baseline
To reuse an existing baseline for the selected curve is the default alternative whenever
there is an existing baseline available. The option Correlated baseline is selected if
this is the case.
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8.2 How to perform a peak integration

How to perform a peak integration

The steps below describes how to perform a basic peak integration.

Step Action

1 Open a result file in the Evaluation module.

2 • Choose Integrate →Peak Integrate.
or

• Click the Peak Integrate toolbar icon.

Result:
The Integrate dialog box opens.

3 • Select a source curve.

• Select a baseline or a calculation method from the Baseline list.

• Click OK to integrate with the default selections.
or

• Proceed with steps 4 to 6 to change the default selections.

Note:
See also Section 8.3 How to optimize the baseline with a morphological algo-
rithm, on page 100 and Section 8.4 How to optimize the baseline with a
classic algorithm, on page 104.

4 • Click the Baseline settings button to change the calculation algorithm
in the Settings dialog box. The default algorithm is Morphological.

• Change the selections or values.

• Click OK.

5 • Click the Peak window button to edit the peak window limits if neces-
sary.

• Click the Reject peaks button to set the parameters for peak rejection if
necessary.

• Edit the Column height or Column V values if necessary.

6 • Click OK to integrate and close the dialog box.
or

• Click Save and Edit Peak Table to save the integration and open the
integrated curve for editing.
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Step Action

- See Section 8.5 How to edit the baseline manually, on page 111

- See Section 8.6 How to edit the peaks, on page 114

- See Section 8.7 How to integrate part of a curve and how to exclude or
skim peaks, on page 122

Peak integration results
The peak table is displayed underneath the active chromatogram. The start point and
end point of each peak are marked by vertical marks, drop-lines, in the chromato-
gram. The peaks are automatically labelled according to what is selected in the Curve
Style and Color tab of the Chromatogram Layout dialog box.

This is an illustration of the results after a peak integration:

Note: Peak tables can be copied from one chromatogram to another with the Edit
→Copy command. However, to display the table you must right-click in the
chromatogram, choose Properties and then select the new peak table on
the Peak Table tab of the Chromatogram Layout dialog box.

How to display peak characteristics

The peak retention times and several other peak characteristics are calculated auto-
matically. The steps below describes how to display other peak characteristics.

Step Action

1 • Right-click in the active chromatogram.

• Select Properties from the shortcut menu.

Result:
The Chromatogram Layout dialog box opens.

2 Click the Peak Table tab.
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Step Action

3 • Select options from the Select peak table columns list.

• Click OK.

Result:
The selected items will be displayed in the peak table.

How to filter peaks from view

Peaks can be removed from display in a peak table. The steps below describes how to
filter the peaks:

Step Action

1 • Right-click in the active chromatogram or peak table.

• Select Properties from the shortcut menu.

Result:
The Chromatogram Layout dialog box opens.

2 Click the Peak Table tab.

3 • Click the check boxes in the Filter Peaks field to select the filter criteria.

• Specify filter values.

• Click OK.

To filter peaks vs. to reject peaks
The table below describes the major differences in the effect of filtering peaks
compared to excluding the peaks by rejection.

Filter peaks... Reject peaks...

excludes the peaks from display, permanently excludes peaks from the
integration,

does not exclude the peaks from the
calculation of the total peak area,

excludes the peaks from the calculation
of the total peak area,

can be reversed. cannot be reversed.

Peak labels
Peaks can be labelled with their retention, sequentially numbered, or be marked with
specific identification names. See table below for an instruction on how to display peak
labels.
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The label type can be selected on the Curve Style and Colour tab in the Chromato-
gram Layout dialog box. De-select all label options to hide the labels, e.g. for presenta-
tions.

The illustration below shows the Chromatogram Layout dialog box with the Curve
Style and Colour tab opened:

How to display peak labels

The steps below describes how to display peak labels:

Step Action

1 • Choose Edit →Chromatogram Layout.
or

• Click the Chromatogram Layout icon

Result:
The Chromatogram Layout dialog box opens.

2 Click the Curve Style and Colour tab.

3 Select one or more of the following labelling options in the Peak label field:

• Number

Result:

The peaks will be numbered sequentially.

• Peak Name

Result:

Peak names will be displayed. See Section 8.6 How to edit the peaks, on page
114 for information about how to name the peaks.
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Step Action

• Retention

Result:

The retention volume or time will be displayed.

• Click OK.
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8.3 How to optimize the baseline with a morphological
algorithm

Introduction
The first choice when you want to optimize the peak integration is to change the base-
line parameters. This section describes how to optimize the baseline with a morpho-
logical algorithm.

The Morphological algorithm
The Morphological algorithm can be described as a line that follows the chromato-
gram parallel to the X-axis. Data points for the baseline are created whenever the line
touches the curve, and the points are joined at the end to create a baseline.

The Morphological algorithm gives the best result in curves with drifting baseline
and peak clusters. The morphological baseline follows the curve faithfully, and a curve
with a baseline at a more even level can be created by subtracting the morphological
baseline.

The Morphological algorithm does not work well if there are negative peaks or if
quantitative data from negative peaks are important in the run.

Note: The Morphological algorithm is the default baseline setting.

How to set a Morphological baseline

The steps below describes how to choose a Morphological algorithm and define
baseline settings.

Step Action

1 Select Integrate →Peak Integrate.

Result:
The Integrate dialog box opens.

2 Click the Baseline settings button in the Integrate dialog box.

Result:
The Settings dialog box opens.

3 • Select the Morphological algorithm.

• Change the Baseline parameters if necessary.

See more information about the parameters below this table.

• Click OK.

Note: The same settings can be edited in the Calculate Baseline dialog box
when a new baseline is created. Choose Integrate →Calculate Baseline
to open the dialog box.
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Morphological algorithm parameters
The parameters for the Morphological algorithm are:

• Structure width

• Noise window

• Minimum distance between points

Structure width
Structure width determines the length of the straight line that follows the chromato-
gram. The default value is set at the widest peak in the chromatogram multiplied by 1.5.

The illustration below is an example of how a morphological baseline follows the peaks
at the different levels in the curve:

The correct structure width settings
Too low settings

Too low Structure width settings can result in a baseline that reaches too high up in
the peaks of the curve. Sometime a wider peak is not recognized because it contains a
cluster of smaller peaks. The Structure width is then set to a value according to the
largest width of the identified narrower peaks, and must be increased.

Too high settings

Too high Structure width settings mean that narrower peaks, especially in fluctuating
curves, are not properly followed. This happens when an artifact in a curve is identified
as the widest peak by the morphological algorithm, and then is used to set the default
Structure width value.

The illustration below is an example of baselines using the default morphological algo-
rithm settings (A) and a morphological algorithm with an increased Structure width
value (B).
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Noise window
Sometimes you get too many peaks after the peak integration, usually because noise
on the baseline is erroneously detected as peaks.

The solution to this is to increase the Noise window parameter. However, this can
result in peak limits too high up on the peak slopes.

Note: You can also use the Reject peaks function in the Integrate dialog box to
reduce the number of peaks based on the total number of accepted peaks
or the minimum peak height.

Minimum distance between points
The Minimum distance between points is a measure of the distance between the
data points used to generate a baseline. The largest number of data points is produced
at the slopes of the curves. If you increase the Minimum distance between points
value, fewer points will be collected on the slopes.

The illustration below is an example of a baseline (A) that is created with the Minimum
distance between points parameter set at a low value. The number of data points is
reduced when the Minimum distance between points parameter is set to a higher
value (B).
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8.4 How to optimize the baseline with a classic algorithm

Introduction
The first choice when you want to optimize the peak integration is to change the base-
line parameters. This section describes how to optimize the baseline with a classical
algorithm.

What is the Classic algorithm?
The Classic algorithm searches for all parts of the source curve that are longer than a
defined minimum baseline segment and fall within limiting parameters. Together, the
parameter values define the limits for a rectangular box. A part of the source curve
must fit entirely inside this rectangular box to be identified as a baseline segment.

The Classic algorithm is particularly useful when you need to integrate curves with
negative peaks and when quantitative data from negative peaks are important.

Classic algorithm parameters
The parameters for the Classic algorithm are:

• Shortest baseline segment

• Noise window

• Max baseline level

• Slope limit

See more information about the parameters below.

How to set a Classic baseline

The steps below describes how to set a Classic algorithm and define a baseline.

Step Action

1 Click the Baseline settings button in the Integrate dialog box.

Result:
The Settings dialog box opens.

2 • Select the Classic algorithm.

• Change the Baseline parameters.

See more information about the parameters below this table.

• Click OK.

Note: The same settings can be edited in the Calculate Baseline dialog box
when a new baseline is created. Choose Integrate →Calculate Baseline
to open the dialog box.
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Test your parameter changes
The best way to optimize the baseline is to change the baseline parameters step by
step and then check the resulting baseline after each change. When the desired effect
is accomplished it is best to go back and try a parameter value in between the two last
settings to avoid an unnecessarily low or high value.

How much the values should be changed depends on the cause of the peak integration
problem. The table below is a general guideline.

Table 8.1:

Baseline parameter Recommended initial change

Shortest baseline segment 20% to 50%

Noise window 10% to 30%

Max baseline level Usually not necessary to adjust

Slope limit 25% to 50%

Note: If necessary, click the Default button to restore the default values.

Shortest baseline segment
If a too high Shortest baseline segment value is set, short curve segments between
peaks in the middle of the chromatogram are not identified as baseline segments. The
calculated baseline does not follow the source curve, see below:

The Shortest baseline segment value is decreased by 50% in this example:
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Slope limit
A changed Slope limit will often improve the baseline calculation. The Slope limit
sets the maximum slope of the curve to define when a peak is recognized. A too high
Slope limit will cause the up-slopes of the peaks to be recognized as baseline
segments.

The example above was improved by the shorter baseline segments but the high slope
of the short segments in the region between the second and the fourth peak still
makes the baseline unacceptable. In the example below the Slope limit is increased by
a factor of 2.5, which produces a correct baseline:

Too high slope limit
A too high Slope limit value can cause peak limits too high up on the peaks. This can be
the case when the chromatogram includes a very large flow-through or solvent peak.
The large peak affects the calculation of the default parameters and leads to too high
values for the Slope limit.
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Note: A too high value for the Noise window can have the same effect and be
caused by the same situation, often also in combination with a high Slope
limit.

Peak limits are defined on peaks in the example below due to the high Slope limit:

The example below has a much lower Slope limit, and a lower Noise window:

Noise window
Sometimes you get too many peaks after the peak integration, usually because noise
on the baseline is erroneously detected as peaks.

The solution to this is to increase the Noise window parameter. However, this can
result in peak limits too high up on the peak slopes.

The illustration below is an example of noise detected as peaks (A) and the result of a
second peak integration with an increased Noise window (B).
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Note: You can also use the Reject peaks function in the Integrate dialog box to
reduce the number of peaks based on the total number of accepted peaks
or the minimum peak height.

Missing peaks
Sometimes obvious peaks are not detected in the peak integration. The probable
cause is that the Noise window is set too high. See the illustration below:

All peaks are detected if the Noise window is decreased, see example below:
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Note: Missing peaks can also be caused by improper settings for Reject peaks in
the Integrate dialog box, or Filter peaks in the Chromatogram layout
dialog box.

When to change the Max baseline
level

In rare cases the top of a broad, flat peak can be incorporated as a baseline segment.
This is one of the very few situations where it is useful to change the Max baseline
level. The illustration below is an example:

How to set the Max baseline level

The steps below describes how to set the Max baseline level.

Step Action

1 Right-click in the chromatogram and select Marker.
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Step Action

Result:
A vertical line is set in the chromatogram. A text box in the top left corner of
the chromatogram displays the X-axis and Y-axis values of the curve at the
point where the vertical Marker line crosses the curve.

2 • Move the Marker with your mouse.

• Measure the height of the peak you want to exclude from the baseline.

3 Choose Integrate →Calculate baseline.

4 • Select the Classic checkbox as the Chosen algorithm.

• Type a new value for Max baseline level. Set the level slightly lower than
the value that you measured in step 2.

• Click OK.

Example of a correct baseline
The illustration below is an example of a correct baseline after the Max baseline level
has been changed:
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8.5 How to edit the baseline manually

The Edit Baseline dialog box
You can edit the baseline manually in the Edit Baseline dialog box in the Evaluation
module:

• Select Integrate →Edit Baseline to display the dialog box.

The Edit Baseline dialog box displays the baseline and the curve it was calculated
from. The baseline points are marked with green squares. Hold the cursor above the
baseline point to display its coordinates. See the illustration below:

How to use the zoom function

The steps below describes how to use the zoom function in the Edit Baseline dialog
box.

Step Action

1 Click the Zoom icon.

Result:
The cursor is changed into a magnifying glass.

2 • Press and hold the left mouse button.

• Drag the cursor over the area you want to zoom in on.

• Release the mouse button.

Result:
The area is enlarged. Right-click and select Reset zoom to restore the full
view.

How to edit and insert data points

The steps below describes how to edit and insert baseline data points:
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Step Action

1 Select Integrate →Edit Baseline.

Result:
If there are more than one baseline available, the Select Baseline to Edit
dialog box opens. If not, proceed to step 2.

• Select the baseline you want to edit from the list.

• Click OK.

Result:

The Edit Baseline dialog box opens

2 Click the Set Curve Points icon.

Result:
The cursor is changed into a cross.

3 Add a data point

• Click the left mouse button to place a new baseline point in the chroma-
togram.

Result:
A new point is created, marked by a green square. The baseline curve is
redrawn as a spline function based on the old and the new points. The base-
line is guided by the points, but does not necessarily pass through them.

4 Delete a data point

• Double-click the data point.
or

• Click the data point to select it and click the Delete button.
or

• Right-click the data point and select Delete Point from the shortcut
menu.

Result:
The data point is deleted and the curve is redrawn.

5 Move a data point

• Select the data point and drag it to a new position.

Result:
The baseline curve is redrawn.

6 Click OK.
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Step Action

Result:
The Save Edited Baseline dialog box opens.

7 • Confirm the location and type a new name if necessary.

• Click OK.

Result:
The new baseline is saved.

Edited baseline
The illustration below is an example of a baseline before and after editing:

How to draw a straight line

The steps below describes how to force a straight baseline between two points.

Step Action

1 Select the first of the two points in the point list.

2 Click the Draw straight to next point button.

Result:
The baseline is drawn through the points as a straight line.
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8.6 How to edit the peaks

Introduction
Once a peak table has been generated based on an appropriate baseline, it is possible
to split or join peaks and to manually adjust the peak start and end points. The peaks
will then be renumbered and the peak values will all be recalculated.

How to open the peak table for
editing

The steps below describes how open the peak table for editing. The editing options are
described below this table:

Step Action

1 Select Integrate →Edit Peak Table.

Result:
If there are more than one peak table available, the Select Peak Table to
Edit dialog box opens. The name of the baseline on which the peak table was
based is displayed at the bottom of the panel.

2 • Select the peak table from the list and click OK.

• Select one or more Help Curves to be displayed for reference if neces-
sary.

Result:
The Edit Peak Table dialog box opens.

Note:
The Edit Peak Table dialog box will be opened immediately if you select
Save and Edit Peak Table as the last step of the peak integ-ration.

3 Perform the changes (described in the instructions below).

4 Click OK.

Result:
The Save Edited Peak Table dialog box opens. The dialog box displays a
suggested name and location for the peak table.

5 Confirm the name and location and click OK.

How to adjust the baseline

The baseline can be adjusted graphically (see also Section 8.5 How to edit the baseline
manually, on page 111) in the Edit Peak Table dialog box. The steps below describes
this
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Step Action

1 Click the Set Curve Points icon.

Result:
The cursor is changed into a cross.

2 Perform the operations below as desired:

• Click to insert a new data point.

• Double-click on a data point or right-click the point and select Delete
Point from the short-cut menu to delete the point.

• Click a data point and drag the point to a new position to move the base-
line.

Note:
Accept negative peaks must be selected before the peak integration if you
want to be able to drag a data point to move the baseline above the curve.

How to calculate a new baseline

The baseline can be recalculated in the Edit Peak Table dialog box. The steps below
describes how to do this:

Step Action

1 • Select Baseline →New →Calculate.
or

• Right-click and select New Calculate from the shortcut menu.

Result:
The Settings dialog box opens.

2 Select an algorithm (Morphological is default).

3 • Adjust the Baseline parameters as desired.
or

• Click the Default Values button for the default values.

4 Click OK.

Result:
The baseline is recalculated.

Note: Select Baseline →New →Zero Baseline to replace the calculated baseline
with a zero baseline.
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The Edit Peak Table dialog box
The illustration below shows the Edit Peak Table dialog box.

How to delete a peak

The steps below describes how to delete a peak in the Edit Peak Table dialog box:

Step Action

1 • Click the Edit peaks icon.

• Click the peak in the curve or in the peak table to select the peak.

2 • Right-click and select Delete Peaks from the shortcut menu.
or

• Select Edit →Delete Peaks.

Result:
The peak is deleted and the remaining peaks are renumbered.

How to add color to a peak

The steps below describes how to add a fill color and a pattern to a peak in the Edit
Peak Table dialog box:

Step Action

1 • Click the Edit peaks icon.
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Step Action

• Move the cursor over the peak you want to edit.

Result:

The cursor is changed into a larger arrow.

• Click to select the peak.

2 • Right-click and select Fill Peak from the shortcut menu.
or

• Select Edit →Fill Peak.

Result:

The Color and Pattern dialog box opens.

• Select a color and a pattern.

• Click OK.

Result:
The peak is filled according to the selections.

Note: The color and pattern selections will override the general Fill settings that
can be selected for all peaks on the Peak Table tab in the Chromatogram
Layout dialog box.

Peak start and end points
The beginning of each peak is marked with a drop-line above the curve, and the end of
each peak is marked with a drop-line below the curve. The illustration below shows an
example of start and end point drop-lines:
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Where there are two peaks beside one another, the end of the first peak will be at the
same point as the beginning of the next peak. Thus, there will be a drop-line below and
above the curve at the same point. See the illustration below:

How to split a peak

It is possible to split the peak into two new peaks by inserting a drop-line. The steps
below describes how to split a peak in the Edit Peak Table dialog box:

Step Action

1 • Click the Edit peaks icon.

• Click the peak in the curve or in the peak table to select the peak.

2 • Right-click and select Split Peak from the shortcut menu.
or

• Select Edit →Split Peaks.
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Step Action

Result:
A new drop-line is inserted at the middle point between the two existing
drop-lines and the peak is split.

Note: The area under each new peak will not be the same if the symmetry of the
original peak was not perfect.

How to join peaks

It is possible to join the areas of adjacent peaks if they are separated by a drop-line. The
steps below describes how to join adjacent peaks in the Edit Peak Table dialog box:

Step Action

1 • Click the Edit peaks icon.

• Click the peak in the curve or in the peak table to select the peak.

2 • Right-click and select Join Left or Join Right from the shortcut menu.
or

• Select Edit →Join Left or Edit →Join Right.

Result:
The original intervening drop-line is removed and all peaks are renumbered.

How to add peak names

The steps below describes how to add names in the Edit Peak Table dialog box to
identify the peaks:

Step Action

1 • Click the Edit peaks icon.

• Click the peak in the curve or in the peak table to select the peak.

2 • Right-click and select Peak Name from the shortcut menu.
or

• Choose Edit →Peak name.
or
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Step Action

• Double-click the peak in the peak table or the curve.

Result:
The Edit Peak Name dialog box opens. The number and retention of the
selected peak is displayed.

3 Type a name in the Peak name textbox and click OK.

How to adjust peak areas with drop-
lines

The steps below describes how to move the drop-lines to adjust the peak area in the
Edit Peak Table dialog box.

Step Action

1 • Click the Edit peaks icon.

• Click the peak in the curve or in the peak table to select the peak.

Result:
Two vertical bars become superimposed over the drop-lines that delimit the
selected peak. The area between the bars is filled with a yellow fill pattern.

2 Drag the bars to define the new limits for the selected peak.

Result:
The drop-lines are moved and the peak areas are automatically recalcu-
lated.

Note: A drop-line can never be moved beyond another drop-line or beyond a point
where the peak meets the baseline.

How to use the zoom function

The steps below describes how to use the zoom function in the Edit Peak Table dialog
box.

Step Action

1 Click the Zoom icon.

8 Peak integration
8.6 How to edit the peaks

120  PrimeView 5.0 User Manual 03001496 AE



Step Action

Result:
The cursor is changed into a magnifying glass.

2 • Press and hold the left mouse button.

• Drag the cursor over the area you want to zoom in on.

• Release the mouse button.

Result:
The area is enlarged. Right-click and select Reset zoom to restore the full
view.

The Integrate menu
If needed you can use the selections on the Integrate menu to perform a peak integra-
tion in the Edit Peak Table dialog box. This is useful for example if you want to re-inte-
grate the curve using different settings or integrate only part of a curve with different
settings.

See Section 8.7 How to integrate part of a curve and how to exclude or skim peaks, on
page 122 for more information.
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8.7 How to integrate part of a curve and how to exclude or
skim peaks

Introduction
There are several possibilities to improve the results if the peak integration is unsatis-
factory. This section describes:

• How to select only part of a curve for integration.

• How to exclude peaks.

• How to skim peaks.

These operations can be performed both in the Integrate dialog box in preparation
for the peak integration, or in the Edit Peak Table dialog box to adjust an unsatis-
factory peak integration. This section describes both alternatives.

How to select part of a curve

The steps below describes how to select only a part of a curve for peak integration in
the Integrate dialog box:

Step Action

1 • Choose Integrate →Peak Integrate.

Result:

The Integrate dialog box opens

• Click the Peak Window button.

Result:

The Peak window dialog box opens.

2 • Type new X-axis values for the Left limit and the Right limit.
or

• Drag the vertical cursor lines to define the limits.

8 Peak integration
8.7 How to integrate part of a curve and how to exclude or skim peaks

122  PrimeView 5.0 User Manual 03001496 AE



Step Action

3 Click OK.

Result:
The baseline will be calculated from the whole curve, but the calculation of
the peak areas is only performed on the selected section.

How to exclude peaks

You can define criteria to exclude peaks from integration. The table below describes
how to define peaks to be excluded in the Integrate dialog box.

Step Action

1 Click the Reject peaks button.

Result:
The Reject Peaks dialog box opens.

2 • Select the appropriate checkboxes and type values for height, width and
area.

• Define how many of the largest peaks you want to include.

• Click OK.

How to include negative peaks
Select the Accept negative peaks checkbox of the Integrate dialog box to include
negative peaks in the integration.

Result: The negative peaks will be reported as negative areas in the peak table. By
default, negative peaks are not included in the integration.

Peak skimming vs. drop-lines
The area under a peak can be calculated either using separating drop-lines or peak
skimming:

• Drop-lines are vertical marks that split two peaks at the valley. Drop-lines are used
mostly for peaks of relatively similar size. When a peak has a shoulder, splitting with
drop-lines will cause the first peak to lose too much of its area to the peak that forms
its shoulder.

• The Peak skim option can be used to skim off the smaller peak with a straight line
that starts in the valley between the peaks and ends at the other side of the smaller
peak, at the point where the skim line and the curve slope are equal.

The illustration below is an example of how a drop-line (A) and a skimmed peak (B)
affects the area under the main peak and the peak shoulder. The peak shoulder area
is marked in gray:
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How to skim peaks

The steps below describes how to select a ratio to skim peaks in the Integrate dialog
box:

Step Action

1 Select the Peak skim checkbox.

2 Determine the ratio when peak skimming should be applied based on the
relationship in the illustration below:

Note:
The default ratio value is 10.

3 Type the ratio value in the text box.

How to integrate part of a curve

Part of a curve can be selected in the Edit Peak Table dialog box and integrated with
settings that differ from the rest of the curve. The table below describes how to do this.

Step Action

1 • Choose Integrate →Edit Peak Table.

Result:

The Select Peak Table to Edit dialog box opens.

• Select the peak table to edit and click OK.
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Step Action

Result:
The Edit Peak Table dialog box opens.

2 • Click the Peak Window icon.

Result:

Two vertical cursor lines are displayed.

• Drag the cursor lines to the beginning and the end of the selected part of
the curve.

Note:
All operations described below will only affect the selected part of the curve.

3 If desired, change the integration parameters:

Reject peaks

• Choose Integrate →Settings.

Result:

The Reject Peaks dialog box opens.

• Change the settings as desired and click OK.

Skim peaks

• Choose Integrate →Peak Skim.

Result:

The Peak Skim dialog box opens.

• Select the Skim Peaks checkbox and type a ratio.

• Click OK.

4 Choose Integrate →Peak Integrate.
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Step Action

Result:
The selected part of the curve is peak integrated based on the changed
parameters.
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8.8 Measurements

Introduction
It is possible to determine the coordinates of any point on a curve and to obtain values
for retention and peak height. This is a useful tool for many other functions, such as for
measuring the parameters used in baseline calculations.

Measurement options
Coordinates can be obtained in two ways:

• Through direct measurement.

• From peak table data.

How to make direct measurements

The steps below describes how to make direct measurements in a chromatogram:

Step Action

1 Right-click in the chromatogram and select Marker.

Result:
A vertical line is set in the chromatogram. A text box in the top left corner of
the chromatogram displays the X-axis and Y-axis values of the curve at the
point where the vertical Marker line crosses the curve. See the illustration
below:

Note:
The color of the Marker is the same as the selected curve.

2 Move the Marker with your mouse to display the peak data.

3 Click the curve name legend above the chromatogram to change to another
curve.
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Step Action

Result:
The Y-axis is changed to the one corresponding to the new curve.

4 Right-click and select Marker again to de-select the function.

How to set a reference point

The steps describes how to set a reference point:

Step Action

1 Right-click in the chromatogram and select Set Marker Ref. Point to define
a reference point for the marker position.

2 When the marker is moved from the reference point, the X-axis and Y-axis
values for the new position are displayed together with:

• the new position in relation to the position of the reference point,

• the minimum, maximum and average values for the curve interval
between the reference point and the new position.

How to record a Snapshot

The table below describes how to record a Snapshot of the current curve values:

Step Action

1 • Right-click in the chromatogram and select Snapshot from the shortcut
menu.

Result:
The Snapshot dialog box opens.

2 The dialog box displays all the curve data that was current at the moment
the snapshot was taken.

• Click the Save to file button to save the snapshot as an Excel file.

• Click the Print button to print the snapshot.

How to select peak table data

The retention time and amplitude of any peak can be viewed directly in a peak table
after an integration. This data and more is selected in the Chromatogram Layout
dialog box. The steps below describes how to select peak table data.
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Step Action

1 Click the Chromatogram Layout icon.

Result:
The Chromatogram Layout dialog box opens.

2 Click the Peak Table tab.

3 • Select the checkboxes on the Select peak table columns list for all
items that you want to display in the table.

• Click OK.
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Appendix A

Evaluation functions and instructions

Introduction
This appendix describes the functions that are implemented in the Evaluation
module.

In this chapter

Section See page

A.1 Baseline calculation theory 131

A.2 Peak table column components 135

A. Evaluation functions and instructions
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A.1 Baseline calculation theory

Overall process
The table below describes the overall process of a baseline calculation.

Table 9.1:

Stage Description

1 The baseline segments are defined.

2 The baseline points are selected.

3 The baseline is drawn.

Baseline segment definition
Baseline parameters are used to find the baseline segments. The default values for the
parameters are determined from the source curve. The baseline segments are found
by different parameters that are based on the type of algorithm that is selected.

Note: The parameters can be displayed in the Evaluation module if you choose
Integrate →Calculate baseline function. You can also click the Baseline
settings button in the Integrate →Peak integrate dialog box.

Morphological algorithm
The Morphological algorithm searches for all parts of the source curve where:

• The curve parts come into contact at both ends of a horizontal line of the length
defined in the Structure width parameter. The default value of this parameter is
based on the widest detected peak in the curve. The horizontal line is moved along
the curve up the peak until it reaches the contact points. The curve parts below the
horizontal line and the line will now form a "curve" with a plateau. The center point in
the plateau formed by the horizontal line will be the data point for the baseline.

• The data points fulfil the Minimum distance between data points. This param-
eter reduces the total number of data points that are created from a curve.

Classic algorithm
The Classic algorithm searches for all parts of the source curve where:

• The curve parts are longer than the Shortest baseline segment. This parameter
determines the minimum length for a part of the source curve to be considered a
possible baseline segment.

• The curve has no point outside the Noise window. The noise window is defined as a
rectangular corridor parallel to the slope of the curve and centered on the first and
last points within the currently inspected segment.

• The slope is less than the Slope limit. This limits the maximum slope of the baseline
to differentiate baseline segments from peaks.
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• The curve parts are lower than the Max baseline level. This parameter determines
the highest acceptable signal level for the baseline.

Baseline parameters
The baseline parameters can be illustrated as a rectangular box that the source curve
has to fit into in order to be identified as a baseline segment, where:

• The length of the box corresponds to the Shortest baseline segment.

• The height of the box corresponds to the maximum level of noise on the baseline
segments. This is referred to as the Noise window.

• The box is allowed to be tilted with a maximum slope corresponding to the Slope
limit.

• The box is not allowed to move up above the Max baseline level.

Baseline parameters - illustration
The illustrations below shows the baseline parameters graphically.

A. Evaluation functions and instructions
A.1 Baseline calculation theory

132  PrimeView 5.0 User Manual 03001496 AE



Baseline segment identification
The table below describes the baseline segment identification process:

Table 9.2:

Stage Description

1 The box is virtually moved along the source curve in steps of one
third of the Shortest baseline segment length to look for base-
line segments.

2 A baseline segment is found whenever the currently examined
part of the source curve fits completely within the box.

3 The found baseline segments are joined by connecting adjacent
segments, provided that the slope of the joining lines does not
exceed the Slope limit.

Baseline points (Classic algorithm)
When the baseline segments have been defined and joined, they are replaced by base-
line points at the start and end of each segment. The line between these is also filled
with points.

Note: The baseline points are shown as green squares in the Integrate →Edit
baseline function of the Evaluation module.

Baseline drawing
The baseline points are used to create the baseline curve using a spline interpolation.
The spline function ensures that the baseline curve is guided by the baseline points.
However, the curve does not necessarily pass through the baseline points. The baseline
will be a smoothly curved function passing close to or through the points.

To reduce the effect of noise at the peak integration, the created baseline is forced
equal to the source curve in every position where the difference between the baseline
and the source curve is small enough. Choose Integrate →Calculate Baseline. If the
Accept negative peaks option is off, the baseline will be forced down to the level of
the source curve whenever the created baseline goes above the source curve.

How to measure the baseline
segment (Classic algorithm)

You can try to measure the Shortest baseline segment length directly on your chro-
matogram. The steps below describes how to do this:

Step Action

1 Locate the shortest segment of the curve that you consider a part of the
baseline.
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Step Action

2 Use the marker box on the chromatogram to measure the length of the
segment.

3 Choose Integrate →Calculate Baseline and insert this value as the
Shortest baseline segment value.

How to measure noise level (Classic
algorithm)

Curve coordinates can also be used to measure noise levels on the source curve. The
table below describes how to do this:

Step Action

1 Use the Zoom function to focus on a part of the curve that is repres-entative
for the baseline noise.

2 Select an appropriate Y-axis scale.

3 Measure the Y-axis coordinates.

4 • Calculate the noise range as the difference between the max. and min.
values

• Add an extra 20%.

• Choose Integrate →Calculate Baseline and insert this value as the
Noise window value.
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A.2 Peak table column components

Introduction
This section contains a list of peak parameters with explanations and calculation
formulae when applicable.

Peak parameters - illustration
The diagram below illustrates the peak parameters. See the parameter list below for
explanations.

Peak parameter descriptions
The list below contains descriptions of the peak parameters.

Table 9.3:

Parameter Description

Area Calculated as the area between the curve and baseline,
between the peak start and peak end, time or volume base.
(Gray area in the diagram above.)

Asymmetry Peak asymmetry (indicator of column packing). See definition
below this table.

Baseline height Baseline amplitude at peak start, peak maximum and peak
end. (A, F and G in the diagram above.)

Fraction tube id Fraction number at peak start, peak maximum and peak end.
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Height Maximum amplitude above the baseline. (C-F in the diagram
above)

Plate height
(HETP)

Height equivalent to theoretical plate and plates/meter. The
column height must be entered in the Integrate dialog box
for this parameter to be calculated. See definition below this
table.

Peak endpoint
heights

Amplitude above the baseline at left (A in the diagram above)
and right peak limits (E-G in the diagram above).

Peak endpoint
retention

Retention value at peak start and peak end, time or volume
base. (A and G in the diagram above.)

Peak name Name of the peak.

Percent of total
area

Peak area as a percent of the total area under the curve above
the baseline. Time or volume base.

Note:
This value can differ in time and volume base if the flow rate is
not constant throughout the method.

Percent of total
peak area

Peak area as a percent of the sum of all integrated peaks.

Note:
This value can differ in time and volume base if the flow rate is
not constant throughout the method.

Resolution Peak resolution. See definition below this table.

Retention Retention at the peak maximum, time or volume base. (C in
the diagram above.)

Sigma Standard deviation for a Gaussian-shaped peak. See defini-
tion below this table.

Type of peak
limits

Identifies the criteria for peak start and peak end as either the
baseline intersec-tion or dropline to the baseline or skim line.

Width Difference in retention between the peak end and peak start,
time or volume base. (G-A in the diagram above.)

Width at half
height

Calculated by taking the maximum height of the peak above
the baseline, then determining the peak width at half this
value above the baseline. Time or volume base. (B-D in the
diagram above, where BD bisects CF.)

Sigma formula
The formula below is used to calculate Sigma.
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Where:

• n is the number of data points.

• x is the volume or time value.

• xymax is the volume or time value at the maximum amplitude value.

• Apeak is the area of the peak.

Note: The peak width for a Gaussian peak is (4 x Sigma).

Peak resolution algorithms
The peak resolution is calculated with one of the following three algorithms:

1. (VR2 - VR1) / ((Wb2 + Wb1) / 2)

2. (VR2 - VR1) / ((Sigma2 + Sigma1) x 2)

3. ((VR2 - VR1) / (2 x (Wh2 + Wh1))) / 2.354

Where:

• VR1, Wb1, Sigma1 and Wh1 are the retention, width, Sigma and width at half
height of the previous peak.

• VR2, Wb2, Sigma2 and Wh2 are the retention, width, Sigma and width at half
height of the current peak.

Capacity factor formula
The formula below is used to calculate the Capacity factor.

Where:

• VR = retention volume.

• Vt = total liquid volume.

Asymmetry formula
The formula below is used to calculate the Asymmetry.

Asymmetry = B / A

Where:

• A is a partial peak width, measured at a percentage of the peak height, for the
leading part of the peak.

• B is a partial peak width, measured at a percentage of the peak height, for the tailing
part of the peak.
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HETP formula
The formula below is used to calculate the HETP value.

HETP = L/N

N = 5.54 x (VR/wh)2 assuming a Gaussian peak.

Where:

• N = no. of theoretical plates.

• L = bed height in cm.

• VR = peak retention (elution) volume or time.

• wh = peak width at half height expressed in the same units as VR.
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