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1 Introduction

About this chapter
This chapter includes important user information, intended use of the system, and lists
of important concepts and user documentation.

In this chapter

Section See page

1.1 Important user information 6

1.2 About this manual 8

1.3 Associated documentation 9

1.4 Abbreviations 10

1 Introduction
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1.1 Important user information

Read the Operating Instructions
before operating the product

All users must read the entire separate Operating Instructions before instal-
ling, operating, or maintaining the product.

Always keep the Operating Instructions at hand when operating the product.

Do not operate the product in any other way than described in the user documenta-
tion. If you do, you may be exposed to hazards that can lead to personal injury and you
may cause damage to the equipment.

Intended use
Xuri™ Cell Expansion System W25 is intended to be used as laboratory and manufac-
turing equipment for cell cultivation. The system shall not be used for clinical or diag-
nostic purposes.

Prerequisites
In order to operate Xuri Cell Expansion System W25 in the way it is intended:

• you have a general understanding of how the client computer and Microsoft®
Windows® operating systems work.

• you are acquainted with the use of general laboratory equipment and with handling
of biological materials.

• you have read and understood the Safety instructions chapter in the Operating
Instructions .

• the system is installed according to the instructions in the Operating Instructions.

• a user account has been created according to UNICORN Administration and
Technical manual .

Safety notices
This user documentation contains safety notices (WARNING, CAUTION, and NOTICE)
concerning the safe use of the product. See definitions below.

1 Introduction
1.1 Important user information
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WARNING

WARNING indicates a hazardous situation which, if not avoided,
could result in death or serious injury. It is important not to proceed
until all stated conditions are met and clearly understood.

CAUTION

CAUTION indicates a hazardous situation which, if not avoided,
could result in minor or moderate injury. It is important not to
proceed until all stated conditions are met and clearly understood.

NOTICE

NOTICE indicates instructions that must be followed to avoid
damage to the product or other equipment.

1 Introduction
1.1 Important user information
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1.2 About this manual

Purpose of this manual

The Xuri Cell Expansion System W25 User Manual provides you with instructions and
information how to run Xuri Cell Expansion System W25. It also includes relevant guid-
ance for practical handling and maintenance of the system units.

Scope of this document

This manual covers Xuri Cell Expansion System W25, including the rocker, CBCU,
pump, UNICORN™ software and accessories.

Typographical conventions
Software items are identified in the text by bold italic text.

Hardware items are identified in the text by bold text.

In electronic format, references in italics are clickable hyperlinks.

Notes and tips
Note: A note is used to indicate information that is important for trouble-free and

optimal use of the product.

Tip: A tip contains useful information that can improve or optimize your proce-
dures.

1 Introduction
1.2 About this manual
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1.3 Associated documentation

Introduction

This section describes the user documentation that is delivered with the product, and
how to find related literature that can be downloaded or ordered from Cytiva.

User documentation for Xuri Cell
Expansion System W25

The table below describes the user documentation for Xuri Cell Expansion System
W25, which is available from the Help menu in UNICORN or on the user documenta-
tion CD.

Document Main contents

Xuri Cell Expansion System
W25 Operating Instructions
(29064612)

Instructions needed to install, operate and main-
tain Xuri Cell Expansion System W25 in a safe way.
Includes basic UNICORN 7.x system control func-
tions.

Xuri Cell Expansion System
W25 User Manual
(29064622)

Detailed system descriptions and instructions on
how to run, maintain and troubleshoot Xuri Cell
Expansion System W25. Includes UNICORN 7.x
system control functions, method creation and
handling, together with evaluation and presenta-
tion of data.

Xuri Cell Expansion System
W25 Cue Card (29087822)

Brief instructions providing an overview of how to
run the system.

UNICORN Quick Installation
Guide (29414475)

Guide for installation of UNICORN.

UNICORN Administration
and Technical manual

Overview and detailed description of network
setup and complete software installation. Admin-
istration of UNICORN and the UNICORN database.

UNICORN Online Help Dialog descriptions for UNICORN 7.x.

User Documentation CD CD containing the listed manuals and translated
versions of Xuri Cell Expansion System W25
Operating Instructions.

1 Introduction
1.3 Associated documentation
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1.4 Abbreviations

Introduction

This section explains abbreviations that appear in the user documentation for this
product.

Abbreviations
Concepts and abbreviations used in this manual are explained in the table below.

Concept/abbreviation Explanation

Cellbag™ bioreactor The disposable container in which the cells are
cultured.

DO Dissolved oxygen.

DO sensor Optical sensor for measurement of dissolved
oxygen. Attached to DO configured Cellbag
bioreactors.

Single mode Operating mode with one Cellbag bioreactor on
the rocker.

Dual mode Operating mode with two Cellbag bioreactors on
the same rocker. Cultivation is monitored and
controlled independently in the two bioreactors.

pH sensor Optical sensor for pH measurement. Attached to
pH configured Cellbag bioreactors.

Xuri Cell Expansion W25
CBCU

Control unit for gas mixing, pH and DO control.

Xuri Cell Expansion W25
Pump

The pump unit.

Xuri Cell Expansion System
W25 rocker

The rocker.

Tray Tray for Cellbag, mounted on the rocker. Different
tray sizes are available for different culture capaci-
ties.

Bioreactor system The entire system, including rocker, CBCU, and
pump, together with Cellbag bioreactor and filter
heater.

UNICORN The software used for controlling and monitoring
the system.

1 Introduction
1.4 Abbreviations
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2 System description

About this chapter
This chapter gives an overview of Xuri Cell Expansion System W25 and describes the
different bioreactor system units.

In this chapter

Section See page

2.1 System overview 12

2.2 Xuri Cell Expansion System W25 rocker 16

2.3 Xuri Cell Expansion W25 CBCU 24

2.4 Xuri Cell Expansion W25 Pump 27

2.5 Cellbag bioreactor 29

2.6 UNICORN software overview 32
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2.1 System overview

Introduction
Xuri Cell Expansion System W25 is intended for cell cultivation.

A disposable Cellbag bioreactor is placed on a rocker and filled with gas, partially filled
with culture medium, and inoculated with cells. Gas transfer and mixing of culture is
accomplished by wave-induced agitation, performed by the rocker unit.

The cell culture volume range per Cellbag bioreactor is 0.3 to 25 L depending on
bioreactor size, and working volume may be expanded up to 10 times during one culti-
vation.

The system, composed of the rocker, Xuri Cell Expansion W25 CBCU and Xuri Cell
Expansion W25 Pump , enables measurement and control of pH, DO, weight and media
distribution, and provides different gas flow and gas mixing possibilities.

• In single mode , the system supports culture in one Cellbag bioreactor at one time.
The rocker is connected to one Xuri Cell Expansion W25 CBCU and up to three Xuri
Cell Expansion W25 Pump units.

• In dual mode , the system supports culture in two Cellbag bioreactors placed on
the same tray. The rocker is connected to up to two Xuri Cell Expansion W25 CBCU
units and up to three Xuri Cell Expansion W25 Pump units for independent control
of culture conditions in the two bioreactors.

The system is controlled from a PC running UNICORN software version 7 or later. The
system can also be controlled from a supervisory control and data acquisition (SCADA)
system, such as the DeltaV™ control system, using the integrated OPC server. Contact
Cytiva for instructions and guidance for OPC.

2 System description
2.1 System overview
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Illustration of the system
The illustration below shows the main system units for use in single mode with one Xuri
Cell Expansion W25 Pump . Dual mode uses two Xuri Cell Expansion W25 CBCU units
for controlling the two Cellbag bioreactors independently. Both single and dual modes
can support up to three Xuri Cell Expansion W25 Pump units.

Part Description

1 Hatch

2 Filter heater

3 Cellbag bioreactor

4 Xuri Cell Expansion W25 Pump

5 Xuri Cell Expansion W25 CBCU

6 Xuri Cell Expansion System W25 rocker

7 Tray

8 Lid

2 System description
2.1 System overview
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Illustration of wave motion

12

4
3

Stage Description

1 Inflowing gas from the CBCU enters the Cellbag bioreactor through the
inlet vent filter. The gas flow inflates the bag and oxygenates the culture.

2 Metabolic waste gases leave the Cellbag bioreactor through the outlet
vent filter. The pressure control valve maintains a constant overpressure
inside the Cellbag bioreactor.

3 The rocking mechanism sets the rocking platform in motion.

4 Wave motions are induced by the rocking. The culture is cautiously
mixed, and gases are transferred into the culture.

2 System description
2.1 System overview
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Available controlled parameters
The table below describes the controlled parameters for the fully configured bioreactor
system. The controlled parameters of your configuration may vary from the list below.
In dual mode, all parameters except rocking speed, angle and motion may be
controlled independently in the two Cellbag bioreactors.

Parameter Description

Temperature The system can control temperature between room temperature
plus 5°Cand 40°C.

Rocking
speed

Rocking speed can be set between 2 and 40 rpm.

Rocking
angle

Rocking angle can be set between 2 and 12 degrees.

Rocking
motion

Rocking motion can be set between 15% and 100%, and is by
default set to 30%. A rocking motion of 15% gives a uniform
motion with almost constant angular velocity throughout the
movement, and 100% gives a smooth, completely sinusoidal
motion.

Gas flow The system can control the gas flow into the cellbag between 0.02
and 1.00 lpm.

Media
distribution

The system can control culture medium addition and removal.
Two different modes exist, media addition and perfusion.

pH pH is measured and controlled between pH 6 and pH 8. Three
different modes of pH regulation exist, with CO2, CO2/base, and
acid/base.

DO DO is measured between 0% and 250% and controlled between
0% and 100% air saturation. Three different modes of DO regula-
tion exist, with O2, speed, and O2/speed.

CO2 CO2 concentration in gas mix can be controlled between 0% and
15% and measured between 0% and 20%.

O2 O2 concentration in gas mix can be measured between 0% and
50%, and controlled between 0%and 50% with N2 and between
21% and 50% with air.

2 System description
2.1 System overview
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2.2 Xuri Cell Expansion System W25 rocker

Introduction
The rocker is the main unit of the system. Through the rocker, weight is measured, and
temperature, rocking speed, rocking angle and rocking motion are controlled.

The rocker contains four load cells for monitoring the weight of the Cellbag bioreactor
and content. The placement of the load cells allows independent weight measurement
of the two Cellbag bioreactors in dual mode.

The rocker also contains an embedded microprocessor, which allows the system to be
controlled independently of the performance of the connected network and client
computer.

For rocker specifications, see Rocker specifications, on page 244.

Rocking parameters
The adjustable rocking parameters are rocking speed, rocking angle and rocking
motion. These factors, in combination with the cell culture volume, have a direct
impact on the oxygen transfer rate and mixing time in the Cellbag bioreactor.

The rocking motion sets how large part of the rocking cycle that has a sinusoidal
angular velocity. It can be adjusted to be more or less sinusoidal. The minimum value,
15%, gives a uniform motion with almost constant angular velocity throughout the
movement, resulting in a step-wise rocking. The maximum value, 100%, gives a sinus-
oidal motion with slower angular velocity in the end positions and faster in the middle
of the movement, resulting in a smoother rocking.

Front view of the rocker
The illustration below shows the front view of the rocker.

2 System description
2.2  Xuri Cell Expansion System W25 rocker
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Part Description

1 Rocker platform

2 Temperature sensors

3 Rocker base

4 Power button

5 Location of adjustable foot

 

Power button

The Power button indicates the status of the rocker according to the list below.

Light indicator Image Description

No light The power is OFF.

Green flashing light The rocker is starting up.

Green steady light The power is ON and the rocker is
operational.

Red flashing light The rocker failed to connect to other
components in the system.

Red steady light Indicates an error of the rocker.

 

Adjustable foot

The adjustable foot is placed in the front right corner of the rocker base when viewed
from the front. It is used to distribute weight evenly over the four rocker feet.

Use the supplied adjustable foot wrench to adjust the foot.

2 System description
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Rear view of the rocker
The illustration below shows the rear panel of the rocker.

1 2 4

3

5 6 7

Part Description

1 15-pin D-sub connector, used for digital and analog I/O signals

2 Filter heater connectors

3 Tray connector

4 UniNet-9 ports

5 USB ports

6 Ethernet connector

7 Power connector

Note:

The rocker is fitted with internal electrical fuses that are not user-replace-
able.

Tray and lid sizes
Trays and lids are available in the different sizes listed below:

Trays Lids

Tray 10 Lid 10

Tray 20 Lid 20

Tray 50 Lid 50

2 System description
2.2  Xuri Cell Expansion System W25 rocker
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Illustrations of tray and lid
The illustration below shows the rocker with Tray 50 attached.

Part Description

1 Bag clamp (upper)

2 Bag clamp opener (one in each upper corner)

3 Bag clamp opener (one in each lower corner)

4 Bag clamp (lower)

The illustration below shows the rocker with Tray 50 and Lid 50 mounted.

2 System description
2.2  Xuri Cell Expansion System W25 rocker
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3

2

1

Xuri™ Cell Expansion System W25

Part Description

1 Rocker base

2 Lid

3 Tray

4 Tubing exit

5 Hatch

2 System description
2.2  Xuri Cell Expansion System W25 rocker
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Prepare for tilt
When the system enters END mode, the tray prepares for tilt if System Settings
→Rocker →Prepare for tilt at END is set to Yes. This moves the rocker to the
mechanical end position, which is 14 degrees from horizontal. This position can also be
set by executing the manual instruction Rocker →Prepare for tilt. See illustration
below.

Xuri™ Cell Expansion System W25

Tilt position

In order to facilitate tray change in system setup and sampling and harvest during and
after cell cultivation, it is possible to position the tray with the attached Cellbag
bioreactor(s) into an upright position called tilt position. Follow the instructions below
to put the tray into tilt position.

The tray is shown without attached Cellbag bioreactor in the images below.

NOTICE

Take care when tilting the rocker tray with full Cellbag bioreactor(s)
attached.

Step Action

1 Prepare for tilt as described above or select the largest possible angle in
UNICORN. Do not tilt the tray from an angle lower than 12°.

2 System description
2.2  Xuri Cell Expansion System W25 rocker
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Step Action

2 Hold the textured grip area on each side of the tray and pull the tray towards
you.

The illustration below shows the tilt position:

Filter heater
The filter heater prevents condensation and clogging of the outlet vent filter on the
Cellbag bioreactor.

1 2

3

2 System description
2.2  Xuri Cell Expansion System W25 rocker
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Part Description

1 Filter heater

2 Connector for connection to the rocker

3 Filter heater stand

2 System description
2.2  Xuri Cell Expansion System W25 rocker
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2.3 Xuri Cell Expansion W25 CBCU

Introduction
The control unit, Xuri Cell Expansion W25 CBCU, is connected to the rocker via a
UniNet-9 connector. The full configuration mixes air/N2, O2, and CO2 gas, and contains
O2 and CO2 sensors, a mass flow controller, an optical pH sensor reader, and an optical
DO sensor reader. Three configurations are available:

• Xuri Cell Expansion W25 CBCU pH: CO2, O2 and pH.

• Xuri Cell Expansion W25 CBCU DO : CO2, O2 and DO.

• Xuri Cell Expansion W25 CBCU Full: CO2, O2, pH and DO.

For CBCU specifications, see Xuri Cell Expansion W25 CBCU specifications, on page
245.

Front view of Xuri Cell Expansion W25
CBCU

The illustration below shows the front panel of a fully configured CBCU. The configura-
tion of your CBCU may vary from the configuration shown below.

Part Component Description

1 pH port Connector for pH sensor fiber cable.

2 GAS MIX OUT Gas outlet for connection to Cellbag bioreactor.

3 Status LED Indicates the CBCU operating status.

4 DO port Connector for DO sensor fiber cable.

 

Status LED

The status LED indicates the CBCU operating status according to the following table.

2 System description
2.3  Xuri Cell Expansion W25 CBCU
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Light indicator Description

Steady green light The CBCU is ready for operation.

Green flashing light The CBCU is operating.

Red flashing light Indicates an internal error, but the CBCU is still operating.

Steady red light Indicates an internal error, and the CBCU is not operating.

Rear view of Xuri Cell Expansion W25
CBCU

The illustration below shows the rear panel of a fully configured CBCU.

1 2 3

6

5

4

Part Component Description

1 UniNet-9 port Power connection to the rocker.

2 CAN indicator
LED

Indicates system connection status.

3 CAN ID switch Switch for setting the CBCU unit number for system
recognition.

4 O2 IN Inlet connection for O2 supply.

5 CO2 IN Inlet connection for CO2 supply.

6 AIR/N2 Inlet connection for air or N2 supply.

CAN ID
The CAN ID is a unit number used by UNICORN to recognize the CBCU that is
connected to the system.

2 System description
2.3  Xuri Cell Expansion W25 CBCU
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The CAN ID is set by turning a switch on the CBCU rear panel (see illustration above).
The CAN ID should always be set to position 1 for use in single mode. For dual mode, set
the CAN ID to 1 for the CBCU connected to the left Cellbag bioreactor, and to 2 for the
CBCU connected to the right Cellbag bioreactor.

Tubing and connectors
Tubing and connectors for gas flow as listed below are delivered with the Xuri Cell
Expansion W25 CBCU. Tubing and connectors for liquid flow must be obtained sepa-
rately.

Tubing

Item Inner diameter Outer diameter Length

Tygon™ E3603 1/8" (3.2 mm) 1/4" (6.4 mm) 147.6" (375 cm)

Silicone 3/16" (4.8 mm) 3/8" (9.5 mm) 7.9" (20 cm)

Connectors

Item Inner diameter

Reducer connector, gas tubing 1/8" to 3/16" (3.2 to 4.8 mm)

Connector, CBCU 1/8" (3.2 mm)

2 System description
2.3  Xuri Cell Expansion W25 CBCU
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2.4 Xuri Cell Expansion W25 Pump

Introduction
Xuri Cell Expansion W25 Pump is a peristaltic pump unit that includes two roller
pumps. It pumps fluid for feed, harvest/waste, and pH control with acid and base.

For specifications of the pump, see Xuri Cell Expansion W25 Pump specifications, on
page 246 or the data file for Xuri Cell Expansion System W25, available for download
from cytiva.com.

Front view of the pump
The illustration below shows the front panel of the pump.

1

2 3

Part Description

1 Pump head flip top

2 Pump head

3 Status LEDs for pumping function per pump head

Status LEDs

The status LEDs indicate the pumping function status according to the following table.

Light indicator Description

Steady green light The pumping function is ready for operation.

Green flashing light Pumping is ongoing.

Red flashing light Indicates an internal error, but the pump is still operating.

Steady red light Indicates an internal error, and the pump is not operating
properly.

2 System description
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Rear view of the pump
The illustration below shows the rear panel of the pump.

1 2 3

Part Component Description

1 UniNet-9 port Power connection to the rocker.

2 CAN indicator
LED

Indicates system connection status.

3 CAN ID switch Shows the unit number of the pump for recognition
by the system.

CAN ID
The CAN ID is a unit number used by UNICORN to recognize the particular pump unit
that is connected. If more than one pump unit is connected, the units are distinguished
by their CAN IDs.

The CAN ID is set by turning a switch on the pump rear panel (see illustration above).
The switch has four CAN ID positions, marked 1, 2, 3, and 4, respectively. The CAN ID
should be set to position 1 for the first pump, position 2 for the second pump and so on.

Tip: The pumps are identified in UNICORN by their CAN ID. Label each pump
unit with its CAN ID to simplify identification of the physical pump.

2 System description
2.4  Xuri Cell Expansion W25 Pump
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2.5 Cellbag bioreactor

Introduction
Cell cultivation is performed inside the Cellbag bioreactor. The Cellbag bioreactor is
delivered gamma irradiated and ready for use. It is intended for single use only and
should be discarded after use.

Cellbag bioreactor options
The Cellbag bioreactors are available in different configurations, of varying sizes and
equipped with various ports. Cellbag bioreactors with internal cell retention filters are
available for perfusion culture. If required, it is possible to customize the Cellbag
bioreactors. The following bag sizes are available for Xuri Cell Expansion System W25:

• 2 L

• 10 L

• 20 L (single mode only)

• 50 L (single mode only)

Illustration of Cellbag bioreactor
The illustration shows a general Cellbag bioreactor. The configuration of your Cellbag
bioreactor may vary from the configuration shown below.

1
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Part Component Description

1 pH bag
sensor port

The pH bag sensor port is located on the underside of
the bag and holds an optical sensor for online pH
control of the cell culture.
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Part Component Description

2 Outlet vent
filter with
pressure
control valve

The filter prevents contamination of the bag contents
by airborne particles of 0.2 µm or larger.

The pressure control valve maintains a constant over-
pressure inside the Cellbag bioreactor.

3 Inlet vent
filter

The filter removes airborne particles of 0.2 µm or larger
from the gas flow before it enters the Cellbag
bioreactor.

4 Addition port Addition port equipped with a Luer quick connector.

5 DO bag
sensor port

The DO bag sensor is located on the underside of the
bag and holds an optical sensor for online dissolved
oxygen control of the cell culture.

6 Cellbag rod The Cellbag rod fixes the Cellbag bioreactor to the tray.

7 Clave™
sampling port

Sampling port equipped with a self-sealing Luer fitting.

8 Addition port Addition port equipped with a Luer quick connector.

9 Addition/
harvest port

Addition/harvest port equipped with a MPC quick
connector.

Note: The inlet and outlet vent filters are distinguished by the pressure control
valve on the outlet filter.

pH and DO sensors
The Cellbag bioreactor may be equipped with optical sensors for monitoring pH and
dissolved oxygen (DO). The sensors are light sensitive and should be protected from
excessive light. The sensors are located in the center of a sensor port on the Cellbag
bioreactor and must be coupled to a sensor adapter, see table below.
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Part Description

Bag sensor
port

The sensor port is located on the underside of the Cellbag
bioreactor. The actual sensor (white/yellow for pH, pink/black for DO
is located in the center (1) of the sensor port, see image below.

The sensor adapter is attached to the sensor port by the four pins
(2).

1

2

Sensor
adapter

The sensor adapter is located at one end of an optical fiber cable.
The optical lens of the fiber cable is located in the center of the
sensor adapter. The fiber cable is connected to a sensor reader in
the CBCU. The fiber cable is connected to the pH or DO port on the
CBCU front panel.

2 System description
2.5  Cellbag bioreactor

Xuri Cell Expansion System W25 User Manual 29064622 AD 31



2.6 UNICORN software overview

About this section
This section gives an overview of the general operation of the UNICORN software: a
complete package for control, supervision and evaluation of cell cultivation runs. It also
describes how to access the help utility that is included in UNICORN. Refer to Chapter 3
The UNICORN software, on page 36 for more information.

Note: Software illustrations in these instructions are examples, and may differ
from your software in some details.

In this section

Section See page

2.6.1 General UNICORN operation 33

2.6.2 UNICORN help 34

2 System description
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2.6.1 General UNICORN operation

UNICORN modules overview
UNICORN consists of four modules: System Control, Evaluation, Administration
and Method Editor.

The main functions of the modules are described in the table below.

Module Main functions

System Control Start, view and control runs.

Evaluation Open results, evaluate runs and create reports.

Administration Perform user and system setup, system log and data-
base administration.

Method Editor Create and edit methods.

Enter a UNICORN module
To enter a module:

• click the Taskbar button of the module of interest,

or

• choose the module of interest in the Tools menu in any of the other software
modules.

The illustration below shows the Tools menu of the Evaluation module.
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2.6.2 UNICORN help

Access the help utility
A comprehensive help utility is included in the UNICORN software. The table below
describes how to access the different parts of the help utility.

If you want to... then...

find information about
a UNICORN module

select Help →Help for... in the UNICORN module of
interest

find information about
the item currently
selected and in focus
(e.g., a pane, a dialog, or
a method phase)

• press the F1 key with the item of interest selected
and in focus

or

• click the Help icon in the open dialog

navigate the online
help

• select Help →Help for... in any of the UNICORN
modules (see illustration above)

• in the TOC (Table of contents) pane, expand the
headings of interest to navigate the content struc-
ture

• click the heading of interest to open a section

search for a specific
term in the online help

• select Help →Help for... in any of the UNICORN
modules (see illustration above)

• in the Search pane, enter the term of interest in the
input field

• click the Search button
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If you want to... then...

access manuals in PDF
format

• select Help →Help for... in any of the UNICORN
modules (see illustration above)

• in the TOC pane, expand the heading UNICORN 7.x
online documentation portal and select Docu-
mentation overview

• in the PDF manuals section, click one of the text links

find information about
an instruction

In the Method Editor module:

• open a method

• select the instruction of interest in the Instruction
box in the Text instruction pane

• press the F1 key

In the System Control module:

• select Manual →Execute Manual Instructions

• expand a heading and select the instruction of
interest

• press the F1 key

or

click the Help icon in the dialog
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3 The UNICORN software

About this chapter
This chapter gives an overview of how to work with the four UNICORN modules.
Detailed information about the UNICORN software is available in the UNICORN user
documentation and in the UNICORN Online Help.

In this chapter

Section See page

3.1 Administration 37

3.2 System control 38

3.3 Methods in UNICORN 46

3.4 Evaluation in UNICORN 82
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3.1 Administration

Introduction
The Administration module is used to manage all functions of the UNICORN soft-
ware. Refer to UNICORN Administration and Technical manual for more information.

Icons in the Administration module
The table below shows the Administration module icons.

Icon Function

User Setup is used to manage user access to UNICORN.

Access Groups and Network Users is used to manage access groups
and network users.

E-mail Setup is used to set up an e-mail account for automated system
messages.

UNICORN and System Log provides the system administrator with
records of usage and activity.

System Properties is used to define the system and edit system proper-
ties.

Database Management is used for maintenance of the database.
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3.2 System control

Introduction
The System Control module is used to start, view, and control a manual or method
run.

System Control panes
As illustrated below, two tabs are available in the System Control module by default.
The Process Picture tab allows manual interactions with the system and provides
feedback on run parameters. The Chart tab shows a graphical presentation of data
throughout the run. Process picture, charts, run logs, and run data can be displayed
either as separate tabs or as docked panes in the same window.

More details of how to work with the process picture may be found in the sections
listed in the table below:

Section Content

Section 5.4 Perform cultivation, on page
196

Information on how to perform a run.

Section 5.4.2 Monitor and control the run,
on page 198

Working with the process picture
during a run.

Refer to Section 5.4 Perform cultivation, on page 196 for information on how to perform
a run.

Tip: To get more information than is shown in the Process Picture, select View
→Run Data to open the Run Data pane which presents current data in
numerical values.
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Items in the process picture reflect the components included in the system (for
example, the illustration above shows a system in single mode equipped with three
pumps).

In dual mode, the process picture shows two Cellbag bioreactors on the rocker picture,
with separate control icons for the individually controlled parameters in each
bioreactor. Icons for the left-hand bioreactor are in the upper half of the process
picture and icons for the right-hand bioreactor in the lower half.
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Identifying system components in the process picture

This section describes how to identify the units in the process picture with respect to
the Cellbag bioreactors in single and dual mode.

• The left- and right-hand Cellbag bioreactors in dual mode are controlled by the
CBCU units with CAN ID 1 and 2 respectively. They are shown on the left and right
sides of the tray in the process picture. To avoid confusion, place the physical CBCU
units on the left and right sides of the tray as viewed from the front of the rocker.

• Connections between the Cellbag bioreactor(s) and the respective monitor and
active control units are indicated by connection lines in the process picture.

• Pump units are identified in the process picture as 1, 2 or 3 according to their CAN
ID setting, and the pump heads on each unit are designated A (left) and B (right).

In dual mode, pump roles for the left and right Cellbag bioreactors are labelled L and
R respectively.

Examples:
Pump 25 →1B refers to the right-hand pump head on the pump unit with CAN ID 1.
Pump 25 →2A refers to the left-hand pump head on the pump unit with CAN ID 2.

Tip: Label the CBCU and pump units with their CAN ID settings to simplify corre-
lation of the physical units with the process picture.

In dual mode, place the pumps connected to the left and right Cellbag
bioreactors on the left and right sides of the rocker respectively.

3 The UNICORN software
3.2 System control

40  Xuri Cell Expansion System W25 User Manual 29064622 AD



Actions in the Process Picture pane
It is possible to interact with the Process Picture pane in the following ways:

If you want to... then...

Activate or deactivate
pH and DO measure-
ment and control

Hold the cursor over the right-hand side of the button,
and turn Reading and/or Control on or off as required.
You can only switch the Control setting if Reading is
on, and you cannot turn Reading off if Control is on.

Activate or deactivate
other functions

Click on the right-hand side of the button. The text on
the button shows the current value of the function.

Open the settings for a
function

Click on the left-hand side of the button.

The example below shows the settings for dissolved
oxygen, DO.

Adjust the settings Enter appropriate values in the Settings dialog and click
OK or press enter.
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System Control toolbar icons
The table below shows the System Control toolbar icons that are referred to in this
User Manual.

Icon Function

Open Method Navigator: Opens the Method Navigator where avail-
able methods are listed.

Run: Starts a method run.

Hold: Suspends the method run.

Continue: Resumes a process, for example, a method run that is on hold.

End: Permanently ends the method run.

Customize: Opens the Customize dialog where curve settings, run data
groups and run log contents can be set.

Connect to Systems: Opens the Connect to Systems dialog where
systems can be connected, and currently connected users are displayed.

Curves

Monitor signals and instrument settings are shown in the chart as curves. The curves
are also saved in a result file, which can be opened in the Evaluation module. The
default view shows the most commonly used curves. The user may customize which
curves to display and the color and style of the displayed curves.

Note: All curves are saved in the result file regardless of the curves displayed.

Note: The complete ranges of the signals are saved in the result file regardless of
factors such as scaling and zooming that are used during the run.

Follow the instructions below to customize which curves to show in the chart. Refer to
the online help for further information about the tabs in the Customize dialog.
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Step Action

1 In the System Control module:

• click the Customize icon

or

• select Tools →Customize...

Result:

The Customize dialog opens.

2 Select the Curves tab.

3 Check the boxes for the curves you want to show in the chart and then click
OK.

System settings

Each installed instrument has a set of default parameter values, called system settings.
The System Settings dialog in System Control is used to view and edit the system
setting for the currently selected instrument before the run is started. Follow the
instructions below to change the System Settings.

Available settings are described in Section 8.5 Control settings, on page 250.
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Step Action

1 In the System Control module, select System →Settings.

Result:

The System Settings dialog opens with the Instructions displayed. An
example is shown below.

2 Select the instruction to edit from the list. Click the + symbol to show the
instructions for each category. The instructions in each category differ
depending on the instrument configuration.

3 Select settings and choose parameter values for the selected instruction.
Click OK. Settings will apply until they are changed.

4 To return to the default values defined in the instrument configuration, click
Set Parameters To Strategy Default Values.

Manual instructions

It is possible to interact manually with an ongoing run using Manual instructions.
Follow the instructions below to perform manual instructions.

Note: It is also possible to interact with the system manually directly from the
Process Picture.
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Step Action

1 In the System Control module:

• select Manual →Execute Manual Instructions

or

• use the shortcut Ctrl+M.

Result:

The Manual instructions dialog opens.

2 In the Manual instructions dialog:

a. Click the + symbol to show the instructions for the instruction group that
you want to modify.

b. Select the instruction that you want to modify.

c. Enter the new values for the instruction.

3 To execute several instructions at the same breakpoint, select and edit an
instruction and click Insert. Repeat for several instructions.

Note:

To update parameter fields during run, check the Auto update... box.

4 To perform the instructions, click Execute.

Run data
The Run Data pane shows the current values of some parameters, for example rocking
motion and accumulated time. To change the Run Data display, select View →Run
Data, right click in the Run Data pane and:

• select Run Data Groups →Detailed to show more details

or

• select Customize to customize the appearance of the Run Data pane.
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3.3 Methods in UNICORN

About this section
This section describes how to create methods and work with predefined methods and
text instructions. For information about dialogs in the Method Editor that are not
described in this manual, refer to the online help.

In this section

Section See page

3.3.1 Method editor 47

3.3.2 Method creation 49

3.3.3 Work with methods 53

3.3.4 Text instructions 59

3.3.5 Save a method 67

3.3.6 Scouting 71

3.3.7 Method queues 77
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3.3.1 Method editor

Introduction
In the UNICORN software, the instructions to control a bioreactor run can be defined in
a method. The Method Editor module is used to create or edit such methods.

User defined methods and phases
A method consists of a number of phases, and each phase consists on turn of a number
of instructions.

Refer to the UNICORN Online Help for more information about methods and phases
and how to create a method.

Method Editor panes
As illustrated below, three panes are shown in the Method Editor by default. The avail-
able User Defined phase is found in the Phase Library (1), and an overview of the
phases included in the active method is displayed in a Method Outline (2). Informa-
tion about the method is presented in the right pane (3), containing the two tabs Phase
Properties and Text Instructions.

Method Editor toolbar icons
The table below shows the Method Editor toolbar icons that are referred to in this
User Manual.
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Icon Function

New Method: Opens the New Method dialog where methods can be
created.

Open Method Navigator: Opens the Method Navigator where avail-
able methods are listed.

Save: Saves the active method.

Print: Opens the Print dialog from where a method can be printed.

Start protocol: Opens the Start Protocol dialog, where settings for the
start protocol can be made.

Method notes: Opens the Method Notes dialog, where notes can be
added to the method.

Scouting: Opens the Scouting Variables dialog, which is used to repeat
a series of method runs.

New method queue: Opens the Method Queue dialog.
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3.3.2 Method creation

Predefined method

Follow the instructions below to create a new method using a predefined method as
template:
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Step Action

1 In the Method Editor:

• click the Create a new method icon in the Toolbar

or

• selectFile →New Method...

Result:

The New Method dialog opens.
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Step Action

2 In the New Method dialog:

a. select a System

b. select a Predefined Method

c. click OK

Result:

The Method Outline pane shows the mandatory Method Settings phase
for the chosen method and the Text Instructions pane shows all the
instructions that defines the method. The Phase Properties pane shows
the default settings for the currently highlighted phase.

Empty method

Follow the instructions below to create a new empty method:

Step Action

1 In the Method Editor:

• click the Create a new method icon in the Toolbar

or

• selectFile →New Method...

Result:

The New Method dialog opens.
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Step Action

2

In the New Method dialog:

a. select a System

b. select the Empty Method radio button

c. click OK

Result:

An empty method that consists of the mandatory Method Settings
phase is created.
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3.3.3 Work with methods

Open a method

Follow the instructions below to open an existing method in the database.

Note: The Method Editor illustrated in diagrams can be used for single mode of
operation only.

Step Action

1 In the Method Editor:

• Click the Open Method Navigator icon in the Toolbar

or

• select File →Open...

or

• select View →Method Navigator

Result:

The Method Navigator is displayed.
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Step Action

2 Select the method to be opened in the Folder name column.

3 To open the method,

• Click the Open button located in the toolbar of the Method Navigator
pane

or

• double-click the selected method

or

• right-click on the method name and select Open from the context menu.

Result:

The method is opened and displayed in the Method Outline pane with
included phases. You can continue to edit the phases of the method using
Phase Properties, or manually text edit the method in the Text Instruc-
tions pane".

Add a user defined phase to the
method outline using drag-and-drop

Follow the instructions below to add a user defined phase to the method outline using
drag-and-drop:

Step Action

1 Select the User Defined phase in the Phase Library pane and drag-and-
drop the phase to the requested position in the Method Outline pane.

Result:

The phase is included in the method at the requested position.
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Step Action

2 When the User Defined phase has been added to the Method Outline, the
phase name is enabled for editing.

Type a name for the phase and press the Return keyboard key.

Note:

The User Defined phase is marked with the letter T, meaning that it is text
edited. This phase contains only Base and End_Block instructions, so any
functional instructions must be added by hand. To include instructions for
the User Defined phase, select the Text Instructions tab. The Phase
Properties tab will only show the variables used in this phase. See Section
3.3.4 Text instructions, on page 59 for information about how to work with
instructions in the Text Instructions pane.

3 The UNICORN software
3.3 Methods in UNICORN

3.3.3 Work with methods

Xuri Cell Expansion System W25 User Manual 29064622 AD 55



Rearrange phases within a method

Follow the instructions below to rearrange phases within a method:

Step Action

1 Select the phase to be moved in the Method Outline pane.

2 • Drag-and-drop the phase to the requested position in the Method
Outline pane.

Result:The phase is moved to the requested position.

or

• Right-click the phase and select Move up or Move down.

Result:The phase is moved one step up or down in the Method Outline.

Set up a Start Protocol

Follow the instructions below to set up a Start Protocol to be displayed before the
method run starts.
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Step Action

1 In the Method Editor:

• click the Start Protocol icon

or

• select Tools →Start Protocol...

or

• click the Method Settings phase and click the Start Protocol... button
in the Phase Properties tab

Result:

The Start Protocol dialog opens.

2 In the Start Protocol dialog:

a. Select items to display at method start. When selecting a method item, a
description is shown to the right. Result Name and Location is selected
by default.

b. Click OK to confirm and close the dialog.

Add/edit Method Notes

Follow the instructions below to add notes to a method or edit existing notes.
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Step Action

1 In the Method Editor:

• click the Method Notes icon

or

• select Edit →Method Notes...

or

• click the Method Settings phase and click the Method Notes... button
in the Phase Properties tab

Result:

The Method Notes dialog opens.

2

In the Method Notes dialog:

a. Enter/edit notes about the method. If notes already have been entered, it
is possible to search for specific words using the Find... button.

b. Click OK to confirm and close the dialog.
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3.3.4 Text instructions

Introduction
When a user defined phase in the Method Editor is selected, the corresponding phase
block is selected in Text Instructions when changing to the Text Instructions tab.

Changes made in the Phase Properties pane are automatically updated in the Text
Instructions pane.

Text editing a method
Adding, editing or deleting any blocks or instructions in a phase in the Text Instruc-
tions area means text editing of the method. When a method has been text edited, one
or several of the phases displayed in the Method Editor window are affected
depending on the type of editing performed.

The letter T next to the phase name in the Method Editor window indicates that the
phase has been text edited.

Help for the instructions

It is possible to display help for the text instructions in the Instruction Box.

Follow the steps below to display the help text for an instruction:

Step Action

1 In the Instruction Box, select the appropriate instruction for which to
display help.

2 Press F1 on the keyboard.

Result:

A dialog with help text for the selected instruction will be displayed.

Insert a new instruction

Follow the steps below to insert a new text instruction in the Text Instructions area:

Step Action

1 Select a block and display the instructions within the block.

2 Select the instruction in the block after which you want to add the new
instruction.
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Step Action

3 Open the Instruction Box if it is hidden. Do the following:

a. Set the appropriate breakpoint in the Breakpoint box.

Note:

A Breakpoint defines when an instruction will be executed. The time set
is relative to the start of the block.

b. Choose the instruction type and the instruction in the Instructions field.
For basic help on each instruction, select the instruction and press F1.

c. Type values for instruction parameters in the Parameters text boxes.

The allowed range is shown in brackets beside the text box. If a scroll bar
appears at the right side of the Parameters field, additional parameters
are available.

4 Click the Insert button.

Result:

The instruction will be inserted in the block:

• at the position of the breakpoint of the new instruction, if there are no
other instructions at that breakpoint

• immediately after the currently highlighted instruction, if the highlight is
at the same breakpoint as the new instruction

• as the first or last instruction, if none of the instructions at the desired
breakpoint is highlighted. The insertion point depends on the breakpoint
value of the currently selected instruction. For example, if the breakpoint
for the current instruction is lower than that for the new instruction it is
inserted as the first instruction at that breakpoint.
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Define new variables

Only one variable that affects block length (breakpoint) may be defined within each
block. However, any number of parameters may be defined as variables within a block.
Follow the instructions below to define a new variable.

Step Action

1 Select the instruction where you want to define the variable in the Text
Instructions area.

Result:

The parameters for the instruction are shown in the Instruction Box.

2 a. Locate the breakpoint or the required parameter in the Instruction box.

b. Click the Var... button.

Result:

The New Variable dialog opens.
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Step Action

3 a. Type a name for the variable.

b. Select the Visible in details only checkbox if you want to set the vari-
able as a detailed variable. Detailed variables become visible in the Vari-
able List if the Show details checkbox is selected. This option can be
used to simplify the workflow later.

c. Click OK.

Result:

The Var... button changes to VAR... to confirm the new variable.

Note:

If a breakpoint is defined as a variable, changing the variable value in the
Variable List tab when the method run is started will shift other instruction
breakpoints accordingly.

4 Click Change.

Result:

The variable is saved and displayed in the Text Instructions area.

Identifying variables in the
instruction box

Parameters that are defined as variables in the text method are also indicated in the
Instruction Box for the selected instruction in the Text Instructions area.

When the instruction is shown in the Instructions field of the Instruction Box, the
text on the button to the left of the parameter field is displayed as VAR.... The button
text for parameters not having associated variables is Var....
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Edit variables
Editing a variable includes renaming and deleting the variable and choosing whether
the variable should be a detailed variable or not.

Edit a variable using the Edit variable button

Follow the instructions below to edit a variable using the Edit Variable button:

Step Action

1 a. In the Instruction Box, click Edit Variable....

b. Alternatively select the Phase Properties tab to display the phase vari-
ables, select the variable and click Edit Variable....

Result:

The Edit Variable dialog opens displaying all variables (if opened from the
Text Instructions pane) or the phase variables (if opened from the Phase
Properties tab).
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Step Action

2 Select the variable to be edited (if not already selected). Do one or several of
the following as appropriate:

a. Type in a new name in the New name field and click Rename.

b. Check the Set visible in details only if the variable should be a detailed
variable. Uncheck the box to set it to a normal variable.

c. Click Delete to delete the variable.

Confirm that you want to delete the variable in the dialog that appears.

3 Click Close to close the dialog.

 

Edit a variable using the VAR.. button in the Instruction Box

Follow the instructions below to edit a variable using the Instruction Box:
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Step Action

1 Select the instruction containing the variable to be edited in the Text
Instructions area.

Result:

The parameters for the instruction are shown in the Instruction Box.

2 Click the VAR... button for the appropriate variable.

Result:

The Edit Variable dialog opens.

3 The UNICORN software
3.3 Methods in UNICORN

3.3.4 Text instructions

Xuri Cell Expansion System W25 User Manual 29064622 AD 65



Step Action

3 Do one or several of the following as appropriate:

a. Type in a new name in the Variable name field.

b. Check the Visible in details only if the variable should be a detailed
variable. Uncheck the box to set it to a normal variable.

c. Click Clear to delete the variable.

4 Click OK.

5 To save the changes, click Change in the Instruction Box.

Result:

The text instruction is updated.
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3.3.5 Save a method

Introduction
Methods and phases are saved in the UNICORN database.

Individual, edited phases may be saved to the Phase Library for later use in other
methods on systems having the same instrument configuration and component
configuration.

Save a method

Follow the instructions below to save a method in UNICORN.

Step Action

1 • Click the Save the Method icon

or

• select File →Save or File →Save As.

Result

• If the method has been named and saved previously, the changes are
saved immediately.

• Otherwise, the Save As dialog opens. Proceed with steps 2-4 below.

2 Browse for an appropriate folder, or create a new one.
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Step Action

3 a. Select the folder in which to save the method.

b. Enter a method Name.

c. Select for which System to save the method

4 Click Save.

Result:

The method is saved in the database.

Note:

For some systems an error message will appear if you are trying to save the
method for:

• a system using another instrument configuration and/or another compo-
nent configuration than the method originally was created for

and

• the settings in the method depend on the component configuration.

It will still be possible to save the method but the phases in the method will be
marked with an error symbol. In order to be able to subsequently run the
method, either the method must be text edited or the component configura-
tion of the system changed in the Administration module.

Save a phase

Follow the instructions below to save a phase to the Phase Library:

Step Action

1 Select the phase to be saved in the method outline.

Note:

A Method Settings phase cannot be saved as a separate phase with a new
name. If properties for the Method Settings phase are changed, the
changes will be saved with the method.
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Step Action

2 • click the Save Phase... button below the Method Outline pane

or

• select Phases →Save Phase...

or

• right-click the phase and select Save Phase...

Result:
The Save Phase to Phase Library dialog opens.

3 • Type a Phase name

or

• Choose a phase from the Phase name drop-down list. This phase will be
replaced by the phase with the new settings.
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Step Action

4 In the For system field, the system that was selected when the current
method was set up will be displayed by default. To save the phase for another
system, choose the appropriate system from the For system drop-down
list.

Note:

Only systems using the same instrument configuration and component
configuration as the system that was selected when the current method was
set up will be displayed in the For system field.

5 a. Select if the phase shall be Global (available for all users) or Personal
(for your own use only).

b. Click OK.

Result:

The phase is saved and is available in the Global Phases or Personal
Phases panel of the Phase Library.
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3.3.6 Scouting

Introduction
Scouting is used to repeat a series of method runs automatically using different
settings or with predetermined changes in the values for one or more Variables. A
Scouting scheme is defined as part of the method. This chapter gives an overview of
scouting and the scouting workflow and describes how to set up and edit a Scouting
scheme. Scouting is ideal for relatively simple variable combinations.

Set up a scouting scheme

Follow the instructions below to set up a Scouting scheme where a variable is varied.
In this example, the rocking speed is varied.

Note: The Start protocol will only be displayed before the first run in the
Scouting experiment.

Step Action

1 Create a method and decide appropriate run parameters to be varied in the
experiment. The run parameters to be varied should be defined as Variables
in your method.

See Section 3.3.2 Method creation, on page 49 for information about how to
create methods.

See subsection Edit variables in section Section 3.3.4 Text instructions, on
page 59 for information about how to define new variables.
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Step Action

2 In the Method Editor:

• Click the Scouting icon in the toolbar

or

• SelectTools →Scouting

Result:

The Scouting dialog opens with the Scouting Variables dialog displayed
on top.

Note:

When editing a scouting scheme, only the Scouting dialog is displayed.
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Step Action

3 a. In the Scouting Variables dialog, select the appropriate variables to be
varied by checking the appropriate boxes.

• Check the Show details box if you want to display variables defined
as detailed variables in your method. These are rarely used as
scouting variables.

• Check the Show unused variables box if you want to display varia-
bles currently not used in the method.

b. Click OK.

Result:

The Scouting dialog is updated with the selected variables and their default
values.

It is possible to insert runs one by one (see step 4) or insert series of runs (see
step 5).
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Step Action

4 To insert runs one by one:

a. In the Scouting dialog, select a row in the Scouting parameters table

and click .

Result:

A new row is added below the selected run. The variable value from the
selected row is copied to the new run. Each chosen variable is displayed
in a separate column.

b. In this example, click in the Rocking Speed {RPM} column for the appro-
priate run and edit the rocking speed value.

Note:

Changing variable values in the scouting scheme does not change the
values in the Variable List in the Duration and Variables dialog
accessed from the Method Editor or in the text instructions. The actual
variable values used for each run in the scouting scheme are saved in the
result file. To change the default values, the variable values must be
edited in the Phase Properties pane.

c. Repeat until all runs are included using the correct variable values.

Note:

The scouting scheme can also be edited just prior to starting the method
run in the Start Protocol. Here variable values can be changed and indi-
vidual runs included or excluded.
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Step Action

5 To insert a series of runs:

a. Click in the appropriate variable column in the Scouting parameters

table and click . This button is activated for variables with
continuous values, such as flow rates or pressure limits.

Result:

The Insert Series dialog for the selected variable opens.

6 In the Insert Series dialog:

a. Enter Start value:, Step by: and Number of runs:. In this example, 20, 2
and 5.

b. Click OK.

Result:

The Scouting parameters table is updated.

3 The UNICORN software
3.3 Methods in UNICORN

3.3.6 Scouting

Xuri Cell Expansion System W25 User Manual 29064622 AD 75



Step Action

7 Alternatively, to enter either consecutive or non-consecutive integer values:

a. Check the Set as integer values box in the Insert Series dialog.

Result:

The following alternative Insert Series dialog for the selected variable
opens.

b. Enter the appropriate range, for example: 20-23,25-28

c. Click OK.

Result:

The Scouting parameters table is updated.

8 Click OK in the Scouting dialog to save the scouting scheme.

Save the method.
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3.3.7 Method queues

Introduction
This section describes how to create and edit method queues in UNICORN. For infor-
mation on how to create and edit individual methods, see Section 3.3.2 Method crea-
tion, on page 49.

A method queue in UNICORN is a linked set of methods to be run. The method queue
can contain methods to be run on up to three different systems. Each system may have
up to ten methods queued.

Create a method queue

Follow the instructions below to create a method queue.

Step Action

1 In the Method Editor:

• click the New Method Queue icon in the Toolbar

or

• Select File →New Method Queue...

Result:

The Method Queue dialog opens.
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Step Action

2 In the Method Queue dialog, choose the Number of included systems
from the drop down list.

Result:

A separate method queue block will be added to the dialog for each addi-
tional system if required.

3 Choose a system for each method queue block from the System drop down
list.

4 Choose a Method to add to a method queue by pressing the browse button.

Result:

The Select Method dialog opens.
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Step Action

5 In the Select Method dialog, browse to the required method and click OK.

Result:

The method is added to the method queue.

Note:

For reasons of system compatibility, the individual methods should be saved
for the system on which they are queued.
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Step Action

6 Select a Start Condition for the method from the drop-down list.

a. At queue start

The method will begin at the start of the method queue. Only available
for the first method for each system.

b. Immediately after the previous method has ended

The method will start when the previous has ended on the queue for that
system.

c. Wait...

The method will start after a specified Wait time has elapsed since the
previous method in the queue for the system has ended. A separate
dialog will open where the Wait time can be specified in Hours and
Minutes. The delay time will be shown in the Method Queue dialog
once entered.

d. At ready command...

The method will start when a Ready instruction in a method on another
system has been executed. Using this start condition it is possible to
connect methods running on different systems. A separate dialog will
open where the System and Method can be chosen.

Note:

The first Method for the first System will always have its Start Condition
set to At queue start.

Available Start Conditions are:

7 Repeat steps 4 to 6 to add further methods to the Method list for each
required system.
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Step Action

8 Click Save or Save As to save the completed method queue.

Note:

An error dialog will be displayed if any of the methods are incompatible with
the system on which they are queued.
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3.4 Evaluation in UNICORN

About this section
The Evaluation module in UNICORN 7.x includes the basic functionality needed to
evaluate the results of a run. How to use the Evaluation module is described in the
integrated Getting Started view and in tool tips in the software.

This section describes how to use the Evaluation Classic module which includes addi-
tional features and requires a separate license.

In this section

Section See page

3.4.1 Evaluation 83

3.4.2 Open and view results 85

3.4.3 Run documentation 89

3.4.4 Generate and print a predefined report format 94

3.4.5 Create a new report format 96

3.4.6 Edit an existing report format 105
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3.4.1 Evaluation

Introduction
The Evaluation module is used to evaluate the results from bioreactor runs. Evalua-
tion is described in detail in this manual and in UNICORN Online Help.

Evaluation panes
As illustrated below, the Evaluation module contains two panes. When a result is
opened from the Result Navigator (1) the Chart pane (2) is displayed. In the Evalua-
tion module it is also possible to view the complete documentation of the results, and
to generate reports. Refer to the UNICORN Online Help for more information about
result evaluation.

Evaluation toolbar icons
The table below shows the Evaluation toolbar icons that are referred to in this User
Manual.

Icon Function

Open Result Navigator: Opens the Result Navigator where available
results are listed.
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Icon Function

Save: Saves the changes made to the current result.

Print: Opens the Print charts dialog from where a chart can be printed.

Report: Opens the Create report dialog where a report of the result can
be created.

View Documentation: Opens the Documentation dialog that contains
the complete documentation for a manual or a method run.

Customize: Opens the Customize dialog where for example curve
settings can be set.
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3.4.2 Open and view results

Introduction
All contents of the result files are opened in the Evaluation module where you can
analyze the results and compile reports. The Evaluation module user interface and
toolbar icons are described in Section 3.4.1 Evaluation, on page 83.

This section also describes how to highlight curves in a chart, read curve values using a
marker and save curve data as a Snapshot.

Open a result in the Evaluation
module

Click the Open Result Navigator icon to access the result files that are located in
folders accessible to you.

There are four ways to open a result from the Result Navigator:

• Select a result and click the Enter key

or

• Double-click a result

or

• Right-click a result and choose Open from the shortcut menu

or

• Select a result and click the Open toolbar icon in the Result Navigator.

ResultThe result is opened in the chart pane.

Only one result at a time may be opened this way. If you open a new result, the previous
result will automatically close. However, you may open several charts from different
results using File →Open to Compare. Refer to Online help for furhter information.

Note: When working in a network environment, it is not possible to edit the same
result file from two different locations simultaneously. If the result is already
open at another network workstation, you can only open it in read-only
mode. A message similar to the illustration below will open.
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Highlight or select a curve
You can highlight or select an individual curve in the chart. The table below describes
the differences:

If you... Then...

hold your mouse
pointer over a curve
segment

a pop-up box will display the curve name.

hold your mouse
pointer over a curve
name

the curve and the short line segment in front of the curve
name become bold.

click a curve segment
or a curve name

the Y-axis shows the values for this specific curve.

Insert a vertical marker
The vertical marker is used to measure the values for a specific curve position. Right-
click in the chart and choose Vertical marker. Move the marker along the X-axis and
read the X-axis and Y-axis values of the selected curve in the box in the top left corner
of the chart.

Note: The marker will measure the curve that currently is selected if several
curves are displayed in the chart. The marker will have the same color as the
selected curve.

Set marker reference

You can use the vertical marker for more measurements than just the readings from a
specific curve position. Follow the instructions below to use the marker to determine
Delta and Mean Y-axis values.
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Step Action

1 a. Position the marker where you want to begin the measurement.

b. Right-click and choose Set vertical marker reference point.

Result:

The reference point is set to the position shown in the box in the top left
corner of the chart.

2 a. Drag the marker to the point where you want the measurement to end.

Result:

The measured area is colored as illustrated below:

3 a. Read the Delta and Mean values from the box:

Snapshots

Follow the instructions below to take a Snapshot of all the curve values at the marker
position.
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Step Action

1 a. Insert a vertical marker where you want to take the Snapshot.

b. Right-click and choose Snapshot from the shortcut menu.

Result:

The Snapshot dialog opens.

2 • Click the Save button to save the Snapshot

Result: The Save As dialog opens and you can save the Snapshot as a
text file.

or

• Click the Print button to print the Snapshot

Result: The Print dialog opens and you can print the Snapshot using the
selected printer.

Note:

Snapshots taken during the method run are saved directly to the result and
can be accessed by clicking the Snapshot sub-tab in the Result Informa-
tion tab of the Documentation dialog.

3 Click the Close button to close the Snapshot dialog.

Note: The snaphot will record only the values of curves that are displayed. Curves
that are filtered will not be recorded.
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3.4.3 Run documentation

Introduction
The full documentation for a run is stored in the result. This section contains:

• an instruction how to view and print the run documentation,

• a list and short descriptions of the contents of the run documentation,

• an instruction how to save the text instructions from a method run as a new
method.

View and print the run
documentation

Follow the instructions below to view and print the run documentation.

Step Action

1 Open a result in the Evaluation module.

2 • Choose View →Documentation

or

• Click the view Documentation icon.

Result: The Documentation dialog opens.

See further information about the tabs and contents below.

3 a. Click the Print button.

Result:

The Print dialog opens.
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Step Action

4 a. Select the documentation items you want to print.

Note:

Items that do not contain any information cannot be selected. If you
select a group heading (e.g., Result information) all sub-headings that
contain information will automatically be selected.

5 Click the OK button to print the selected items.

The documentation tabs
The table below describes the contents of the Run Documentation tabs. Refer to the
online help for more information about each tab.

Note: Some of the items listed below may be excluded from the Run Documen-
tation. Tabs will be shown only for items that have been included in the
method.

Documentation tab Contents

Result Information The Result Information tab contains general informa-
tion about the result.
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Documentation tab Contents

Method Information The Method Information tab shows the general Prop-
erties of the method:

• Name

• When and by whom the method was created

• When and by whom the method was last modified

• The system and Instrument Configuration that the
method was created for

Click the Details button to view comprehensive infor-
mation about the Instrument Configuration.

The Method Information tab also contains a listing of
all the electronic signatures that have been added to the
method, under the sub-tab Signatures.

Start Protocol The Start Protocol tab shows the method items that
were included in the Start Protocol at the start of the
method run.

System Information The System Information tab shows the system
settings during the method run, for example

• Heating settings

• pH and DO sensor settings

• Pump setup

Calibration The Calibration tab shows a calibration report for the
system.

Run Log The Run Log tab shows selected log entries and feed-
back.

Evaluation Log The Evaluation Log tab lists all of the evaluation opera-
tions that have been performed for the result during all
sessions, including at the end of the method run. The log
also shows when the result has been accessed without
editing after the end of the method run.

Variable List The Variable List tab shows all the method variables
and corresponding values, listed by the method block
where they appear.

The list can show detail and/or unused variables. At this
stage, the variable values are no longer possible to edit.

Scouting The Scouting tab shows the scouting parameter
settings. This tab corresponds to the Scouting settings
in the Method Editor.
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Documentation tab Contents

Text Instructions The Text Instructions tab shows all the text method
instructions from the method.

These instructions can be saved as a new method. This is
described in Save the method used for the run as a new
method, on page 93 in this section.

Notes The Notes tab shows all notes that have been made
regarding the method, the method run and the subse-
quent evaluation. The notes are divided into the
following sub-tabs:

• Method Notes

• Start Notes

• Run Notes

• Evaluation Notes

You can add new notes on the Evaluation Notes sub-
tab.

Note:

Click the Find button to search for specific text in the
Notes.

Search for log entries

The table below describes how to find specific text in the logs.

Step Action

1 Select the log tab where you want to perform your search.

2 a. Click the Find button.

Result:

The Find dialog opens.
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Step Action

3 a. Type the text you want to locate in the Find what: textbox.

Note:

Your previous search text may be shown in this box if you have used the
search function before.

b. Select additional search criteria:

• Match whole word only

• Match case

• Search Up

• Search Down

4 a. Click the Find Next button.

Result:

The first log entry where the search text is found is marked.

Save the method used for the run as a
new method

Follow the instructions below to save the method with the variables that were used for
the run as a new method.

Step Action

1 Select the Text Instructions tab.

2 a. Click the Save as button.

Result:

The Save As dialog box opens.

3 a. Select the appropriate destination folder.

b. Type a name in the Name text box.

c. Select a system from the System droplist.

4 a. Click OK.

Result:

The method is saved.
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3.4.4 Generate and print a predefined report format

Introduction
This section describes how to generate and print a report using a format that has been
defined and saved.

Should you need to store your reports in an electronic format you can also save them
as PDF files. This section describes how to do this.

Generate and print the report

Follow the instructions below to select a format and print the report:

Step Action

1 • Choose File →Report.

or

• Click the Report icon.

Result: The Generate Report dialog opens.

2 a. Select a Format for the report.

Note:

Global report formats are noted by the text Global before the report
format name in this list.
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Step Action

3 • Click the Preview button to view the report in the Customize Report
window and click the Print icon

or

• Click the Print button.

Result: The Print dialog opens.

4 a. Select a printer from the Printer droplist.

b. Select a Print Range, all pages or just selected pages.

c. Select a number of copies.

5 a. Click the OK button.

Result:

The report is printed on the selected printer.

Note: Select Edit mode in Customize Report to change the layout. You can
either print the edited format from this mode and exit Customize Report
without saving the changes or save the edits when you exit.

Save the report in PDF format

Follow the instructions below to save the generated report as a PDF file.

Step Action

1 Perform steps 1 to 2 in the Generate and print the report, on page 94 instruc-
tion above.

2 Click the Preview button to view the report in the Customize Report
window

3 Select File →Save As PDF.

Result:

The Save As dialog opens.

4 a. Browse for a folder and File name for the report.

b. Click Save.

Result:

The report is created as a PDF file and saved in the location specified in the
dialog.
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3.4.5 Create a new report format

Introduction
This section describes how to create a new, customized report format. You can choose
from a variety of objects to include in a report, including charts, methods, documenta-
tion, free text and more. You can also place, align and size the objects as you please.

Note: Click the Preview/Edit mode button to toggle between the Preview mode
which is for view only, and the Edit mode where you can edit the report
items. The editing actions in this section are only available in the Edit mode.

Open the Customize Report window

Follow the instructions below to open the Customize Report in Edit mode to create a
new report format.

Step Action

1 Open a result in the Evaluation module.

2 • Select File →Report.

or

• Click the Report icon.

Result: The Generate Report dialog box opens.

3 a. Click the New button.

Result:

The Customize Report window opens in Edit mode.
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The Edit mode window
The illustration below shows the Customize Report window in Edit mode with a
blank report open:

Toolbar commands in the Customize
Report window

The table below describes the different functions of the toolbar command buttons in
the Customize Report window:

Toolbar button Function

Preview/Edit mode This button toggles between a print preview of the
report and the Edit mode.

Prev Page This button displays the previous page or pair of pages (if
there is more than one page).

Next Page This button displays the next page or pair of pages (if
there is more than one page).

One Page/Two Pages This button toggles between single page view and pairs
of pages view (if there is more than one page).
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Toolbar button Function

Select the magnification of the view in this droplist.

Add Page This button adds a blank page to the report.

Delete Page This button deletes the current page from the report.

Exit This button closes the Customize Report window.

Note: The general toolbar icons are described below. The toolbar icons for specific
formatting operations are described in the instructions for how to use the
functions.

General toolbar icons
The table below describes the different functions of the general toolbar icons in the
Customize Report window:

Icon Function

Opens a new, blank report.

Note:

You can also choose the File →New menu command.

Opens the Open Report Format dialog. You can choose to open a previ-
ously defined format for editing.

Note:

You can also choose the File →Open menu command.

Saves the edited report format.

Note:

You can also choose the File →Save menu command.

Cuts the selected object from the report.

Note:

You can also choose the Edit →Cut menu command.
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Icon Function

Copies the selected object in the report.

Note:

You can also choose the Edit →Copy menu command.

Pastes a copied or cut object from the clipboard into the report.

Note:

You can also choose the Edit →Paste menu command.

Change the page layout

The page layout is changed in the Page Setup dialog. Follow the instructions below to
set up the page layout:

Step Action

1 • Double-click anywhere on the report page (not on an object)

or

• Right-click (not on an object) and choose Properties from the shortcut
menu

or

• Choose the Edit →Page setup menu command.

Result: The Page Setup dialog box opens.
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Step Action

2 a. Type new values for the Margins if necessary.

b. Select the appropriate Settings and Unit.

Note:

An extra Header tab will appear if you de-select the option to have the same
header on all pages. The First Header tab is used for the first page header
only, and the Header tab is used for all subsequent pages.

3 a. Click the First Header tab.

b. Select all the items you want to include in the header from the Select
Items list.

c. Click the Font button to change the font for all items if necessary.

4 a. Type header text in the Free text box and click the Font button to alter
the default font if necessary. This text will be placed on top of the header.

b. Type the report title in the Report title box and click the Font button to
alter the default font if necessary. The title is centered immediately
above the page contents.

5 If you want to have a line under or over the header, select the appropriate
option in the Layout field.

6 a. Repeat steps 3 to 5 on the Footer tab and the subsequent pages
Header tab.

Note:

All Header and Footer tabs contain the same options. You can have all
information in either the header or footer or split information between the
header and footer as required.

7 Click OK to apply the changes.

Report items toolbar icons
The table below describes the different functions of the report items toolbar icons in
the Customize Report window:

Icon Function

Adds free text.

Adds a picture.
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Icon Function

Adds a chart.

Includes a method.

Adds documentation.

Adds an evaluation log.

Add objects to the report

Follow the instructions below to add objects to the report.

Step Action

1 • Click the appropriate icon in the Report items toolbar.

or

• Choose an object from the Insert menu.

2 a. Press and hold the left mouse button on the report page, and drag out a
box to the size of the item you want to insert.

Note:

The mouse pointer shows a symbol for the type of item you have selected.

b. Release the mouse button.

Result:

A Setup dialog opens. The dialog is specific to the type of item that you want
to insert. For more information about the setup dialogs for each object, refer
to the online help.

3 a. Select the desired Settings, for example Start on new page, and click
OK.

Result:

The object is inserted onto the page.

Note: • If you want to edit an object later, double-click the object box.

• The size of the object in Edit mode does not always correspond to the
size in the printed report. Click Preview in the toolbar for a print preview.
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Move and resize objects freely
The table below describes how to select, move and resize objects freely:

If you want to... then...

select a single object, • click the Select icon,

• click the object of interest.

select several objects, • click the Select icon,

• press and hold the Ctrl key while you click the
objects.

move the selected
object(s),

click on the objects, hold down the left mouse button
and drag the object(s) to the new position.

resize the selected
object(s),

click one of the object border anchors, either in the
corners or in the middle of a border, and drag the box to
the new size.

Note:

Some Text objects cannot be resized.

Alignment toolbar icon functions
Objects can be placed in exact positions and sized in relation to other objects. The table
below describes the function of the Alignment toolbar icons in the Report Editor:

Icon Function

Align left

Matches the left alignment of all selected objects to that of the high-
lighted object.

Align right

Matches the right alignment of all selected objects to that of the high-
lighted object.

Align top

Matches the top alignment of all selected objects to that of the high-
lighted object.
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Icon Function

Align bottom

Matches the bottom alignment of all selected objects to that of the high-
lighted object.

Adjust to margins

Stretches the selected object(s) to the left and right margins.

Adjust to left margin

Adjusts the selected object(s) to the left margin.

Adjust to right margin

Adjusts the selected object(s) to the right margin.

Adjust to center

Adjusts the selected object(s) to the center of the page.

Make same size

Adjusts the selected objects to the same size as the highlighted refer-
ence object.

Make same width

Adjusts the selected objects to the same width as the highlighted refer-
ence object.

Make same height

Adjusts the selected objects to the same height as the highlighted refer-
ence object.

Note: The Make same size and Make same width functions can only be used to
resize the width of charts, free text and picture objects.

Save the report format

Follow the instructions below to save the finished report format:
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Step Action

1 • Choose File →Save.

or

• Click the Save icon.

Result: The Save Report Format dialog box opens.

2 a. Type a name for the format.

b. Select if you want to save the format for global use.

c. Select if you want to save the format as default.

Note:

The name for the default format will automatically be changed to

DEFAULT.

3 a. Click OK to save the format.
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3.4.6 Edit an existing report format

Introduction
This section describes how to edit an existing report format.

Note: Click the Preview/Edit mode button to toggle between a print preview of
the report and an editing mode. The editing actions are only available in the
Edit mode.

Edit a saved report format

Follow the instructions below to edit a saved report format in the Evaluation module.

Step Action

1 Open a result file.

2 • Select File →Report

or

• Click the Report icon.

Result: The Generate Report dialog opens.

3 a. Select a report format to edit.

b. Click the Edit button.

Result:

The Customize Report window opens.

4 a. Make the necessary changes to the report format.

Note:

Once you have made a change, the title bar of the window will add the
word Modified to the report format name.

5 • Select File →Save

or

• Click the Save icon.

Result: The edited format is saved.
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Step Action

6 To return to the Evaluation module window:

• Select File →Exit

or

• Click the Exit button.

7 • Click the Close button to close the Generate Report dialog.

or

• Select another report format to edit.

Note: See Section 3.4.5 Create a new report format, on page 96 for instructions
about how to add or edit report items. You can also select File →Save As in
the Customize Report window, to save the edited format under another
name and keep the original report format unchanged.
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4 System control description

About this chapter
This chapter describes important differences between single and dual mode, together
with details of pH, DO and media control. It also contains recommended operating
conditions and verification procedures for the system functions.

In this chapter

Section See page

4.1 Single and dual operation modes 108

4.2 Temperature measurement and control 109

4.3 pH and DO measurement and control 110

4.4 pH control 115

4.5 DO control 126

4.6 Media control 132

4.7 Recommended operating conditions 141

4.8 System verification 143

4 System control description

Xuri Cell Expansion System W25 User Manual 29064622 AD 107



4.1 Single and dual operation modes

Introduction
Xuri Cell Expansion System W25 supports cell cultivation in single and dual modes:

• In single mode, the system supports culture in one Cellbag bioreactor at one time.
The rocker is connected to one Xuri Cell Expansion W25 CBCU and up to three Xuri
Cell Expansion W25 Pump units.

• In dual mode, the system supports culture in two Cellbag bioreactors placed on the
same tray. The rocker is connected to up to two Xuri Cell Expansion W25 CBCU units
and up to three Xuri Cell Expansion W25 Pump units for independent control of
culture conditions in the two bioreactors.

Select an operation mode
To configure the system for single or dual mode, access the system properties as
described in Section 5.2.3 Configure system properties, on page 173 and uncheck or
check Dual respectively.
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4.2 Temperature measurement and control

Description
Heating is provided by the tray heater plate, and controlled through sensors integrated
in the rocker. The heater power output is automatically adjusted according to the
Cellbag bioreactor size and media volume, to provide accurate, stable and fast
temperature control. To minimize the risk for overheating, heating is only active when
the rocker is in motion.

When using a Cellbag bioreactor that only covers half the tray in single mode (for
example, a 10 L bag on Tray 20), place the bioreactor on the left-hand side of the tray.

In dual mode, different temperature setpoints can be used for the two Cellbag bioreac-
tors, provided they are not too widely separated. A difference of 10°C between the
setpoints can be maintained at an ambient temperature of 21°C. The difference is
reduced by 1°C for every °C increase in the ambient temperature (for example, a differ-
ence of 6°C can be maintained at ambient temperature 25°C).
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4.3 pH and DO measurement and control

About this section
This section describes the pH and DO measurement and control principles of Xuri Cell
Expansion System W25.

In this section

Section See page

4.3.1 pH and DO measurement principles 111

4.3.2 pH and DO control principles 113
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4.3.1 pH and DO measurement principles

Introduction
In order to monitor and control pH and DO of a culture using Xuri Cell Expansion
System W25, it is necessary to use Cellbag bioreactors equipped with optical pH and
DO sensors. The optical pH and DO sensors comprise a luminophoric dye immobilized
on a substrate that is integrated into the Cellbag bioreactor. Pulses of light from a LED
on the pH monitor produce a responsive light signal from the sensor that indicates the
pH or DO surrounding the sensor. An optical fiber cable transfers the light signals.

Light and temperature sensitivity
The optical sensors are subject to photobleaching, which means its properties are
affected by light. This includes ambient light as well as the light from the LED. To reduce
photobleaching avoid unnecessary exposure of the Cellbag bioreactor to light. For
example:

• Keep the Cellbag in its protective black bag until shortly before use.

• Use the Rocker lid.

The LED output is automatically regulated to provide suitable amplitude for optimal
performance and life time of the sensor. The sensor is also temperature sensitive. The
pH and DO modules include temperature compensation for use within a few ºC around
the calibration temperature as printed on the Cellbag label.

Sensor calibration
Calibration parameters for the pH and DO sensors are printed on the Cellbag label. The
calibration principles are described in pHOPT calibration values, on page 261 and 
DOOPT calibration values, on page 270. Calibration should be adjusted before each run
as described in Section 5.3.5 Prepare the sensors, on page 193.

DO air saturation and atmospheric
pressure

DO is measured as percent air saturation. 100% air saturation represents the oxygen
content of a certain solution at the current temperature and atmospheric pressure
when it has been equilibrated in an environment of air. Air saturation is a relative meas-
urement. The oxygen content measured in for example mg/L depends on factors such
as the composition of the solution, temperature and atmospheric pressure due to
different weather conditions or altitude.

If a DO sensor is calibrated for 100% air saturation under equilibrated conditions at one
atmospheric pressure, such as 950 mbar, it will not show 100% air if the same content
is later equilibrated at another atmospheric pressure, say 1050 mbar. The difference is
approximately 1% air saturation/10 mbar.
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At delivery, the DO configured Cellbag bioreactors have sensors that are factory cali-
brated at a certain atmospheric pressure. This pressure is stated on the DO label as
Calp and shall be entered together with the other calibration values for DO. To
compensate for differences in atmospheric pressure from where the bag was cali-
brated to where the cell culture will be performed, it is possible to adjust the DO cali-
bration. To do this select System →Calibrate →DO sensor in UNICORN.

O2 measurement and altitude
The O2 sensor measures the relative O2 concentration in terms of volume percent (vol
%). The O2 concentration in the atmosphere is 21 vol% independently of altitude above
sea level and weather conditions. Since the most relevant parameter from a cell culti-
vation perspective is the dissolved oxygen expressed as mg/L, different cell growth
conditions will be obtained depending on the ambient pressure.

For instance, at 2000 m above sea level the ambient pressure is 0.8 bar (800 hPa). The
relative O2 concentration is 21 vol%, but compared to the conditions at sea level,
where the ambient pressure is 1.013 bar (1013 hPa), the absolute O2 concentration in
ambient air at 2000 m corresponds to (800/1013) × 21 = 16.6 vol% of that at sea level.

Different growth conditions will therefore be obtained at high altitudes as compared to
sea level.
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4.3.2 pH and DO control principles

Introduction
pH and DO can be regulated through different control schemes as described in this

section. Each control mode can be either automatic or manual.

The reading and control cycle
The reading cycle time is the time between two consecutive measurements.

The reading Cycle time is set from the Process Picture under Settings →pH and
Settings →DO, or with the manual instructions Set pH reading cycle time or Set DO
reading cycle time.

When the control is off, the reading cycle time setting defines time between measure-
ments. When the control is on, the reading cycle time will be overridden by the control
cycle time.

Note: Using DO reading with a short cycle time will shorten the lifetime of the
sensor. For cultivations lasting more than 3 days, a cycle time of at least 60 s
is recommended.

Measurements and control actions are synchronized. When a control is started, the
measurement cycle time is set by the control and overrides any previously entered
reading cycle time. The control is executed after each new measurement.

When the pH control executes, it sets the CO2 setpoint for the next control cycle (CO2
mode), or starts the acid or base pump (Acid/Base mode) for a limited time (0%-75%
of the next control cycle).

When the DO control executes, it sets the O2 setpoint for the next control cycle (O2
mode), or sets the rocking speed setpoint for the next control cycle (Speed mode).

Automatic and manual mode
The pH and DO control software automatically calculates the following parameters
suitable for the actual control case, taking into account the bag size and gas flow
setpoint:

• Cycle time

• PID parameters
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• Acid and base flow for pH control

• Transition delay time between CO2 and base in the CO2/Base control scheme and
O2 and speed in the O2/Speed control scheme

The automatic parameters can be overridden with manually entered values. If any of
the automatically computed values are overridden, a hand symbol ( ) appears close to
the relevant icon in the Process Picture. A tool tip shows which parameters are over-
ridden when the cursor is placed over the symbol.

Deviation alarms
If the reading has been outside the specified deviation limits of the setpoint for a
certain time, a deviation alarm is activated by default.

The deviation alarm can be deactivated from the process picture using the checkbox
under the pH or DO settings or with the manual instruction pH control (general) or
DO control (general).

After a change of the setpoint, the deviation alarm check is inactive until the reading is
within the deviation limits of the new setpoint. If the interval within the deviation limits
is not reached within a time limit computed by the pH or DO control, the deviation
alarm is triggered.

In the pH control CO2 mode, the time limit is equal to 40 times the automatically
computed control cycle time. In Acid/Base mode, the time limit is equal to 90 minutes.

In the DO control O2 mode, the time limit is equal to 40 times the automatically
computed control cycle time. In Speed mode, the time limit is equal to 180 minutes.

Inactivation
If any of the conditions for running the pH or DO control is not fulfilled, the control will
be stopped. In this state the control remains inactive until all the necessary conditions
are fulfilled.

If the control is stopped, a red or orange frame will be visible around the pH/DO icon in
the process picture, and a message dialog will show why the control is inactive.

• An orange frame indicates that the inactivation is due to a user or system action,
like entering sampling mode or feed/harvest auto calibration.

• A red frame indicates that the inactivation is due to an error.
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4.4 pH control

About this section
Xuri Cell Expansion System W25 has automated pH control. In general, PID parameters
and cycle times do not need to be entered or tuned, acid and base flow rates do not
need to be calibrated or tuned. Refer to Section 8.5.7 pH measurement, on page 261
and Section 8.5.8 pH control, on page 263 for information about pH control settings.

In this section

Section See page

4.4.1 pH control schemes 116

4.4.2 CO2 control mode 118

4.4.3 Acid/Base control mode 120

4.4.4 pH control transition delays 125
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4.4.1 pH control schemes

Introduction
pH control operates according to one of three schemes, constructed from two control
modes alone or in combination. The table below summarizes the control schemes.
Control modes are described in detail in the sections that follow.

Control scheme Description Control modes
used

CO2 pH control by change of CO2 concentra-
tion in the gas mix.

CO2

Acid/Base pH control by addition of acid and base. Acid/Base

CO2/Base • pH control by change of CO2 concen-
tration in the gas mix, and by base
addition.

• Control starts in CO2 mode and then
switches automatically between
CO2 and Acid/Base mode as
required.

• In Acid/Base mode, acid is blocked.

CO2

Acid/Base (acid
blocked)

Modes of pH control
There are two modes of pH control:

• Optimal mode

• Traditional deadband mode

Optimal mode of pH control

In the optimal mode of pH control, the pH is controlled effectively tight around the pH
setpoint that is set by the user. The optimal mode of pH control uses the three control
schemes.

Traditional deadband mode of pH control

A deadband is defined individually for the acidic and basic sides of the pH setpoint.
When the control output is in the deadband, the control is not executed. That is, the
pumps do not run and the CO2 is maintained at the minimum CO2 setpoint. pH dead-
band prevents the pH control from switching between small acid/CO2 and base addi-
tions.

The traditional deadband mode of pH control involves controlling the pH to reach the
limit of the pH deadband set by the user. The traditional deadband mode of pH control
can be used in all three control schemes.
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Select pH control mode

Select the mode of pH control in deadband before starting a run.

Follow the steps below to select the mode of pH control in deadband:

Step Action

1 Select System →Settings in the System Control module.

2 Select pH control from the list and click the + symbol to view the available
alternatives.

3 Click on alternative pH control deadband mode.

4 Click one of the radio buttons Optimal or Traditional to select mode.

Note:
The selected mode of deadband cannot be changed during a run.

5 Click OK to confirm the selection.
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4.4.2 CO2 control mode

Introduction
At every execution of the CO2 control, a PID regulator computes the CO2 setpoint for
the next control cycle. The CO2 setpoint is by default limited to the range 0.0% to
15.0%. This range can be narrowed using the manual instruction pH control (CO2).

Note: If CO2 is delivered by a source with pulsed supply, the resulting variations in
inlet pressure to the CBCU may lead to fluctuations in the CO2 mix. For
example, with a CO2 setpoint of 7.5%, the actual CO2 levels may fluctuate
between 7% and 8%.

PID parameters and cycle time
The control dynamics vary with Cellbag bioreactor size and depend on the gas flow
rate. The PID-parameters and the cycle time are therefore automatically computed
with respect to the bag size and gas flow setpoint.

To optimize the control behavior, the automatic PID parameters are not the same
when approaching a new setpoint as when keeping the setpoint. The automatic D
parameter is always zero.

Tuning PID parameters and cycle
time

If further tuning of PID parameters and/or cycle time is needed, follow these steps:

Step Action

1 Open Tools →Customize and select the tab Run Data Groups.

Select the Auto pH CO2 P, Auto pH CO2 I and Auto pH CO2 D and click
OK.

Result:

The automatic PID parameters are shown as Run Data.

2 Register the values both when approaching the new setpoint, and when
keeping the setpoint.

Tip:

The automatically computed values are a good starting point for the tuning.
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Step Action

3 Open the manual instruction pH control (advanced) →pH control
(advanced CO2) and select Manual PID parameter mode and/or Cycle
time mode and enter the applicable values.

When elaborating with a manual I parameter, remember that increasing the
I parameter will reduce the integrating effect and vice versa.

Click Execute.
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4.4.3 Acid/Base control mode

Introduction
At every control execution in Acid/Base control mode, a PI regulator computes the
pump run time. The pump run time is given in percent of the cycle time in the range -75
to 75, where the negative part corresponds to the acid pump, and the positive part
corresponds to the base pump. When using the CO2/Base control scheme, the
control output range is restricted to 0 to 75, to only allow base.

In the Acid/Base control mode, the flow rates of the acid and base pumps are adaptive
to the actual control case. They are automatically and individually set by the software,
based on the weight of the content in the Cellbag bioreactor and the molarity of the
acid and base. The flow rate is further discussed below.

PI parameters and cycle time
The automatically computed PI-parameters are static in the Acid/Base control mode.
They can be seen as default parameters. The same holds for the automatic cycle time.
These automatic values should be good enough for most cases, and no tuning is
expected to be needed.

In the acid/base controller, the I-part of the output is only updated when the pH meas-
urement is close to the setpoint. When elaborating with a manual I-parameter,
remember that increasing the I-parameter will reduce the integrating effect and vice
versa.

Tuning of PI parameters and cycle
time

If tuning of the PI parameters or cycle time is needed, follow these steps:

Step Action

1 Open Tools →Customize and select the tab Run Data Groups.

Select the Auto pH acid/base P and Auto pH acid/base I and click OK.

Result:

The automatic PI parameters are shown as Run Data.

2 Open the manual instruction pH control (advanced) →pH control
(advanced acid/base) and select Manual PID parameter mode and/or
Cycle time mode and enter the applicable values.

Click Execute.

Flow rate
Xuri Cell Expansion System W25 automatically computes flow rates for acid and base.
There is no need for calibration or tuning of acid/base flow rates.

To make this automation work, the following input data needs to be correct:
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• The molarity of the acid and base used, entered as equivalents of HCl or NaOH
concentrations. If weaker acids or bases are used, enter the estimated equivalent
molarity of HCl or NaOH.

• The weight measurement, corresponding to the weight of the content of the
Cellbag. Make sure the scale is tared correctly.

• The inner diameter of the acid and base tubing, allowing the flow rate to be
converted to pump speed in rpm. A pump calibration will make the relation more
precise, but entering the tube diameter is normally sufficient for pH acid/base
control.

If the automatically computed flow rate is outside the range that can be achieved with
the entered tube diameter, the pH control software will inform the user that a different
tubing size is required for optimal control.

If desired, manual flow rates for acid and base can be entered using the manual instruc-
tion pH control (advanced acid/base). This will override the automatically
computed flow rates.

Deadband
A deadband is defined for acid and base individually. When the control output is in the
deadband, the pumps will not run. pH deadband prevents the pH control from
switching between small acid and base additions.

Optimal mode of pH control

32
-75% 0% 75%

5

1

4
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Number Description

1 pH setpoint

2 Control output

3 Acid deadband

4 Acid

5 Base

In the optimal mode of pH control, the deadband removes all acid/base additions with a
pump run time less than or equal to a given percentage of the cycle time. The default
deadband is set to 2.0%. This means that only pump run times larger than 2.0% of the
cycle time are executed. The deadband prevents the control from switching between
small acid and base additions. Using deadband values close to zero gives a precise
control, but also risk unnecessary switching between acid and base. Increasing the
deadband values results in less precise control, and may in extreme cases lead to the
setpoint never being reached. The default value of 2.0% is found to be a good compro-
mise. The deadband can be changed in System →Manual Instructions →pH control
(optimal acid/base).
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Traditional deadband mode of pH
control

The user can set a pH deadband in traditional deadband mode, which is defined in
terms of pH units having an upper pH limit and a lower pH limit. For example, if pH set
point is 7.0 and the user defined deadband is ± 0.2, then pH control is inactive from 6.8
to 7.2.

2 4 53

1

pH=0 pH=7 pH=14

Number Description

1 pH setpoint

2 (Acid) pH control on

3 Acid or CO2 deadband

4 Base deadband

5 Base pH control on

The implementation of traditional pH deadband is common in a wide range of bioreac-
tors. The traditional pH deadband is operational in all three pH control schemes.

An upper limit and a lower limit of the deadband can be set by the user. The default
upper and lower deadband values are set to 0.1. The deadband can be set between
0.1% to 2 pH units on each sitde of the setpoint.

While residing in traditional deadband, in the CO2 and the CO2/Base scheme of
control, the minimum CO2 % that is set by the user is maintained.
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For examples of process pictures for the different pH control schemes, see Process
picture when in traditional deadband mode, on page 199.

The help text for the traditional deadband mode provides valuable information. Click

the symbol  with the question mark in the blue square in the left corner of the
screen to launch the help text.
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4.4.4 pH control transition delays

CO2/Base control scheme
The CO2/Base control scheme combines the CO2 and Base control modes. It always
starts in CO2 mode and can then switch back and forth between CO2 and Base mode
as long as the control is on. To avoid unnecessary switching between CO2 and Base
mode, the transitions between the modes are delayed. This delay is called transition
delay time.

The condition for transition must be fulfilled for a certain time before the transition
takes place. The transition delay times are set automatically and individually by the pH
control. The values can be overridden with manual values using the manual instruction
pH control (transition delays).

If the pH CO2 controller is at its minimum CO2 setpoint, and the pH reading is below the
pH setpoint, a time counter is started. When the time counter reaches the set CO2 to
base transition delay time, the transition to base mode takes place. If the pH base
controller is at its minimum output (0%), and the pH reading is above the pH setpoint, a
time counter is started. When the time counter reaches the Base to CO2 transition
delay time, the transition to CO2 mode takes place.

Cycle time and transition delays

From UNICORN IC 2.0.9.0 and onwards, in auto mode of control, for as long as the
setpoint is not changed:

• the cycle time is set to a maximum of 300 s, and

• the transition time delay is set to 600 s for all cellbag sizes and gas flows.

This time is set when the system turns from both CO2 to Base and Base to CO2. In case
of a pH setpoint change, the transition times in UNICORN IC 2.0.8.0 will apply for
various cellbag sizes and gas flow rates to allow the process to naturally drift to the new
setpoint.
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4.5 DO control

About this section
Xuri Cell Expansion System W25 has automated DO control using O2. In general, PID
parameters and cycle times do not need to be entered or tuned. Refer to Section 8.5.9
DO measurement, on page 270 and Section 8.5.10 DO control, on page 272 for informa-
tion about DO control settings.

In this section

Section See page

4.5.1 DO control schemes 127

4.5.2 O2 control mode 128

4.5.3 Speed control mode 130

4.5.4 O2/Speed control scheme 131
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4.5.1 DO control schemes

Description
DO control operates according to one of three schemes, constructed from two control
modes alone or in combination. The table below summarizes the control schemes.
Control modes are described in detail in the sections that follow.

Note: Dual mode does not support control schemes involving rocker speed, since
the speed cannot be adjusted independently for the two bioreactors.

Control scheme Description Control modes
used

O2 DO control by change of O2 concentra-
tion in the gas mix.

O2

Speed DO control by change in rocking speed. Speed

O2/Speed • DO control by change of O2 concen-
tration in the gas mix, and by
changing the rocking speed.

• Control starts in O2 mode and then
switches automatically between 02
and Speed mode as required.

O2

Speed
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4.5.2 O2 control mode

Introduction
At every execution of the O2 control, a PID regulator computes the O2 setpoint for the
next control cycle. There are two different O2 setpoint ranges. If compressed air is
selected as gas source to the CBCU the range is 21% to 50%, if N2 is selected, the range
is 0% to 50%.

PID parameters and cycle time
The control dynamics differ between the different bag sizes and depend on the rate of
gas flow. The PID-parameters and the cycle time are therefore automatically
computed with respect to the bag size and gas flow setpoint.

To optimize the control behavior, the automatic PID parameters are not the same
when approaching a new setpoint as when keeping the setpoint. The automatic D
parameter is always zero.

Tuning PID parameters and cycle
time

If further tuning of PID parameters and/or cycle time is needed, follow these steps:

Step Action

1 Open Tools →Customize and select the tab Run Data Groups.

Select the Auto DO O2 P, Auto DO O2 I and Auto DO O2 D and click OK.

Result:

The automatic PID parameters are shown as Run Data.

2 Register the values both when approaching the new setpoint, and when
keeping the setpoint.

Tip:

These automatic values are a good starting point for the tuning.
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Step Action

3 Open the manual instruction DO control (advanced) →DO control
(advanced O2) and select Manual PID parameter mode and/or Cycle
time mode and enter the desired values.

When adjusting a Manual I parameter, remember that increasing the I
parameter will reduce the integrating effect and vice versa.

Click Execute.
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4.5.3 Speed control mode

Introduction
At every execution of the speed control, the DO reading is compared with the DO
setpoint. If the DO reading is below the DO setpoint, the rocking speed setpoint is
increased. If the DO reading is above the DO setpoint, the rocking speed setpoint is
decreased.

The settings of the DO speed mode can be set from the Process Picture or by using
the manual instruction DO control (speed).

Speed control cannot be used in dual mode.

Speed step
The Speed step parameter defines the size of the change of the rocking speed
setpoint.

Maximum and minimum rocking
speed

The Max and Min speed parameters define the interval in which the DO controller can
set the rocking speed setpoint.

Deadband
The upper and lower deadband parameters defines the deadband interval around the
DO setpoint. When the DO reading is in that interval, no change of the rocking speed
setpoint will take place.

Cycle time
The cycle time parameter sets the cycle time of the DO speed control. This cycle time
will override the DO reading cycle time when the DO control is on.
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4.5.4 O2/Speed control scheme

Description
The O2/Speed control scheme combines the O2 and Speed control modes. It always
starts in O2 mode and can then switch back and forth between O2 and Speed mode as
long as the control is on. To avoid unnecessary switching between O2 and Speed
mode, the transitions between the modes are delayed. This delay is called transition
delay time.

The O2/Speed control cannot be used in dual mode.

Transition delays
The condition for transition must be fulfilled for a certain time before the transition
takes place. The transition delay times are set automatically and individually by the DO
control. The values can be overridden with manual values using the manual instruction
DO control (advanced) →DO control (transition delays).

If the DO O2 controller is at its maximum O2 setpoint 50%, and the DO reading is below
the DO setpoint, a time counter is started. When the time counter reaches the set O2
to speed transition delay time, the transition to Speed mode takes place. If the DO
speed controller is at its minimum rocking speed setpoint, and the DO reading is above
the DO setpoint, a time counter is started. When the time counter reaches the Speed
to O2 transition delay time, the transition to O2 mode takes place.

Cycle time and transition delays

From UNICORN IC 2.0.9.0 and onwards, in auto mode of control, for as long as the
setpoint is not changed:

• the cycle time is set to a maximum of 300 s, and

• the transition time delay is set to 600 s for all cellbag sizes and gas flows.

This time is set when the system turns from both O2 to Speed and Speed to O2. In case
of a pH setpoint change, the transition times in UNICORN IC 2.0.8.0 will apply for
various cellbag sizes and gas flow rates to allow the process to naturally drift to the new
setpoint.
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4.6 Media control

About this section
The media control has two modes: Media addition and Perfusion, as described in the
following sections. A complete description of all settings and output data is found in 
Section 8.5.11 Media control, on page 276.

Media control can be used in dual mode, but the accuracy will be lower than in single
mode (see Section 4.6.1 Weight measurement, on page 133).

In this section

Section See page

4.6.1 Weight measurement 133

4.6.2 Media addition 134

4.6.3 Perfusion 135

4.6.4 Deviation alarm 139

4.6.5 Media control inactivation 140
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4.6.1 Weight measurement

Introduction

Media control relies on continuous measurement of the weight of the bioreactor
contents, and maintains the weight at the setpoint by controlled addition of media
using the feed pump.

Principles of weight measurement
Cellbag bioreactor and cell culture weights are measured by four load cells, placed at
the corners of the rocker unit. In dual mode, the separate weight of each Cellbag
bioreactor is calculated from the weight distribution between the load cells. It is impor-
tant for correct weight measurements that the rocker is placed on a flat stable surface,
and that the measurements are tared before each cultivation. See Tare the scale, on
page 190 for instructions on how to tare the weight measurement.

The load cells are temperature-sensitive. It is important that a constant ambient
temperature is maintained for the duration of a run.

Limitations in dual mode
In single mode, all four load cells contribute to the weight measurement of the single
Cellbag bioreactor. In dual mode, the separate weights of the two bioreactors are
calculated from the weight distribution between the load cells, with a predominant
contribution from two of the load cells for each bioreactor. The accuracy of the total
weight measurement is the same as in single mode, but the accuracy of separate
Cellbag weights is slightly reduced.

Dual weight measurements are primarily used to support regulation of temperature
and pH, and the reduced accuracy is adequate for this purpose. Media control of
culture in dual mode will have somewhat reduced accuracy compared with single
mode.

The left and right bioreactor weights are displayed in the process picture with a resolu-
tion of 0.1 kg. This is useful, for example, when filling the bioreactor with medium, but
cultivation in single mode or the use of an external scale is recommended if high
weighing accuracy is required.

The accuracy of separate weight measurements also depends on the position of the
Cellbag bioreactors on the tray. A sideways displacement of a bioreactor by 10 mm
may add about 3% of the load to the weighing error. Since the bioreactor may move
during rocking, it is important to make sure that the bench (and therefore the rocker) is
stable and horizontal.
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4.6.2 Media addition

Media addition principles
The media addition mode will fill the Cellbag bioreactor by running the feed pump at
the desired flow rate until the weight setpoint is reached.

To keep the desired feed rate, the media control uses a transitional weight setpoint,
that is ramped towards the given weight setpoint. It is called momentary weight
setpoint, and the ramping speed corresponds to the feed rate.

The feed flow is adjusted by a regulator to keep the weight measurement at the
momentary weight setpoint.

When the weight setpoint is reached, the feed pump is stopped but the control is still
on and will start the feed pump again if the weight decreases.

Pump calibration
The feed pump flow is regulated to keep the momentary weight setpoint. No precise
calibration of the feed pump is necessary, but it is important that the correct inner
diameter of the tubing is set.

Calibrating the pump before running media addition can give more accurate measure-
ment of the accumulated feed volume.
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4.6.3 Perfusion

Introduction
In perfusion mode the feed pump will add medium at a desired flow, and the harvest/
waste pump flow is controlled by a regulator to keep the given weight setpoint.

The true feed flow is dependent of how well the feed pump is calibrated. To make the
calibration more convenient and to compensate for tubing wear out, auto calibration
of the feed and harvest/waste pumps is enabled by default.

Perfusion principles
When starting the media control, the feed or harvest/waste pump will run alone until
the weight setpoint is reached. When the setpoint is reached, "normal perfusion" starts
and both pumps will run. If the weight setpoint is changed while in "normal perfusion",
one of the pumps will run alone until the new setpoint is reached.

The figure below shows a run where the control is started with the measured weight
below the weight setpoint. After a while, the setpoint is decreased.

Pump calibration
In perfusion mode, the actual feed flow rate depends on the accuracy of pump calibra-
tion.

When auto calibration is not used, at least the feed pump must be calibrated manually.
It is however recommended to also calibrate the harvest/waste pump, since unneces-
sary warnings for harvest/waste filter clogging might be given otherwise. The accumu-
lated volume will be more precisely computed if the pump is calibrated.
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For a detailed description of pump calibration see Section 6.2 Pump calibration, on
page 210.

Auto calibration

Auto calibration is a convenient and precise way of letting the system calibrate the
feed and harvest/waste pumps automatically. The system runs the feed and harvest/
waste pumps one at the time, carefully measures the weight before and after running
the pump, and then computes the weight difference used as calibration input to the
pump.

The auto calibration function provides a convenient and precise option for automatic
calibration of the feed and harvest pumps. The steps in auto calibration are listed
below.

Step Action

1 A message is sent to inform the user that auto calibration has started.

2 The pumps stop.

3 The system pauses for 15 seconds.

4 Weight measurements are averaged over a period of 30 seconds.

5 The harvest/waste pump runs at the perfusion flow rate setpoint for 2 to 30
minutes depending on the setpoint value.

6 The system pauses for 15 seconds.

7 Weight measurements are averaged over a period of 30 seconds.

8 A calibration command is sent to the harvest/waste pump, estimating the
pumped volume by the measured weight difference between the second
and the first weight average.

9 The feed pump runs at the perfusion flow rate setpoint for 2 to 30 minutes
depending on the setpoint value.

10 Weight measurements are averaged over a period of 30 seconds.

11 A calibration command is sent to the feed pump, calculating the pumped
volume from the measured weight difference between the third and the
second weight average (assuming a density equal to 1).

12 The results of auto calibration can be seen in the feed and harvest calibra-
tion factor curves in the curve data chart.

An advantage of auto calibration compared with manual procedures is that it is
performed on the system as set up for the run, with no open tubing ends or manual
measurement of pumped volume.
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Auto calibration calculates volume flow rates from measured weight using a liquid
density equal to 1. If the density of the medium differs from 1, the flow rate given in
L/day should be read as kg/day instead.

If perfusion is running at the weight setpoint with both pumps operating and the auto
calibration disabled, enabling auto calibration will trigger an immediate auto calibra-
tion.

Note: During auto calibration, it is important that the weight measurements are
not disturbed by external influences such as touching the system or insta-
bility of the bench. If an auto-calibration is disturbed, disable and re-enable
the function to trigger a new auto calibration.

The accuracy of auto calibration may be slightly lower in dual mode than in
single mode (see Limitations in dual mode, on page 133).

Auto calibration cycle

The figure below shows auto calibrations during a perfusion run. The first auto calibra-
tion is done when the weight setpoint is reached. This calibration replaces the manual
calibration needed before starting if auto calibration is disabled. After that, the auto
calibration is repeated with the interval given in the manual instruction Media control
(general). When changing the flow rate or the weight setpoint, a new auto calibration
will be done. Thereafter they will continue with the given frequency.

Auto calibration criteria
The calibration volume is depending on the flow rate, and is computed to make an
optimal compromise between pump time and accuracy. The pump calibration run time
is limited between 2 and 30 minutes for each pump. A low flow rate will give a long cali-
bration time and a high flow rate will give a short calibration time.
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If the flow rate setpoint is below 3.43 L/day, no auto calibration can be done, since
achieving a volume large enough to get the desired accuracy would demand a pump
run time longer than 30 minutes.

If auto calibration is enabled, and the criteria above cannot be fulfilled, the media
control cannot start unless the flow rate is increased or the auto calibration is disabled.

Recommended weight setpoints
The media control will not start if the weight setpoint is outside the possible range
shown in the table below.

Cellbag size
(L)

Recommended weight
setpoint (kg)

Permitted weight setpoint
(kg) (SW limited)

2 0.5 to 1.0 0.2 to 1.0

10 2.5 to 5.0 1.0 to 5.0

20 5.0 to 10.0 2.0 to 10.0

22 5.0 to 10.0 2.0 to 10.0

50 12.5 to 25.0 5.0 to 25.0

For the perfusion to work satisfactory, it is important to ensure that the harvest/waste
filter and harvest/waste out-port is completely covered by liquid through the whole
rocking cycle.

If the harvest/waste out-port is not always covered by liquid, unnecessary warnings for
harvest/waste filter clogging might be given. If auto calibration is used, it will not cali-
brate the harvest/waste pump correctly.

Emergency stop of pumps
To avoid overfilling or draining the Cellbag due to for example lack of feed media,
harvest/waste filter clogging or tubing error, the feed or harvest/waste pump will stop
when the weight measurement deviates more than 10% from the weight setpoint. The
stopped pump will start again when the setpoint is reached.
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4.6.4 Deviation alarm

Alarm conditions
By default, a deviation alarm is activated. It will send a message when the weight
reading has been outside the specified toleration limits of the weight setpoint for a
certain time.

The deviation alarm can be deactivated using the manual instruction Media control
(general).

During media addition, the deviation alarm is acting on the momentary weight
setpoint.

During perfusion, the deviation alarm is active only in normal perfusion when both
pumps are running.
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4.6.5 Media control inactivation

Description
If any of the conditions for running the Media control is suddenly not fulfilled when
running the control, the control will turn into inactive state. In this state the control is
not doing anything until all the necessary conditions are fulfilled again. Then the
control will then start again.

When the control inactivate, a red or orange frame will be visible around the Media
control icon in the process picture. A message dialog will show why the control is inac-
tive.

• An orange frame indicates that the inactivation is due to sampling mode.

• A red frame indicates that the inactivation is due to an error.
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4.7 Recommended operating conditions

Introduction
This section includes recommendations for gas flow, rocking speed and rocking angle.
Suitable settings for temperature, pH, DO, CO2 and O2 are selected depending on the
application and system configuration. For more information about rocker control
settings, refer to Section 8.5.1 Rocking control, on page 251.

Rocking speed and angle
The optimal agitation for a process is determined by the cell culture oxygen demand
and the cellular shear sensitivity. Rocking speed and angle should be set so that suffi-
cient mixing and oxygen transfer is provided without excessive foaming.

Note: Cells cultivated at low rocking speed and angle may form a sediment on the
sensors in the Cellbag bioreactor, reducing the reliability of the sensors.

• The culture volume affects mixing and oxygen transfer rate. Lower volumes give
faster oxygen transfer and mixing.

• Increasing the rocking speed and angle will result in faster oxygen transfer and
mixing.

• If no clear wave appears inside the Cellbag bioreactor, increase the rocking speed.
(If the speed is limited by other parameters, try decreasing the speed slightly.)

• For cultures with high oxygen demand, such as a suspension CHO cells, rocking
speed and angle can be increased up to for example 30 rpm and 8 degrees, respec-
tively.

• For shear sensitive cells, such as adherent cells on microcarriers, rocking speed
and/or angle can be decreased down to 10 rpm and 4 degrees, if sufficient oxygen
transfer and mixing is maintained.

Each new cell line and process requires optimization of operating conditions. The table
below shows typical rocking speed and gas flow settings for suspension cell culture.

Cellbag
bioreactor
size (L)

Culture
volume (L)

Rocking
speed (rpm)

Rocking
angle (°)

Gas flow
(Lpm)

2 0.3 10 to 20 2 to 4 0.05 to 0.2

1 20 to 30 6 to 8 0.05 to 0.2

10 0.5 10 to 20 2 to 4 0.1 to 0.3

5 20 to 30 6 to 8 0.1 to 0.3

20 1 10 to 20 2 to 4 0.2 to 0.5

10 20 to 30 6 to 8 0.2 to 0.5
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Cellbag
bioreactor
size (L)

Culture
volume (L)

Rocking
speed (rpm)

Rocking
angle (°)

Gas flow
(Lpm)

50 5 10 to 20 2 to 4 0.5 to 1.0

25 20 to 30 6 to 8 0.5 to 1.0

Note: When cultivating in a 50 L Cellbag bioreactor at maximum working volume
of 25 L, rocking speed and angle multiplied should not exceed 240 rpm
degrees. For example, if the rocking angle is set to 8 degrees, the rocking
speed should not be set higher than 30 rpm.

Rocking motion
The rocking motion factor determines how much of the rocking cycle is used for accel-
erating and decelerating the rocker motion at the turning points. For example, with the
default setting of 30%, 15% of the rocking cycle is used for accelerating after the
turning point and 15% for decelerating before the turning point. The rocking speed is
constant for the remaining 70% of the cycle. The rocking motion factor can be set
between 15% and 100%. A lower factor will give slightly higher oxygen transfer rate
and mixing capacity whereas higher factors profiles can reduce shear forces, which is
especially important when cultivating adherent cells on microcarriers.

Gas flow
The gas flow rate has little effect on oxygen transfer and can therefore be kept
constant throughout the entire run.

When setting the gas flow rate the following should be taken into consideration:

• A high gas flow can cause unnecessary evaporation

• A low gas flow can slow down pH and DO control when using CO2 and O2 gas.

• A too low gas flow can lead to insufficient inflation of the Cellbag bioreactor.

Refer to the table in Rocking speed and angle, on page 141 for recommendations on
suitable gas flow rates.

Recommendations to reduce
foaming

To reduce foaming, the following should be taken into consideration:

• Higher agitation rates can contribute to excessive foaming. This can be reduced by
adding antifoam, or by decreasing the rocking speed and/or angle.

• Excessive foaming occurs if the Cellbag bioreactor is not rigidly inflated. Check that
the gas flow is sufficient and that the pressure relief valve is functioning.
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4.8 System verification

Introduction
This section describes verification procedures for the rocker function, temperature
control and gas flow. Before verification, set up and start the system. System verifica-
tion is recommended before the first cultivation, and if the system has not been used
for a long period.

Use the same verification procedures in dual mode, applied to each Cellbag bioreactor
where appropriate.

For more information about system control settings, see Section 8.5 Control settings,
on page 250.

Verification of rocker function

Follow the instructions below to verify that the rocker operates correctly.

Step Action

1 Start the rocking by clicking the right-hand side of the Rocking button.

Result:

The rocking is activated and the Rocking button gets green.

2 Follow these instructions to make sure that the rocking speed functions
properly:

a. Enter the desired speed in Settings →Rocking →Speed in the Process
Picture. Click OK.

Result:

The rocking speed changes to the set value.

b. Try some different setpoints of the rocking speed, and make sure that
the rocking speed changes.

3 Follow these instructions to make sure that the rocking angle functions
properly:

a. While the tray is rocking, enter the desired rocking angle in Settings
→Rocking →Angle in the Process Picture. Click OK.

Result:

The rocking angle changes to the set value.

b. Try some different setpoints of the rocking angle, and make sure that the
rocking angle changes.
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Step Action

4 Follow these instructions to make sure that the rocking motion functions
properly:

a. While the tray is rocking, select Manual →Execute Manual Instruc-
tions, and open the instruction Rocker →Set rocking motion. Enter
the desired rocking motion factor (see Rocking motion, on page 142).
Click OK.

Result:

The rocking motion changes to the set value.

b. Try some different setpoints of the rocking motion and make sure that
the motion changes.

5 If the rocking speed, rocking angle or rocking motion appear not to function
correctly, refer to Section 7.2 Xuri Cell Expansion System W25 rocker, on
page 216.

6 Stop the rocking by clicking the right-hand side of the Rocking button.

Verification of temperature control

Follow the instructions below to verify that the temperature control is functioning
correctly.

Step Action

1 Attach a Cellbag bioreactor and fill with at least the minimum volume of
liquid.

2 Make sure that the Temp button in the Process Picture displays the
ambient temperature.

3 Make sure that the rocking is on. Heat will not be applied to a motionless
rocker to avoid local overheating in the Cellbag bioreactor.

4 Start the heating by clicking the right-hand side of the Temp button.

Result:

The heating is activated and the Temp button gets green.
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Step Action

5 Enter the temperature 40.0 in Settings →Temp →Setpoint in the Process
Picture. Click OK.

Result:

The temperature starts to increase to the set temperature value.

CAUTION

To avoid overheating, do not operate the heater without
liquid in the Cellbag bioreactor on the tray.

6 Select the Chart tab and make sure that the temperature curve shows the
increase in temperature.

7 If the temperature control appears not to function correctly, refer to Section
7.2 Xuri Cell Expansion System W25 rocker, on page 216.

8 Stop the heating by clicking the right-hand side of the Temp button.

9 Stop the rocking by clicking the right-hand side of the Rocking button.

Verification of gas flow

Follow the instructions below to verify that the gas flow is functioning correctly.

Step Action

1 Make sure that the desired gas supplies are connected to the system. Refer
to Section 5.1.6 Connect gas to the system, on page 164.

2 In the Process Picture, click the Compressed Air button to select
compressed air, or the N2 button to select N2.

3 Enter the gas flow setpoint 0.50 in Settings →Gas control →Gas flow
→Setpoint in the Process Picture. Click OK.

4 Start the gas flow by clicking the right-hand side of the Gas flow button.

Result:

The gas flow starts to increase to the gas flow setpoint.
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Step Action

5 Verify that the overpressure alarm is functioning by blocking the gas flow in
the Gas mix tubing.

Result:

After about 5 seconds an overpressure alarm should be activated and the
gas flow should stop automatically.

If the gas flow appears not to function correctly, refer to Section 7.3 Xuri Cell
Expansion W25 CBCU, on page 220.

6 Stop the gas flow by clicking the right-hand side of the Gas flow button.

Verification of CO2

Follow the instructions below to verify that CO2 is functioning correctly.

Step Action

1 Start the gas flow by clicking the right-hand side of the Gas flow button.

2 Enter a gas flow setpoint, for example 0.2 L/min, in Settings →Gas control
→Gas flow →Setpoint. Click OK.

3 Enter a CO2 setpoint, for example 5%, in Settings →Gas control →CO2
→Setpoint. Click OK.

4 Wait for a few minutes and verify that the Process Picture shows a correct
measurement.

If the gas flow appears not to function correctly, refer to Section 7.3 Xuri Cell
Expansion W25 CBCU, on page 220.

Verification of O2

Follow the instructions below to verify that O2 is functioning correctly.

Step Action

1 Enter an O2 setpoint, for example 30%, in Settings →Gas control →O2
→Setpoint. Click OK.

2 Wait for a few minutes and verify that the Process Picture shows a correct
measurement.

If the gas flow appears not to function correctly, refer to Section 7.3 Xuri Cell
Expansion W25 CBCU, on page 220.

Verification of fast fill function

Follow these instructions to make sure that the Fast fill functions properly:
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Step Action

1 Open Settings →Gas control →Gas flow from the Process Picture in
System Control.

2 Set Fast fill to On.

3 Start the gas flow by clicking the right-hand side of the Gas flow button in
the Process Picture.

Result:

The gas flow is maximized to 3 L/min for 20 minutes or until Fast fill is
manually turned off. The cellbag is inflated.

4 Stop the gas flow when the cellbag has been fully inflated, by clicking the
right-hand side of the Gas flow button.
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5 Operation

About this chapter
This chapter describes how to operate Xuri Cell Expansion System W25.

In this chapter

Section See page

5.1 Set up the system 149

5.2 Start and configure the system 169

5.3 Prepare for cultivation 186

5.4 Perform cultivation 196
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5.1 Set up the system

About this section
This section describes how to prepare the bioreactor system for cell cultivation. For
illustrations and descriptions of the system, refer to Chapter 2 System description, on
page 11.

In this section

Section See page

5.1.1 Select the tray and Cellbag bioreactor 150

5.1.2 Attach and detach tray 151

5.1.3 Prepare pH and DO sensors 154

5.1.4 Attach the Cellbag bioreactor 157

5.1.5 Prepare the pump 159

5.1.6 Connect gas to the system 164

5.1.7 Connect the filter heater to the rocker 168
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5.1.1 Select the tray and Cellbag bioreactor

Select the Cellbag bioreactor size and corresponding tray according to application
requirements and system configuration. See the table below for guidelines.

Culture volume/
bioreactor (L)

Cellbag
bioreactor size (L)

Tray

Single mode Dual mode

0.3 to 1 2 Tray 10, Tray 20 Tray 20

0.5 to 5 10 Tray 10, Tray 20 Tray 20

1 to 10 20 Tray 20 N/A

1 to 10 22 Tray 50 Tray 50

5 to 25 50 Tray 50 N/A

Note: To use a 20 L or 50 L Cellbag bioreactor, the system must be configured for
single mode.

Note: Depending on application and configuration it might be possible to cultivate
below the recommended minimum volume. However, it is highly recom-
mended to stay above this volume for applications that require high agita-
tion, and pH and DO control. The temperature, pH, and DO sensors need to
be submerged in liquid throughout the complete rocking cycle to function
correctly.
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5.1.2 Attach and detach tray

Introduction
This section describes how to attach and detach a tray to and from the rocker platform.
These operations should preferably be performed without a Cellbag bioreactor on the
tray.

CAUTION

Due to the size and weight of Tray 50, at least two persons are
recommended for installing the tray.

Attach tray

The tray can be attached to the rocker platform in tilt position and in normal position.
Tilt position is recommended, as described in the instructions below.

Step Action

1 Tilt the rocker platform by pulling the upper edge towards you.

2 Lift the tray into the same angle as the rocker platform.
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Step Action

3 Fit the tray on to the rocker platform. The attachment pins on the tray
engage with the holes in the platform. Attach the pins on the upper edge
first, then slide the tray down making sure that the lower pins engage with
the respective holes.

Note:

Make sure that the holes for the temperature sensors on the rocker platform
fit into the holes in the tray.

4 Make sure that the connector on the tray is plugged into the tray connector
on the back of the rocker platform.

Detach tray

The tray can be detached from the rocker platform in tilt position and in normal posi-
tion. Tilt position is recommended, as described in the instructions below.
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Step Action

1 Hold the textured grip area on each side of the tray and slide it upwards so
that the attachment pins on the tray disengage from the holes in the rocker
platform.

2 Pull the tray towards you.

Note:

If the tray is detached with the rocker in normal position, you will need to lift
the tray by the upper edge before sliding it away from you.
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5.1.3 Prepare pH and DO sensors

Instructions

Follow the instructions below to connect the sensor adapters to the pH and DO bag
sensor ports.

NOTICE

Be careful to connect the sensors to the correct ports on Xuri Cell
Expansion W25 CBCU. Identification stickers are provided to label
the connectors.

NOTICE

In dual mode, be careful to connect the sensors for the left and
right Cellbag bioreactors to the correct Xuri Cell Expansion W25
CBCU. This is easier if the respective Xuri Cell Expansion W25
CBCU units are placed on the left and right sides of the rocker
respectively.

Step Action

1 Remove the Cellbag bioreactor from its protective cover bag.

NOTICE

Exposure to intense light will cause deterioration of the
optical sensors on the Cellbag bioreactor. To avoid
unnecessary light exposure, remove the protective
cover bag just prior to use.

2 Place the Cellbag bioreactor on a steady surface with the bag sensor ports
facing upwards.

The optical sensor spots have different colors. The spot on the pH sensor bag
port is white/yellow and the spot on the DO sensor port is pink/black. If both
pH and DO sensors are used, a separate fiber cable is needed for each
sensor.
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Step Action

3 Attach the sensor adapter, with the optical lens facing the sensor port, by
inserting the four pins of the port into the corresponding holes of the
adapter.

Note:

The sensor adapter can be fastened in any of four orthogonal directions.
Select the most convenient direction.

4 Rotate the sensor adapter clockwise to fix the pins on the sensor port to the
adapter. A distinct "click" will indicate that the adapter is securely fastened.

Note:

When rotating the sensor adapter, make sure not to exert any force on the
fiber cable.
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Step Action

5 Place the Cellbag bioreactor on the tray with the optical sensors facing
downwards.

NOTICE

Make sure that the optical fiber cables are not placed
between the Cellbag bioreactor and the temperature
sensor on the tray. This could lead to erroneous temper-
ature reading and control, resulting in overheating.

6 To keep track of the optical fiber cables, mark the cables with the supplied
stickers.

7 Bundle the optical fiber cables on one side of the tray. Fit the lid and make
sure the tubing and cables are placed in the tubing exit. See Illustrations of
tray and lid, on page 19.

8 Connect the pH sensor cable to the pH port on the CBCU front panel.

9 Connect the DO sensor cable to the DO port on the CBCU front panel.
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5.1.4 Attach the Cellbag bioreactor

Instructions

Follow the instructions below to attach the Cellbag bioreactor to the tray.

Note: When using a Cellbag bioreactor that only covers half of the tray in single
mode, such as a 10 L bag on Tray 20, position the bag on the left side of the
tray.

Note: In dual mode, ensure that each Cellbag bioreactor is centrally positioned on
the respective grey heating pad. Weight measurement resolution will be
compromised if the bioreactor is not correctly placed.

Step Action

1 Push the bag clamp openers in the upper corners of the tray downwards.
This opens the upper bag clamps.

Note:

For a Cellbag bioreactor that covers the whole tray, open both bag clamps. In
dual mode or with a bioreactor that covers only half the tray, only one clamp
needs to be opened.

2 Insert the upper Cellbag rod into the opened bag clamp.
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Step Action

3 If the clamp does not close automatically, gently push the bag clamp opener
upwards to secure the upper end of the Cellbag bioreactor. Do not use force.
Gently pull on the bioreactor to make sure it is attached.

4 Repeat the above steps to attach the lower Cellbag rod to completely
secure the Cellbag bioreactor on the tray.

5 Mount the lid on top of the tray.

NOTICE

Keep the Cellbag bioreactor covered with the lid
throughout the cultivation to protect the optical sensors
from excessive light exposure.
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5.1.5 Prepare the pump

Tubing holder positions
The pump head has two different holder positions to accommodate tubing with
different sizes. The inner position is for small tubing and the outer position is for large
tubing (see Pump tubing sizes, on page 159).

Inner position for small tubing. Outer position for large tubing

Pump tubing sizes
The table below lists tubing sizes supported by Xuri Cell Expansion W25 Pump , with
the range of flow rates provided by each size. The wall thickness of the tubing should be
1.6 mm (1/16").

Note: Pump tubing is not supplied with the system. Suitable tubing must be
purchased separately.
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Tubing inner diameter Tubing holder posi-
tion

Flow rate range
(mL/min)1

Millimetres Inches

0.5 1/50 Inner 0.01 to 4.6

0.8 1/32 Inner 0.02 to 8.6

1.6 1/16 Inner 0.07 to 28

2.4 3/32 Inner 0.15 to 58

3.2 1/8 Inner 0.24 to 95

4.0 5/32 Outer 0.34 to 135

4.8 3/16 Outer 4.3 to 170

1 Flow rates are limited in media control. Maximum flow rates can be achieved in manual control.

NOTICE

Using larger tubing with the tubing holder in its inner position will
reduce flow rate and tubing life.

Using smaller tubing with the tubing holder in its outer position will
not secure the tubing correctly and may lead to rupture.

Adjust tubing holder position

Use a pointed tool such as a ball pen to adjust the tubing holder positions on both sides
of the pump head. Follow the instructions below to change the tubing holder position.

Step Action

1 Make sure that the pump is not running.

2 Open the flip top of the pump head completely.
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Step Action

3 Place the pointed tool in the small depression in the tubing holder on one
side of the pump head.

4 Press down and move the tubing holder to the required position until it clicks
into place.

5 Release the pressure. The tubing holder rises into the new position.

6 Repeat the above steps to adjust the tubing holder on the other side of the
pump head.

NOTICE

Make sure that the tubing holder position is the same on both sides
of the pump head.
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NOTICE

Make sure that the tubing holder position is not caught in between
the inner or outer position, as this may cause erroneous flow rates
and abnormal tube wear.

Load tubing

Follow the instructions below to load tubing in the pump head and connect tubing to
the Cellbag bioreactor.

Step Action

1 Make sure that the pump is switched off.

2 Open the flip top of the pump head completely.

3 Check that the tubing holder is adjusted to the correct position for your size
of tubing. See instructions above.
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Step Action

4 Place the tubing between the rotor rollers and the track, pressed against the
inner wall of the pump head.

5 Lower the flip top until it clicks into its fully closed position.

6 Connect inlet and outlet tubing to the Cellbag bioreactor, for example acid,
base, feed and harvest/waste.

Note: The pumping direction is indicated by the arrow on the pump head.

5 Operation
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5.1.6 Connect gas to the system

Gas mix
The Cellbag bioreactor requires gas flow to stay inflated and to provide ventilation. The
CBCU enables different gas mixing possibilities. Compressed air or N2 can be mixed
with CO2 and/or O2 to obtain the desired gas mix.

Compressed air or N2 is connected to AIR/N2 on the CBCU. CO2 and O2 are connected
to CO2 IN and O2 IN, respectively, on the CBCU rear panel.

NOTICE

In dual mode, be careful to connect the air and gas for the left and
right Cellbag bioreactors to the correct CBCU. This is easier if the
respective CBCU units are placed on the left and right sides of the
rocker respectively.

Set up aeration and gas supply

Follow the instructions below to connect gas to the bioreactor system.
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Step Action

1 Attach the filter heater to the outlet vent filter of the Cellbag bioreactor. In
dual mode, make sure that the filter heaters are correctly placed with
respect to the left and right bioreactors.

Note:

The inlet and outlet vent filters are distinguished by the pressure control
valve on the outlet filter (indicated by an arrow in the illustration below). Do
not attach the filter heater to the inlet vent filter.

The image below shows the filter heater mounted on the stand on the
Cellbag bioreactor.
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Step Action

2 Connect tubing from the GAS MIX OUT on the CBCU front panel to the inlet
vent filter of the Cellbag bioreactor.

3 Connect the desired gas source, air or N2, at 1.0 to 1.5 bar to AIR/N2 on the
CBCU rear panel.

4 If applicable, connect the CO2 gas source at 1.0 to 1.5 bar to CO2 IN on the
CBCU rear panel.

5 If applicable, connect the O2 gas source at at 1.0 to 1.5 bar to O2 IN on the
CBCU rear panel.
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NOTICE

Make sure to keep the inlet pressures within the stated limits (1.0
to 1.5 bar). Excessive pressure may cause internal tubing to loosen.

NOTICE

An unsteady inlet pressure will affect the speed of the gas flow and
also the gas mix.
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5.1.7 Connect the filter heater to the rocker
Follow the steps below to connect the filter heater(s) to the rocker.

Step Action

1 Connect the filter heater cable to the filter heater port on the rocker rear
panel.

2 Attach the filter heater to the outlet vent filter of the cellbag bioreactor.

In Single mode for Bag 20 L and Bag 50 L, Filter heater (L) is enabled by
default. To use two filter heaters during single mode, Filter heater (R) must
be enabled.

3 Activate Filter Heater (R) in Single mode, if applicable.

a. Select System settings.

b. Click Rocker.

c. Click Enable Filter heater (R).

5 Operation
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5.2 Start and configure the system

About this section
This section describes how to start the system, log on to UNICORN, connect the
system to UNICORN and configure the system in the software.

In this section

Section See page

5.2.1 Start the system and log on to UNICORN 170

5.2.2 Connect to the system 171

5.2.3 Configure system properties 173

5.2.4 Configure system settings 175

5.2.5 Start a run 181
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5.2.1 Start the system and log on to UNICORN
Follow the instructions below to start the system and log on to UNICORN. The worksta-
tion must have a valid e-license.

For more information about e-licenses, refer to UNICORN Quick Installation Guide
(29414475).

Step Action

1 Switch on the client computer.

2 Start the UNICORN software.

3 Provide your User Name and Password to log on to UNICORN. Access
credentials are assigned by your UNICORN administrator. According to the
properties of your user account, you may be able to select an Access Group.

Note:

If Use Windows Authentication is checked, you may log on using your
Windows username and password.

4 Press the Power switch to start the rocker.

Result:

The Power button flashes green during start-up, and then lights steadily
when the rocker is operational.

Xuri™ Cell Expansion System W25

5 Operation
5.2 Start and configure the system

5.2.1 Start the system and log on to UNICORN
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5.2.2 Connect to the system
Follow the instructions below to connect the system to UNICORN.

Step Action

1 When the indicator light on the rocker front panel shows a steady green
light, click the Connect to Systems icon in the System Control module.

Result:

The Connect to Systems dialog opens.
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Step Action

2 In the Connect to Systems dialog:

a. Select the system.

b. Select Control mode.

c. Click OK.

Result:

The Process Picture appears.

Note:

The detailed appearance of the process picture will vary according to your
system setup.

Tip:

If UNICORN is unable to connect to the selected system, see Section 7.6.2
UNICORN System Control, on page 238.

5 Operation
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5.2.3 Configure system properties
Edit the system properties whenever the configuration of the system is changed, for
example:

• to switch between single and dual modes.

• to change the system setup, for example if a CBCU or pump has been added or
removed.

• to change the Instrument Configuration of the system.

The Instrument Configuration is the system specific control software. It is
provided on a DVD with the system, and is also available for download. Contact your
Cytiva representative if you need help to download the Instrument Configura-
tion.

Follow the instructions below to edit the system properties.

Step Action

1 Open the Administration module in the Tools menu.

Click System Properties.

2 Select your system in the System Properties dialog and click Edit.

Note:

Only systems that are switched on and connected to the computer can be
edited.
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Step Action

3 All available components are shown in the Component selection list.

a. Click the check-boxes to select or de-select components.

b. Make sure the components selected match the units connected to the
system.

4 Click OK to apply the changes.

5 Operation
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5.2.4 Configure system settings

Introduction

In System Settings, system parameters are defined, such as:

• pump roles, which need to be assigned to the individual pump heads before starting
a run;

• whether heating should be automatically enabled when the rocking starts (IC
2.0.4.0 and lower versions);

• whether heating should be automatically disabled when the rocking starts (IC
2.0.5.1 and higher versions);

• whether calibration values for pH and/or DO sensors should be reset at the end of
the run;

• whether rocking, gas mix and temperature control should be resumed on restart
after power loss;

• whether voltage or current should be used for analog inputs.

Assignment of pump roles to pump
heads

Pump roles need to be assigned to the individual pump heads before starting a run.
Follow the instructions below to assign pump roles. See System settings, on page 43 for
general instructions on how to configure the system settings.

Step Action

1 Select System →Settings in the System Control module.

2 Select Pump setup from the list and click the + symbol to view the available
pump heads.
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Step Action

3 Assign roles to pump heads according to the requirements of the cultivation
process.

In single mode, available roles are Acid, Base, Feed1, Harvest, Feed2,
Feed3 and Feed4.

In dual mode, available roles are Acid, Base, Feed1, Harvest, Feed2,
Feed3 for the left and right functions separately, identified by the suffix L
and R.

Note:

Media addition in media control and perfusion mode uses only Feed1 of the
available Feed roles. Do not select other Feed roles for pump heads
intended for these purposes.

Examples:

a. For pH control using acid and base in single mode, assign Acid to one
pump head and Base to another.

b. For pH control using acid and base in dual mode, assign Acid L and
Base L to separate pump heads for the left Cellbag bioreactor, and
Acid R and Base R to separate pump heads for the right bioreactor.

c. For media addition in dual mode, assign Feed1 L to a pump head for the
left Cellbag bioreactor, and Feed1 R to a pump head for the right
bioreactor.

4 A given pump role cannot be assigned to more than one pump head. If a role
that is already assigned to a pump head is given to a second pump head, the
second assignation will apply and the first pump head will be set to Not
defined.

Check the assignment of all pump heads to make sure that there are no
conflicts before clicking OK.

5 To return to the default values defined in the instrument configuration, click
Set Parameters To Strategy Default Values.

Select mode of pH control in
deadband

Follow the instructions below to select the mode of pH control in deadband.

Step Action

1 Select System →Settings in the System Control module.

2 Select pH control from the list and click the + symbol to view the available
alternatives.

5 Operation
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Step Action

3 Click on alternative pH control deadband mode.

4 Click one of the radio buttons Optimal or Traditional to select mode.

Note:
The selected mode of deadband cannot be changed during a run.

5 Click OK to confirm the selection.

Select upper and lower limits of
traditional deadband

Follow the instructions below to select the upper and lower limits of traditional dead-
band before starting a run.

Step Action

1 Select System →Manual Instructions in the System Control module.

2 Select pH control (advanced) from the list and click the + symbol to view
the available alternatives..

3 Click on alternative pH control (deadband).

4 In the Upper dead band field, select the upper limit by clicking the small
arrows to the right of the field. The limits are selected in the range of 0.10 to
2.00 pH units.

5 Operation
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Step Action

5 In the Lower dead band field, select the lower limit by clicking the small
arrows to the right of the field. The limits are selected in the range of 0.10 to
2.00 pH units.

6 Click Execute to apply the selection.

Select acid/base deadband in optimal
mode of pH control

Follow the instructions below to select the acid/base deadband in optimal mode of pH
control before starting a run.

Step Action

1 Select System →Manual Instructions in the System Control module.

2 Select pH control (advanced) from the list and click the + symbol to view
the available alternatives.

3 Click on alternative pH control (optimal deadband).

4 In the Acid dead band field, select the acid range of optimal deadband in %
cycle time by clicking the small arrows to the right of the field. The limits are
selected in the range of 0.00% to 10.00%.

5 In the Base dead band field, select the base range of optimal deadband in %
cycle time by clicking the small arrows to the right of the field. The limits are
selected in the range of 0.00% to 10.00%.

5 Operation
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Step Action

6 Click Execute to apply the selection.

Select transition delays in CO2/Base
in optimal mode of pH control

Follow the instructions below to select the transition delays in Auto/Manual mode
before starting a run.

Step Action

1 Select System →Manual Instructions in the System Control module.

2 Select pH control (advanced) from the list and click the + symbol to view
the available alternatives.

3 Click on alternative pH control (transition delays).

4 Click one of the radio buttons Auto or Manual to select mode.

Note:
In the Manual mode of DO control, the transition delay may be changed to
ranges mentioned in the respective tabs for both CO2 to Speed and Speed to
CO2 transitions.

5 In the Manual CO2 to base delay and Manual base to CO2 delay fields,
select the transition delays by clicking the small arrows to the right of the
field. The limits are selected in the range of 0 to 500 minutes.

The transition delay times set in the Auto mode of DO control (advanced)
can be visualized under the CO2 to Speed and Speed to CO2 tabs.

6 Click Execute to apply the selection.

Select transition delays in DO Control

Follow the instructions below to select the transition delays in DO/Speed mode before
starting a run.

5 Operation
5.2 Start and configure the system

5.2.4 Configure system settings

Xuri Cell Expansion System W25 User Manual 29064622 AD 179



Step Action

1 Select System →Manual Instructions in the System Control module.

2 Select DO control (advanced) from the list and click the + symbol to view
the available alternatives.

3 Click on alternative DO control (transition delays).

4 Click one of the radio buttons Auto or Manual to select mode.

Note:
In Manual mode of DO control, the transition delay may be changed to
ranges mentioned in the respective tabs for both O2 to Speed and Speed to
O2 transitions.

5 In the Manual O2 to speed delay and the Manual speed to O2 delay
fields, select the transition delays by clicking the small arrows to the right of
the fields. The limits are selected in the range of 0 to 500 minutes.

The transition delay times set in Auto mode of DO control (advanced) can be
visualized under the O2 to Speed and Speed to O2 tabs.

6 Click Execute to apply the selection.

5 Operation
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5.2.5 Start a run

Introduction
This section describes how to start a manual or method-controlled run. Data collection
begins when the run starts.

For further information on methods, refer to Section 3.3 Methods in UNICORN, on page
46.

Note: Pressing the Power button on the rocker while the rocker is switched on
shuts down the system and stops any ongoing run.

Start a manual run

Follow the instructions below to start a manual run.
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Step Action

1 Change the Cellbag settings as required. In dual mode, make sure the
settings are correctly entered for both bioreactors.

a. Click the Cellbag icon. In dual mode, click the appropriate side of the
icon.

b. If pH and/or DO control will be used, enter the appropriate calibration
data (printed on the Cellbag label).

c. Click OK.

Result:

The Start Protocol dialog for the manual run opens.

5 Operation
5.2 Start and configure the system

5.2.5 Start a run
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Step Action

2 On the displayed page in the Start Protocol:

a. Type the Result name and click 'Browse to change the Location of
where the result is saved if necessary.

b. Select the correct Bag size (two sizes are listed in dual mode).

c. Click OK.

Result:

The manual run starts.

Start a method run

To start a run, perform one of the following tasks:

• select one of the predefined method templates provided, or

• select from the saved methods in the system, or

• follow the instructions below to create a new method using a predefined method as
template.

Step Action

1 In Method Editor do either of the following:

• click the Create a new method icon in the Toolbar

or

• select File:New Method

Result:
The New Method dialog opens.
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Step Action

2 In the New Method dialog, select a System.

3 Select one of the predefined method templates.

4 Click OK.

Result:
The Method Outline pane shows the mandatory Method Settings phase
for the chosen method. The Text Instructions pane shows all the instruc-
tions that define the method. The Phase Properties pane shows the default
settings for the currently highlighted phase.

Hold or stop the run
To interrupt a method during a run you may use the Hold or End icons in System
Control. A held method run can be resumed by using the Continue icon. See the
instructions in the table below.

At the end of a method the run stops automatically. All functions stop, including
rocking and data logging, and an acoustic end signal sounds and End is displayed in the
Run Log. This also applies when ending a manual run.

Tip: In System Settings, it is possible to set Prepare for Tilt at END.

5 Operation
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5.2.5 Start a run
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If you want to... then...

temporarily hold the method click the Hold icon.

Note:

When a method is put on hold, the system
control is maintained, but no new instructions
are given.

resume a method run click the Continue icon.

Note:

An ended method cannot be continued.

resume a method run or a manual
run after the system has entered
the Error and Alarm state

click the Continue icon.

permanently end the run click the End icon.

Note: When you end a method run prematurely, you will be prompted to save or
discard the partial result.

5 Operation
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5.3 Prepare for cultivation

About this section
This section describes the how to prepare the system for cell cultivation. For illustra-
tions and descriptions of the system, refer to Chapter 2 System description, on page 11.

In this section

Section See page

5.3.1 Inflate the Cellbag bioreactor 187

5.3.2 Adjust pump parameters 188

5.3.3 Final checks before cultivation 189

5.3.4 Add and equilibrate culture medium 190

5.3.5 Prepare the sensors 193
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5.3.1 Inflate the Cellbag bioreactor
Follow the instructions below to inflate the Cellbag bioreactor.

Step Action

1 Make sure that all ports on the Cellbag bioreactor are closed and that inlet
and outlet filters are open.

2 Open Settings →Gas control →Gas flow from the Process Picture in
System Control.

3 Enable Fast fill. This will maximize the gas flow during the first 20 minutes.

Note:

Fast fill is disabled in the illustration below.

4 Turn on Gas flow from the Process Picture by pressing the right-hand side
of the Gas flow button.

Result:

The Cellbag is inflated.
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5.3.2 Adjust pump parameters
Follow the instructions below to adjust the pump parameters.

Step Action

1 Adjust the pump parameters for each pump under Settings →Cellbag
pumps.

Enter the Tube inner diameter and if the pump function is acid or base,
enter the molarity.

Note:

The acid/base control is tuned with NaOH and HCl. If you are using acid or
base with a different pK value you should set the Molarity parameter to the
equivalent molarity of NaOH or HCl for optimal pH control.

2 If you are preparing a perfusion cultivation, calibrate the feed and harvest/
waste pumps to reach optimal precision.
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5.3.3 Final checks before cultivation

Final checks before cultivation

Follow the instructions below to verify the system before filling the Cellbag bioreactor
with medium.

Step Action

1 Verify that the tray is correctly attached to the rocker platform.

2 Verify that the lid is mounted on the tray to protect the optical sensors on
the Cellbag bioreactor from excessive light.

3 If using both pH and DO sensors, verify that the optical fiber cables are not
mixed up. Mark the cables with the supplied stickers.

4 Verify that the pH or DO sensor cables are not positioned betweeen the
temperature sensor and the Cellbagbioreactor.

5 Verify that the pH and DO sensor adaptors are connected correctly.

6 Verify that the filter heater is connected.

7 Verify that the Cellbag bioreactor is firmly inflated and secured to the tray.
The Cellbag bioreactor should be taut but not creased.

8 Verify that gas flow is released through the outlet pressure relief valve. This
may be done by attaching a piece of tubing with one end submerged in a
beaker of water to the pressure relief valve. Formation of gas bubbles in the
water will confirm the relief valve function.
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5.3.4 Add and equilibrate culture medium

Tare the scale

Tare the scale with all the equipment on the tray, such as lid, Cellbag bioreactor, and
filter heater before starting a run. For optimal control, the measured weight should be
the same as the weight of the culture. The weight measurement is used as input for the
regulation of temperature, pH, and media control.

In dual mode, it is important for correct weight measurement to tare the scale, even if
the weight distribution appears to be even.

Note: Load cells are temperature-sensitive. Keep the ambient temperature
constant to minimize effects on weight measurement.

Follow the instructions below to tare the scale.

Step Action

1 Set the rocker stop angle to 0° and check that the tray is in a horizontal posi-
tion.

2 Open Settings →Weight from the Process Picture in System Control.

In dual mode, the weights of the two bioreactors are displayed separately.

3 Check that the weight distribution is even by reading the weight percentage
values for the rocker feet. The values should not differ more than ±5%, and
the optimal weight distribution is 25% on each load cell. Turn the adjustable
foot if necessary, see Figure 2.1, on page 17.

4 Make sure that the lid and all other equipment that will be used during the
run is placed on the tray, and that no tubing weighs down the tray.

5 Click Tare.
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Add culture medium

Follow the instructions below to fill the Cellbag bioreactor with culture medium.

Note: The high pressure alarm may be triggered as the bioreactor is filled,
depending on gas and liquid flow rates. The alarm may be ignored provided
that it is no longer active when filling is complete.

Step Action

1 Open Rocking from the Process Picture.

Set the Stop Angle to 12.0 and click OK.

Note:

The risk that air bubbles are trapped by the optical sensors is minimized with
the tray at an angle. The angle can be adjusted to make sure that the
medium reaches all optical sensors during filling. Using medium at room
temperature or culture temperature reduces the risk of air bubble formation.

2 Slowly transfer the desired volume of medium into the Cellbag bioreactor
using a pump or gravity flow.

Tip:

To automatically fill the bag to a desired weight, use Media Addition from
Settings →Media control in the Process Picture.

3 Check if there are visible gas bubbles on the optical sensors. See pH reading
and DO reading, respectively, in Section 7.3 Xuri Cell Expansion W25 CBCU,
on page 220 for advice on how to remove bubbles.

Note:

Such bubbles may be difficult to see. For the pH sensor, an indication of gas
bubbles is that the initial pH reading deviates more than about 0.5 units from
a reference measurement.

Equilibrate to operating conditions

Follow the instructions below to equilibrate the medium to operating conditions.

For recommendations on operating conditions, refer to Section 4.7 Recommended
operating conditions, on page 141.
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Step Action

1 Set the desired rocking speed and angle in Settings →Rocking in the
Process Picture. Start the rocking by clicking the right-hand side of the
Rocking button.

Note:

When using Tray 50, the value of rocking speed multiplied by rocking angle
may not exceed 240 (e.g., with a rocking angle of 12° the rocking speed is
limited to 20 rpm).

2 Set the desired gas flow in Settings →Gas control →Gas flow in the
Process Picture. Start the gas flow by clicking the right-hand side of the
Gas flow button.

3 If applicable, turn on CO2 mixing by clicking the right-hand side of the CO2
button in the Process Picture.

4 Set the required temperature setpoint.

5 Click the right-hand side of the Temp button to start heating.

6 Equilibrate the medium for at least 2 hours.
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5.3.5 Prepare the sensors

Important
Do not start pH or DO reading until the medium is fully equilibrated to operating condi-
tions. The sensors do not give reliable measurements until then.

Equilibrate the culture medium with 100% air to calibrate DO sensors for 100% air
saturation. If you use air mixed with 0% to 10% CO2, the sensors can be calibrated over
the range 100% to 90% air saturation.

Do not calibrate DO sensors for 100% air saturation if N2 is used instead of air.

Note: CO2 regulation is slow, so it takes some time before the CO2 concentration
reaches the setpoint.

NOTICE

Do not move the rocker during a run, since this could damage the
scale function and disturb the weight measurement.

Prepare the DO sensor

Follow the instructions below to prepare the DO sensor.

Note: In dual mode, adjust the sensor calibration on each Cellbag bioreactor
separately.

Step Action

1 When the medium is equilibrated to operating conditions, move the cursor
over the DO sensor icon in the Process Picture, and set Reading On in the
menu that appears.

Wait until the value is stable.

2 Select System →Calibrate in System Control.

3 Select DO sensor in the Monitor to calibrate drop down menu.

4 Enter percentage of air saturation (90% to 100% depending on CO2 concen-
tration) in the Enter reference DO field.

5 Click Calibrate.

6 Close the Calibration dialog.

7 Select Settings →DO in the Process Picture.

8 Enter the desired values for Control and Setpoint. Check the Deviation
Alarm and set the alarm limits if desired.
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Step Action

9 Click OK.

Prepare the pH sensor

Follow the instructions below to prepare the pH sensor.

Note: In dual mode, adjust the sensor calibration on each Cellbag bioreactor
separately.

Step Action

1 When the medium is equilibrated to operating conditions, move the cursor
over the pH sensor icon in the Process Picture, and set Reading On in the
menu that appears.

Wait until the value is stable.

2 Click the right-hand side of the Sampling button to prepare for sampling.

Result:

The system will enter sampling mode.

Note:

The system will be in sampling mode as many minutes as set in Settings
→Rocking →Sampling →Pause and at an angle set in Settings →Rocking
→Sampling →Stop angle in the Process Picture.

3 Take a sample to verify that the pH value shown by the system matches the
pH measured with a calibrated reference instrument. If the deviation is
larger than approximately 0.5 pH units, make sure that no air bubble is
present.

For instructions on how to remove air bubbles, see pH reading, on page 225.

4 Continue with the calibration adjustment only if the deviation is less than 0.5
pH units.

5 Select System →Calibrate in System Control.

6 Select pH sensor in the Monitor to calibrate drop down menu.

7 Enter the actual pH value in the Enter reference pH field.

8 Click Calibrate.

9 Close the Calibration dialog.

10 Select Settings →pH in the Process Picture.

11 Enter the desired values for Control and Setpoint. Check the Deviation
Alarm and set the alarm limits if desired.
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Step Action

12 Click OK.
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5.4 Perform cultivation

About this section
This section describes the basics of performing a cultivation. During the cultivation, key
parameters are monitored and the settings can be adjusted.

In this section

Section See page

5.4.1 Inoculate the culture 197

5.4.2 Monitor and control the run 198

5.4.3 End a run 205
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5.4.1 Inoculate the culture

Instructions

Follow the instructions below to inoculate the Cellbag bioreactor.

Note: Make sure that the key culture parameters pH, DO and temperature are
stable before inoculation.

Step Action

1 Make sure that the inlet tubing and the tubing connected to the inoculum
container are clamped.

2 Using sterile techniques, connect tubing from the inoculum container to the
inlet tubing, using e.g. tube fusing equipment or a ReadyMate™ connector.

3 Unclamp the inlet tubing and inoculum container tubing.

4 Transfer the desired volume of inoculum into the bag using a pump or
gravity flow.
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5.4.2 Monitor and control the run

Introduction
You may follow and control the ongoing run in the System Control module. The
current system status is shown in the System state panel in the Run Data pane. For
example, it may show Ready, Manual Run or Method Run, whether optimal or tradi-
tional deadband is used for pH control.

Process picture
The Process Picture displays the real-time process parameters during a run, and can
be used to control the run. An example of the Process Picture is shown in the illustra-
tion below. Details vary according to the system configuration.

The button colors indicate the current state of the respective function as shown in the
table below.
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Color Indication

White The function is inactive.

Gray The function is disabled due to higher level control

Green The function is active and is working normally.

Orange The function needs attention. Click on the button to
open the related settings and to see more information.

Red The function is not working properly. Click on the button
to open the related settings and to see an explanation of
the problem.

Process picture when in traditional
deadband mode

A few examples of different Process Picture displays when the system is in traditional
deadband mode are shown below.

The following example shows the Process Picture display when the system is in acid/
base deadband mode.
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The following example shows the Process Picture display when the system is in CO2

deadband mode.

The following example shows the Process Picture display when the system is in CO2/
Base deadband mode.

Sample the culture

Samples may be taken several times during the run using the same sampling
connector. Before taking a sample, make sure that the sampling connector is firmly
attached to the luer-lock coupling of the cellbag bioreactor by screwing it clockwise.

Follow the instruction below to take samples from the Cellbag bioreactor.

Step Action

1 Stop the rocking motion from the Process Picture.
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Step Action

2 Click the right-hand side of the Sampling button to prepare for sampling.

Result:

The system will enter sampling mode.

Note:

The system will remain in sampling mode for the number of minutes set in
Settings →Rocking →Sampling →Pause, at an angle set in Settings
→Rocking →Sampling →Stop angle. The time remaining in sampling mode
is displayed in a countdown timer.

Note:

For small culture volumes, it may be necessary to position the tray into tilt
position during sampling.

3 Remove the cap from the blue sampling connector.
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Step Action

4 Wipe the top of the sampling connector with 70% alcohol, or equivalent.

5 Attach a sterile disposable syringe with luer connector onto the sampling
connector.

6 Release the tubing clamp and withdraw a sample into the syringe.

7 Remove the syringe and wipe the top of the sampling connector again with
70% ethanol and replace the cap.
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Step Action

8 Pinch the sampling connector tubing a few times to ensure that any liquid in
the tubing drains back into the Cellbag bioreactor.

9 Close the tubing clamp. Sampling mode duration is set from Settings
→Rocking →Sampling →Pause in the Process Picture.

Scale up cultivation

Cellbag bioreactors have a large range in operating volume. This allows efficient scale-
up and eliminates tedious sequential transfers. Start at low volume and add fresh
medium to the Cellbag bioreactor as the cells grow. Up to a 1:10 expansion is possible
in one single bag.

An example of an inoculum expansion sequence is described below.

Step Action

1 Start with 300 mL medium in a 2 L Cellbag bioreactor. Add inoculum.

2 When cells reach approximately 3 × 106 cells/mL, add culture medium up to
a volume of 1 liter.

3 When the cells again reach 3 × 106 cells/mL, transfer using a tube-fuser to a
20 L Cellbag bioreactor containing 2 liters of culture medium.

4 When the cells in the 20 L Cellbag bioreactor reach 3 × 106 cells/mL, add
culture medium up to a volume of 10 liters and continue cultivation.

Exchange culture medium

Follow the instructions below to exchange culture medium in the Cellbag bioreactor,
for example when working with microcarriers.

Note: To avoid oxygen depletion, the culture medium exchange should be
performed in less than one hour.

Step Action

1 Stop the gas flow by clicking the right-hand side of the Gas flow button in
the Process Picture.

2 Stop the rocking by clicking the right-hand side of the Rocking button in the
Process Picture.

3 Clamp off the inlet and outlet vent filters.

4 Select Manual →Execute Manual Instructions, and send the instruction
Rocker →Prepare for tilt.
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Step Action

5 Hold the textured grip area on each side of the tray, and pull the tray
upwards and against you to position the tray into tilt position.

6 Allow particulates (including cells and microcarriers, if applicable) 10 to 15
minutes to settle.

7 Connect tubing to the harvest port on the Cellbag bioreactor. The other end
of the tubing should be connected to a sterile harvest vessel.

8 Using a pump or gravity flow, remove the desired amount of supernatant
culture liquid by manually manipulating the flexible wall of the Cellbag
bioreactor.

9 Disconnect the tubing and reconnect fresh culture medium to refill the
Cellbag bioreactor.

10 Open the inlet and outlet vent filter clamps.

11 Start the rocking by clicking the right-hand side of the Rocking button in the
Process Picture.

12 Start the gas flow by clicking the right-hand side of the Gas flow button in
the Process Picture.

Perfusion culture
During perfusion culture, cell-free harvest/waste is withdrawn and fresh medium is
added continuously.

Requirements

• Cellbag bioreactors with internal perfusion filter or connected to external retention
filters

• Harvest/waste and feed pump

See Section 4.6.3 Perfusion, on page 135 for information on perfusion mode. Contact a
Cytiva application specialist for advice on setting up perfusion culture.
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5.4.3 End a run

End cultivation and harvest the
culture

Follow the instructions below to end the run and harvest the culture.

Step Action

1 Prepare the harvest vessel.

2 Click the stop button in the toolbar in System Control to stop the run.

When asked if you want to end the run, click OK.

Note:

By default, the tray will prepare for tilt at the end of the run. This setting can
be changed in System Settings →Rocker →Prepare for tilt at END.

3 Hold the textured grip area on each side of the tray, and in one movement,
pull the tray upwards and against you to position the tray into tilt position.

4 Connect tubing from the Cellbag bioreactor to the harvest vessel.

5 Empty the Cellbag bioreactor using a pump or gravity flow.

6 Disconnect the tubing from the Cellbag bioreactor to the harvest vessel.

Procedures after harvest

Follow the instructions below when the cultivation is finished and the culture is
harvested.

Step Action

1 Clamp off the inlet and outlet vent filters of the Cellbag bioreactor.

2 Disconnect the tubing from the inlet vent filter on the Cellbag bioreactor.

3 Disconnect any other tubing and cables still connected to the Cellbag
bioreactor.

4 Release and remove the empty Cellbag bioreactor from the tray by pressing
down the bag clamp opener.
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Step Action

5 Follow applicable national and/or local regulations for disposal of the
Cellbag bioreactor.

6 Turn off all gas supplies.

Shut down the system

Follow the instructions below to shut down the system.

Step Action

1 Disconnect the software from the system in UNICORN.

2 Press the Power button on the rocker front panel. The light flashes green
while shutting down.

Note:

If the rocker fails to shut down, press and hold the Power button pressed for
more than 4 seconds to force a shutdown.

3 Clean the bioreactor system units.
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6 Maintenance

About this chapter
This chapter describes the required maintenance procedures for Xuri Cell Expansion
System W25. It also gives an overview of the calibration procedures needed for the
system to function properly.

In this chapter

Section See page

6.1 Calibration 208

6.2 Pump calibration 210

6.3 Cleaning 213

Maintenance manager
The maintenance manager in UNICORN keeps track of the usage of different compo-
nents and shows alerts when it is time for maintenance and service. For detailed infor-
mation about the maintenance manager, refer to UNICORN Administration and Tech-
nical manual.
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6.1 Calibration

Calibration schedule
For the system to function properly, several calibrations may be performed. See tables
below.

Before each cultivation

Perform the following calibrations and adjustments before each cultivation

Calibration Instruction

Pump Enter tubing inner diameter in the Settings →Cellbag pumps
dialog.

For perfusion cultivation, enable auto-calibration or calibrate the
feed and harvest pumps.

see Section 5.3.2 Adjust pump parameters, on page 188.

DO sensor Adjust the calibration, see Section 5.3.5 Prepare the sensors, on
page 193.

pH sensor Adjust the calibration, see Section 5.3.5 Prepare the sensors, on
page 193.

Repeat the calibration adjustment during cultivation if required.

When required

Perform the following calibrations when required or at least once a year.

Calibration Instruction

Scale Contact Cytiva service personnel for assistance if needed.

Note:

Scale calibration is recommended after moving the rocker, or when
the load is changed considerably. For Calibrate High point, use a
weight that is as close as possible to the load that will be applied to
the tray during use.

Tempera-
ture

Contact Cytiva service personnel for assistance if needed. Service
personnel use special equipment to achieve more accurate cali-
bration.

CO2 and O2

sensors
Calibration of CO2 and O2 sensors requires special competence
and may impair system performance if performed incorrectly.

Contact Cytiva service personnel for assistance.
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Calibration instruction

Follow the instructions below to perform a calibration. The example is a scale calibra-
tion.

Note: For OPC users, calibration can be accessed from the manual instruction
dialog by selecting the OPC component.

Step Action

1 Select System →Calibrate in System Control.

Result:

The Calibration dialog opens.

2 Select the appropriate monitor in the Monitor to calibrate drop down
menu.

3 Follow the instructions in the right-hand field and enter the correct values in
the Calibration procedure field, and click Calibrate for each value.

4 Close the Calibration dialog.
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6.2 Pump calibration

Introduction
Pump calibration is normally not necessary for pH and media control purposes,
provided that the inner diameter of the pump tubing is correctly set. Calibration is
however recommended if high precision is required or when running perfusion with
auto calibration disabled.

Tube inner diameter
Always set the tube inner diameter correctly. If the tube inner diameter is not set
correctly, the following can happen:

• The requested flow may be out of range for the given tube diameter. This will
prevent the media control from starting and result in warnings in pH control.

• The pH and media control performance may deteriorate.

• It may not be possible to calibrate the pump, since the calibration result will be too
far from the expected value.

Pump calibration procedure

The pumps can be calibrated at a desired flow or RPM. Before calibration, the pump
head must be set in desired rate mode (flow or RPM), and the flow or RPM setpoint be
set to desired value.

Follow the instructions below to calibrate a pump. Parameters may be set either in the
process picture or using manual instructions.

Step Action

1 Enter the inner diameter of tubing used.

2 Set Rate mode to Flow or rpm. Calibration will be performed in terms of
flow rate or pump speed according to this setting.

3 Enter the desired setpoint (as flow rate or rpm according to the Rate mode
setting).

4 Click Settings →Calibrate and choose which pump to calibrate.

5 Enter the desired calibration run time and click Start pump. Run the calibra-
tion for sufficient time to collect a reliably measurable volume of liquid.

6 When the pump stops, enter the collected volume and click Finish calibra-
tion.
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Calibration of acid and base pumps

The acid and base pumps can be calibrated at desired flow or RPM. Before calibration,
the pump head must be set in desired rate mode (flow or RPM), and the flow or RPM
set-point be set to desired value.

Follow the instructions below to calibrate a pump. Parameters may be set either in the
process picture or using manual instructions.

Step Action

1 Enter the inner diameter of tubing used.

2 Set Rate to Flow or rpm. Calibration will be performed in terms of flow rate
or pump speed according to this setting.

3 Enter the desired setpoint (as flow rate or rpm according to the setting).

4 Click Settings →Calibrate and choose which pump to calibrate.

5 Enter the desired calibration run time and click Start pump. Run the calibra-
tion for sufficient time to collect a reliably measurable volume of liquid.

6 When the pump stops, enter the collected volume and click Finish calibra-
tion.

Calibration of feed and harvest/waste
pumps

The feed and harvest/waste pumps are calibrated at the flow entered as the media
control flow rate setpoint.

• Make sure that the flow rate set-point is entered correctly before calibrating the
feed or harvest/waste pump.

Media addition mode

No calibration is needed in media addition mode, since the correct flow is ensured by a
transitional weight set-point (see Section 4.6.2 Media addition, on page 134).

Perfusion mode

The pumps are calibrated automatically by the system. However, when running at a low
flow rate (below 3.43 L/day), auto calibration is not available and manual calibration is
needed (see Section 4.6.3 Perfusion, on page 135).

Perfusion is not supported in dual mode.

Calibration factor
After calibrating a pump (manually or using auto calibration), the calibration factor is
recomputed. The calibration factor is the relation between the expected flow to rpm
conversion for the selected tube diameter and the result of the calibration. For feed
and harvest/waste pumps, this value can be observed in the curve data chart.
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Warning and rejection limits
The pumps will give a warning if the observed calibration volume is outside the range
-30% to 10% of the expected value. The calibration will be rejected if the observed cali-
bration volume is outside the range -60% to 30% of the expected value.
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6.3 Cleaning

Cleaning procedure
To prevent microbial or cross contamination, Xuri Cell Expansion System W25 should
be cleaned after each cultivation. The system must be turned off and unplugged before
cleaning.

• Clean the exterior of the system units with a damp cloth and a suitable cleaning
agent.

• Make sure to clean the temperature sensor arms on the underside of the rocker
platform. If dirt accumulates in these arms, they may not function properly, which
could cause incorrect temperature regulation.

Recommended cleaning agents
All system units can be cleaned with ethanol, isopropanol and Virkon™ at suitable
concentrations. Refer to Section 8.4 Chemical resistance, on page 249.
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7 Troubleshooting

This chapter describes troubleshooting and corrective actions for Xuri Cell Expansion
System W25.

If the suggested actions in this guide do not solve the problem or if the problem is not
covered by this guide, contact your Cytiva representative for advice.

In this chapter

Section See page

7.1 Xuri Cell Expansion System W25 215

7.2 Xuri Cell Expansion System W25 rocker 216

7.3 Xuri Cell Expansion W25 CBCU 220

7.4 Xuri Cell Expansion W25 Pump 232

7.5 Cellbag bioreactor 233

7.6 Software problems 235
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7.1 Xuri Cell Expansion System W25

Alarm messages
For many of the problems that may occur, UNICORN displays an alarm message on the
screen. Follow the instruction shown to resolve the problem.

System units not recognized

Error symptom Possible cause Corrective action

CBCU not recognized
by UNICORN.

Incorrect CBCU CAN
ID.

Check and if necessary change CAN ID using the
switch on the CBCU rear panel. See CAN ID, on
page 25 for details. The system must be switched
off before the CAN ID is changed, and then
restarted.

CBCU is not selected
as a component.

Click Edit in System Properties in the Admin-
istration module and add the CBCU as a compo-
nent.

Pump not recognized
by UNICORN.

Incorrect pump CAN
ID.

Check and if necessary change CAN ID using the
switch on the pump rear panel. See CAN ID, on
page 28 for details. Each pump must have a
unique CAN ID value. The system must be
switched off before the CAN ID is changed, and
then restarted.

Pump is not selected
as a component.

Click Edit in System Properties in the Admin-
istration module and add the pump as a compo-
nent.

CBCU and/or pump
not recognized by
UNICORN.

Gap between occu-
pied UniNet-9 ports on
the rocker rear panel.

Reposition the connectors or insert jumpers in
the unused positions between the occupied
ports.

One or more
connected pumps is
not defined in
UNICORN.

Read the displayed message when you connect
to the system in System Control. Make sure all
available components are selected for the
system. See Section 5.2.3 Configure system prop-
erties, on page 173.
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7.2 Xuri Cell Expansion System W25 rocker

Rocking

Error symptom Possible cause Corrective action

Rocker does not initi-
alize properly.

Faulty safety fuses. Try to restart the system a few times.

If the system still does not initialize properly, shut
it down and contact Cytiva service personnel.

When starting the run,
the rocker moves too
slowly during the first
cycle.

It takes a while for the
rocker to initialize
after turning on the
power.

None. This is normal.

Rocker is not rocking. Rocker is in an error
state.

• Check the current alarms.

• Reset power to the unit.

• If you still get motor alarms, contact Cytiva
service personnel.

Tray is in tilt position. • Make sure that the tray is in normal position.

• If this does not help, contact Cytiva service
personnel.

Rocker stops rocking. Rocker is mechanically
restricted from
moving.

Locate and remove the restricting object.

Incorrect rocking
angle.

Rocking speed varies. DO control using
speed is enabled. If the
DO deviates from the
setpoint, the rocking
speed changes.

This is normal when DO control is enabled. If not
required, disable DO control from the process
picture.

Power button flashes
red.

Rocker does not have
any connection to the
UNICORN database.

Verify the connection between the rocker and
the client computer or network.

System units such as
CBCU or pump defined
in the system setup in
UNICORN are not
connected to the
rocker.

Disable the missing components in UNICORN.
See Section 5.2.3 Configure system properties, on
page 173.

Connect the missing components to the rocker.
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Error symptom Possible cause Corrective action

An internal error has
occured in the
embedded computer
of the rocker.

Read any warning message carefully and follow
the instructions. If problem persists, contact
Cytiva service personnel.

System does not shut
down when the power
button is pressed.

The embedded
computer of the
rocker fails to shut
down.

• Wait one minute. If the system still does not
shut down, keep pressing the power button to
force system shut down.

• If problem persists, contact Cytiva service
personnel.

Rocking starts when
sending another
command than Start
rocking.

At the first command
sent to the system, the
system enters Run
state and the rocker is
initialized and makes a
few movements.

None. This is normal.

Temperature

Error symptom Possible cause Corrective action

No heating although
heating is enabled in
UNICORN. Frame
around the tempera-
ture button is orange.

Rocker is not rocking. Make sure that the rocker is rocking. The heater
is automatically turned off when rocking is
turned off.

The tray size is not
recognized.

Contact Cytiva service personnel.

Bag size is not set. Set the bag size in Settings →Cellbag in the
Process Picture.

The heater is in an
error state.

Contact Cytiva service personnel.

Too slow or too fast
heating.

Bag size setting is
incorrect.

Check and if necessary reset the bag size setting.
When changing the bag size, the rocking must be
turned off.

Incorrect weight
measurement.

• Make sure that the rocker is placed in a hori-
zontal position.

• Check that the weight shown in the Process
Picture matches the actual weight of the
culture medium. If not, tare the scale with the
weight of the content in the Cellbag entered
as Net Weight.
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Error symptom Possible cause Corrective action

Temperature control
is not functioning or
displayed tempera-
ture appears to be
incorrect.

Temperature sensor is
not in contact with the
culture medium.

• Make sure that there is enough culture
medium in the Cellbag bioreactor to cover the
temperature sensor, also when the rocker is
rocking.

• Check that no crease with resulting air pocket
has formed on the Cellbag bioreactor film
covering the sensor.

• Make sure that the pH or DO cables are not in
contact with the temperature sensor.

Temperature sensor
needs calibration.

Calibrate the temperature sensor. See Section
6.1 Calibration, on page 208. If needed,
contactCytiva service personnel.

Weight

Error symptom Possible cause Corrective action

No weight reading. Scale does not func-
tion properly.

Contact Cytiva service personnel.

Incorrect weight
displayed.

The weight distribu-
tion on the rocker feet
is not even.

Use the tare functionality and even the weight
distribution according to the instructions in 
Section 5.3.4 Add and equilibrate culture
medium, on page 190.

The rocker is not
placed on a horizontal
surface.

Place the rocker on a horizontal surface.

The tare was not done
before adding the load
(Cellbag bioreactor
etc.).

Enter correct net weight and press tare. If correct
weight is unknown remove all load (Cellbag
bioreactor etc.) from tray and tare (zero) the
scale.

Mechanical obstruc-
tions to the rocker.

• Check that the tray is firmly locked in position.

• Check that no tubing is pulling on the Cellbag
bioreactor during rocking.

• Check that the movement of the rocker is not
obstructed.

Scale needs calibra-
tion.

Calibrate the scale. See Section 6.1 Calibration,
on page 208. If needed, contactCytiva service
personnel.
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Error symptom Possible cause Corrective action

Incorrect readings in
dual mode.

Cellbag bioreactors
not centred on the
respective halves of
the tray.

Check bioreactor placement.

Tare omitted or incor-
rectly performed.

Tare the scale before or after filling the Cellbag
bioreactors. See Tare the scale, on page 190.

Weight reading fluctu-
ates or drifts.

Rocker support
unstable.

Check that the table is rigid, flat and horizontal.
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7.3 Xuri Cell Expansion W25 CBCU

General

Error symptom Possible cause Corrective action

Status LED flashes red. An internal error has
occurred, but the
CBCU is still operating.

Check any warning message and follow the
instruction. If problem persists, contact Cytiva
service personnel.

Status LED shows a
steady red light.

An internal error has
occurred, and the
CBCU is not operating.

Check any warning message and follow the
instruction. If problem persists, contact Cytiva
service personnel.

CAN indicator LED
flashes.

An internal error has
occurred, and the
CBCU is not operating
properly.

Note:

This is normal the first
seconds during power
up.

Contact Cytiva service personnel.

Gas flow

Error symptom Possible cause Corrective action

No gas flow, or fluctu-
ating gas flow, and a
high pressure alarm is
activated.

Gas flow has shut
down or is restricted
due to high pressure
caused by blockage in
gas tubing or vent
filters.

• Make sure that all inlet and outlet lines are
open.

• Disconnect the N2/Air and Gas mix out
tubing and locate the blockage.

Clogged Cellbag
bioreactor outlet vent
filter.

• Check that the Filter heater functions prop-
erly.

• If the outlet gas flow is blocked by foam,
reduce the rocking angle or decrease the
rocking speed.

• If problem persists, transfer the contents to
another Cellbag bioreactor.

External gas source is
connected but the gas
flow shows zero.

Blocked gas tubing. Disconnect the N2/Air and Gas mix out tubing
and locate the blockage.
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Error symptom Possible cause Corrective action

External gas source is
connected but the
tube regulator is not
opened.

Open the external gas tube regulator.

CO2 mix

Error symptom Possible cause Corrective action

No CO2 reading or the
communication with
the CO2 sensor does
not work.

CO2 sensor is broken. Contact Cytiva service personnel.

No immediate
response when CO2

mix is started or when
setpoint is changed.

It takes up to several
minutes for the CO2

control to reach the
new setpoint.

This is normal. Wait 5 to 10 minutes.

Display shows a CO2

concentration in air
which deviates from
the expected value
(0.0%).

Minor deviations can
appear, for example
due to temperature
variations.

If the deviation is large, the offset CO2 concen-
tration can be adjusted. Contact Cytiva service
personnel.

CO2 reading keeps
drifting down.

CO2 gas supply pres-
sure is too low.

Check that the CO2 supply pressure is between
1.0 and 1.5 bar.

Erratic CO2 control. CO2 supply is not
properly connected.

Check that the CO2 gas is properly connected
and at the correct pressure (between 1.0 and 1.5
bar).

Connections for CO2,
O2, N2 or air have been
mixed up.

Incorrect setpoint. Check the setpoint.

O2 mix

Error symptom Possible cause Corrective action

No O2 reading. O2 sensor is broken. Contact Cytiva service personnel.
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Error symptom Possible cause Corrective action

Display shows an O2

concentration in air
which deviates from
the expected value
(21.0%).

Minor deviations can
appear, for example
due to temperature
variations.

If the deviation is large, the O2 offset can be
adjusted, contact Cytiva service personnel.

O2 reading keeps
drifting down.

O2 gas supply pressure
is too low.

Check that the O2 supply pressure is between 1.0
and 1.5 bar.

Erratic O2 control. O2 supply is not prop-
erly connected.

Check that the O2 gas is properly connected and
at the correct pressure (between 1.0 and 1.5 bar).

Incorrect setpoint. Check the setpoint.

Incorrect gas supply
(air or N2) is
connected.

Check that the gas supply chosen in UNICORN
matches the connected gas supply (air or N2).

O2 sensor is broken. Contact Cytiva service personnel.

pH control

Error symptom Possible cause Corrective action

pH control does not
start.

Some of the criteria for
starting the pH control
are not fulfilled.

Read the message in the pop-up dialog. If
possible, take action according to the informa-
tion and try again.

pH control using CO2

seems to react too
slow or too fast
(undershooting/over-
shooting).

The bag size setting is
incorrect which will
optimize the control
for another gas
volume.

Set the bag size to the correct value.

The control is using
manually entered
control parameters
not optimal for the
actual case.

Use the manual instruction pH control
(advanced) →pH control (advanced CO2) to
set PID parameter mode and Cycle time
mode to Auto. See Manual instructions, on page
44.

The CO2 range is too
narrow.

Use the manual instruction pH control →pH
control (CO2) to set the desired CO2 range for
pH control.
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Error symptom Possible cause Corrective action

The automatically
selected control
parameters are not
optimal for the actual
case.

Use the manual instruction pH control
(advanced) →pH control (advanced CO2). Set
PID parameter mode and/or Cycle time mode
to Manual, and enter desired values for PID
parameters and cycle time. See Manual instruc-
tions, on page 44.

To get an initial suggestion of the PID parame-
ters, look at the automatically selected parame-
ters by selecting them as run data under Tools
→Customize.

pH control using acid
or base seems to react
too slow or too fast
(undershooting/over-
shooting).

The molarity of acid or
base is not entered
correctly.

Enter the correct molarity of the acid and base
used. See Flow rate, on page 120 and Section
5.3.2 Adjust pump parameters, on page 188 for
more information.

The inner diameter of
the tubing used for
acid and base is not
entered correctly.

Enter the correct inner diameter of the tubing
used for acid and base.

The weight measured
by the system is not
corresponding to the
weight of the cell
culture medium.

Make sure that the rocker scale is tared, so that
the measured weight corresponds to the weight
of the cell culture medium. See Section 5.3.4 Add
and equilibrate culture medium, on page 190 for
more information.

The control is using
manually entered
control parameters
not optimal for the
actual case.

Use the manual instruction pH control
(advanced) →pH control (advanced acid/
base) to set PID parameter, cycle time and flow
mode to Auto. See Manual instructions, on page
44.

The automatically
selected control
parameters are not
optimal for the actual
case.

Use the manual instruction pH control
(advanced) →pH control (advanced acid/
base). Set PID parameter mode, Cycle time
mode and/or Flow mode to Manual, and enter
desired values for PID parameters, cycle time
and flow. See Manual instructions, on page 44.

To get an initial suggestion of the PID parame-
ters, look at the automatically selected parame-
ters by selecting them as run data under Tools
→Customize.
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Error symptom Possible cause Corrective action

pH control using acid
or base is doing too
many small injections
instead of doing larger
ones more seldom.

The deadband is set
too low.

Check what the actual deadband values are by
selecting them as run data under Tools
→Customize. Use the manual instruction pH
control (advanced) →pH control (advanced
acid/base). Increase the deadband value for
acid and/or base. See Manual instructions, on
page 44.

pH control using acid
or base is doing large
injections with long
time distance, instead
of doing smaller ones
more often.

The deadband is set
too high.

Check what the actual deadband values are by
selecting them as run data under Tools
→Customize. Use the manual instruction pH
control (advanced) →pH control (advanced
acid/base). Decrease the deadband value for
acid and/or base. See Manual instructions, on
page 44.

In control scheme
CO2/Base, the transi-
tions between CO2

and base are longer or
shorter than desired.

The automatically
computed transition
delay time is not
optimal for the actual
cell culture.

Check what the actual trasition delay time values
are by selecting them as run data under Tools
→Customize. Use the manual instruction pH
control (advanced) →pH control (transition
delay). Set CO2/Base transition delay mode
to Manual and enter desired values for transition
delays. See Manual instructions, on page 44.

The control is using a
manually entered
transition delay time
not optimal for the
actual case.

Use the manual instruction pH control
(advanced) →pH control (transition delay).
Set CO2/Base transition delay mode to Auto.
See Manual instructions, on page 44.

pH control is inactive. Some of the criteria for
running the pH control
are no longer fulfilled.

Read the message in the pop-up dialog. If
possible, take action according to the informa-
tion and make sure that the control turns active
again.

Rocker is in sampling
mode.

None. If the pH control is using acid or base, it is
inactive while the rocker is in sampling mode.

Auto calibration of
feed and harvest/
waste pumps is active.

None. If the pH control is using acid or base, it is
inactive during auto calibration.
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pH reading

Error symptom Possible cause Corrective action

No pH reading (Off is
displayed).

pH reading is not
started.

Open Settings →pH from the Process Picture,
and set Reading to On.

pH reading is inactive
(0.0 is displayed, and
the frame around the
Process Picture
button is red).

Repeated errors from
the the sensor has
turned the reading
into an inactive state.
New reading attempts
are made with asked
reading frequency
until a valid reading is
returned, or the
reading is stopped.

Read the warning messages for more informa-
tion. Check the possible causes and corrective
actions below.

pH sensor cable is not
connected properly or
is defective.

Check both ends of the cable. Make sure that all
four pins of the sensor port is gripping the sensor
adapter and that the fiber cable is properly
connected to the PH port on the CBCU front
panel.

If both pH and DO sensors are used, check that
the sensor cables are not mixed up. If so, correct
the connections of the pH and DO sensors. Note
that it may take one reading cycle before correct
values are shown.

Check that the correct calibration values as
stated on the Cellbag have been entered. See 
Section 5.3.4 Add and equilibrate culture
medium, on page 190 for more information.

Note:

The value CpH0 may have changed after recali-
bration. This is normal.

Temperature of the
culture medium has
not reached process
temperature.

Turn off the pH reading until the culture medium
is equilibrated.

pH inside the Cellbag
bioreactor is outside
the readable range
(appr. pH 5 to 9).

If possible, adjust the Cellbag bioreactor condi-
tions to a pH within the working range.

Note:

It is a risk that the pH sensor has been damaged,
especially if the pH has been above pH 10.
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Error symptom Possible cause Corrective action

Initial pH reading is
unstable and/or devi-
ates considerably (i.e.,
more than approxi-
mately 0.5 pH units
from an offline meas-
urement).

A gas bubble may be
trapped on the pH
sensor.

Tap the pH sensor from the underside to remove
the bubble. This may require forceful manipula-
tion, and the Cellbag bioreactor may need to be
partly disconnected from the tray.

Note:

The gas bubble may be very difficult to see.

Fluctuating pH.

Variation in pH caused
by the rocking should
be less than 0.05 pH
units.

The rocking disturbs
the pH readings.

Check that the fiber cables are not pinched or
moving excessively. Place all the fiber cables in
the tubing exit. Stop the rocking and observe the
pH readings.

Check that the volume in the Cellbag bioreactor
is not less than the specified minimum volume.

Incorrect pH reading. Entered pH calibration
values are not correct
for the bag used.

Check the pH label on the bag, enter the correct
values and perform an offset calibration.

The pH sensor is
degraded due to long
use, light exposure or
presence of
substances that are
harmful to the sensor,
like strong bases or
ethanol.

The sensor is no longer useful for pH measure-
ment. Automatic pH control can no longer be
performed.

A gas bubble may be
trapped on the pH
sensor.

Tap the pH sensor from the underside to remove
the bubble. This may require forceful manipula-
tion, and the Cellbag bioreactor may need to be
partly disconnected from the tray.

Note:

The gas bubble may be very difficult to see.

DO control

Error symptom Possible cause Corrective action

DO control does not
start.

Some of the criteria for
starting the DO
control are not
fulfilled.

Read the message in the pop-up dialog. If
possible, take action according to the informa-
tion and try again.
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Error symptom Possible cause Corrective action

DO control using O2

seems to react too
slow or too fast
(undershooting/over-
shooting).

The bag size setting is
incorrect which will
optimize the control
for another gas
volume.

Set the bag size to the correct value.

The control is using
manually entered
control parameters
not optimal for the
actual case.

Use the manual instruction DO control
(advanced) →DO control (advanced O2) to
set PID parameter mode and Cycle time
mode to Auto. See Manual instructions, on page
44.

The automatically
selected control
parameters are not
optimal for the actual
case.

Use the manual instruction DO control
(advanced) →DO control (advanced O2). Set
PID parameter mode and Cycle time mode to
Manual, and enter desired vaules for PID param-
eters and cycle time. See Manual instructions, on
page 44.

To get an initial suggestion of the PID parame-
ters, look at the automatically selected parame-
ters by selecting them as run data under Tools
→Customize.

A gas bubble might be
present on the DO
sensor.

Tap the DO sensor from the underside to remove
the bubble. This may require forceful manipula-
tion, and the Cellbag bioreactor may need to be
partly disconnected from the tray.

Note:

The gas bubble may be very difficult to see.

DO control using O2 is
not using O2 concen-
trations below 21% to
lower the DO,
although N2 is
connected to CBCU.

The setting for gas
source is not set to N2.

Select N2 as gas source so that the DO control
can handle O2 setpoints below 21%.

DO control using
speed seems to react
too slow or too fast
(undershooting/over-
shooting).

The entered parame-
ters for cycle time,
speed step, max/min
speed and deadband
are not optimal for the
actual case.

Laborate with the parameters. There is no auto-
matical parameter mode for DO control using
speed.
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Error symptom Possible cause Corrective action

A gas bubble might be
present on the DO
sensor.

Tap the DO sensor from the underside to remove
the bubble. This may require forceful manipula-
tion, and the Cellbag bioreactor may need to be
partly disconnected from the tray.

Note:

The gas bubble may be very difficult to see.

In control scheme O2/
Speed, the transitions
between O2 and speed
are longer or shorter
than desired.

The automatically
computed transition
delay time is not
optimal for the actual
cell culture.

Check what the actual transition delay time
values are by selecting them as run data under
Tools →Customize. Use the manual instruction
DO control (advanced) →DO control (transi-
tion delay). Set O2/Speed transition delay
mode to Manual and enter desired values for
transition delays. See Manual instructions, on
page 44.

The control is using a
manually entered
transition delay time
not optimal for the
actual case.

Use the manual instructionDO control
(advanced) →DO control (transition delay).
Set O2/Speed transition delay mode to Auto.
See Manual instructions, on page 44.

DO control is inactive. Some of the criteria for
running the DO
control are no longer
fulfilled.

Read the message in the pop-up dialog. If
possible, take action according to the informa-
tion and make sure that the control turns active
again.

DO reading

Error symptom Possible cause Corrective action

No DO reading (Off is
displayed).

DO reading is not
started.

Open Settings →DO from the Process Picture,
and set Reading to On.

DO reading is inactive
(0.0 is displayed, and
the frame around the
Process Picture
button is orange).

Repeated errors from
the the sensor has
turned the reading
into an inactive state.
New reading attempts
are made with asked
reading frequency
until a valid reading is
returned, or the
reading is stopped.

Read the warning messages for more informa-
tion. Check the possible causes and corrective
actions below.
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Error symptom Possible cause Corrective action

Temperature of the
culture medium has
not reached process
temperature.

Turn off the DO reading until the culture medium
is equilibrated.

DO fiber optical cable
is not connected prop-
erly or is defective.

Check that the correct calibration values as
stated on the Cellbag have been entered. See 
Section 5.3.4 Add and equilibrate culture
medium, on page 190 for more information.

Note:

The value Clhp and Clht may have changed after
recalibration.

The initial DO reading
is much higher than
expected (approxi-
mately 300% air satu-
ration when 100% air
saturation is
expected).

DO fiber optical cable
is not connected prop-
erly or is defective.

Check both ends of the fiber cable. Make sure
that all four pins of the sensor port is gripping the
sensor adapter and that the fiber cable is prop-
erly connected to the DO port on the CBCU front
panel.

If both pH and DO sensors are used, check that
the fiber cables are not mixed up. If so, correct
the connections of the pH and DO sensors. Note
that it may take one reading cycle before correct
values are shown.

Check that the correct calibration values as
stated on the Cellbag have been entered. See 
Section 5.3.4 Add and equilibrate culture
medium, on page 190 for more information.

Note:

The value Clhp and Clht may have changed after
recalibration.

The initial DO reading
deviates from what is
expected, error is typi-
cally around 10% air
saturation.

This is normal and may
be caused by differ-
ences in temperature,
atmospheric pressure
and composition of
the gas.

1. Check that the correct calibration values
have been entered.

2. If problem persists, perform an offset calibra-
tion.

Note:

If for example 5% CO2 is added to air flowing
through the Cellbag the DO will be reduced with
approximately the same percentage value.
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Error symptom Possible cause Corrective action

Incorrect DO reading. A gas bubble may be
trapped on the DOOPT
II sensor.

Tap the DOOPT II sensor from the underside to
remove the bubble. This may require forceful
manipulation, and the Cellbag bioreactor may
need to be partly disconnected from the tray.

Media control

Error symptom Possible cause Corrective action

Media control does
not start.

Some of the criteria for
starting the Media
control are not
fulfilled.

Read the message in the pop-up dialog. If
possible, take action according to the informa-
tion and try again.

Media control is inac-
tive.

Rocker is in sampling
mode.

None. The media control is inactive while the
rocker is in sampling mode.

Some of the criteria for
running the Media
control are no longer
fulfilled.

Read the message in the pop-up dialog. If
possible, take action according to the informa-
tion and make sure that the control turns active
again.

In Perfusion mode,
only the feed pump is
running.

The weight is below
the setpoint when the
media control is
started.

None. This is normal. The harvest/waste pump
will start when the setpoint is reached.

Auto calibration is
enabled, and the feed
pump is calibrating.

None. This is normal.

The measured weight
is more than 10%
below the weight
setpoint.

None. This is normal. The harvest/waste pump
will start when the setpoint is reached.

In Perfusion mode,
only the harvest/waste
pump is running.

The weight is above
the setpoint when the
media control is
started.

None. This is normal. The feed pump will start
when the setpoint is reached.

Auto calibration is
enabled, and the
harvest/waste pump is
calibrating.

None. This is normal.
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Error symptom Possible cause Corrective action

The measured weight
is more than 10%
above the weight
setpoint.

None. This is normal. The feed pump will start
when the setpoint is reached.

In Perfusion mode, no
pump is running.

Auto calibration is
enabled, and pumps
are stopped for the
auto calibration algo-
rithm to measure the
weight.

None. This is normal.

Auto calibration is
set to On, but no auto
calibration takes
place.

The weight setpoint
has not yet been
reached.

Wait for the setpoint to be reached, then the auto
calibration will start.

Media additon is
selected as control
mode.

Auto calibration is only done in perfusion mode.

The second auto cali-
bration does not seem
to occur.

The Auto calibration
cycle is set to a long
cycle time that has not
yet elapsed.

Check what the actual Auto calibration cycle
is, by selecting it as run data under Tools
→Customize. Use the manual instruction Media
control →Media control (general) and set
Auto calibration cycle to desired value.

Also select Auto calibration cycle timer as run
data under Tools →Customize to see how many
hours that are left to the next auto calibration.

After auto calibration,
the flow of one or both
of the pumps is no
longer correct.

The weight measure-
ments done by the
auto calibration
routine might have
been disturbed by
something, for
example streched
tubing, or someone
touching the system.

Recalibrate the pump/pumps by first disabling,
then enabling the auto calibration in the
Process Picture. A new auto calibration will
then start. During the auto calibration, be sure
that nothing interfers with the system.

The media control is
automatically turned
off.

None of the pumps
started by the media
control are no longer
running.

Start media control again.
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7.4 Xuri Cell Expansion W25 Pump

Error symptom Possible cause Corrective action

Pump flow appears to
differ from set flow.

Incorrect pump holder
position for the tubing
used.

Check and adjust pump holder position. See 
Section 5.1.5 Prepare the pump, on page 159.

The setting for tubing
inner diameter is
incorrect.

Reset the tubing inner diameter to correct value.

Pump needs calibra-
tion.

Calibrate the pump. See Section 6.1 Calibration,
on page 208.

Status LED on the
pump rear panel is
blinking red.

An internal error has
occurred, but the
pump is still operating.

Check any warning message and follow the
instruction. If problem persists, contact Cytiva
service personnel.

Status LED on the
pump rear panel
shows a steady red
light.

An internal error has
occurred, and the
pump is not operating.

Check any warning message and follow the
instruction. If problem persists, contact Cytiva
service personnel.

CAN indicator LED is
blinking

An internal error has
occurred, and the
CBCU is not operating
properly.

Note:

This is normal the first
seconds during power
up.

Contact Cytiva service personnel.
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7.5 Cellbag bioreactor

Overinflation

Error symptom Possible cause Corrective action

Cellbag bioreactor
appears to be overin-
flated.

Too high gas flow. Check that the gas flow to the Cellbag bioreactor
does not exceed 1 Lpm and that the Fast fill
function is turned off.

Faulty relief valve. Check that gas flows through the pressure
control valve:

• Attach a short length of tubing to the outlet
valve.

• Place the tubing end into water to 1 cm depth.

Result:Bubbles indicate flow.

• If no bubbles are observed, remove the pres-
sure control valve.

The pressure control valve may be blocked and
removing it may allow continued operation.

Outlet filter is closed
off or blocked.

• Make sure that the outlet filter is not closed
off or blocked.

• If the outlet filter is clogged with foam, take
action to reduce the foam. Decrease the
rocking speed and/or rocking angle, add anti-
foam and/or slightly increase the gas flow
rate.

Faulty Cellbag
bioreactor.

If the Cellbag bioreactor continues to overinflate,
transfer the contents to another Cellbag
bioreactor.

Underinflation

Error symptom Possible cause Corrective action

The Cellbag
bioreactor appears to
be underinflated.

Too low gas flow. Check that there is sufficient gas flow to the
Cellbag bioreactor.

Inlet gas supply incor-
rectly connected.

Check that you have connected the inlet gas
supply to the inlet filter (does not have the pres-
sure control valve).
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Error symptom Possible cause Corrective action

Missing pressure
control valve.

Check that the pressure control valve is present
on the outlet filter.

The Cellbag
bioreactor is underin-
flated and an alarm
message in the pop-up
dialog indicates
blockage of gas flow.

Clogged inlet filter. Check that the gas inlet flow path is unob-
structed.

Tip:

A small amount of condensate in the inlet filter is
normal. However, if excessive condensate is
formed:

• Decrease the gas flow.

• Insulate the tubing to the pressure control
valve.
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7.6 Software problems

About this section
This section describes troubleshooting and corrective actions for UNICORN 7.x. Refer
to UNICORN Administration and Technical manual for more troubleshooting.

In this section

Section See page

7.6.1 Troubleshooting Method editor 236

7.6.2 UNICORN System Control 238

7.6.3 Troubleshooting Evaluation 241
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7.6.1 Troubleshooting Method editor

Instructions in a method are marked
with a red dot

Red instructions (instructions marked with a red dot) in a method are syntax errors and
may have several causes. A phase containing syntax errors is marked in the method
outline with an error symbol (a white cross on a red, circular background). The table
below describes some solutions to syntax error problems.

Problem description Solution

The method instructions do not corre-
spond to the components you have
chosen for your system.

Check your system components under System Properties
in the Administration module and that the correct instru-
ment configuration is selected.

Syntax errors are not corrected by
changing the component configura-
tion.

Close and reopen the method.

Syntax errors appear because the
method was connected to the wrong
system. That is, the instrument
configuration of the system is incom-
patible with the method.

• Edit the method so it can be run on the currently chosen
system.

• Save the method for a system that has all components
installed.

Note:

The red instructions must be replaced or removed.

• Reselect the required component under System Prop-
erties in the Administration module (if the component
is actually present on the system). Reopen the method
and replace the red instructions with the corresponding
instruction for the added component.

Syntax errors appear because the
system's instrument configuration
has been updated with a new instru-
ment configuration that differs in the
instruction set.

Select the red instruction and either delete it or replace it
with a corresponding instruction (if available) from the
Instruction box. Repeat this for all red instructions before
saving the method.

Export of a method to a network drive
fails

Problem description Solution

Export of a method to a network drive
fails.

Ensure that the destination network drive is mapped and
that you have the appropriate access rights.
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Method cannot be created after new
Instrument Configuration
installation

Problem description Solution

A new instrument configuration is installed. After this, it
is still impossible to create a new method.

The Method Editor must be restarted
after importing the new instrument
configuration.
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7.6.2 UNICORN System Control

User Access

Problem description Solution

Username and password
not accepted.

• The UNICORN administrator should check if the user account is
locked (for example after too many unsuccessful log on attempts).

• The UNICORN administrator can try to set a new password.

• If a password reset does not work, the user profile may have to be
deleted and a new profile created.

The log on dialog is inac-
tive and a password
cannot be entered.

1. Verify that no UNICORN window or module is opened.

2. Log off from Windows and log on again.

Access to UNICORN functions

Problem description Solution

The Execute manual instruction menu
command in the System Control module is
gray. This means that you can establish a
connection but cannot control the system.

• Check that no other user has a control mode
connection.

• Check that you have access rights to control the
system manually.

The help viewer cannot be opened using help
buttons or the F1 key.

1. Open the MadCap help viewer from the Windows
desktop icon. This is described in The help viewer
application in UNICORN Administration and
Technical manual .

2. Try the help button or F1 key again.

The Microsoft Office Document Image Writer
causes UNICORN to terminate.

This writer application will not work. Choose another
option, for example a PDF writer application.

A user without access to the function
Method End may still end a method using a
Timer instruction.

Access to the Timer instruction must also be disa-
bled if users are not allowed access to the Method
End function.
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Problem description Solution

A manual run is started. A method run is then
started and a start protocol opens. Before the
start protocol is finished, an alarm is caused
by the manual run. The start protocol cannot
be completed and the method run cannot
start at this point. This is because the alarm
must be acknowledged first, but no message
about this is issued.

Either stop the manual run which will allow the
method run to start, or start another method. This
will add the second method to the list of running
methods and the first method is allowed to start.

System connections

Problem description Solution

The connections are not avail-
able, i.e. the selection check-
box is grayed out.

• Check if the system has been deactivated.

• Check that the power to the system is turned on.

• Check that the rocker power button shows a steady green light.

• Check the connection between the client computer and the
system.

• Check the firewall settings on the client computer. Refer to
UNICORN Administration and Technical manual .

The connections are not avail-
able even though

• the connection between
the PC and system appears
to be correct, and

• the power is turned on.

1. Switch off the system.

2. Exit UNICORN.

3. Restart the system.

4. Log on to UNICORN.

A system is not available
when you attempt to estab-
lish a connection.

• Check that you have access rights to the system. Access rights
are not automatically assigned for a newly defined system.

• The system may not be active.

• Log off and log on again for access rights changes to be applied.

You receive the error
message “Cannot connect to
system...” in a network instal-
lation.

• Check that the rocker power button shows a steady green light.

• Check that the computer from which you try to establish a
connection is logged on to the network.

• Check that the limit of five simultaneous connections to the
system has not been exceeded.

• Check the firewall settings on the client computer. Refer to
UNICORN Administration and Technical manual .
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Problem description Solution

You receive the error
message "Warning, system
occupied" when trying to
connect.

This error message is displayed if a system is defined and active in
two different UNICORN database instances and is already
connected in the other instance. It is not recommended to have a
system defined and active in more than one UNICORN database
instance.
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7.6.3 Troubleshooting Evaluation

Maximum number of curves
exceeded

The table below describes a problem and its solution.

Problem description Solution

The maximum number of curves (100) is exceeded
when importing curves.

Delete any unnecessary curves before
importing more curves.

Export of archived result
The table below describes a problem and its solution.

Problem description Solution

The export function is available when an archived result is selected.
However, it is not possible to export an archived result. Instead the result
that was selected before the archived result will be exported.

Do not export an
archived result.

7 Troubleshooting
7.6 Software problems

7.6.3 Troubleshooting Evaluation

Xuri Cell Expansion System W25 User Manual 29064622 AD 241



8 Reference information

This chapter contains system and component specifications for Xuri Cell Expansion
System W25. For a list of semi-wetted materials, see the Xuri Cell Expansion System
W25 Product Documentation.

In this chapter

Section See page

8.1 System specifications 243

8.2 Component specifications 244

8.3 Client computer specifications 247
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8.5 Control settings 250

8.6 Digital and analog I/O connections 279

8.7 Ordering information 282
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8.1 System specifications

The table below lists the system specifications of Xuri Cell Expansion System W25.

Parameter Data

System configuration Benchtop system, external computer

Control system UNICORN 7 or higher version

Rocker embedded PC operating system Windows embedded standard 7

Connection between PC and instru-
ment

Ethernet or network

Power supply 100 to 240 V ~, 50 to 60 Hz

Note:

The rocker is fitted with internal elec-
trical fuses that are not user-replace-
able.

Power consumption Maximum 1500 VA

Enclosure protective class IP 21

External air supply (per CBCU) 1.0 to 1.5 bar

Normal use: 1.3 L/min

Fast fill: 3.5 L/min

External CO2 supply (per CBCU) 1.0 to 1.5 bar

Normal use: 0.2 L/min

Fast fill: 0.5 L/min

External O2 supply (per CBCU) 1.0 to 1.5 bar

Normal use: 0.7 L/min

Fast fill: 1.7 L/min

Operating ambient temperature range 15°C to 32°C

Operating humidity range 20% to 80% relative humidity (noncon-
densing)
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8.2 Component specifications

Equipment dimensions and weight
The table below lists the outer dimensions and weights of the bioreactor system units.

System unit Dimensions, W x H x D (mm) Weight (kg)

Rocker 404 x 205 x 560 24.0

CBCU 276 x 117 x 360 4.8

Pump 275 x 115 x 280 3.8

Tray 10 475 x 60 x 43 4.5

Tray 20 740 x 70 x 480 7.3

Tray 50 800 x 70 x 610 9.5

Lid 10 475 x 230 x 430 1.7

Lid 20 740 x 245 x 480 3.3

Lid 50 800 x 260 x 610 3.9

Rocker specifications
The table below lists the system specifications of the Rocker.

Parameter Data

Rocking speed control range1 2 to 40 rpm

Rocking angle control range1 2° to 12°

Rocking speed profile range 15% to 100%

The % value refers to the fraction of the
angular displacement function that is
sinusoidally shaped

15% gives an almost constant angular
velocity

100% gives a sinusoidal rocking

Media weight control range 0.5 to 25 kg

Scale, absolute accuracy (single mode) ±(0.050 + 1% of load) kg

Scale, left/right absolute accuracy (dual
mode)

±(0.1 + 6% of load) kg
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Parameter Data

Temperature sensor Pt100 Class A

Temperature measurement range 2°C to 50°C

Temperature setpoint difference (dual
mode)

Max 10°C at ambient 21°C

Setpoint difference reduced by 1°C for
each °C increase in ambient tempera-
ture (e.g., at ambient 25°C, max setpoint
difference is 6°C)

Temperature control range (Ambient temperature + 5°C) to 40°C

Temperature control accuracy (excl.
measurement error)

±0.2°C

1 For Tray 50, the product of rocking speed and rocking angle should not exceed 240 (e.g., with a rocking
angle of 12° the rocking speed should not exceed 20 rpm).

Xuri Cell Expansion W25 CBCU
specifications

The table below lists the primary system specifications of the CBCU.

Parameter Data

Gas flow control range 50 to 1000 mL/min

Total gas flow accuracy (reference flow -
setpoint)

±(10 + 3% of read value) mL/min

Fast fill flow ~3 L/min

CO2 control range 0% to 15% CO2

CO2 measurement accuracy at 5% CO2 ±0.5% CO2 when mixed only with air/N2

CO2 control accuracy (versus setpoint) ±0.4% CO2

O2 control range 0% to 50% O2 when mixed with N2

21% to 50% O2 when mixed with air

O2 measurement accuracy ±(0.6 + 1% of read value) within 0% to
50% O2, when mixed only with air/N2

O2 control accuracy (versus setpoint) ±0.6% O2

pH measurement range pH 4.5 to 8.5

pH control range pH 6.0 to 8.0
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Parameter Data

pH measurement accuracy ±0.05 pH within ±0.25 pH from offset
calibration pH

±0.1 pH within 0.25 to 0.5 pH from offset
calibration pH

pH control accuracy (versus setpoint) ±0.05 pH

DO measurement range 0% to 250% air saturation

DO measurement accuracy ±5% air saturation, excluding atmos-
pheric pressure variations

DO control range 0% to 100% air saturation

Xuri Cell Expansion W25 Pump
specifications

The table below lists the system specifications of Xuri Cell Expansion W25 Pump .

Note: Different tubing dimensions are required to cover the full flow rate range of
the pump (see Pump tubing sizes, on page 159). Pump tubing is not supplied
with the system and must be purchased separately.

Parameter Data

Pump flow rate range 0.1 to 144 L /day (0.07 to 100 mL/min)

Pump flow rate accuracy ±(0.1 + 5% of read value) mL/min after
calibration

Accumulated pumped volume accuracy ±10% of measured volume

Supported tubing dimensions Inner diameter: 0.5 to 4.8 mm (1/50" to
3/16")

Wall thickness: 1.6 mm (1/16")
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8.3 Client computer specifications

Introduction
The table below lists client computer specifications for a UNICORN 7.x system for use
with Xuri Cell Expansion System W25.

Xuri Cell Expansion System W25 is supplied with UNICORN 7.x, which requires
Windows 7. If you wish to use Xuri Cell Expansion System W25 with an earlier version of
UNICORN, contact Cytiva for assistance.

General computer specifications

Installation is supported for Windows 7 Professional, 32-bit or 64-bit, with Service Pack
1 or Windows 10 Professional 64-bit.

For information about compatibility between UNICORN versions and the supported
operating systems and database versions see the UNICORN compatibility matrix at
http://www.cytiva.com/UNICORNcompatibility.

UNICORN Client Database Server Workstation
installation

E-License
Server

Min. free disk
space

16 GB 10 GB 27 GB 500 MB

Min. available
RAM

4 GB 4 GB 4 GB 2 GB

Disc format NTFS NTFS NTFS NTFS

Architecture Quad-core
processor or 4
logical processor

Quad-core
processor or 4
logical processor

Quad-core
processor or 4
logical processor

Multi-core
processor

Note: • UNICORN is tested using the English (U.S.) Code 1033 operating system
language version. Using other language versions of the operating system
may cause errors.

• A screen resolution of 1280x1024 or higher is recommended. Parts of the
UNICORN user interface may not be displayed properly using a lower
resolution.

• Changing the default font and changing the font size from 100% in
Windows may cause problems in the UNICORN user interface.

• The Windows basic color scheme is recommended1.

• Using the Windows 7 Aero color scheme is not recommended.

• Windows power save features should be turned off to avoid conflicts with
system operations.

1 UNICORN must be closed when the color scheme is changed.
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• UNICORN is not compatible with the Windows 7 feature High DPI Aware-
ness, which allows the graphic user interface to be scaled. The interface
scale must remain at 100% to avoid issues with clipping and misaligning
of parts of the UNICORN user interface. Normally, the scale is set at
100% by default.
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8.4 Chemical resistance
The chemicals listed below have been approved for use with the bioreactor system.

Chemical Concentra-
tion

Use CAS no./EC no.

Alconox N/A Cleaning/Disinfection N/A

DesiDos N/A Cleaning/Disinfection N/A

Ethanol 70% Cleaning/Disinfection 75-08-1/200-837-3

Hydrochloric acid 1 M pH control 7647-01-0/231-595-7

Isopropanol 70% Cleaning/Disinfection 67-63-0/200-661-7

Klercide N/A Cleaning/Disinfection N/A

PBS solution 10× Testing N/A

Sodium bicarbonate 7.5% pH control 144-55-8/205-633-8

Sodium carbonate 1 M pH control 497-19-8/207-838-8

Sodium chloride 5 M Testing 7647-14-5/231-598-3

Sodium hydroxide 1 M pH control 1310-73-2/215-185-5

Sodium hypochlorite 1% Cleaning/Disinfection 7681-52-9/231-668-3

Virkon 1% Cleaning/Disinfection N/A
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8.5 Control settings
This section lists the different control settings that can be made in UNICORN.

In this section

Section See page

8.5.1 Rocking control 251

8.5.2 Heating control 254

8.5.3 Gas flow control 255

8.5.4 CO2 mix control 257

8.5.5 O2 mix control 258

8.5.6 Pump control 259

8.5.7 pH measurement 261

8.5.8 pH control 263

8.5.9 DO measurement 270

8.5.10 DO control 272

8.5.11 Media control 276
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8.5.1 Rocking control

Rocking control settings
The following table shows general settings used for rocking control.

Setting Description Set from View from

PP MI PP RD CD

Speed
setpoint

The number of rocking cycles per minute. Settings:
Rocking

Rocker:
Rocking

Y - -

Angle
setpoint

The maximum angle between the tray and
the horizontal plane during a rocking
cycle.

Settings:
Rocking

Rocker:
Rocking

Y - Y

Stop
angle

The angle between tray and horizontal
plane the tray will settle at when the
rocking is stopped. At a positive stop
angle, the tray will lean towards the front
side of the rocker and vice versa.

Settings:
Rocking

Rocker:
Rocking

Y - -

Sampling
mode
duration

The number of minutes the rocker will stay
in sampling mode, before it automatically
starts to rock again. See help text for
Enter sampling mode instruction to
learn more about sampling mode.

Settings:
Rocking

Rocker:
Rocking

Y - -

Cellbag
size (total
volume)

The Cellbag size defined in total volume
(liquid and head space).

Settings:
Cellbag

Rocker:
Cellbag size

Y - -

Digital
output

Sets the outputs of the digital output
ports.

- Rocker:
Digital output

- Y -

Rocking
motion

Defines the share of the rocking cycle
where the speed curve is sinusoid. The
lowest value (15%) provides a rocking
motion similar to the Wave 20/50 system.
The highest value (100%) will give a
completely sinusoidal speed curve.

- Rocker:
Set rocking
motion

- Y -

Auto start
mode

By setting this parameter to Not resume
activity, rocking or heating will not start
automatically at startup of the system at
any time. When the parameter is set to
Resume activity, rocking and heating will
start automatically at startup, if it was on
when the system was shut down without
given an END command.

- System settings
→Auto start
→Rocker

- - -

Prepare
for tilt at
END

If No the rocking platform will not prepare
for tilt at system END, if Yes, the rocking
platform will prepare for tilt at system
END.

- System settings
→Rocker

- - -
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Setting Description Set from View from

PP MI PP RD CD

Analog
input 1
input
mode

Defines how signals from the analog 1
input port shall be interpreted. The input
signal will be converted to a percentage [0
to 100]. To be able to select the two ‘mA’
options, the input port hardware must be
reconfigured by Service.

System settings
→Rocker

- - -

Analog
input 2
input
mode

Defines how signals from the analog 2
input port shall be interpreted. The input
signal will be converted to a percentage [0
to 100]. To be able to select the two ‘mA’
options, the input port hardware must be
reconfigured by Service.

System settings
→Rocker

- - -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

Rocking control output data

Data Description View from

PP RD CD

Rocking speed meas-
urement

The actual rocking speed, measured by the rocker. Y - Y

Time left in sampling
mode

The time left until the rocker starts to rock when in sampling mode. Unit [s]. - Y -

Weight The weight measured by the rocker. If tared correctly, it should correspond to
the weight of the content of the Cellbag.

Y Y Y

Weight L Shows the weight of the left Cellbag content in dual mode. The bags must be
centered on each half of the tray and a tare must be performed to ensure
accuracy of this measurement.

Y Y Y

Weight R Shows the weight of the right Cellbag content in dual mode. The bags must
be centered on each half of the tray and a tare must be performed to ensure
accuracy of this measurement.

Y Y Y

Detected tray type Shows the tray type detected by the rocker. - Y -

Weight share front left Percentage of the weight load on the front left load cell. Y - -

Weight share front
right

Percentage of the weight load on the front right load cell. Y - -

Weight share rear left Percentage of the weight load on the rear left load cell. Y - -

Weight share rear
right

Percentage of the weight load on the rear right load cell. Y - -

Digital input 1 Shows if the digital input 1 is 0 or 1. - Y -

Digital input 2 Shows if the digital input 2 is 0 or 1. - Y -
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Data Description View from

PP RD CD

Digital input 3 Shows if the digital input 3 is 0 or 1. - Y -

Digital input 4 Shows if the digital input 4 is 0 or 1. - Y -

Analog input 1 Shows the analog input 1 in percent. - Y Y

Analog input 2 Shows the analog input 2 in percent. - Y Y

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.2 Heating control

Heating control settings
The following table shows general settings used for heating control.

Setting Description Set from View from

PP MI PP RD CD

Tempera-
ture
setpoint

The temperature setpoint of the liquid in
the Cellbag.

Settings:
Temp

Heating:
Heating

Y - Y

Deviation
alarm

Enables or disables the deviation alarm. Settings:
Temp

Heating:
Heating

Y - -

Allowed
deviation
up

Sets the extent to which the temperature
can vary above the setpoint without trig-
gering the deviation alarm.

Settings:
Temp

Heating:
Heating

Y - -

Allowed
deviation
down

Sets the extent to which the temperature
can vary below the setpoint without trig-
gering the deviation alarm.

Settings:
Temp

Heating:
Heating

Y - -

Deviation
alarm
delay

Sets the time for which the temperature
must be outside the defined alarm limits
before the deviation alarm is triggered.
The timer is reset if the temperature falls
back within the limits before the alarm is
triggered.

- Heating:
Heating

- Y -

Heat
enabling

When set to Enabled, the heating will be
on when the rocking is on. When set to
Disabled, the heating will be off.

- System settings
→Heating
→Heater
enabling

- - -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

Heating control output data

Data Description View from

PP RD CD

Temperature meas-
urement

The measured Cellbag temperature. Y - Y

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.3 Gas flow control

Gas flow control settings
The following table shows general settings used for gas flow control.

Setting Description Set from View from

PP MI PP RD CD

Gas flow
setpoint

The gas flow controller setpoint to the
Cellbag.

Settings:
Gas control:
Gas flow

Gas flow:
Gas flow

Y - Y

Deviation
alarm

Enables or disables the deviation alarm. Settings:
Gas control:
Gas flow

Gas flow:
Gas flow

Y - -

Allowed
deviation
up

Sets the extent to which the gas flow can
vary above the setpoint without triggering
the deviation alarm.

Settings:
Gas control:
Gas flow

Gas flow:
Gas flow

Y - -

Allowed
deviation
down

Sets the extent to which the gas flow can
vary below the setpoint without triggering
the deviation alarm.

Settings:
Gas control:
Gas flow

Gas flow:
Gas flow

Y - -

Deviation
alarm
delay

Sets the time for which the gas flow must
be outside the defined alarm limits before
the deviation alarm is triggered. The timer
is reset if the gas flow falls back within the
limits before the alarm is triggered.

- Gas flow:
Gas flow

- Y -

Air source If set to Compressed air, compressed air
shall be connected to the inlet on the back
of the CBCU. If set to N2, pressurized
nitrogen shall be connected to the inlet on
the back of the CBCU.

- Gas flow:
Air source

Y - -

Auto start
mode

By setting this parameter to Not resume
activity gas mixing will not start automat-
ically at startup of the system at any time.
When the parameter is set to Resume
activity, the gas mixing will start auto-
matically at start-up, if it was on when the
system was shut down (without first going
to END).

- System settings
→Auto start
→CBCU

- - -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.
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Gas flow control output data

Data Description View from

PP RD CD

Gas flow measure-
ment

The measured gas flow from the CBCU. Y - Y

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.4 CO2 mix control

CO2 mix control settings
The following table shows general settings used for CO2 mix control.

Setting Description Set from View from

PP MI PP RD CD

CO2 Mix
setpoint

The gas mixer target CO2 concentration
setpoint.

Settings →Gas
control →CO2

CO2 mix:
CO2 mix

Y - Y

Deviation
alarm

Enables or disables the deviation alarm. Settings →Gas
control →CO2

CO2 mix:
CO2 mix

Y - -

Allowed
deviation
up

Sets the extent to which the CO2 concen-
tration delivered to the Cellbag can vary
above the setpoint without triggering the
deviation alarm.

Settings →Gas
control →CO2

CO2 mix:
CO2 mix

Y - -

Allowed
deviation
down

Sets the extent to which the CO2 concen-
tration delivered to the Cellbag can vary
below the setpoint without triggering the
deviation alarm.

Settings →Gas
control →CO2

CO2 mix:
CO2 mix

Y - -

Deviation
alarm
delay

Sets the time for which the CO2 concen-
tration must be outside the defined alarm
limits before the deviation alarm is trig-
gered. The timer is reset if the CO2

concentration falls back within the limits
before the alarm is triggered.

- CO2 mix:
CO2 mix

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

CO2 mix control output data

Data Description View from

PP RD CD

CO2 measurement The measured CO2 concentration from the CBCU. Y - Y

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.5 O2 mix control

O2 mix control settings
The following table shows general settings used for O2 mix control.

Setting Description Set from View from

PP MI PP RD CD

O2 Mix
setpoint

The gas mixer target O2 concentration
setpoint.

Settings →Gas
control →O2

O2 mix:
O2 mix

Y - Y

Deviation
alarm

Enables or disables the deviation alarm. Settings →Gas
control →O2

O2 mix:
O2 mix

Y - -

Allowed
deviation
up

Sets the extent to which the O2 concentra-
tion delivered to the Cellbag can vary
above the setpoint without triggering the
deviation alarm.

Settings →Gas
control →O2

O2 mix:
O2 mix

Y - -

Allowed
deviation
down

Sets the extent to which the O2 concentra-
tion delivered to the Cellbag can vary
below the setpoint without triggering the
deviation alarm.

Settings →Gas
control →O2

O2 mix:
O2 mix

Y - -

Deviation
alarm
delay

Sets the time for which the O2 concentra-
tion must be outside the defined alarm
limits before the deviation alarm is trig-
gered. The timer is reset if the O2 concen-
tration falls back within the limits before
the alarm is triggered.

- O2 mix:
O2 mix

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

O2 mix control output data

Data Description View from

PP RD CD

O2 measurement The measured O2 concentration from the CBCU. Y - Y

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.6 Pump control

General pump settings
The following table shows general settings used for pump control.

Setting Description Set from View from

PP MI PP RD CD

Pump 25 →1A
role

Assigns pumphead 1A to Acid,
Base, Feed or Harvest/Waste

- System settings →Set Pump 25
→1A role

Y - -

Pump 25 →1B
role

Assigns pumphead 1B to Acid,
Base, Feed or Harvest/Waste

- System settings →Set Pump 25
→1B role

Y - -

Pump 25 →2A
role

Assigns pumphead 2A to Acid,
Base, Feed or Harvest/Waste

- System settings →Set Pump 25
→2A role

Y - -

Pump 25 →2B
role

Assigns pumphead 2B to Acid,
Base, Feed or Harvest/Waste

- System settings →Set Pump 25
→2B role

Y - -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

Note: All system settings are sent when any setting is sent. Therefore, check the
role assigned to all pump heads before sending a 'role' command, to ensure
that conflicting roles are not assigned to the different pump heads.

Settings for manually running the
pumps

The pump settings in this section (except the tubing inner diameter) are only valid
when the pumps are started manually. When the pumps are used by pH or media
control, these settings have no effect. Setting apply individually to each pump head.

Setting Description Set from View from

PP MI PP RD CD

Time mode If Limited is selected the pump
will run as long as given by Dura-
tion. If Continuous is selected,
the pump will run until stopped.

Always Contin-
uous when started
from PP.

Pump control:
Start pump

- - -

Duration The time for which the pump will
run, if Time mode is set to
Limited. Otherwise this param-
eter has no effect.

- Pump control:
Start pump

- - -

Rate mode Sets whether the flow or RPM
setpoint will be used when the
pump is started manually.

Settings:
Cellbag pumps

Pump control:
Rate mode

Y - -
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Setting Description Set from View from

PP MI PP RD CD

Pump RPM The RPM at which the pump will
run if started manually in RPM
mode.

Settings:
Cellbag pumps

Pump control:
Pump RPM

Y1 - -

Pump flow The flow rate at which the pump
will run if started manually in flow
mode.

Settings:
Cellbag pumps

Pump control:
Pump flow

Y2 - -

Tube inner diam-
eter

The inner diameter of the tubing
fitted to the pump.

Settings:
Cellbag pumps

Pump control:
Pump flow

Y - -

1 Not shown in process picture when pump is used by pH or Media control, or in flow mode.
2 Not shown in process picture when pump is used by pH or Media control, or in RPM mode.

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

Pump control output data
Output data is available separately for each pump head.

Data Description View from

PP RD CD

Actual flow The estimated flow rate of the pump. Y1 - -

Actual speed The pump rpm, obtained from the pump itself. Y2 - -

Accumulated
volume

The estimated total volume since last reset. Y - -

Time left of actual
shot

This counter shows the remaining running time when the pump is
running for a limited time. This is the case when the pump is started
manually for a limited time, during calibration or when used as acid/base
pump by pH control.

Y - -

Max possible flow The maximum flow rate obtainable with the currently installed tubing. -3 - -

Min possible flow The minimum flow rate obtainable with the currently installed tubing. -3 - -

Calibration factor The current calibration factor for the pump. - - Y

1 Only shown in process picture when pump is running manually in RPM mode.
2 Only shown in process picture when pump is used by pH or Media control, or is running manually in flow mode.
3 Shown as tool-tip when entering flow.

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.7 pH measurement

pHOPT calibration values
The pH surrounding the pH sensor is calculated from a measured variable called “the
phase angle”. The calculation is based on a transfer equation programmed in the
pHOPT monitor. This transfer equation is defined by a set of constants, or, more
correctly, a set of values that are specific for the mixture of the substances forming the
luminophoric dye. This means that the dye properties, and consequently the transfer
equation, may differ between different dye batches.

The constants for each batch (after gamma irradiation) are determined at the factory
and are printed on the pHOPT label of the Cellbag as calibration values: cmin, cmax,
cpH0, and cdpH.

The interpretation of the calibration values on the transfer equation is illustrated in the
graph below:

A fifth calibration value, ctemp, is also necessary. It is not directly included in the
transfer equation, but since the sensor is temperature dependent, the ctemp value is
used for fine tuning the pH against the actual temperature.

Settings
The following table shows pH measurement related settings.

Setting Description Set from View from

PP MI PP RD CD

cmin Calibration value, high pH end of
the sensor range.

Settings:
Cellbag

pH sensor calibration
values

Y - -

cmax Calibration value, low pH end of
the sensor range.

Settings:
Cellbag

pH sensor calibration
values

Y - -
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Setting Description Set from View from

PP MI PP RD CD

cpH0 Calibration value, related to
offset calibration.

Settings:
Cellbag

pH sensor calibration
values

Y - -

cdpH Calibration value, related to
resolution.

Settings:
Cellbag

pH sensor calibration
values

Y - -

ctemp Calibration value, calibration
temperature.

Settings:
Cellbag

pH sensor calibration
values

Y - -

Reading
cycle time

The reading cycle when pH
control is off.

Settings
→pH

Set pH reading cycle
time

Viewed
when pH
control is off

- -

Reset cali-
bration
values at
END

A System setting that defines if
the pH calibration values shall be
reset or not when the system
goes to END.

- System settings
→pH sensor →Reset
calibration values
at END

- - -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

Output data

Data Description View from

PP RD CD

pH measurement
timer

The time left to next pH measurement. - Y -

pH measurement
cycle time

The actual measurement cycle time. This value is set by the user when
pH control is off, and by pH control when the pH control is on.

Y - -

pH measurement The latest measured pH value. Y - Y

pH amplitude A measure of the strength of the responsive pH signal received by the pH
monitor.

- - Y

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.8 pH control

Introduction
The following tables describe settings and parameters that can be used for pH control.

General settings
The following table shows general settings used for pH control.

Setting Description Set from View from

PP MI PP RD CD

Control scheme Select CO2/Base for a combina-
tion of CO2 and base as actuators,
where the control always starts in
CO2 mode. Select Acid/Base for
a combination of acid and base as
actuators. Select CO2 for using
only CO2 as actuator.

Settings →pH pH control
(general)

Y - -

pH setpoint The pH target value. Settings →pH pH control
(general)

Y - Y

Deviation alarm Enables or disables the deviation
alarm.

Settings →pH pH control
(general)

Y - -

Allowed devia-
tion up

Sets the extent to which the pH
can vary above the setpoint
without triggering the deviation
alarm.

Settings →pH pH control
(general)

Y - -

Allowed devia-
tion down

Sets the extent to which the
temperature can vary below the
setpoint without triggering the
deviation alarm.

Settings →pH pH control
(general)

Y - -

Deviation alarm
delay

Sets the time for which the pH
must be outside the defined alarm
limits before the deviation alarm is
triggered. The timer is reset if the
pH falls back within the limits
before the alarm is triggered.

- pH control
(general)

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

CO2 control mode settings
The following table shows CO2 control mode settings used for pH control.
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Setting Description Set from View from

PP MI PP RD CD

Max CO2
concentra-
tion

The maximum CO2 concentration setpoint
allowed for the pH control.

- pH control (CO2) - Y -

Min CO2
concentra-
tion

The minimum CO2 concentration setpoint
allowed for the pH control.

- pH control (CO2) - Y -

PID param-
eter mode

When Auto is selected, the system will auto-
matically set the PID parameters. When
Manual is selected, the system will use the
manual PID parameters set by this instruc-
tion.

- pH control
(advanced CO2)

A hand symbol
is shown if set
to Manual

Y -

Manual P The P-parameter used if PID parameter
mode is set to Manual.

- pH control
(advanced CO2)

- Y -

Manual I The I-parameter used if PID parameter
mode is set to Manual. Note, that increasing
the I-parameter will reduce the integrating
effect and vice versa.

- pH control
(advanced CO2)

- Y -

Manual D The D-parameter used if PID parameter
mode is set to Manual.

- pH control
(advanced CO2)

- Y -

Cycle time
mode

When Auto is selected, the system will auto-
matically set the cycle time. When Manual is
selected, the system will use Manual cycle
time.

- pH control
(advanced CO2)

A hand symbol
is shown if set
to Manual

Y -

Manual cycle
time

The cycle time used if Cycle time mode is set
to Manual.

- pH control
(advanced CO2)

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

CO2 control mode output data

Data Description View from

PP RD CD

Auto pH CO2 P The P-parameter used if PID parameter mode is set to Auto. - Y -

Auto pH CO2 I The I-parameter used if PID parameter mode is set to Auto. - Y -

Auto pH CO2 D The D-parameter used if PID parameter mode is set to Auto. - Y -

Auto pH CO2 Cycle
time

The cycle time used if Cycle time mode is set to Auto. - Y -

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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Acid/Base control mode settings
The following table shows Acid/Base control mode settings used for pH control.

Setting Description Set from View from

PP MI PP RD CD

Acid
molarity

The molarity of the
acid used expressed
as equivalent HCl
concentration
(mol/L). If the
strength (pKa) of the
selected acid differs
from that of HCl,
estimate the equiva-
lent molarity.
Entering lower
molarity will result in
addition of larger
volumes by the pH
control, and vice
versa.

Settings:
Cellbag pumps

pH control
(acid)

Y - -

Base
molarity

The molarity of the
base used expressed
as equivalent NaOH
concentration
(mol/L). If the
strength (pKb) of the
selected acid differs
from that of NaOH,
estimate the equiva-
lent molarity.
Entering lower
molarity will result in
addition of larger
volumes by the pH
control, and vice
versa.

Settings:
Cellbag pumps

pH control
(base)

Y - -

PID
parameter
mode

When Auto is
selected, the system
will automatically
set the PID parame-
ters. When Manual
is selected, the
system will use the
manual PID parame-
ters set by this
instruction.

- pH control
(advanced
acid/base)

A hand symbol
is shown if set
to Manual

X -

Manual P The P-parameter
used if PID param-
eter mode is set to
Manual.

- pH control
(advanced
acid/base)

- Y -
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Setting Description Set from View from

PP MI PP RD CD

Manual I The I-parameter
used if PID param-
eter mode is set to
Manual.

- pH control
(advanced
acid/base)

- Y -

Cycle time
mode

When Auto is
selected, the system
will automatically
set the cycle time.
When Manual is
selected, the system
will use Manual
cycle time.

- pH control
(advanced
acid/base)

A hand symbol
is shown if set
to Manual

X -

Manual cycle
time

The cycle time used
if Cycle time mode
is set to Manual.

- pH control
(advanced
acid/base)

- Y -

Flow mode When Auto is
selected, the system
will automatically
set the acid/base
flow. The automati-
cally computed acid/
base can be
displayed as run
data. When Manual
is selected, the
system will use the
manual acid/base
flow set by this
instruction.

- pH control
(advanced
acid/base)

A hand symbol
is shown if set
to Manual

Y -

Manual acid
flow

The acid flow used if
Flow mode is set to
Manual.

- pH control
(advanced
acid/base)

- Y -

Manual base
flow

The base flow used if
Flow mode is set to
Manual.

- pH control
(advanced
acid/base)

- Y -
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Setting Description Set from View from

PP MI PP RD CD

Acid dead
band

The pH control
output when using
acid or base is a
percentage of the
cycle time, telling
how much of the
cycle time the acid or
base pump shall run.
The acid dead band
defines the
percentage interval
in which the acid
pump will not run.
E.g., if the acid dead
band is 2.0%, the
output from the pH
control needs to be
above 2.0% for the
acid pump to start.

- pH control
(advanced
acid/base)

- Y -

Base dead
band

The pH control
output when using
acid or base, is a
percentage of the
cycle time, telling
how much of the
cycle time the acid or
base pump shall run.
The base dead band
defines the
percentage interval
in which the base
pump will not run.
E.g., if the base dead
band is 2.0%, the
output from the pH
control needs to be
above 2.0% for the
base pump to start.

- pH control
(advanced
acid/base)

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

Acid/Base control mode output data

Data Description View from

PP RD CD

Auto Acid/Base P The P-parameter used if PID parameter mode is set to Auto. - Y -

Auto Acid/Base I The I-parameter used if PID parameter mode is set to Auto. - Y -
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Data Description View from

PP RD CD

Auto pH acid/base
cycle time

The cycle time used if Cycle time mode is set to Auto. - Y -

pH acid/base regu-
lator output

The output of the acid/base control, expressed as pump run time in % of
the cycle time. Negative values shall be interpreted as acid, positive
values as base.

- Y Y

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.

Transition delay settings
The following table shows the transition delay settings used for pH control.

Setting Description Set from View from

PP MI PP RD CD

CO2/Base tran-
sition delay
mode

When Auto is selected,
the system will automat-
ically set the transition
delay time. The automat-
ically computed transi-
tion delay times can be
displayed as run data.
When Manual is
selected, the system will
use the manual transi-
tion delay times set by
this instruction.

- pH control (tran-
sition delays)

A hand
symbol is
shown if
set to
Manual

Y -

Manual CO2 to
base delay

The transition delay time
from CO2 to base control
used if CO2/Base tran-
sition delay mode is set
to Manual.

- pH control (tran-
sition delays)

- Y -

Manual base to
CO2 delay

The transition delay time
from base to CO2 control
used if CO2/Base tran-
sition delay mode is set
to Manual.

- pH control (tran-
sition delays)

- Y -

Transition delay output data

Data Description View from

PP RD CD

Auto CO2 to base
transition delay

The CO2 to base transition delay time used if pH CO2/base transition
delay mode is set to Auto.

- Y -

8 Reference information
8.5 Control settings

8.5.8 pH control

268  Xuri Cell Expansion System W25 User Manual 29064622 AD



Data Description View from

PP RD CD

Auto base to CO2
transition delay

The base to CO2 transition delay time used if pH CO2/base transition
delay mode is set to Auto.

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.9 DO measurement

DOOPT calibration values
The DO surrounding the DO sensor is calculated from a measured variable called “the
phase angle”. The calculation is based on a transfer equation programmed in the
DOOPT monitor. This transfer equation is defined by a set of constants, or, more
correctly, a set of values that are specific for the mixture of the substances forming the
luminophoric dye. This means that the dye properties, and consequently the transfer
equation, may differ between different dye batches.

The constants for each batch (after gamma irradiation) are determined at the factory
and are printed on the DOOPT label of the Cellbag as calibration values: clhp, and clzp.

The interpretation of the calibration values on the transfer equation is illustrated in the
graph below:

The calibration values clht and clzt are temperatures recorded during the factory cali-
bration. They are used by the DO monitor for temperature compensation.

The calibration value calp is the atmospheric pressure during the factory calibration. It
is not used by the DO monitor, but is kept for informative purpose.
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Settings
The following table shows DO measurement related settings.

Setting Description Set from View from

PP MI PP RD CD

clhp Calibration value, 100% air satura-
tion.

Settings:
Cellbag

DO sensor calibration
values

Y - -

clht Calibration value, temperature
when determining clhp.

Settings:
Cellbag

DO sensor calibration
values

Y - -

clzp Calibration value, 0% air satura-
tion.

Settings:
Cellbag

DO sensor calibration
values

Y - -

clzt Calibration value, temperature
when determining clzp.

Settings:
Cellbag

DO sensor calibration
values

Y - -

calp Calibration value, atmospheric
pressure during calibration.

Settings:
Cellbag

DO sensor calibration
values

Y - -

Reading
cycle time

The reading cycle when DO
control is off.

Settings:
DO

Set DO reading cycle
time

Viewed
when DO
control is off

- -

Reset cali-
bration
values at
END

A System setting that defines if
the DO calibration values shall be
reset or not when the system goes
to END.

- System settings →DO
sensor →Reset cali-
bration values at END

- - -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

Output data

Data Description View from

PP RD CD

DO measurement
timer

The time left to next DO measurement. - Y -

DO measurement
cycle time

The actual measurement cycle time. This value is set by the user when
DO control is off, and by DO control when the DO control is on.

Y - -

DO measurement The latest measured DO value. Y - Y

DO amplitude A measure of the strength of the responsive DO signal received by the
DO monitor.

- - Y

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.10 DO control

Introduction
The following tables describe settings and parameters that can be used for DO control.

General settings
The following table shows general settings used for DO control.

Setting Description Set from View from

PP MI PP RD CD

Control scheme Select Speed for using
only rocking speed as
actuator. Select O2 for
using only O2 as
actuator. Select O2/
Speed for a combination
of O2 and rocking speed
as actuators, where the
control always starts in
O2 mode. Only the O2
scheme is available in
dual mode.

Settings →DO DO
control
(general)

Y - -

DO setpoint The DO target value. Settings →DO DO
control
(general)

Y - Y

Deviation alarm Enables or disables the
deviation alarm.

Settings →DO DO
control
(general)

Y - -

Allowed devia-
tion up

Sets the extent to which
the DO reading can vary
above the setpoint
without triggering the
deviation alarm.

Settings →DO DO
control
(general)

Y - -

Allowed devia-
tion down

Sets the extent to which
the DO reading can vary
below the setpoint
without triggering the
deviation alarm.

Settings →DO DO
control
(general)

Y - -

Deviation alarm
delay

Sets the time for which
the DO reading must be
outside the defined
alarm limits before the
deviation alarm is trig-
gered. The timer is reset
if the DO reading falls
back within the limits
before the alarm is trig-
gered.

- DO
control
(general)

- Y -
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Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

O2 control mode settings
The following table shows O2 control mode settings used for DO control.

Setting Description Set from View from

PP MI PP RD CD

Max O2
concentra-
tion

The maximum O2 concentration allowed for the
DO control.

- DO control
(O2)

- Y -

Min O2
concentra-
tion

The minimum O2 concentration allowed for the
DO control.

- DO control
(O2)

- Y -

PID param-
eter mode

When Auto is selected, the system will auto-
matically set the PID parameters. When Manual
is selected, the system will use the manual PID
parameters set by this instruction.

- DO control
(advanced O2)

A hand symbol
is shown if set
to Manual

Y -

Manual P The P-parameter used if PID parameter mode
is set to Manual.

- DO control
(advanced O2)

- Y -

Manual I The I-parameter used if PID parameter mode
is set to Manual. Note, that increasing the I-
parameter will reduce the integrating effect and
vice versa.

- DO control
(advanced O2)

- Y -

Manual D The D-parameter used if PID parameter mode
is set to Manual.

- DO control
(advanced O2)

- Y -

Cycle time
mode

When Auto is selected, the system will auto-
matically set the cycle time. When Manual is
selected, the system will use Manual cycle
time.

- DO control
(advanced O2)

A hand symbol
is shown if set
to Manual

Y -

Manual cycle
time

The cycle time used if Cycle time mode is set to
Manual.

- DO control
(advanced O2)

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

O2 control mode output data

Data Description View from

PP RD CD

Auto DO O2 P The P-parameter used if PID parameter mode is set to Auto. - Y -

Auto DO O2 I The I-parameter used if PID parameter mode is set to Auto. - Y -
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Data Description View from

PP RD CD

Auto DO O2 D The D-parameter used if PID parameter mode is set to Auto. - Y -

Auto DO O2 Cycle
time

The cycle time used if Cycle time mode is set to Auto. - Y -

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.

Speed control mode settings
The following table shows Speed control mode settings used for DO control. Speed
control settings are not available in dual mode.

Setting Description Set from View from

PP MI PP RD CD

Max speed The maximum rocking
speed setpoint allowed
for the DO control.

- DO control
(speed)

Y - -

Min speed The minimum rocking
speed setpoint allowed
for the DO control.

- DO control
(speed)

Y - -

Speed step The change of rocking
speed setpoint at each
control action when DO
reading is outside dead
band.

- DO control
(speed)

Y - -

Control cycle The cycle time of the DO
speed control, i.e., the
time between each
control action.

- DO control
(speed)

Y - -

Upper dead
band

When DO reading is
between DO setpoint
and DO setpoint + upper
dead band, there will be
no control actions.

- DO control
(speed)

- Y -

Lower dead
band

When DO reading is
between DO setpoint
and DO setpoint – lower
dead band, there will be
no control actions.

- DO control
(speed)

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.
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Transition delay settings
The following table shows the transition delay settings used for DO control. Transition
delay settings are not available in dual mode.

Setting Description Set from View from

PP MI PP RD CD

O2/Speed
transition
delay mode

When Auto is selected, the system will automat-
ically set the transition delay time. The automati-
cally computed transition delay times can be
displayed as run data. When Manual is selected,
the system will use the manual transition delay
times set by this instruction.

- DO control
(transition 
delays)

A hand
symbol is
shown if set
to Manual

Y -

Manual O2 to
speed delay

The transition delay time from O2 to speed
control used if O2/Speed transition delay
mode is set to Manual.

- DO control
(transition 
delays)

- Y -

Manual speed
to O2 delay

The transition delay time from speed to O2

control used if O2/Speed transition delay
mode is set to Manual.

- DO control
(transition 
delays)

- Y -

Transition delay output data
Transition delay output data is not available in dual mode.

Data Description View from

PP RD CD

Auto O2 to speed
transition delay

The O2 to speed transition delay time used if O2/speed transition
delay mode is set to Auto.

- Y -

Auto speed to O2
transition delay

The speed to O2 transition delay time used if O2/speed transition
delay mode is set to Auto.

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.5.11 Media control

Media control settings
The following table shows general settings used for media control.

Setting Description Set from View from

PP MI PP RD CD

Media control
mode

If Media addition is
selected, the feed pump
will run with the flow
given by parameter Flow
rate, until the weight
setpoint is reached. If
Perfusion is selected,
the feed or harvest/
waste pump will run with
the flow given by param-
eter Flow rate, until the
weight setpoint is
reached. Then both feed
and harvest/waste
pumps will run together,
keeping the weight
setpoint.

Settings:
Media control

Media
control
(general)

Y - -

Weight
setpoint

The weight target value. Settings:
Media control

Media
control
(general)

Y - Y

Weight devia-
tion alarm

Enables or disables the
deviation alarm.

Settings:
Media control

Media
control
(general)

Y - -

Allowed devia-
tion up

Sets the extent to which
the weight can vary
above the setpoint
without triggering the
deviation alarm.

Settings:
Media control

Media
control
(general)

Y - -

Allowed devia-
tion down

Sets the extent to which
the weight can vary
above the setpoint
without triggering the
deviation alarm.

Settings:
Media control

Media
control
(general)

Y - -

Deviation alarm
delay

Sets the time for which
the weight must be
outside the defined
alarm limits before the
deviation alarm is trig-
gered. The timer is reset
if the weight falls back
within the limits before
the alarm is triggered.

- Media
control
(general)

- Y -
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Setting Description Set from View from

PP MI PP RD CD

Flow rate The flow of the feed
pump when media
control is on. In perfu-
sion, the harvest/waste
pump will also start at
this flow rate, and then
do minor flow adjust-
ments to keep the
weight set-point.

Settings:
Media control

Media
control
(general)

Y - -

Auto calibra-
tion

Select On to activate the
auto calibration, and Off
to deactivate it. Media
control mode also
needs to be set to Perfu-
sion, since no auto cali-
bration will take place in
Media addition. When
auto calibration is on, the
feed and harvest/waste
pumps will be calibrated
automatically by the
system when the weight
SP is reached, then with
the time interval given by
Auto calibration cycle.
If an extra auto calibra-
tion is wanted, select
Off, and then On again.

Settings:
Media control

Media
control
(general)

Y - -

Auto calibra-
tion cycle

If auto calibration is on,
this parameter defines
the time interval
between the auto cali-
brations.

- Media
control
(general)

- Y -

Note: The following abbreviations are used in the table: PP = Process Picture; MI
= Manual instruction; RD = Run data; CD = Curve data; Y = Yes; - = No or
Not applicable.

Media control output data

Data Description View from

PP RD CD

Momentary/instant
weight setpoint

In Media addition mode, the weight setpoint is ramped towards the
user set weight setpoint. This output data shows the current value of the
ramped setpoint.

- Y Y

Auto calibration
cycle timer

The time left to start of next auto calibration (hours). - Y -
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Note: The following abbreviations are used in the table: PP = Process Picture; RD
= Run data; CD = Curve data; Y = Yes; - = No or Not applicable.
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8.6 Digital and analog I/O connections
The rear panel of the rocker has a 15-pin male D-SUB connector, providing four digital
inputs, four digital outputs and two analog inputs for connection to external equip-
ment. This section describes the pinout specifications of this connector and details of
the signals. Contact Cytiva if you require further details of the I/O specifications.

Pinout specifications
The illustration below shows the pin arrangement for the male D-SUB connector.

Signal Pin Function Normal
operation

Comments

AIN1_P 1 Analog In 1 Positive,
0 to 10 V/ to 1 to 20
mA (optional)

-0.5 to 11 V Accuracy ±(0.5%
reading + 1 digit)

Rin ~50 kΩ (0 to 10 V)

Rin ~500 Ω (0 to 20 mA)AIN1_N 9 Analog In 1 Nega-
tive

-0.5 to 1.0 V

AIN2_P 11 Analog In 2 Positive,
0 to 10 V/
1 to 20 mA
(optional)

-0.5 to 11 V

AIN2_N 12 Analog In 2 Nega-
tive

-0.5 to 1.0 V

DIN1 15 Digital In 1 < 0.8 V = Off
> 2 V = On

relative to
DIN_COM

Rin ~1 kΩ

DIN2 8 Digital In 2

DIN3 14 Digital In 3

DIN4 6 Digital In 4

DIN_CO
M

7 Digital In Common/
negative

-0.5 to 32 V

DOUT1 2 Digital Out 1 -0.5 to 32 V Solid state relay
outputs supporting
max 100 mA. Can sink
or source.

DOUT2 3 Digital Out 2

DOUT3 5 Digital Out 3

DOUT4 10 Digital Out 4
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Signal Pin Function Normal
operation

Comments

DOUT_C
OM

4 Digital Out
Common/
negative or positive

NC 13 Not connected N/A

Signal specifications and handling

All signals

Maximum ratings for all signals and pins are -0.5 to 35 V relative to ground or chassis.

To avoid ground loops, signals are allowed to float a little relative to ground chassis:
-0.5 to 1.0 V for analog in, and -0.5 to 32 V for digital in/out.

Digital signals

Digital inputs consist of optocouplers. A high level/on state corresponds to a voltage in
the range 2 to 32 V DC.

Digital outputs consist of solid state optical relays, voltage range 0 to 32 V DC. The
outputs are protected against overcurrent by 0.1 A fuses that reset automatically
when the overcurrent condition is removed. Connect the Digital Out common pin as
follows:

• For sourcing output, connect common to a positive voltage.

• For sinking output, connect common to the user equipment common.

The status of the digital inputs can be read by a Watch instruction in a method,
allowing appropriate action to be programmed.

Analog signals

The analog input signal voltage range is 0 to 10 V DC, presented in UNICORN as 0% to
100%. One or both inputs can be changed by Cytiva Service to measure 0 to 20 mA/4 to
20 mA DC. There are currently no procedures for Cytiva Service to calibrate either of
the analog inputs if one or both of them is changed to measure current, but the speci-
fied accuracy still applies.

Accuracy is ±(0.5% reading + 1 digit).
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Examples

Analog In 1

Digital In 1 and 2

Digital Out 1 and 2: example 1

Digital Out 1 and 2: example 2
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8.7 Ordering information

Systems and accessories

Product Description Product code

Xuri Cell Expansion System W25 Rocker 29064568

Xuri Cell Expansion W25 CBCU pH Gas flow/mix and pH 29064600

Xuri Cell Expansion W25 CBCU DO Gas flow/mix and DO 29064599

Xuri Cell Expansion W25 CBCU Full Gas flow/mix, pH, and DO 29064602

Xuri Cell Expansion W25 Pump Pump 29064571

UNICORN 7.x WrkStn-pure-BP License 29128116

UNICORN 7.x Remote License 29115426

UNICORN 7.x Dry License 29115427

UNICORN 7.x DVD pack, no license Media only 29128020

UNICORN 7.x Manual package Printed copies of
UNICORN manuals

29127795

Tray 10 – 29065231

Tray 20 – 29065232

Tray 50 – 29065233

Lid 10 – 29065234

Lid 20 – 29065235

Lid 50 – 29065237

Filter heater – 29065252

Bag sensor adaptor assembly 2.5 m Fiber cable for pH and DO
control

28984189

Spare parts

Product Product code

UniNet cable 0.3 m 18110973

UniNet cable 1 m (CAN cable) 29028807

UniNet cable 2 m (for external modules) 29011366
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Product Product code

Mains cable (UK) 18110013

Mains cable, 120 V 19244701

Mains cable, 220 V 19244801

O-ring 5.1 × 1.6 mm, EPDM INDEX 100 18110767

Rubber feet kit 29052858

Tray handle, Cellbag locking handle 29091966

Jumper 1 IEC 1394 29956489

Adjustable foot wrench 29112525

Tubing kit CBCU 29112187

Ethernet cable 28400123

For ordering information for Cellbag bioreactors and accessories, see the Cellbag data
file, product code 28951136.
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DO measurement, 111
principles, 111

DO mesurement settings, 271
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Connect, 154
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E

Edit, 57, 63
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Help, 59
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Notes, 57
Method notes, 57

Notes and tips, 8
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O2, 146
Function verification, 146

O2 mix control settings, 258
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DO control, transition delay,
275
Pump control, 260

P
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Control scheme, 116
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Connect, 154
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CO2 control, 118
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Description, 27
Status LEDs, 27
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Pump control, 259
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Pump roles, 175
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Purpose of this manual, 8
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Change the page setup, 99
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Save a new report format,
103
Save a report in PDF format,
95
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Open a result, 85
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Rocker, 16, 18, 22, 143, 216
Description, 16
Filter heater, 22
Front view, 16
Function verification, 143
Rear view, 18
Rocking parameters, 16
Troubleshooting, 216

Rocker specifications, 244
Rocking angle, 141

Operating conditions, 141
Rocking control settings, 251
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Operating conditions, 142
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start, 181
Run documentation, 89, 90, 92, 93
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View, 89
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Overview, 71
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Single mode, 10
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Software overview, 32, 33
software modules, 33

Speed control mode, 130
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Start protocol, 56

Set up start protocol, 56
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System, 236
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Tilt position, 21
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Method Editor module, 47
Start, 170
System Control module, 38
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