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1 Introduction

About this chapter
This chapter provides an overview of the Biacore™ S200 system and an introduction to
the terminology used with Biacore systems.

The chapter contains the following sections:

• System overview

• Biacore terminology

• Associated documentation

System overview
The Biacore S200 system is a high performance system for analysis of biomolecular
interactions, based on surface plasmon resonance (SPR) technology. The Control Soft-
ware supplied with the system offers flexible facilities for creating and editing analysis
methods. Results are evaluated in separate Evaluation Software with dedicated func-
tions for common applications.

Instrumentation in the Biacore S200 system is described in the Biacore S200 Oper-
ating Instructions. Important features relevant to software operation include:

• The Biacore S200 system supports simultaneous analysis in up to four flow cells
(numbered Fc1 to Fc4) connected in series. The flow cells are arranged in pairs
(Fc1-2 and Fc3-4) with minimum dead volume between the flow cells in a pair to
provide accurate reference subtraction.

• The sample compartment accommodates one microplate (96- or 384-well, regular
or deep-well) and one reagent rack for reagent vials. A combined sample and
reagent rack can be used in place of the separate microplate and reagent rack.

• The temperature in the sample compartment is controlled separately from the
analysis temperature, allowing samples to be kept at one temperature while anal-
ysis is performed at another. Samples equilibrate to the analysis temperature
during injection into the flow cell. The analysis temperature can be varied during a
run, and the sample compartment temperature can be set to follow the analysis
temperature if desired.

• The system includes a buffer selector valve, allowing analysis to be performed in up
to four different buffers in the same unattended run.

Biacore terminology
Biacore monitors the interaction between two molecules, of which one is attached to
the sensor surface and the other is free in solution. Essential terms used in the context
of work with Biacore system are explained in the table below.

1 Introduction
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Term Explanation

Ligand The interaction partner that is attached to the surface. Attach-
ment may be either covalent or through high affinity binding to
another molecule (the capturing molecule ) which is in turn
covalently attached to the surface.

analyte

ligand

ligand
capturing
molecule

analyte

Note:

The term “ligand” is applied here in analogy with terminology used
in affinity chromatography contexts, and does not imply that the
surface-attached molecule is a ligand for a receptor.

Analyte The interaction partner in solution.

Regeneration The process of removing bound analyte from the surface after an
analysis cycle in preparation for a new cycle.

Resonance
units (RU)

The unit used to measure SPR response. The response is directly
proportional to the mass concentration of molecules on the
surface.

Sensorgram A plot of response against time, showing the progress of the inter-
action. Sensorgrams may be analyzed to provide information on
the rates and extent of the interaction. A particular sensorgram
may also be referred to as a curve.

Report points

Relative
response (RU)

Absolute
response (RU)

Sample Regeneration

Time

BufferBuffer Buffer

1 Introduction
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Term Explanation

Active
surface

Commonly, sample is passed over two or more flow cells in series,
where the first flow cell is prepared without ligand and serves as a
reference. Surfaces with ligand are referred to as active surfaces.

Reference-
subtracted
curve

The curve obtained when the sensorgram from a reference
surface is subtracted from that from the active surface. Refer-
ence-subtracted curves are designated by flow cell number, for
example Fc2-1.

Report point A specified point on a sensorgram, which records the response
averaged over a short time window. The response may be absolute
(above a fixed zero level determined by the detector) or relative to
the response at another specified report point.

Relative
response

The response at one report point relative to that at another.
Frequently, responses are quoted as relative responses in relation
to a baseline set at the beginning of the cycle.

Note:

Do not confuse relative response and reference-subtracted
response. Reference subtraction provides the difference between
the response in two flow cells and is applied to all points in a
sensorgram. Relative response refers to the difference between
the response at two points in the same sensorgram.

Associated documentation
This Handbook describes the Biacore S200 Control Software and Evaluation Software,
version 1.0. The Biacore S200 Operating Instructions provide you with the instructions
needed to operate and maintain Biacore S200 in a safe way. All users must read the
entire Operating Instructions before installing, operating or maintaining the product.

General handbooks and documentation describing the technology are available from
Cytiva.

1 Introduction
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2 Control Software: basic operation

About this chapter
This chapter describes the basic operation of Biacore S200 Control Software.

In this chapter

Section See page

2.1 Starting the Control Software 9

2.2 Software preferences 13

2.3 Performing a run 15

2.4 Template and result files 17

2 Control Software: basic operation
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2.1 Starting the Control Software

Starting the software
Start the Control Software from Windows. Operations that can be performed in the
software depend on whether the computer is connected to a powered instrument or
not.

Status Functions

Connected Communication will be established and the instrument will
be controlled from the Control Software.

Not connected (or
instrument not
powered)

The software can be used to create and examine method
templates and to open result files. Functions that act
directly on instrument activity will not be available.

The start screen has two tabs, providing access to templates and tools. The software
opens on the Templates tab by default.

Click the Home button ( ) on the toolbar or choose Run →Template from the main
menu at any time (except during an ongoing run) to close the current window and
return to the start screen.

Note: Run:Template is only available when the software is connected to an instru-
ment.

Templates

2 Control Software: basic operation
2.1 Starting the Control Software
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Predefined Biacore templates are listed in the left panel of the the Templates tab and
custom templates in the right panel.

Panel Description

Biacore
templates

Predefined Biacore templates for a range of application purposes
are provided with the software. The templates may be run
directly after providing sample information, or they can be used
as a starting point for developing custom templates.

Biacore templates cannot be overwritten. Any modifications
must be saved in custom templates.

My
templates

This panel lists custom templates stored in the default templates
folder (see Folders preferences, on page 13). Click Browse to
access templates stored elsewhere.

Double-click a template or select a template and click Open to open the template.

Tools

Tools are divided into groups according to their usage and function.

The tools can also be accessed from the Tools option on the main menu.

 

System Setup Tools
See the Biacore S200 Operating Instructions for more details of system setup tools.

2 Control Software: basic operation
2.1 Starting the Control Software

10  Biacore S200 Software Handbook 29143108 AB



Tool Description

Eject Chip Undocks the sensor chip.

Insert Chip Docks the sensor chip.

Prime Flushes the flow system once with fresh buffer.

MultiPrime Flushes the flow system a specified number of times with
fresh buffer.

Normalize Adjusts the detector response to compensate for slight
differences between individual sensor chips.

Eject Rack Ejects the rack tray from the sample compartment

Rack Illumination On Switches the sample compartment illumination on.1

Rack Illumination Off Switches the sample compartment illumination off.1

Set Temperature Sets the sample compartment and analysis tempera-
ture.

1 Use the Tools option in the main menu to turn rack illumination on or off during a run.

 

System tools
System tools are described in the Biacore S200 Operating Instructions.

Tool Description

Standby Puts the instrument in standby mode. Standby mode is started
automatically at the end of a run. Use this tool to restart standby
mode if it has been stopped.

Stop
Standby

Stops standby mode.

Shutdown Shuts down the Biacore S200 instrument. Use this tool if you
intend to leave the instrument unused for more than 7 days.

 

Maintenance Tools
Maintenance tools are described in the Biacore S200 Operating Instructions.

Tool Description

Desorb Cleans the flow system.

2 Control Software: basic operation
2.1 Starting the Control Software
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Tool Description

Desorb and Sanitize Cleans and disinfects the flow system.

Empty Buffer Tubing Washes and empties the buffer tubing.

Wash Buffer Tubing Washes the buffer tubing.

Superclean Cleans the flow system using harsher cleaning agents
than Desorb.

 

Test and Service Tools
Test and Service tools are described in the Biacore S200 Operating Instructions.

Tool Description

System Check Performs a comprehensive check of system performance.

Software Problem
Report

Compiles a report detailing the computer software environ-
ment, for submission to Cytiva in troubleshooting situa-
tions.

Flow System Wash Flushes the flow system with buffer at a high flow rate to
clear obstructions such as aggregated particles.

2 Control Software: basic operation
2.1 Starting the Control Software
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2.2 Software preferences

Accessing preferences
Choose Tools →Preferences from the main menu to set preferences for the Control
Software. Preferences are organised on three tabs:

• Folders preferences

• Import preferences

• Rack preferences

Note: The Preferences settings apply to all users of the software on the current
computer.

Folders preferences

The setting on this tab determines the default folder for method templates. The folder
C:\BIA Users\Methods and Templates is selected by default. Use the browse button

( ) to choose an alternative folder.

2 Control Software: basic operation
2.2 Software preferences
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Import preferences

The settings on this tab determine the facilities for importing data to the sample table.
Details of sample import facilities are described in Appendix A.2 Importing data, on
page 197.

Rack preferences

The setting on this tab determines the time interval before the sample rack is automat-
ically retracted into the instrument after being ejected. See the Biacore S200 Oper-
ating Instructions for further information.

2 Control Software: basic operation
2.2 Software preferences
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2.3 Performing a run

Starting a run
Runs may be performed under either manual or automated control. Instrument and
experiment preparations before starting a run are described in the Biacore S200 Oper-
ating Instructions.

Mode Description

Manual Manual run provides interactive control of instrument operation,
executing commands one by one as they are issued. This mode is most
useful for ad hoc experiments involving one or a few injections, such as
testing the response obtained from injection of a single sample.

Choose Run →Manual Run from the main menu to start a manual
run. See Chapter 3 Manual run, on page 18 for further details.

Auto-
mated

Automated runs are controlled from methods (described in Chapter 5
Methods, on page 42).

Start the run from the method template.

Screen display during a run

1

2

3

4

5

6

2 Control Software: basic operation
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Region Function

1 The menu and toolbar provide access to control commands. Refer to the
on-line help for details of menu and toolbar options.

2 The sensorgram window displays the sensorgrams for the current run or
the currently open file.1

3 The report point table lists report points for the currently displayed
cycle. Report points record the response at a set time and are defined
automatically: custom report points can also be added in methods, or
after the run in either the Control Software or the Evaluation Software.

4 The event log records settings at the start of the run and instrument
control events during the run. The event log is displayed in a separate
window, opened by clicking on the Event Log button at the right of the
toolbar.

5 The keyword table lists keywords for the currently displayed cycle.
Keywords are set automatically: custom keywords can be added in the
Evaluation Software.

6 The status bar displays the instrument status, including the tempera-
ture of the detector and the sample compartment, the elapsed run time
and the estimated total run time for automated runs.

1 During a run, there is a short delay between the appearance of events and updating the sensor-
gram data. This is normal.

 

Display options
Use the Cycle selector on the toolbar to choose which cycle to display. During an
ongoing run, the display will revert to the current cycle when a new cycle is started.

Use the Curve selector on the toolbar to set the current curve.

Use the options in the View menu to control how data is displayed. Refer to the on-line
help for details of the options.

Finishing a run
Issue a Stop Run command to stop a manual run (see Chapter 3 Manual run, on page
18).

Automated runs end automatically when the end of the method is reached.

See the Biacore S200 Operating Instructions for clean-up procedures after a run.

2 Control Software: basic operation
2.3 Performing a run
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2.4 Template and result files

Templates
Immobilization templates are saved in files of ftype .bwImmob.

Method templates are saved in files of type .Method.

Templates may be saved in any location. The default location is specified in Tools
→Preferences (see Folders preferences, on page 13).

Result files
Results are saved in files of type .blr. Result files from automated runs contain a
complete copy of the method template as well as the results of the run.

2 Control Software: basic operation
2.4 Template and result files

Biacore S200 Software Handbook 29143108 AB 17



3 Manual run

About this chapter
This chapter describes how to perform a manual run in Biacore S200.

In this chapter

Section See page

3.1 Introduction 19

3.2 Starting a manual run 20

3.3 Controlling a manual run 21

3.4 Ending a manual run 24

3 Manual run
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3.1 Introduction

Description
Manual run allows you to control a run interactively. All settings except temperature
and choice of microplate and/or reagent rack can be changed during the run.
Commands are placed in a queue if the instrument is busy when a command is issued:
queued commands that have not yet been started can be edited or deleted from the
queue.

Results of a manual run
The results of a manual run are saved in a normal result file, and can be evaluated in the
Evaluation Software. There are however no predefined keywords associated with the
run, and the results cannot be evaluated with application-specific Evaluation Software
tools.

3 Manual run
3.1 Introduction
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3.2 Starting a manual run

Procedure

Follow the steps below to start a manual run.

Step Action

1 Choose Run →Manual Run from the main menu.

Result: The Manual Run window opens.

2 Choose the initial settings for flow rate, flow path and reference subtraction.
You can change the flow rate at any time during the run. You can change the
flow path at any time: during a cycle, the available options are restricted by
the choice made when the cycle is started.

3 Choose the rack and microplate settings. These settings will apply
throughout the run and cannot be changed.

4 Click Eject Rack to eject the rack tray so that you can load your samples.

5 Click Start to start the run. You will be asked to specify a result file name
before the run actually starts.

3 Manual run
3.2 Starting a manual run
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3.3 Controlling a manual run

Presentation
The screen presentation for a manual run is similar to that for an automated run (see 
Screen display during a run, on page 15) with the addition of a panel for the command
queue at the left. The run is controlled from the command buttons (highlighted in the
illustration below) in the queue panel or the options in the Command menu:.

Commands are executed immediately if the instrument is idle. With a few exceptions
(noted in the detailed descriptions below), commands issued when the instrument is
busy are placed at the end of a queue. The queue is listed in the left-hand panel, with
commands that have been executed in gray text and those that are pending in black
text. The command currently being executed is marked with a “working” icon ( ).

Managing commands
Right-click on a pending command to access a menu with options for:

• editing the command

• inserting a new command before the selected command (you choose the command
to insert from a dialog box)

• deleting the command

3 Manual run
3.3 Controlling a manual run
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You can also use the right-click menu to copy selected commands and paste them
elsewhere in the queue. The Copy function works with both completed and pending
commands.

Manual run commands
Available commands are described in the table below.

Button Command Description

Flow rate Sets the flow rate to a new value.

Flow path Changes the flow path. During a cycle, you can only
select a flow path within a range allowed by the
setting chosen when the cycle was started (for
example, if the current setting is Flow path 1-2, you
cannot extend it to Flow path 1-2-3-4).

Sample injec-
tion

Injects sample or reagent. Choose the position from
which the sample will be taken and specify a contact
time. Positions that can be chosen are determined
by the rack settings in the manual run start-up
dialog. Make sure that the chosen position contains
enough sample for the injection. The required
volume for the specified contact time is indicated in
the dialog box.

Regeneration
injection

Injects regeneration solution. This command is iden-
tical to Sample injection except for the addition of
a High viscosity solution option. Check this option
if your regeneration solution has a relative viscosity
higher than about 3 (corresponding to about 35%
glycerol or 40% ethylene glycol at 20°C). This will
adjust the injection procedure to ensure correct
handling of viscous solutions, and will limit the
maximum contact time that can be specified.

Wait Inserts a Wait command in the queue, causing the
instrument operation to pause for the specified time
period. Buffer continues to flow over the sensor
surface during the Wait period and data collection
continues.

3 Manual run
3.3 Controlling a manual run

22  Biacore S200 Software Handbook 29143108 AB



Button Command Description

Eject rack tray Ejects the rack tray so that you can load more
samples. Do not change the type of microplate or
reagent rack on the tray.

This command is inserted immediately after the
command currently under execution, so that the
rack tray will be ejected as soon as the current
command is completed. If you want to place the
command later in the queue, use the right-click
menu in the queue panel to insert the command at
the appropriate place.

New Cycle Starts a new cycle. You can choose a new flow path
and reference subtraction setting for the new cycle,
independently of the setting in the current cycle.

Stop
<command>

Stops the command currently being executed. The
icon changes to show the command that will be
stopped, or is gray if the current command cannot
be stopped (e.g. it is not possible to stop an Eject
Rack Tray command).

Stop Run Finishes the run.

Pause Run Pauses the run until a Resume Run command is
issued. Buffer continues to flow over the sensor
surface while the run is paused. Data collection
continues during the pause.

Resume Run Resumes a run that is paused.

Add Report
Point

Adds a report point to the sensorgram.

Help Displays help for the manual run.

3 Manual run
3.3 Controlling a manual run
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3.4 Ending a manual run

Procedure

Follow the steps below to end a manual run.

Step Action

1 Issue a Stop Run command. The command will normally be placed at the
end of the queue. If you want to stop the run before the queue is completed,
use the right-click menu in the queue panel to delete commands from the
queue or to insert the Stop Run command in the appropriate position.

2 Choose Eject Rack to eject the rack tray and remove your samples and
reagents.

3 Choose Eject Chip to undock the chip if desired.

3 Manual run
3.4 Ending a manual run

24  Biacore S200 Software Handbook 29143108 AB



4 Sensor surface preparation and
assay development

About this chapter
This chapter describes how to determine a suitable pH for ligand immobilization,
attach ligand or capturing molecule to the sensor surface and scout for appropriate
assay conditions.

Note: The immobilization procedure is used only for permanent attachment of
molecules to the surface. Reversible attachment by high affinity capture is
performed as part of the analysis method (see Capture injection, on page
59).

In this chapter

Section See page

4.1 Immobilization pH scouting 26

4.2 Performing immobilization 28

4.3 Custom immobilization methods 32

4.4 Immobilization results 34

4.5 Interaction characteristics 36

4.6 Buffer scouting 37

4.7 Regeneration scouting 40
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4.1 Immobilization pH scouting

Introduction
Before performing ligand immobilization, you may need to run a pH scouting experi-
ment to determine a suitable pH for immobilization.

Running pH scouting

Follow the steps below to run a pH scouting run.

Step Action

1 Prepare the instrument with an unused sensor chip.

2 Open a method template for pH scouting from the start screen. The prede-
fined Biacore template (in the folder Surface Preparation) is recom-
mended.

3 Check through the template and customize settings to suit your needs if
required (see Chapter 5 Methods, on page 42).

4 Click Setup Run.

5 Choose the Flow path. pH scouting is run in a single flow cell with no refer-
ence. Click Next.

6 Complete the sample table with samples and buffer names as required. The
predefined template is set up for one sample tested with the 4 standard
acetate buffers available from Cytiva.

7 Continue to set up the run as directed in the remainder of the template (see 
Section 5.8 Setup Run, on page 65), then start the run.

Evaluating pH scouting

pH scouting is best evaluated from a sensorgram item in the Evaluation Software (see 
Section 8.2 Sensorgram items, on page 100). Follow the steps below to set up the item
for evaluation.

Step Action

1 Open the pH scouting run in the Evaluation Software.

2 Click Sensorgram in the Inspection group.

Result:

A new Sensorgram item is created with the sensorgrams in an overlay plot.

3 Check that the correct flow cell is displayed (there will normally only be one
flow cell available).

4 Sensor surface preparation and assay development
4.1 Immobilization pH scouting

26  Biacore S200 Software Handbook 29143108 AB



Step Action

Choose Tools →Sensorgram Adjustment and apply the following adjust-
ments:

• X-Adjustment: Zero at report point baseline.

• Y-Adjustment: Zero at report point baseline.

4 Choose Tools →Color by →Buffer_name.

Result: The sensorgrams are identified according to the buffer used.

5 Judge the optimum buffer pH on the basis of the binding behavior: at pH
suitable for immobilization, the ligand should bind rapidly to the surface
during the injection and dissociate completely after the end of the injection.
The optimum is generally the highest pH value (i.e. the mildest condition)
that gives sufficient ligand binding, not necessarily the value that gives the
highest ligand binding.

4 Sensor surface preparation and assay development
4.1 Immobilization pH scouting
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4.2 Performing immobilization

Introduction
The Immobilization tool supports immobilization of ligand in any combination of the
four flow cells in one run. Immobilization may be performed independently in a sepa-
rate cycle for each flow cell, in flow cell pairs (Fc 1-2 and 3-4), or in all four flow cells in
one cycle. See the Biacore Sensor Surface Handbook for more information about ligand
immobilization.

Note: Performing immobilization in multiple flow cells in a single cycle does not
guarantee identical immobilization levels in each flow cell. In general, immo-
bilization yields tend to be lower in flow cells later in the flow path.

Procedure

Follow the steps below to set up an immobilization run.

Step Action

1 Open the Biacore template Surface preparation →Immobilization.

4 Sensor surface preparation and assay development
4.2 Performing immobilization

28  Biacore S200 Software Handbook 29143108 AB



Step Action

Result:

The Immobilization Setup dialog opens.

2 Choose the Chip type for which the procedure will be used. This will deter-
mine the predefined methods that are available for immobilization. The
currently docked chip type is chosen by default: if you change the chip type
you will be able to create and save an immobilization template, but you must
dock the corresponding chip type before the immobilization can be
performed.

3 Choose the number of Flow cells per cycle and check the flow cells where
you want to perform immobilization.

4 Sensor surface preparation and assay development
4.2 Performing immobilization
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Step Action

4 For each flow cell or group of flow cells, set the immobilization parameters as
follows.

• Choose the immobilization method. Predefined methods are provided for
standard immobilization chemistries. Customized methods can be
defined by clicking on the Custom Methods button (see Section 4.3
Custom immobilization methods, on page 32). Predefined methods are

marked with an S200 icon ( ).

• Enter the name of the ligand.

• Check Add molecular weight and enter the Ligand MW if desired. This
information is required in Binding Level Screen experiments for calcu-
lating theoretical Rmax levels for the R>Rmax binding behavior indicator
(see Binding behavior indicators, on page 138). It can be omitted if the
sensor chip will not be used for experiments of this kind.

• Check Dilute ligand to dilute the ligand from stock solution into immobi-
lization buffer in the autosampler immediately before injection. Use this
option if the ligand is not stable in immobilization buffer.

• Choose how immobilization will be controlled (see Immobilization control
options, on page 30 for options).

5 Click Next to continue with the instrument preparation and run setup steps
as described in Section 5.8 Setup Run, on page 65.

Immobilization control options
Alternatives for how the immobilization will be performed are listed in the following
table.

4 Sensor surface preparation and assay development
4.2 Performing immobilization
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Option Description

Aim for immobilized
level

Specify a target level. The immobilization procedure will
attempt to reach this level as described below. This
option is only available for immobilization in one flow cell
per cycle.

Aim for immobilized level injects 10 µl ligand solution
at a flow rate of 5 µl/min, to estimate the rate of accumu-
lation of ligand on the surface as a result of electrostatic
preconcentration. The surface is washed to remove
traces of ligand and then activated. The procedure then
uses ligand contact times based on the preconcentration
estimate to attempt to reach the specified target level. If
preconcentration is either too fast or too slow to permit
the target level to be reached, this will be reported and
immobilization will not be performed.

The preconcentration step is included in predefined
methods for CM-series sensor chips but is optional in
customized methods (see below). If Aim for immobi-
lized level is chosen together with a custom method
that does not include a preconcentration injection, the
immobilization procedure will activate the surface and
then inject short pulses of ligand until either the target
level or the maximum total ligand volume of 150 µl is
reached. This can be used to conserve valuable ligand
without losing the benefits of aiming for a target immobi-
lization level, and can be useful for sensor chips where
preconcentration cannot be performed, such as Sensor
Chip Protein A and Sensor Chip SA.

Specify contact
time and flow rate

Immobilization will be performed using the contact time
and flow rate for the ligand injection as specified.

Enter the ligand contact time and flow rate.

Blank immobiliza-
tion

The surface will be activated and deactivated in accord-
ance with the immobilization method but no ligand will be
injected. No additional information is required.
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4.3 Custom immobilization methods

Defining custom immobilization
methods

Click Custom Methods in the immobilization setup dialog to define customized
immobilization methods.

Click New to create a new blank method. Select an existing method and click Copy to
make a copy of the method or Delete to delete the method. You cannot delete the

predefined methods (marked with an S200 icon ( ).

For a new method, enter a method name and construct the sequence of injections for
the method using the buttons to the right of the main panel. The ligand injection is
created automatically and cannot be deleted: solution and contact time for the ligand
injection are specified in the main wizard dialog. A method may only contain one ligand
injection. Other injections have the following functions:
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Injection Description

Pre-conc Injects 10 µl of ligand solution at 5 µl/min to estimate the rate of
preconcentration. This step is only performed if the option Aim
for immobilized level is chosen when the immobilization
method is used. A method may only contain one Pre-conc injec-
tion. The Pre-conc injection should always be placed before
surface activation: it will usually be first in the method, although it
may be preceded by a surface conditioning injection if required. If
you place the Pre-conc injection after the surface activation, it
will be executed there and the ligand will be immobilized on the
activated surface.

After the Pre-conc injection, the surface is washed with a solution
specified in the immobilization setup dialog, to remove any ligand
that may remain on the surface.

Do not use a Pre-conc injection with Sensor Chip SA, since bioti-
nylated ligand will bind to the surface and cannot be removed.

Inject Injects a specified solution with a specified contact time and flow
rate. Details are entered in the dialog box that appears when you
click Inject.

Mix & Inject Mixes two specified solutions and performs an injection of the
mixture. Details are entered in the dialog box that appears when
you click Mix & Inject.

Wash Washes the flow system (by-passing the sensor surface). Details
are entered in the dialog box that appears when you click Wash.

Select an injection and use the Edit, Delete, Move up and Move down buttons to edit
the injection details, remove the injection from the method and change the order of
injections in the method.

Custom methods are stored in the immobilization template. If you need the same
method in more than one template, save a copy of the template.
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4.4 Immobilization results

Presentation of results
The results of an immobilization run are summarized in the Control Software and
logged in the Chip Properties when the run is completed. To view the immobilization
details for the chip currently docked in the instrument, choose View →Chip Proper-
ties from the main menu.

The same information can be accessed under File →Properties in the Evaluation
Software.

The summary lists the procedure and method, the name of the ligand, and whether the
target was reached with Aim for immobilized level.

Result files from immobilization can also be opened in the Evaluation Software if you
want to prepare other sensorgram displays or plots.

Response levels
Two response values are reported as illustrated below, one directly after the ligand
immobilization and one after the deactivation injection. The difference between these
values is an indication of the amount of non-covalently bound ligand that is washed
from the surface by the deactivation injection.
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Note: The Response bound value does not include the contribution from activa-
tion by EDC/NHS. For low ligand levels, this value can give a better indication
of the amount of ligand immobilized.
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4.5 Interaction characteristics

Testing interaction characteristics
Efficient design of interaction analysis experiments often requires a general knowl-
edge of the interaction characteristics - appropriate analyte concentrations and injec-
tion times, analyte binding capacity of the surface, and so on. The predefined Interac-
tion characteristics template in the Assay development folder is designed to test
these characteristics for a new interaction.

The template is set up as a single-cycle kinetics injection (see Appendix C.1 Experi-
mental formats, on page 205) with five sample concentrations covering a 100-fold
concentration range. Use the suggested concentrations if the interaction is
completely uncharacterized, or adjust the concentrations appropriately if you have
some knowledge of the characteristics. You may need to run the test more than once if
the initial settings turn out to be unsuitable.

Evaluating interaction
characteristics

Inspect the sensorgrams to evaluate interaction characteristics experiments. In fortu-
nate cases, where the sensorgrams show concentration-dependent binding with
kinetic characteristics in each injection, it may be possible to get a preliminary esti-
mate of kinetic and affinity constants for the interaction and binding capacity (Rmax) of
the surface (see Chapter 11 Evaluating kinetics and affinity, on page 142). Note
however that this will only be a preliminary estimate, since the requirements for careful
kinetic and affinity analysis are not fulfilled (in particular subtraction of blank sensor-
grams).
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4.6 Buffer scouting

Buffer scouting options
The choice of running buffer can have a significant effect on interaction characteristics
as well as aspects of assay performance such as non-specific binding to the sensor
surface. Two approaches for buffer scouting are supported in Biacore S200 Control
Software. Predefined Biacore methods are provided for each approach.

Approach Description

Using the
buffer
selector

By using the buffer selector, up to four different running buffers
can be tested in the same run. The buffer is chosen by assay step
in the method (see Creating and editing assay steps, on page 49).
A Biacore method template for testing four buffers is provided
with the software. Each time the running buffer is changed, a
startup cycle is run to stabilize the system.

Using ABA
inject

The A-B-A injection type sandwiches a sample (B) between two
buffer plugs (see Sample injection, on page 59), allowing the
interaction to be tested in different buffers without changing the
running buffer.

Note:

This approach does not support startup cycles to stabilize the
system after a buffer change.

Running buffer scouting with the
buffer selector

Follow the steps below to set up a buffer scouting run using the buffer selector.

Step Action

1 Prepare the instrument with an appropriate sensor chip.

2 Open a method template for buffer scouting using the buffer selector. The
predefined Biacore template in the folder Assay development is recom-
mended.

3 Check through the template and customize settings to suit your needs if
required (see Chapter 5 Methods, on page 42). The predefined template is
set up to use four buffers.

4 Click Setup Run.

5 Choose the Flow path. A reference-subtracted flow path ( 2-1 or 4-3 ) is
recommended. Click Next.
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Step Action

6 Complete the sample table for each assay step with samples as required.
Use the respective buffer as sample in the Startup assay steps. The prede-
fined template is set up for three samples in each buffer.

7 Continue to set up the run as directed in the remainder of the template (see 
Section 5.8 Setup Run, on page 65), then start the run.

Running buffer scouting with A-B-A
injection type

Follow the steps below to set up a buffer scouting run using the A-B-A injection type.

Step Action

1 Prepare the instrument with an appropriate sensor chip.

2 Open a method template for buffer scouting using the A-B-A injection type.
The predefined Biacore template in the folder Assay development is
recommended.

3 Check through the template and customize settings to suit your needs if
required (see Chapter 5 Methods, on page 42).

4 Click Setup Run.

5 Choose the Flow path. A reference-subtracted flow path ( 2-1 or 4-3 ) is
recommended. Click Next.

6 Complete the sample table for the Sample assay step with samples and
flanking solutions as required. Use the respective buffer as flanking solution,
and prepare samples in each buffer. The predefined template is set up for
three samples in four buffers.

7 Continue to set up the run as directed in the remainder of the template (see 
Section 5.8 Setup Run, on page 65), then start the run.

Evaluating buffer scouting
Evaluate buffer scouting runs using sensorgram and plot items as appropriate for the
properties that are expected to be influenced by buffer variation (for example, binding
rates, binding levels, non-specific binding to the reference surface and so on). The
results are evaluated in the same way for buffer scouting using the buffer selector and
the A-B-A injection type.

Use the Assay Step Purpose selector in sensorgram or plot items to exclude startup
cycles from the display. Use Tools →Color by with the appropriate parameters to help
identify the different curves.
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If you have run buffer scouting for several samples in the same run, prepare a separate
evaluation item for each sample, using the Cycle selector to choose the cycles for
each sample.
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4.7 Regeneration scouting

Description
Regeneration involves removal of non-covalently bound material from the sensor
surface after sample injection in preparation for the next sample. Regeneration
scouting is necessary if regeneration conditions are not known, and may be used to
confirm the performance for assays where regeneration conditions are known (such as
capture assays where regeneration removes both ligand and analyte).

A predefined Regeneration scouting template is provided in the Assay develop-
ment folder. The template runs five sample and regeneration cycles for each condition
tested. Since the effect of regeneration in one cycle is seen in the following cycle (see 
Evaluating regeneration scouting, on page 41), the template also includes an Extra
Sample assay step with one cycle that repeats the last regeneration condition tested.

Testing regeneration conditions
Parameters that can be tested in regeneration scouting are regeneration solution,
contact time and flow rate. These can be set as variables in the Regeneration injec-
tion. You are strongly recommended to vary only one of these parameters at once to
simplify interpretation of the results. For this reason, the pre-defined template is set up
with only the regeneration solution set as a variable (the solution is normally the first
parameter you should test). Change the variable settings in the cycle type definition if
you want to test the other parameters (see Variables, on page 54). Start scouting with
the mildest conditions to reduce the risk of damaging the ligand with harsher condi-
tions early in the run.

Running regeneration scouting

Follow the steps below to set up a regeneration scouting experiment.

Step Action

1 Prepare the instrument with an appropriate sensor chip.

2 Open a method template for regeneration scouting. The predefined Biacore
template in the folder Assay development is recommended.

3 Check through the template and customize settings to suit your needs if
required (see Chapter 5 Methods, on page 42). In particular, make sure that
the desired parameter is set as variable in for the Regeneration injection.

4 Click Setup Run.

5 Choose the Flow path. Regeneration scouting is run in a single flow cell with
no reference. Click Next.

6 Complete the sample table with values for the variable parameter.
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Step Action

7 Continue to set up the run as directed in the remainder of the template (see 
Section 5.8 Setup Run, on page 65), then start the run.

Evaluating regeneration scouting
Evaluation of regeneration scouting is based on two parameters:

• The absolute baseline response reflects the regeneration efficiency (an increase in
baseline may reflect inadequate regeneration, a decrease may reflect loss of ligand
from the surface).

• The relative binding response for sample shows how well the binding capacity is
retained (at least for the analyte concentration used).

Set up separate QC plots for the report points baseline (absolute response) and
binding (relative response). Use Tools →Color by to help distinguish the regernation
conditions. Remember that the effect of regeneration in one cycle is seen in the next
cycle: for example, if you have run 5 replicate cycles of several conditions, the results
for the first condition are seen in cycles 2-6, the second in 7-11 and so on.
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5 Methods

About this chapter
This chapter describes how to create and edit method templates.

In this chapter

Section See page
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5.1 Introduction

Method structure
Methods are defined in a series of sections representing different aspects of the
method definition.

Section Description

Overview The overview summarizes the method definition. This is
displayed on the right of the workspace in all method
sections.

General
settings

Here you define general parameters such as the concentra-
tion unit for samples, sample compartment temperature,
data collection rate, detection mode and buffer names.

Assay steps Assay steps represent distinct parts of the assay, which may
be run once or repeated during the course of the assay. Exam-
ples of assay steps are start-up, solvent correction, sample
analysis or control sample analysis. Assay steps are assigned
an Assay step purpose, which is used for identifying data in
the Evaluation Software, and are connected to Cycle types,
which define the sequence of operations performed in the
assay step.

Cycle types Cycle types define the details of how assay steps will be
performed, in terms of sample and reagent injections. The
same cycle type can be used in different assay steps. For
example, assay steps for samples and control samples will
typically use the same cycle type, ensuring that controls are
analyzed in exactly the same way as samples.

Parameters in a cycle type definition may be variable, so that
they can be assigned a series of different values when the
method is used. Sample names will typically be variable. The
number of values for variable parameters together with assay
step repetition determines the number of cycles in the run.

Report points can also be defined for each cycle type.
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Section Description

Verification Once the method has been defined in full, this section verifies
that all aspects are consistent and completely specified. The
verification results are reported in the work area. A method
that does not pass verification can be saved but cannot be
run.

Note:

Verification only checks the consistency and completeness of
the method. It does not in any way verify that the method is
suitable for the intended purpose.

The sections are described in detail in the following sections.

You can save a method template at any time, even if it has not been completed. The
template must however be completed before it is used to control a run.

Method templates
Method definitions may be saved as templates for later re-use and modification.
Templates may contain complete (ready to run) or partial method definitions. Partial
templates must be completed before they can be run.

A set of predefined Biacore Methods for common applications is provided with the
software (see Appendix B Organization of Biacore templates, on page 201 for a descrip-
tion of how the templates are organized). These define the essential settings for the
respective application, forming an easy starting-point for setting up your own applica-
tions. The predefined method templates themselves cannot be changed, but they may
be edited and saved with a new name.

Method templates are saved by default in a methods folder, defined under Tools
→Preferences (see Section 2.2 Software preferences, on page 13). The file type
is .Method. Details of the method are also saved in the result file from every method
run, so that the method settings used for the actual run are documented even if the
method template file is edited or deleted.

Double-click a template or select a template in the start screen (see Templates, on
page 9) and click Open to open the template. To start with a blank template, choose
Blank Template.
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5.2 Method overview

Presentation

The method overview provides a summary of the method. The main panel shows the
assay steps in the method (see Section 5.4 Assay steps, on page 49). Click on an assay
step to show the settings for the step and the details of the cycle definition (see Section
5.5 Cycle types, on page 53) in the panels to the right. The cycle definition is listed as a
series of injections: to see injection details, expand individual injections by clicking on
the +-marking or use the Expand All button to expand all injections in the panel.

Settings cannot be changed in the overview display.
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5.3 General settings

Presentation

Settings specified here will apply throughout the run.

Data collection rate
Choose the data collection rate (expressed as data points per second). Higher settings
will provide better resolution for kinetic analysis of fast interactions, but will result in
larger result files.

The highest data collection rate should only be used for analysis of very fast interac-
tions. Using the highest data collection rate for interactions that require relatively long
injection and dissociation times (more than about 1 minute) will only increase result file
size and demand greater computing capacity without improving the results.

Detection
This setting determines how data is recorded from the flow cells:

Setting Description

Single Records data from one flow cell according to the flow path chosen when
the run is set up. Data is not recorded from the other flow cells.
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Setting Description

Dual Records data from one flow cell pair (1,2 or 3,4) according to the flow
path chosen when the run is set up. Data is not recorded from the other
flow cell pair.

Multi Records data from all four flow cells regardless of the flow path.

The setting affects the choice of flow path that can be made for each injection in the
cycle type definitions (see Section 5.5 Cycle types, on page 53), and the flow path for
the overall run in Setup Run (see Section 5.8 Setup Run, on page 65). Use the setting
Multi if you are not sure what you need: this will provide maximum flexibility for the
flow path settings.

Note: If you set detection to Multi and then inject sample over fewer than all four
flow cells, buffer will be stationary and data recorded in the flow cells that
are not used will be meaningless.

Using flow cell pairs
The flow cells are designed to be used in pairs for optimal performance (Fc1-2 and
Fc3-4). If both pairs are used separately in the same run, bear in mind that buffer before
and after the sample analysis passes over all four flow cells, so that any material
released from Fc1-2 will be carried downstream to Fc3-4. As a general rule, use Fc3-4
first so that the analysis is not contaminated by material from Fc1-2.

Sample compartment temperature
This is the temperature in the sample compartment (not the analysis temperature at
the flow cell, which is set for each assay step). Check Vary with analysis temperature
to set the sample compartment temperature automatically to the same value as the
analysis temperature.

Concentration unit
This setting defines the unit for entering sample concentrations. The unit must be
specified here, and cannot be changed at any other step in the assay definition. The
unit can however be changed in the Evaluation Software when the results of the run are
evaluated.

Buffer settings
Enter names if desired for the buffers in bottles A through D. Names entered here will
be displayed in the Prepare Run Protocol during run setup. Different buffers may be
chosen for different assay steps (see Section 5.4 Assay steps, on page 49).
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Specify analysis temperature after
run

Check this option and enter a temperature to set the analysis temperature when the
run is completed. The rack temperature will also be reset if Vary with analysis
temperature is checked. This setting provides automated control of the chip and
detector environment after the completion of a run, for example in preparation for
another run at a different temperature.
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5.4 Assay steps

Introduction
This section determines the main structure of the method in terms of assay steps.
Steps at the top level are executed in the order given. Nested steps (indented and

marked with the  symbol ) are executed within the context of the step in which they
are nested, as specified by the settings for Recurrence (for example, the Solvent
correction and Control sample steps in the illustration below will be repeated within
the context of the Sample step).

Creating and editing assay steps

Follow the steps below to create a new assay step. To edit an existing assay step, select
the step and edit the settings as required.

Step Action

1 Click New. A new step will be created with the name Assay step n at the end
of the method.

Alternatively, select an existing step and click Copy, then edit the settings of
the copied step.

Note:

A copy of a top-level step will be placed at the end of the method. A copy of a
nested step will be placed at the end of the nested level.
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Step Action

2 Use the Move Up/Down buttons to move the new step to the required posi-
tion in the method.

3 Change the assay step name to something more appropriate if desired. Each
assay step in the method must have a unique name.

4 Assign a purpose to the assay step (see Assay step purposes, on page 50).
The purpose will determine how data from the assay step is handled in the
evaluation software.

5 Connect the assay step to a suitable cycle type. The cycle type must already
have been created in the method (see Creating and editing cycle types, on
page 53), but the settings can be defined or edited at any time.

6 Set the analysis temperature. Different temperatures may be used for
different assay steps if required. The setting will also control the sample
compartment temperature if the appropriate option is checked under 
Section 5.3 General settings, on page 46.

If the actual temperature at the start of an assay step does not match the
setting for the step, the system will wait until the set temperature is
reached.

7 Select the running buffer to be used for the assay step. The default buffer is A
(corresponding to buffer bottle and tubing A on the instrument).

8 If you want the assay step to recur within the context of another step, check
Repeat assay step within and choose the step in which recurrence should
occur. Options for repeated assay steps are described in Options for assay
step recurrence and replicates, on page 51.

9 Set the number of replicates and replicate cycle order if the assay step is to
be run more than once. Options for replicates are described in Options for
assay step recurrence and replicates, on page 51.

Assay step purposes
An assay step may have one of the following purposes:

Purpose Description

Calibra-
tion

Used for calibration curves in Affinity in solution assays (see 
Chapter 13 Affinity in solution, on page 179). This assay step should
be connected to the same cycle type as the Sample step so that the
calibration and sample analyses are performed in the same way.
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Purpose Description

Condi-
tioning

Used to condition the sensor surface at the start of an assay. Condi-
tioning at the beginning of a method is only required for sensor chips
that do not use covalently immobilized ligand or capturing molecule,
such as Sensor Chip SA.

Control
sample

Used for control samples. This assay step should be connected to
the same cycle type as the Sample step so that the control sample
and sample analyses are performed in the same way, and should
typically be repeated at intervals throughout the assay.

Sample Used for sample analysis in all applications.

Solvent
correc-
tion

Used for solvent correction cycles. This step should be connected to
a cycle type designed for solvent correction, and should typically be
repeated at intervals throughout the assay.

Startup Used to condition the flow system at the start of an assay. This assay
step will commonly be connected to the same cycle type as the
Sample step.

Undefined Used for assay steps that do not fit the predefined purposes.

Assay steps with Undefined purpose will not be included in applica-
tion-specific evaluation.

Note: For many methods, the assay step name and purpose may often be the
same (e.g. Solvent Correction, Sample, Control Sample etc). It is
however important to remember that the name is intended for documenta-
tion from the user’s perspective and may be chosen freely, while the
purpose has significance for the step properties and for evaluation of the
run and must be chosen from the predefined list.

Options for assay step recurrence
and replicates

For recurrent steps, set the options as described in the following table.

Option Description

Every ... cycles The step will recur at a fixed interval. The number of
recurrences will depend on the number of cycles in
the higher level step.

Distribute ... occur-
rences evenly

The step will recur a fixed number of times. The
interval between recurrences will depend on the
number of cycles in the higher level step.

Run assay step once/
last

The assay step will be run at the beginning/end of the
step higher level step.
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For replicate steps, set the order of replicates as described in the following table.

Option Description

As entered Performs all cycles in the step once, then repeats the step until the
number of replicates is reached.

Order Performs the first cycle in the step for the specified number of repli-
cates, then the second cycle and so on.

Random Randomizes the order of the cycles within the step until all cycles
have been executed the specified number of times. The order is
randomized each time the method is run.

If the step within which another step recurs is run in replicate, the recurring step is
distributed among the total number of cycles including replicates.

Simulating the cycle order
Click the Cycle Run List button to simulate the number and order of cycles that the
method will require according to the number of samples. Use this feature to check that
the method will be executed as intended.

Enter the number of cycles to be run in each assay step in the left-hand panel. The
simulated cycle list for the run as currently defined is shown in the right-hand panel.

5 Methods
5.4 Assay steps

52  Biacore S200 Software Handbook 29143108 AB



5.5 Cycle types

Introduction
Cycle types define the detailed sequence of operations to be performed in a cycle, and
are linked to one or more assay steps.

Note: Cycle types are only active when they are connected to assay steps. A
method template may contain cycle types that are not used.

Creating and editing cycle types

Follow the steps below to create a new cycle type.

Step Action

1 Click New. A new cycle type will be created with the name Cycle_n. Use
Rename to change the name of the cycle type.

Alternatively, select an existing cycle type and click Copy, then edit the
settings of the copied type.

2 Enter a free-text description for the cycle type if desired.

3 Set the sequence of injections on the Injections tab (see Injections, on page
54).
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Step Action

4 Define custom report points on the Report points tab if desired. See Report
points, on page 57.

Injections
The injections in a cycle type define the operations that will be performed in the cycle.

To add a new injection to the cycle definition, choose the injection type from the pull-
down list and click Insert. The injection will be inserted with default parameter settings
immediately after the currently marked injection (or at the end of the cycle definition if
no injection is marked). Change the settings as required. See InjectionDetails for
details of the injection options.

Injections are executed in order from top to bottom. Use the up and down arrow
buttons to move the injection to the required place in the sequence.

Variables
Parameters for many of the injections in a cycle definition may be set as variables.
Values for variables are entered in the Setup Run step when the method is run (see 
Section 5.8 Setup Run, on page 65, and determine the number of cycles that will be
performed in the run. Variables may be either method variables or evaluation variables.
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Method variables Evaluation variables

Method variables
Method variables such as sample name or contact time control the way the cycle will
be performed. Parameters that may be set as method variables vary according to the
type of injection.

 

Evaluation variables
Evaluation variables are used in evaluation of the data but do not affect the way the
cycle is run. Evaluation variables may only be defined for Sample and General injec-
tions. Some evaluation variables are required for correct functioning of application-
specific evaluation procedures (for example, kinetic evaluation requires a variable
called Conc which holds the analyte concentration). These are selected from a prede-
fined list specific to the purpose of the application. Other evaluation variables may be
freely defined by the user, to hold information that is relevant to the assay but not
required by an application-specific evaluation procedure (for example the sample
batch number).

To set evaluation variables, first choose the evaluation purpose, then check the pre-
defined variables you wish to use or add user-defined variables. User-defined variables
are not linked to evaluation purpose.

Predefined evaluation variables for different assay purposes are described in the
following table.
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Purpose Variables Description

General

Kinetics/Affinity

Thermodynamics

Conc Analyte concentration. Multi-cycle
kinetics requires a single concentration
variable. Single-cycle kinetics requires
one concentration variable for each
sample injection in the cycle.

MW Analyte molecular weight: required for
molecular weight adjustment of report
points, and for kinetic evaluation when
the concentration is entered in weight-
based units.

Kinetics (hetero-
geneous analyte)

Conc1, Conc2 Analyte concentrations for the two
analytes.

MW1, MW2 Molecular weight for the two analytes:
these variables are required even if
concentrations are entered in molar
units, to determine the relative contri-
butions of the two analytes to the
observed response.

Affinity in solu-
tion1

ConcB-calibra-
tion

Concentration of interactant B used to
construct a calibration curve.

ConcB-fix Concentration of interactant B in the
sample mixture (the concentration of B
is kept constant).

ConcA-variable Concentration of interactant A in the
sample mixture (the concentration of A
is varied).

1 See Experimental setup, on page 180 for details of how this assay is set up.
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Report points

The Report points tab lists the report points in the cycle type definition, ordered as far
as possible in the order they will appear in the cycle. Several injections have a prede-
fined set of report points that are added to the list when the injection is included in the
cycle type. You can add your own report points by filling in the details in the empty row
at the bottom of the table. A new empty row is added whenever you create a report
point.

Report points are set at defined times in relation to the start or end of injections in the
cycle. Report points that are set outside the time range for the cycle (i.e. a significant
time before the start of the first injection or after the end of the last injection) will not
be created.

Note: Do not position report points far away from events, so that they lose their
relevance to the event, or so close to an event so that the report point
window overlaps the event itself.

Enter the report point settings as follows:

Setting Description

Name The report point name must be unique within the cycle type.
Choose a name that reflects the function of the report point.

Sec Enter the time in seconds between the report point and the event.

Before/
After

Choose whether the report point is to be placed before or after the
event.

Start
of/End of

Choose whether the report point is to be placed relative to the start
or end of the injection.

Inject Choose the injection to which the report point will be related.
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Setting Description

Window Set the window for the report point calculation. The report point will
be placed at the center of the window, and the reported response
will be an average of the response values within the window. A
window of 5 s is adequate for most purposes.

Baseline Choose whether the report point will be defined as a baseline or not.
Response values for report points that are not defined as a baseline
will be calculated relative to the closest preceding baseline value.
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5.6 Injection options

Fixed and variable parameters
Parameter values that are entered directly in the cycle type definition apply
throughout the cycle. Some parameters are set as method variables: values for these
are provided when the method is run. Sample names are typically variable so that the
sample table is defined individually for each run.

Common injection settings
Several settings are common to a number of different injections. These are described
in the table below.

Setting Description

Predip Check this option to dip the needle in a separate position before
aspirating the solution to be injected. This will rinse the needle briefly
to minimize carry-over effects from the previously injected solution.
A separate predip position is created in the microplate or sample
rack for each separate sample for which the cycle type is used.

Extra
wash
after
injection

Check this option and specify a wash solution to perform an extra
wash of the flow system after the injection. The flow system is
washed automatically with buffer after each injection, but an extra
wash with a different solution can be included if required. This wash
solution does not pass over the sensor surface.

Stabiliza-
tion
period

Check this option and specify a time in seconds to introduce a delay
before the next injection is started. This can sometimes be necessary
(for example after regeneration steps) to allow the response to stabi-
lize before performing the next injection.

Capture injection
This injection is intended for injection of ligand over a capturing molecule at the begin-
ning of a cycle. The injected solution, contact time and flow rate can be set as variables.

Sample injection
This injection is intended for injection of sample containing analyte. The injected solu-
tion, contact time, dissociation time and flow rate can be set as variables. Evaluation
variables can also be defined for the Sample injection (see Variables, on page 54).

A Sample injection is identified by Type as listed in the following table.
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Type Description

High
perform-
ance

Optimizes the injection for high performance in terms of rapid
transition between buffer and sample at the beginning and end of
the injection, at the expense of additional 25 µl sample consump-
tion. Use this type for best resolution of fast binding kinetics.

Low sample
consump-
tion

Optimizes the injection for low sample consumption at the
expense of slightly reduced performance. Low sample consump-
tion injections are adequate for most applications except analysis
of fast kinetics.

Single cycle
kinetics

Injects a series of sample concentrations in the same cycle,
intended specifically for single-cycle kinetics analysis (see 
Appendix C.1 Experimental formats, on page 205). The samples
are injected in direct sequence, separated only by the time
required to prepare the next injection. A dissociation time is
included after the last sample injection.

Clean screen Optimizes the injection for sample throughput and includes an
adaptive wash after the injection. Specify the wash solution and
the threshhold response value. The wash will only be performed if
the response after the end of the injection is higher than the
threshold.

Binding level
screen

Optimizes the injection for sample throughput.

A-B-A Injects sample ("B") flanked by a different solution ("A") which may
be buffer (other than running buffer) or another sample. Use this
option for example for competitive binding experiments or buffer
scouting without changing running buffer. Contact times for
flanking solution before and after the sample are set separately.
The same flow rate is used throughout the injection.

Dissociation times are not supported for A-B-A injections.

Running
buffer

Running
buffer

Flanking
solution (A)

Flanking
solution (A) Sample (B)

The High performance and Low sample consumption options support a Mix func-
tion for mixing sample with a defined solution in the autosampler before injection.
Check the Mix option and enter a mix solution and mixing fraction to use this function.
Entering a fraction of e.g. 20% will mix one part of mixing solution with four parts of
sample. The sample and mixing solution are taken from respective positions in the
microplate or reagent rack and mixed in a third position. The option Stabilization
period after mix allows you to specify a wait period between the mixing operation and
injection of the mixed solution. Mixing solution and fraction may be set as variables.

Note: Mixing is not supported in 384-well microplates.
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Enhancement injection
This injection is intended for injection of a secondary enhancement reagent following
the sample injection. Enhancement reagents are most commonly used to amplify the
analyte response and/or to confirm the identity of the bound analyte. The injected
solution, contact time and flow rate can be set as variables.

Regeneration injection
This injection is intended for injection of a regeneration solution following the sample
injection. Check High Viscosity Solution if the regeneration solution has a relative
viscosity higher than about 3 (corresponding to about 35% glycerol or 40% ethylene
glycol at 20°C). This will adapt the solution aspiration and injection procedure to handle
the higher viscosity solution. The injected solution, contact time and flow rate can be
set as variables.

Carry-over control injection
This injection injects a 30-second pulse of buffer over the surface at a flow rate of
40 µl/min, in order to check that there is no carry-over of analyte or other material from
an injection earlier in the cycle. The injection is suitably placed at the end of the cycle,
and can be used in a conditional context (see Conditional injections, on page 62) to
perform additional buffer injections or regeneration steps if carry-over is detected.

Solvent correction injection
This injection injects a 20-second pulse of solvent correction solution over the surface
at a flow rate of 30 µl/min. A solvent correction cycle should contain 4 to 8 Solvent
correction injections for the different solvent concentrations used to construct the
correction curve (see Section 7.3 Solvent correction, on page 92). Cycles containing
solvent correction injections should only be used in assay steps with purpose Solvent
correction.

Do not mix Solvent correction injections with other injections in the same cycle type.

General injection
This injection is a general-purpose injection that supports the types High perform-
ance and Low sample consumption (see Sample injection, on page 59). General
injections are not recognized as sample injections for evaluation of kinetics or affinity.
The injected solution, contact time and flow rate can be set as variables. Evaluation
variables can also be defined for General injections (see Variables, on page 54).
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Conditional injections

Conditional injections are executed or skipped depending on the outcome of certain
conditions. The illustration below shows a cycle which will perform an additional regen-
eration if the relative response after the first regeneration exceeds a specified value:

Follow the steps below to set up a conditional injection.

Step Action

1 Insert an If…then injection at the appropriate place in the cycle definition.

2 Specify the condition. This is defined as the outcome of a comparison
between a report point value (absolute response, relative response or slope)
and a constant or another report point value with an added or subtracted
constant value. Only report points that have already been set in the cycle
definition may be used in the condition.

Check Use additional condition to combine two conditions, using the
logical operator AND (both conditions must be fulfilled) or OR (fulfillment of
one condition is sufficient).

The available comparison conditions are Greater than and Less than. The
condition Equal to is not supported since exact equality is an unpredictable
condition in report point data. To construct an equality condition, combine a
Greater than and a Less than condition so that a window of tolerance is
created. For example, the combined condition "A greater than B-1 AND A
less than B+1" is equivalent to A equals B with a tolerance of ±1.

3 Choose the actions to be taken when the condition is met and when it is not
met. You may choose to execute an injection sequence, terminate the cycle
or the method, or introduce a stabilization period.
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Step Action

If you choose an injection sequence for either the True or False outcome,
click on the appropriate branch of the conditional construction (Then or
Else respectively) and insert the injections you wish to be executed. If you
leave the branch empty, the cycle will simply continue with the next injection
following the If…then construction.

You can use the Move up and Move down buttons to rearrange the order of
injections within a branch, but you cannot move injections outside the
branch in which they are placed.

You cannot change the action if injections have been entered in the condi-
tional injection sequence. Delete the injections first.
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5.7 Verification

Purpose
This step checks that the method is correctly and completely defined. A method that
does not pass the verification step can be saved but cannot be run. Verification may fail
because parameters are missing (e.g. variables that are specified in the method have
not been assigned values) or because the method construction is invalid (e.g. an assay
step is not connected to a cycle type).

Note: The verification step only examines the method construction, and does not
check whether the method fulfils the requirements for assay-specific evalu-
ation.
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5.8 Setup Run

Procedure

Follow the steps below to set up a run from the method template. All settings including
any sample information may be saved in the method template. All settings are also
saved in the result file.

Step Action

1 Set the flow path for the method in the Detection dialog.

You can only choose a flow path that is consistent with the Detection
setting for the method (see Detection, on page 46).

2 Assign values to variables (typically a sample table, see Variables, on page
54). Each row in the variables table corresponds to a cycle in the run. A new
empty row (marked with an asterisk) is created automatically at the bottom
of the table as soon as data is entered. Columns in the table correspond to
variables for the cycle type used in the assay step, and are grouped
according to the injections in the cycle type definition.
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Step Action

Depending on how the method is defined, there may be variable tables for
several assay steps. Method variable values must be entered in all tables
before you can continue to the next step. Evaluation variables may be left
blank if desired at this step and values entered in the Evaluation Software.

Use the right mouse button in the variables table to access functions for
copying and pasting cell contents and for inserting and removing rows. The
columns in the table are listed in the order they are defined in the method.

Click Import to import the variable values from an external file. See Sample
information import, on page 198 for details of the import format.

3 Click Next to view a complete summary of the cycles that will be performed
in the run. This view is for information only and cannot be edited. Check
through the cycle list to confirm that the run will proceed as intended. Click
Overview to display the method overview (see Section 5.2 Method overview,
on page 45) if you need to check the cycle run list against the method defini-
tion.
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Step Action

4 Choose whether to include Prime and Normalize at the beginning of the
run. See Tools, on page 10 for recommendations.

• For immobilization runs, set the analysis temperature and sample
compartment temperature.

• For all other types of run, the temperature is specified in the method, and
the options are not available in this dialog.

5 The Rack positions step shows where samples and reagents are to be
placed in the microplate and/or rack. Positions are color-coded by region
according to sample and reagent categories (see Automatic positioning, on
page 71 For details of how to work with the Rack Positions dialog, see Rack
positions dialog, on page 69.
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Step Action

6 The Prepare Run Protocol step provides instructions to the user when the
run is started and displays the estimated time and buffer requirements for
the run. A suggested general protocol is provided by default. Edit the text if
required.

Note:

The estimated run time and buffer consumption are minimum values. Time
for temperature equilibration and for adaptive operations such as immobili-
zation with Aim for immobilized level, adaptive wash and If...then
constructions is not included.

The estimated buffer requirement includes a dead volume of at least 50 ml in
the buffer bottle and is rounded up to the nearest 100 ml, but does not
include any consumption during standby after the run.

7 Click Start Run and provide a file name for the results to start the run, or
click Save As to save the complete method.
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Rack positions dialog
The Rack Positions dialog shows where samples and reagents are to be placed in the
microplate and/or rack.

Managing rack positions
Use the pull-down lists above the respective illustrations to change the reagent rack
and microplate types. If you change a rack or microplate type, all positions in the
affected rack or plate will be cleared and must be reassigned either manually or auto-
matically.

Hover with the cursor over a position to display a tool tip describing the position
content. Empty positions show the position capacity and dead volume. Used positions
show in addition the content name and the volume that will be used.

Note: The volumes listed in the table are minimum volumes. Use slightly larger
volumes if material is available to allow for variations in the dead volume in
microplates and vials.

You can change sample and reagent positions manually in two ways:

• Click on a sample or reagent in the sample plate and rack illustration and drag it to a
new (empty) position. You cannot drag to a position that does not have sufficient
capacity for the required volume of sample or reagent.

• Enter an unused position directly in the Position column in the table.
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Use the Menu button to access additional functions for rack positioning as described
in the following table. These functions are not available if the positions have been
locked.

Function Description

Clear
Positions

This option clears the entries in the Positions column for the
selected rack or plate.

Positions that are cleared must be reassigned before the run can be
started. To reassign positions one by one, select a row in the posi-
tioning table and click on the required (empty) position in the illus-
tration. To reassign all positions in one operation, choose Default
Positions or Automatic positioning from the menu.

Default
positions

This option restores all entries to default positioning. The default
positioning is determined from the type and volume of solution in
combination with the currently selected rack type. Choosing
Default Positions overrides any changes that have been made in
the rack positions, even if the changed positions have been saved in
the method template.

Automatic
posi-
tioning

This option controls the way samples and reagents are positioned
automatically. See Automatic positioning, on page 71 for details.

Save
Method

Save
Method As

Saves the method template, with either the same or a different file
name.

Custom
Position
Import

This option imports positioning information from an external source.
The option is only available if Enable custom position import is
checked in Tools →Preferences (see Section 2.2 Software prefer-
ences, on page 13). Choosing the option first exports the rack posi-
tions table to a temporary tab-separated text file which is processed
by the import program specified in the Tools →Preferences dialog.
The output of the import program is then imported to the Rack Posi-
tions table, replacing the existing positioning information. See 
Appendix A Data import and export, on page 193 for more details.
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Function Description

Simple
Position
Import

Imports positioning details from an external file. Details of the
import settings and file format are described in Appendix A Data
import and export, on page 193.

Export
Positions

Exports the data in the positioning table to a tab-separated text file.
See Appendix A Data import and export, on page 193 for details of
the exported file format.

Print Rack
Positions

Prints a copy of the rack positions diagram and table.

Print
Method

Prints a copy of the current template (excluding rack positions).

Automatic positioning
Samples and reagents are placed in the rack by region, defined automatically from the
content of the method template. Samples within a region are kept together as far as
possible. The settings for automatic positioning control how the positioning is applied.

Setting Description

Region Lists the sample and reagent regions.

Color Sets the display color for the region.

Orienta-
tion

Determines whether samples are arranged by column (vertically in
the rack and plate diagram) or row (horizontally in the diagram).

Anchor Determines the position for the first sample in the region.

Rack Controls whether the samples and reagents will be placed in the
reagent rack or the sample microplate. If Auto is chosen, placement
is decided on the basis of number and volume of solutions in the
region.
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Setting Description

Vial size Determine the vial size for reagents. If Auto is chosen, placement is
determined on the basis of the volume of solution. The vial size is
ignored for rack type Sample.

Pooling Allows solutions with the same name to be combined into one posi-
tion or to split combined solutions into separate positions for each
cycle. Choose Yes to pool solutions if suitable vial positions are avail-
able, or No if you always want separate positions for each cycle.
Choose Auto to set the pooling according to the internal default
settings for the type of region.

Sort by Solutions within a region may be sorted by one or two parameters.

Use the Move up and Move down buttons to change the order in which regions are
listed. Regions are placed in the specified rack or plate in the order listed, so that
changing the order of the table can change the automatic positioning of samples and
reagents.
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6 Introduction to evaluation

About this chapter
This chapter provides an introduction to Biacore S200 Evaluation Software, including
common display functions and automation of evaluation processes using evaluation
methods.

In this chapter

Section See page

6.1 Starting evaluation 74

6.2 Evaluation interface 75

6.3 Common functions 79

6.4 Evaluation methods 82
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6.1 Starting evaluation

Starting the Evaluation software
Start Biacore S200 Evaluation Software from Windows. The software will start with the
Data button expanded in the navigation panel at the left.

The Evaluation Software can also be started from the Control Software using Tools
→Biacore S200 Evaluation Software in the main menu. When opened this way, the
file currently open in the Control Software will be opened in the Evaluation Software. If
the run is still in progress in the Control Software, the most recently saved snapshot
will be opened for evaluation without disturbing the on-going run. If no file is open in
the Control Software, the Open dialog will be presented automatically.

Opening files
Click Open in the navigator to open result files (file type .blr) or saved evaluation
sessions (file type .bme). If a file is already open in the software, opening a new file will
automatically close the first file. You will be prompted to save the file if any changes
have been made.

Any result file can be opened in the Evaluation Software and evaluated using generic
tools such as sensorgram display, QC plots and result plots (see Section 6.2 Evaluation
interface, on page 75). Some application-specific evaluation procedures impose
special requirements on the data in the result file. These requirements will generally be
met if runs are performed using methods based on pre-defined templates. In some
cases of results derived from custom method templates, changes to the keyword table
or custom report points may be required to meet the requirements.

To open multiple result files in the same session, select multiple result files in the Open
dialog or use the Append button in the navigator. You can only append result files, not
evaluation sessions. Appending a file to a session will delete all the user-defined evalu-
ation items in the session.

Note: The software does not check that multiple files opened in the same session
contain compatible data.
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6.2 Evaluation interface

Screen panels
The Evaluation Software screen is divided into a navigator panel on the left and the
main workspace on the right. Buttons in the navigator provide access to the most
important functions in the software, arranged in groups for Data, Inspection, Evalua-
tion and Evaluation Explorer. The menu at the top of the window provides additional
functions as well as alternative access to functions in the navigation panel.

Note: Clicking a button in the navigator will create a new evaluation item. Use the
Evaluation Explorer to open existing items.

Evaluation items are opened in a new window during creation and processing. Finished
items are placed in the main workspace and listed in the Evaluation Explorer. Closing
an item in the main workspace removes the item window but does not delete the item
from the evaluation session.

Note: Finished items in the main workspace are shown by default maximized to
the workspace area. Use the standard Windows buttons at the top right of
the item window to change window display.

The remainder of this section gives a brief overview of the main components in the
Evaluation Software interface. Functions are described in more detail in subsequent
chapters.
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Data functions
The Data group covers functions that determine the data available for evaluation in
the session.

Button Function Details

Open Opens a result or saved evalua-
tion file.

See Section 6.1 Starting
evaluation, on page 74.

Append Appends a result file to an
existing evaluation session. All
user-defined evaluation items
will be deleted and pre-defined
items will be recreated.

Keyword table Opens the keyword table. If any
changes are made to the
keyword table, all user-defined
evaluation items will be deleted
when the changes are applied.

See Section 7.1 Keywords,
on page 85.

Solvent correc-
tion

Creates and applies solvent
correction. An evaluation
session may only have one
solvent correction item: once
correction has been applied,
the function is no longer avail-
able.

This function is not available if
the result files do not contain
solvent correction cycles.

See Section 7.3 Solvent
correction, on page 92.

Data content in the evaluation session is described in more detail in Chapter 7 Data
content, on page 84.

Inspection functions
The Inspection group covers functions primarily intended for examining the data.
Some functions may also be useful in preparing data for presentation purposes.

Button Function Details

Sensorgram Creates a new sensorgram
item.

See Section 8.2 Sensor-
gram items, on page 100.

QC Plot Creates a new QC plot item. See Section 8.3 QC plots,
on page 107.
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Button Function Details

Report Point
Table

Creates a report point table
item. An evaluation session
may only have one report point
table item. One is created by
default, so this function is not
available unless the report
point table is explicitly deleted.

See Section 8.4 Report
point table, on page 112.

Evaluation functions
The Evaluation group covers functions that process the data and deliver a result.

Button Function Details

Result Plot Creates a new result plot item. See Chapter 9 Result
plots, on page 115.

Kinetics Creates a new item for kinetics
evaluation.

See Chapter 11 Evalu-
ating kinetics and affinity,
on page 142.

Affinity Creates a new item for steady
state affinity evaluation.

Affinity In Solu-
tion

Creates a new item for evalua-
tion of affinity in solution.

See Chapter 13 Affinity in
solution, on page 179.

Clean Screen Creates a new Clean Screen
item.

See Section 10.1 Clean
screen, on page 134.

Binding Level
Screen

Creates a new Binding Level
Screen item.

See Section 10.2 Binding
level screen, on page 138.

Thermody-
namics

Creates a new Thermody-
namics item.

See Chapter 14 Thermo-
dynamic analysis, on page
185.
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Evaluation explorer
The Evaluation Explorer lists all evaluation items in the current session. Items are
organized in folders according to type.

• Double-click on a folder to expand or collapse the folder.

• Click on an item to display it in the work area.

• Right-click in the explorer area for options for adding new items.

• Right-click on an item for additional options relating to the item.

• Select an item and use the Remove or Edit buttons at the top of the Evaluation
Explorer to delete or edit the item respectively.
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6.3 Common functions

Zooming the display
To zoom a display window, drag with the mouse over the area you want to enlarge. To
restore the previous zoom level, double-click anywhere in the display window except
on the axes or legend, or select Unzoom from the right-click menu.

Displays are normally rescaled automatically whenever you change the displayed data.
To keep the current zoom setting when data is changed, check Zoom lock in the
display window.

You can also set the display scale with the Scale option from the right-click menu. The
display is not rescaled automatically if the scale has been set to specified values.

Right-click menus
Right-click in display windows for options relating to the display. The available options
vary according to the type of window, and also depending on whether you right-click on
a point, a curve or elsewhere in the window. Common functions are listed in the
following table.

Option Description

Labels Displays a label on each point in a plot window, showing cycle
number, flow cell and sample name. (Labels may overlap and
be difficult to read if the points in a plot are closely spaced.)

Caption Sets a caption for the item window. The displayed caption can
have system defined and user-defined components.

Show sensor-
gram

Displays the sensorgram relating to a point in the plot. This
option is only available when you right-click on a point: the
sensorgram is displayed in a separate window that must be
closed before you can continue with the evaluation.
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Option Description

Exclude/Include Excludes data from the evaluation session or item. The data
that can be excluded may be cycle, curve or point
depending on the type of window.

Excluding data in sensorgram or QC plot windows affects all
other sensorgram and QC plot windows correspondingly.
Other windows are not affected until they are edited and
updated. Excluding data in windows other than sensorgram
and QC plot affects only the item where the exclusion is
performed.

Multiple cycles can be excluded in items by selecting in the
table instead of the plot.

Excluded cycles are shown with a broken line in sensorgrams.
Excluded points are not displayed in plots but are listed in red
strike-through text in the plot table (see Plot table, on page
108). Excluded cycles may be re-included using the right-click
menu on the sensorgram or in the plot table.

Scale Sets the scale for the display. This function can also be
accessed by double-clicking on either the x- or y-axis in the
display.

Auto setting scales the display according to the data content.
Uncheck Auto and enter minimum and maximum values to
specify a scale.

Copy graph Copies the current display as it appears on the screen to the
Windows clipboard as a graphic object, for pasting into third-
party software.

Copy table Copies the table data in the current display to the Windows
clipboard as tab-separated text.

Export curves Exports the coordinates for each point on the curves in the
current display to a tab-separated text file, for import to third-
party software. Complete data is exported regardless of the
scale setting of the screen display.

Unzoom Restores the previous zoom setting.
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Option Description

Gridlines Shows or hides major and minor gridlines in the display
window.

Legend Shows or hides a legend for the display window. Choose the
legend placing from the dialog. In sensorgram and plot
windows, the legend corresponds to the Color by setting for
the display.

Printing results
Choose File →Print to print a hard-copy of the results. Select the printer to use and
choose the items you wish to print.
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6.4 Evaluation methods

Introduction
Evaluation methods allow you to save the definitions of the evaluation items in an eval-
uation session, and apply them automatically to the other result files. Use this feature
to apply standardized evaluation procedures to different result files, or to restore an
evaluation session after operations that delete user-defined items such as changes
made in the keyword table (see Editing the keyword table, on page 85).

Create an evaluation method
To create an evaluation method, choose File →Save Evaluation Method As. The
method is saved with file type .evalmethod.

All evaluation items in the current session except thermodynamics are included in the
evaluation method, with the following limitations:

• Custom report points and changes to the keyword table are not included.

• Median filtering settings in result plots are not included.

• Thermodynamics items are not included.

• Status settings for sample series in kinetics/affinity items are not included.

• Kinetics/affinity items that use data sets with multiple Rmax are not included.

• Only one item each for kinetics and affinity may be included, with only one fitting. If
there are more items or fittings in the session, you will be asked which one you want
to include in the method.
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Apply an evaluation method
To apply an evaluation method to the contents of an evaluation session, choose File
→Apply Evaluation Method and choose the method. Any items already defined in
the session will be deleted.

A preview of the method is shown so that you can check the method contents.

Click Apply to apply the method. Items in the method will be applied as far as possible.
Items that cannot be created will be reported in a dialog.

For kinetic and affinity items, applying an evaluation method will create the items but
will not perform the fitting automatically. The same model settings will be applied to all
sample series in the result file. Edit the item to adjust the settings if necessary and
complete the fitting.

6 Introduction to evaluation
6.4 Evaluation methods

Biacore S200 Software Handbook 29143108 AB 83



7 Data content

About this chapter
This chapter describes functions that determine the data available in the evaluation
session, accessed from the Data group in the navigator panel.

In this chapter

Section See page

7.1 Keywords 85

7.2 Custom report points 89

7.3 Solvent correction 92
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7.1 Keywords

Introduction
In addition to the actual measurement data from the run, the result file includes
keywords that are assigned to cycles when the run is performed, and are then used for
identification and evaluation purposes. Keywords can also be created in the evaluation
software if necessary. Keywords include:

• names of the molecules immobilized on the sensor surfaces, stored in the Chip
Properties when the sensor chip is prepared (see Section 4.4 Immobilization
results, on page 34).

• automatically generated identifiers such as cycle number and assay step purpose,

• method variables and evaluation variables (see Variables, on page 54).

Keywords are listed and managed in the Keyword Table. You can edit the contents of
most keywords.

Accessing the keyword table
Click the Keywords button in the navigator to access the keyword table.

Editing the keyword table
To simplify management of the keyword table, you can sort and filter the table display:

• Click on a column header to sort the table by the contents of that column.
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• Click in the filter row (directly below the column header) and select a value to display
only rows with that value for the chosen column. Click Reset All Filters to restore
all filters to the [All] setting.

To change a keyword value, simply enter the new value in the appropriate cell. Values
for some system-generated keywords (such as Assay Step Purpose) are chosen from
a predefined list of values: the list is displayed when you click in such a cell. The cycle
number cannot be changed. Bear in mind that keywords are listed by cycle. Make sure
that you change the value in all cycles where required. You can use Ctrl-C (Copy) and
Ctrl-V (Paste) for values entered from the keyboard.

To change the units for concentration keywords, choose a new unit from the Concen-
tration Unit list. This changes the unit but not the numerical value of the keyword. For
example, a concentration entered as 10 may be for example 10 µM, 10 mM or 10 ng/ml
according to the Concentration Unit setting. If the evaluation session includes data
from multiple files, a table of concentration units for the different files is displayed.
Make sure that the unit is correct for all files if data are to be evaluated together.

Note: The concentration unit affects only predefined concentration keywords.
User-defined keywords will not be affected when you change the concentra-
tion unit even if they are used to hold concentration values.

When you save changes to the keyword table, all user-defined items in the evaluation
session except custom report points will be deleted.

Tip: Save the current session as an evaluation method if you want to restore
user-defined evaluation items after editing the keyword table.

Adding, renaming and deleting
keywords

Click Add Keyword to create a new keyword in the table. You can choose between
predefined keywords and user-defined keywords. If the added keyword is applicable to
more than one injection (for example Capture and Sample injections), specify the
injection to which it should be applied.

Enter the required keyword values in the empty column that is created for the new
keyword.

To rename or delete a keyword, click the appropriate button, then select the keyword in
the dialog. You cannot remove system-generated keywords such as file number or
cycle number, or keywords derived from method variables such as sample name.
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Ligand details
Follow the instructions below to edit the ligand details.

• For ligand directly immobilized on the sensor surface, click Edit Chip Information.

Note: In capture assays, this dialog shows the details of the capturing mole-
cule, not the ligand.
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• For captured ligand, the name appears as the name of the capture solution in the
keyword table and can be edited directly.
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7.2 Custom report points

Introduction
Report points are automatically created for all automated runs, placed at strategic
positions in the sensorgrams. These report points, and any other report points that
have been created in the Control Software (see Report points, on page 57), are not
listed in the Custom Report Points dialog and cannot be edited or deleted in the Eval-
uation Software.

To add, edit or delete custom report points, choose Tools →Custom Report Points.
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Adding report points
Click Add to add a new report point.

Note: If you append a result file to the evaluation session after creating custom
report points, the custom report points are retained but they are not applied
to the appended file. To apply a custom report point to all files, either append
all files before creating the report point or edit the report point definition and
re-apply without changing the settings.

Enter the settings as follows.

Setting Description

Id Name of the report point (maximum 30 characters). The name must
be unique within the evaluation session.

Window Report point window in seconds. This may be any value between 1
and 35. Preset values of 5, 10 and 15 seconds are provided for
convenience.

Position Defines where the report point is placed in relation to a selected
event. You cannot define a report point with position and window
settings that would extend outside the range of the sensorgram.

Note:

Do not position report points far away from events so that they lose
their relevance to the event, or so close to an event so that the report
point window overlaps the event itself.
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Setting Description

Calculate
response

Defines the reference report point for calculation of relative
response. If this setting is not checked, the response will be calcu-
lated relative to the closest preceding baseline report point.

Note:

You cannot assign the baseline property to a custom report point.

Cycles You can apply custom report points either to cycles with a selected
assay step purposes or to cycles selected by cycle number. Choose
the appropriate option and check the assay step purpose(s) or
cycles to which the report point should apply.

Editing and deleting report points
Select a report point in the list in the Custom Report Points dialog and click Edit to
edit the report point definition or Delete to delete the report point. You will be warned
if deleting a report point has any impact on remaining report points.

Editing or deleting custom report points will delete all user-defined evaluation items in
the session. Other custom report point and changes to the keyword table are not
affected.
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7.3 Solvent correction

Background
Solvent correction adjusts reference-subtracted responses for small artefacts that can
be introduced by variations in the bulk refractive index between samples. The correc-
tion is only relevant when variations in the bulk refractive index are of the same order of
magnitude as the response: this situation arises commonly in work with small organic
analytes that give intrinsically low response values and that often require organic
solvents such as dimethyl sulfoxide (DMSO) to maintain solubility.

The need for solvent correction arises when the amount of ligand on the active surface
is high compared with the reference, and the bulk refractive index contribution of the
solvent is high compared with the expected analyte response. Bulk solution is excluded
from the volume occupied by ligand on the active surface, so that subtraction of the
reference response does not exactly correct for the solvent contribution. This is sche-
matically illustrated below.

Response on
reference surface

Excluded volume effect
Response on

active surface

Reference surface Active surface

As long as the refractive index of the samples is constant, this excluded volume effect
introduces a constant error in reference subtraction which may be ignored for prac-
tical purposes. However, if the refractive index of the samples varies, the magnitude of
the excluded volume effect will also vary.

Addition of 1% DMSO to buffer gives a bulk response of about 1200 RU, so that small
variations in the DMSO content lead to significant variations in the bulk response
between samples. Such variations are unavoidable in the preparation of diverse
samples such as drug candidates for screening applications. The solvent correction
procedure corrects for the variations arising from the excluded volume effect in these
cases.

A more detailed description of solvent correction background and procedures may be
obtained from Cytiva.
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When solvent correction should be
used

Solvent correction is only relevant when:

• the expected analyte responses are low,

• the ligand is a macromolecule immobilized at a high density compared to the refer-
ence surface (typically 5000 RU or more – lower ligand densities lead to excluded
volume effects that are too small to merit correction),

• the bulk response is subject to variations between samples of at least the same
order of magnitude as the expected binding response.

Solvent correction should not be applied in situations that do not meet all three of
these criteria. Attempts to use solvent correction in other circumstances may intro-
duce errors that are larger than the solvent effects that the procedure is intended to
correct.

How solvent correction works
Solvent correction is determined by injecting a series of blank samples containing a
range of solvent concentrations over the active and reference surfaces, and plotting
the reference-subtracted relative response on the active surface against the relative
response on the reference surface. Each sample measurement is then corrected by a
factor obtained by measuring the relative response on the reference surface and
reading the corresponding difference between active and reference surfaces from the
correction curve.

Example

• The sensorgram from the reference flow cell shows a bulk displacement (-150 RU in
the illustration) during sample injection because the sample and running buffer are
not exactly matched.

• From the solvent correction curve, a displacement of –150 RU in the reference
sensorgram corresponds to a solvent error of +5 RU in the reference-subtracted
sensorgram.

• The reference-subtracted sensorgram is corrected by subtracting the solvent error.
This procedure is applied to every sensorgram point during sample injection.
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Solvent correction is applied only to response levels during sample injection, since the
correction adjusts for differences in the bulk refractive index of the samples compared
with running buffer.

Solvent correction procedure

Solvent correction should be applied where appropriate before any other evaluation.
Once the correction has been applied, evaluations can be performed on corrected or
uncorrected data as required.

Follow the steps below to apply solvent correction.

Step Action

1 Click the Solvent correction button in the navigator.

Result:

The Solvent Correction window opens.

The left-hand panel lists the solvent correction curves in the run, and the
selected curves are shown in the right-hand panel. A separate curve is
created for each solvent correction cycle and each reference surface. Statis-
tical fitting parameters (chi-square and Y0, the reference subtracted
response at zero reference response) are shown for each correction curve.
The solvent correction curve is fitted to the experimental points using a
second-degree equation.

The range of sample report point values that are candidates for solvent
correction is indicated by vertical lines in the window.

2 If a curve does not fit the experimental points acceptably:
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Step Action

• To exclude a point, right-click on the point and choose Exclude point.
The curve will be refitted.

• To exclude a curve, either remove the Included checkmark from the list
of curves or right click on the curve and choose Exclude curve.

• To examine the sensorgrams for a solvent correction cycle, right click on
a curve and choose Show sensorgrams.

3 Click OK to apply the solvent correction. Correction will be applied to the
sample and carry-over injection phase(s) of all sensorgrams. Any data points
that lie outside the correction range will be discarded and the corresponding
sensorgram will contain gaps corresponding to the invalid data.

Solvent correction is only applied to sample measurements made at the
same temperature as the correction curve.

Once solvent correction has been applied, the item cannot be edited or
deleted, and excluding or including solvent correction cycles will have no
effect on the correction.

4 Examine the solvent correction curves for curve quality and correction
ranges as described below, to determine whether to use corrected or uncor-
rected data in subsequent evaluation.

Quality assessment
Judge whether to use solvent corrected data or not using the criteria listed in the
following table.
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Property Recommendation

Curve quality The solvent correction curves should be a reasonably close fit
to the experimental points. As a rule of thumb, chi-square
values should be below 2 RU. Exclude any isolated outlying
points from the curves.

Beware of applying solvent correction if the correction curve
does not fit the experimental points closely. Scatter in the
correction points can distort the measured responses unnec-
essarily. Careful preparation of solvent correction solutions is
essential for reducing scatter.

Note:

In judging the quality of the solvent correction data, take note
of the y-axis scale in the display. The curves are automatically
scaled to fit the window.

The shape and slope of the solvent correction curve (even the
direction of slope) may vary between measurements on
different occasions. This is normal and the curve shape should
not be taken as an indicator of curve quality.

Report point
range

If either of the vertical lines indicating the report point range
lies outside the curve range, examine a plot of reference
response values for the samples to identify which cycles will
be affected. Solvent correction cannot be applied to points
outside the curve range. Correction curves may be extrapo-
lated if necessary using the Extrapolate button. However,
the shape of the curves is not fully predictable, and extrapola-
tion by more than about 10% of the range of the reference
values is not recommended.

Note:

The vertical lines show the range of report point values in the
data that will be corrected. Remember however that solvent
correction will be applied to all data points in the sensorgram
during sample injection.

Correction range The y-axis range of the curves between the report point range
lines gives an indication of the magnitude of solvent correc-
tion for report points. Compare this range with the range of
measured response values to judge the effect of solvent
correction on the data.
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8 Data inspection

About this chapter
This chapter describes tools for data inspection, accessed from the Inspection group
in the navigator.

In this chapter

Section See page

8.1 Predefined evaluation items 98

8.2 Sensorgram items 100

8.3 QC plots 107

8.4 Report point table 112
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8.1 Predefined evaluation items

Introduction
When a result file is opened, a number of evaluation items are created automatically if
the results contain the appropriate cycles and report points.

Sensorgram
An overlay plot of all sensorgrams is created automatically. The sensorgrams are
colored by assay step. No adjustments are applied.

QC plots
QC plots are created automatically if the appropriate report point is present in the
results. The settings for predefined plots are locked and cannot be edited. Common
predefined plots are listed below. Separate plots will be created if there are multiple
injections with similar report points (for example baseline for capture and sample
injections).

Plot item Description

Baseline
→Sample

Absolute response for report point baseline against cycle
number.

Baseline
→Capture

Absolute response for report point capture_baseline
against cycle number.

Baseline
→General

Absolute response for report point general_baseline
against cycle number.

Binding to refer-
ence

Relative response for report point stability against cycle
number for the reference flow cell.

Capture Relative response for report point capture_level against
cycle number for the capture injection.

Carry-over Relative response for the report point co_binding against
cycle number for the carry-over injection.

Controls,
binding

Relative response for the report point binding against cycle
number for control samples.

Controls,
stability

Relative response for the report point stability against cycle
number for control samples.

Binding levels Relative response for the report point binding against cycle
number for samples (only for reference-subtracted curves).

Binding stability Relative response for the report point stability against cycle
number for samples.
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Plot item Description

Binding to refer-
ence, enhance-
ment

Relative response for report point enhance_level against
cycle number for enhancement injections on the reference
surface.

Enhancement Relative response for the report point enhance_level
against cycle number for enhancement injections on the
active surface.

Report point table
A report point table item is automatically created when the result file is opened. An
evaluation session may only contain one report point table.
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8.2 Sensorgram items

Introduction
Sensorgram items display sensorgrams from one or more cycles in an overlay plot.

A sensorgram item containing all sensorgrams in the result file is created automati-
cally in the Evaluation Explorer when the file is opened. You can change the display
settings in this item, or create additional sensorgram items if required. Click the
Inspection →Sensorgram button in the navigator panel or choose Evaluation
→Add sensorgram to add a new sensorgram item. A new sensorgram item displays
all sensorgrams by default.

Hold the cursor over a curve to display a tool tip identifying the curve.

The following sections describe display functions specific to sensorgram items.
General display functions are described in Section 6.3 Common functions, on page 79.
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Selecting sensorgrams for display
The selector bar at the top of the window controls which sensorgrams will be displayed.

• Curve name filters the sensorgrams according to the flow cell and type of sensor-
gram (active, reference, reference subtracted and solvent corrected where appli-
cable).

• Assay Step Purpose filters the sensorgrams according to the assay step purpose.

• Cycle filters the sensorgrams according to cycle number (and file number if
multiple files are open).

 

For each filter:

• Click the browse buttons ( , ) to browse backwards or forwards through the list,
one item at a time.

• Click the selector button ( ) to open the list for selecting one or more items. Drag
with the mouse or use shift-click and ctrl-click to select multiple items. To accept
a selection, click anywhere outside the list or press Enter.
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Removing data
To remove data from the display, mark the section to be removed by dragging with the
right mouse button, then choose Cut from the right-click menu. The data will be
removed from the current sensorgram display item only. No other windows or evalua-
tion items will be affected. This function can be useful for removing injections with high
bulk contributions (such as regeneration injections) or other visual disturbances from
the display.

Choose Undo Cut from the right-click menu to restore the removed data.
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Excluding cycles
To exclude a cycle from the evaluation, right-click on the sensorgram and choose
Exclude Cycle. The sensorgram will be displayed with a broken line, and will be
excluded from all subsequently created or edited evaluation items. Existing items will
however not be affected until they are edited.

Right-click on an excluded sensorgram and choose Include cycle to restore the
excluded cycle.

Coloring sensorgrams
Choose Tools →Color by to determine how sensorgrams are colored. Available
options are based on the keywords in the evaluation session. Colors are identified in
the sensorgram legend.
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Adjusting sensorgrams
Choose Sensorgram adjustment under the Tools button for options for aligning and
adjusting the sensorgram display. For alignment, sensorgrams that do not include the
chosen reference point for alignment will not be shown. Sensorgram adjustment only
affects the display in the current sensorgram item, and is not related to the adjustment
functions in result plots (see Section 9.4 Data adjustment functions, on page 123.

X-adjustment
Choose an option under X-Adjustment to set the zero time point to either a report
point or an injection event. If this setting is Off, the zero time point will be at the begin-
ning of the cycle.

 

Y-adjustment
Choose an option under Y-Adjustment to set the zero response point to either a
report point or an injection event. If this setting is Off, the actual response values will
be shown.

Check Enable Second Y-Adjustment to normalize the response data on a scale of
0 to 100. Each sensorgram will then be normalized separately to zero and 100 at the
first and second adjustment points respectively. This can help in comparing the shapes
of sensorgrams independently of their response levels, or in adjusting response levels
that are dependent on others (e.g. adjusting analyte response for varying capture
levels, by adjusting the baseline to 0 and the capture level to 100).
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Curve subtraction
Check Enable Curve Subtraction and choose the subtraction mode.

Mode Description

Choose by curve Choose one curve that will be subtracted from all others.
Subtraction is applied to all curves regardless of flow cell and
response type.

Choose by
sample

1. Choose the sample to be used as blank. Blank samples are
either controls or sample cycles with zero concentration.

2. Choose how the blank cycles should be selected
according to the following table of options.

 

Setting for
Choose by
Sample

Description

Nearest Blank Nearest blank in the cycle sequence.

Average
Nearest Blanks

Average of the nearest preceding and nearest following
blanks.

If there is no preceding or following blank, the nearest blank is
used.

Preceding Blank Nearest preceding blank in the cycle sequence.

If there is no preceding blank, the nearest blank is used.

Following Blank Nearest following blank in the cycle sequence.

If there is no following blank, the nearest blank is used.

Note: Subtracting a blank sensorgram is not the same as using reference-
subtracted data. Reference subtraction gives the difference between active
and reference values for each cycle separately, whereas blank subtraction
subtracts one cycle from one or more others.
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Markers
Choose to display markers and/or labels for report points and events in the cycle using
the Report points and Event markers options respectively under the Tools button.
Report points are displayed on the curve and event markers on the x-axis.
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8.3 QC plots

Introduction
QC plots are intended primarily for presentation and quality control of data. Cycles that
are excluded in QC plots are excluded automatically from all other subsequently
created or edited evaluation items. Adjustment of response values for analyte molec-
ular weight and ligand capture level (where appropriate) performed in user-defined QC
plots affect only the current plot. Additional report point evaluation facilities are
provided in result plots (see Chapter 9 Result plots, on page 115).

Note: A number of QC plots are created automatically according to the content of
the result file (see Section 8.1 Predefined evaluation items, on page 98).
These predefined plots cannot be edited or adjusted.

Creating QC plots
QC plots display report point values plotted against either variables or other report
point values in the same cycle.

To create a QC plot item, click the Inspection →QC Plot button in the navigator panel
or choose Add Plot →QC Plot from the Evaluation menu. Enter a name for the plot,
choose the parameters that define the plot and click Finish. Cycles that do not contain
the selected report point(s) will not be represented in the plot.

Response type may be response (absolute or relative) or sensorgram slope at the
selected report point.

Variables may be numerical (e.g. molecular weight or concentration) or non-numerical
(e.g. sample name or assay step purpose). Plots with non-numerical variables on the x-
axis are grouped by the selected variable.

The plot will be created with default display settings, with a graphical representation at
the left and a table of selected data at the right. Tool tips identify the data points (place
the cursor on a point for a couple of seconds to display the tool tip).
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Selecting points for display
The selector bar at the top of the window controls which points will be displayed.

Selection operates in the same way as in the sensorgram window (see Selecting
sensorgrams for display, on page 101). The right-hand filter lists the variable values
represented on the x-axis. This option is not available for plots of report point against
report point.

See Section 6.3 Common functions, on page 79 for other general display functions.

Coloring plot points
Choose Tools →Color by to determine how plot points are colored. Available options
are based on the keywords in the evaluation session. Colors are identified in the plot
legend.

Plot table
The table to the right of the plot area lists values and sample names for the points in
the plot. You can display sensorgrams and exclude or include cycles from the right-
click menu in the table area, in the same way as from the right-click menu in the plot.
The table also allows you to exclude or include multiple cycles in a single operation.
Excluded points are shown struck out in red text.

Select rows in the table to highlight the corresponding points in the plot. If you select a
single row, the highlight is augmented with lines drawn to the plot axes.
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By default, the table shows x- and y-values sample name and cycle information and is
sorted in ascending order of x-values. Click on a column header to sort the table by that
column and to change the sort order. Sorting the table does not have any effect on the
plot display.

Choose Tools →Table columns to select columns that will be displayed in the table.
You can also change the order in which columns will be displayed using the Move up
and Move down buttons (the top of the column list represents the left-hand column in
the table).
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Sorting a plot
QC plots of report point values against variables can be sorted in order of ascending or
descending y-axis value, regardless of the variable chosen for the x-axis. Plots of report
point against report point cannot be sorted.

Choose Sort →Ascending or Descending under the Tools button to sort the plot
points according to the response values. Choose Sort →As defined to restore the
original display order. Sorting the plot also sorts the rows in the table.

Note: By default, the table associated with a sorted plot retains a column headed
X-Value. This is the value of the variable originally defined for the plot.
Values displayed on the x-axis of a sorted plot are simply sequential
numbers.

Adjusting for molecular weight
In some situations, quality control of the data may be easier if the results are adjusted
for the molecular weight of the analyte, so that the displayed response levels are molar
rather than weight-based. To apply this adjustment, choose Tools →Molecular
weight adjustment. The adjustment is performed by dividing the response in RU by
the molecular weight in Da and multiplying the result by 100 (units RU/100 Da). Points
for which the molecular weight value is zero or missing are omitted from the adjusted
plot.

Molecular weight adjustment cannot be applied to pre-defined QC plots.

Before molecular weight adjustment After molecular weight adjustment

Adjustment for molecular weight applies only to the QC plot is which it is selected, and
does not affect report points displayed in other plot items. A corresponding adjust-
ment function is provided in result plots (see Chapter 9 Result plots, on page 115).

Note: Editing the definition of a molecular weight-adjusted plot will cancel the
adjustment.
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Adjusting for capture levels
Capture adjustment corrects sample responses for variations in the levels of captured
ligand between cycles by dividing the sample response with the response for captured
ligand. To apply this adjustment, choose Tools →Capture Adjustment. When
capture adjustment has been applied, adjusted response levels will be expressed as
sample response divided by capture level. Both axes can be adjusted independently in
a plot of report point against report point.

Capture adjustment relies on response values from the report points capture_base-
line and baseline to determine the capture level. The adjustment cannot be applied if
these report points are not present.

Capture adjustment cannot be applied to pre-defined QC plots.

Before capture level adjustment After capture level adjustment

Note: Adjustment for capture should only be applied to report points that repre-
sent analyte response (either direct or enhanced). The adjustment is not
appropriate for report points placed before the sample injection.

Beware of applying adjustment for capture to report points with significant
bulk response contribution. The bulk component will be included in the
adjustment and will distort the results.

Editing the definition of a capture-adjusted plot will cancel the adjustment.
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8.4 Report point table

Introduction
The report point table is created automatically when a result file is opened in the Evalu-
ation Software, and lists values for all report points in the run. An evaluation session
may only contain one report point table item. The item is updated automatically if you
add custom report points or apply solvent correction, but the contents of the report
point table cannot be edited directly.

The report point table is not affected by exclusion of cycles in sensorgram or QC plot
items.

Values in the report point table cannot be edited, but the contents can be customized
by sorting, filtering and selecting columns. Sorting, filtering and column selection are
applied to the report table as exported to Excel™ or XML, but not to export in tab-sepa-
rated text format (see Appendix A.1 Exporting data, on page 194).

Report point table display

The report point table does not list response values adjusted for molecular weight or
capture level.

Click Table Columns to select which columns to display. The available columns are
listed in Report table columns, on page 113.

Click on a column header to sort the report point table by the content of the column.
Click again to toggle the sort order.
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The second row in the report point table is a filter row. All values will be included if the
filter setting is blank. To apply a filter, choose a value from the list. The value will be
shown in the filter setting and only rows in the table that contain the value in the
selected column will be displayed. You can apply multiple filters to the table at the
same time. To remove a filter, choose All from the list of column values in the filter
setting.

Copying the report point table
To copy selected contents of the report point table, select cells by dragging with the
mouse and press Ctrl-C or choose Copy from the right-click menu. Choose Copy
Table to copy the whole table, as sorted and filtered when applicable. The contents will
be copied in tab-separated text format to the Windows clipboard, and can be pasted
from there into other programs. All selected cells will be copied as displayed, including
header cells and filter settings.

Exporting the report point table
To export the report point table to a tab-separated text file, choose File →Export
→Report Point Table. The entire table will be exported, regardless of sorting or
filtering.

Report table columns
Columns in the report point table that are not self-explanatory are described below.

Column Description

File File number. This column is only shown when the evaluation
session includes more than one file, the cycle number is prefixed
with a file number. Choose File →Properties to display the
mapping of source files to file numbers.

AbsResp
(RU)

Absolute response in RU, calculated as the mean value over the
time window.

SD Standard deviation of data points in the time window, calculated as

where n = number of points

and y = response in RU

Slope
(RU/s)

Slope during time window in RU s-1, calculated as
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Column Description

LRSD Alignment of slope to a straight line (regression coefficient), calcu-
lated as

where

Keywords One column is created for each keyword in the data.
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9 Result plots

About this chapter
This chapter describes result plot items.

In this chapter

Section See page

9.1 Creating and editing result plots 116

9.2 Plot display functions 118

9.3 Annotations and comments 120

9.4 Data adjustment functions 123

9.5 Ranking and cut-off 129

9.6 Curve fitting 131
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9.1 Creating and editing result plots

Introduction
Result plots differ from QC plots in the following respects:

• Result plots support a range of data adjustment and evaluation functions, described
in this chapter.

• Excluding points from a result plot affects only the current plot. Other items are not
affected.

Creating result plots
To create a result plot item, click the Evaluation →Result Plot button in the naviga-
tion panel or choose Add Plot →Result Plot from the Evaluation menu. Enter a
name for the plot, choose the parameters that define the plot and click Next. Result
plots display report point values plotted against a variable: plots of report point against
report point are not supported. You can select multiple curves by dragging or using
Ctrl-click in the curve list to create an overlay plot of points from more than one curve.
Cycles that do not contain the selected report point will not be represented in the plot.

Note: Unlike QC plots, result plots always display all curves selected in the plot
definition.

For evaluation sessions that include multiple result files, the default variable setting is
File & Cycle. This will plot the data grouped by file. Choose Cycle to plot the data by
cycle number regardless of file (see illustration below).
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Data from three appended files, plotted against File & Cycle (left) and against
Cycle (right). Points are colored by file.

Editing result plots
To edit a finished plot, right-click on the item name in the Evaluation Explorer and
choose Edit from the menu.

Note: Editing the plot definition will cancel any adjustments that have been
applied.
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9.2 Plot display functions

Presentation
Result plots are displayed with a panel below the plot providing options for data adjust-
ment (see Section 4.4 Immobilization results, on page 34). Numerical values for the
plotted points are shown in the table to the right.

Selector functions
Selector functions operate as described for QC plots (see Selecting points for display,
on page 108), with the exception that the curve selection for plots with multiple curves
cannot be changed.

Table functions
Table functions operate as described for QC plots (see Plot table, on page 108).

Excluding and including points
Points can be excluded from the plot by right-clicking on a point or on one or more
selected rows in the table and choosing Exclude cycle from the right-click menu.
Values for excluded points are shown struck out in red text in the table. Use the right-
click menu in the table to re-include points.
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Note: Excluding points in a result plot affects the current result plot only. Points
that have been excluded in a sensorgram window or QC plot are not shown
in result plots and can only be accessed by re-including the points in a
sensorgram or QC plot item, then editing the result plot.

Viewing sensorgrams
To display sensorgrams corresponding to a point, right-click on the point and choose
Show Sensorgram(s) from the right click menu. You can also select multiple rows in
the table and right-click on the selection to show multiple sensorgrams in an overlay
plot. The sensorgrams are adjusted to zero at the start of the sample injection.

Plot tools
The plot tools Color by, Sort and Table columns are available in result plots in the
same way as in QC plots (see Section 8.3 QC plots, on page 107). In addition, the Tools
menu includes Edit Annotations (see Section 9.3 Annotations and comments, on
page 120).

Ranking and cut-off as well as curve fitting functions are provided in a tab on the
bottom panel of the plot display (see Section 9.5 Ranking and cut-off, on page 129).
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9.3 Annotations and comments

Introduction
Samples of particular interest can be marked with annotations that are listed in the
result summary table and included in printouts and exported data. Annotations are
associated with one or more explanatory comments: in summary tables, comments
are listed in a separate column for each annotation.

Scope of annotations
Annotations are available in Result Plot, Kinetics and Affinity items. The list of avail-
able annotations is common to the three item types, although usage of annotations is
local to individual items (so that for example a data point marked with an annotation in
one result plot will not automatically be annotated in another). Annotations are applied
to data points in result plots and to data series in affinity and kinetic screen.

Annotations are saved either locally with the evaluation session or in a global template
for use in other evaluation sessions.

• An evaluation session started by opening a result file (.blr) has access to annota-
tions that have been saved as a template.

• A newly created item has access to all annotations in the current evaluation
session.

• An item that is edited has access to the annotations existing at the time the item
was finished, but not to annotations that were created later.

• A new evaluation session started by opening an evaluation file (.bme) has access to
the annotations in the saved session.

Creating and editing annotations

Follow the steps below to create a new annotation.
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Step Action

1 Choose Edit Annotations from the Tools menu.

Result:

The Manage Annotations dialog is displayed.

2 Click Add Annotation and enter the annotation text.

3 Select the annotation, then click Add Comment. Enter a comment text. You
can add as many comments as required.

Note:

An annotation must have at least one comment. The annotation text is
shown in the column header and the comment in the column content in
summary tables.

4 Check Save Annotations As Template to make the annotations list avail-
able for all evaluation sessions on that specific computer. Any previously
saved template will be replaced.

If this box is not checked, the list will only be saved with the evaluation file
and will not be available for evaluation of other result files.

To edit an annotation or comment text, mark the text in the Manage Annotations
dialog and hold the cursor in the marked text for a couple of seconds until it becomes
available for editing. Type the new text. Editing annotations and comments will not
affect the text in finished items where the annotation has been used.
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Note: If you change the text of an annotation that has been applied to data points
or data series, the column listed for the previous annotation text will be
removed from the summary table. Re-display the annotation in the table
using the Table columns option.

Applying and removing annotations
To apply an annotation to a point in a result plot, right-click on the corresponding row in
the table and choose Annotations from the menu. Select multiple rows to apply the
same annotation to multiple points. Select the desired annotation and comment from
the menu list. Select Remove Annotation to remove the annotation from the point.

Note: Annotations are local to the result plot in which they are used and are not
transferred to other evaluation items.

Multiple annotations may be assigned to a single point, but only one comment may be
applied for each annotation.
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9.4 Data adjustment functions

Introduction
Result plots support the following data adjustment functions:

• Blank subtraction

• Molecular weight adjustment

• Capture adjustment

• Adjustment for controls

• Median filtering

Each of these adjustments is described in detail below. Adjustments must be re-
applied if the plot definition is edited: check that the definition is correct before
applying adjustments.

Note: Data adjustments in result plots are applied only to the plot points. Choosing
View Sensorgram from the right-click menu on a plot point shows the orig-
inal sensorgram for the point regardless of adjustments applied in the plot.

Adjustment dependencies
Data adjustments are applied in the order listed above.

The effect of each adjustment may be dependent on the results of adjustments earlier
in the sequence (e.g. adjustment for controls will be different according to whether
adjustment for molecular weight has been applied or not). If an earlier adjustment is
changed, adjustments later in the sequence will be canceled and must be re-applied.
Similarly, if changes are made to the data set in the plot by excluding or including
points so that an adjustment is affected, the affected and all dependent adjustments
will be canceled.

Editing the plot definition will cancel all adjustments and ranking/cut-off boundaries
that have been applied.

Blank subtraction
Click Blank Subtraction to subtract blank contributions from report point values.

Check Use Blank Subtraction to apply blank subtraction. Choose the sample to be
used as blank. Blank samples are either controls or sample cycles with zero concentra-
tion. Specify how the blank cycle is chosen:
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Setting Description

Nearest Blank Nearest blank in the cycle sequence.

Average Nearest
Blanks

Average of the nearest preceding and nearest following
blanks.

If there is no preceding or following blank, the nearest blank is
used.

Preceding Blank Nearest preceding blank in the cycle sequence.

If there is no preceding blank, the nearest blank is used.

Following Blank Nearest following blank in the cycle sequence.

If there is no following blank, the nearest blank is used.

Blank values are subtracted from all points in the plot as far as possible, using the same
curve and report point settings as the plotted points. For evaluations using appended
result files, the blank setting is applied within each file separately.

To remove blank subtraction, click Blank Subtraction and uncheck Use Blank
Subtraction.

Molecular weight adjustment
Adjustment for molecular weight divides the response by the molecular weight of the
analyte and displays the result multiplied by 100. Use this function to normalize the
response from differently sized analytes so that the values reflect molar binding levels
rather than weight-based levels.

Any points for which analyte molecular weight is missing from the keyword table or is
entered as zero will be excluded from the adjusted plot.

Capture adjustment
Capture adjustment corrects sample responses for variations in the levels of captured
ligand between cycles by dividing the sample response with the response for captured
ligand. When capture adjustment has been applied, adjusted response levels will be
expressed as sample response divided by capture level.

Note: Capture adjustment relies on response values from the report points
capture_baseline and baseline. The adjustment cannot be applied if
these report points are not present.

Capture adjustment should only be applied to report points that represent
analyte response (either direct or enhanced). The adjustment is not appro-
priate for report points placed before the sample injection.
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Adjustment for controls

Adjustment for controls compensates for systematic changes in response during the
course of the assay, such as progressive loss of binding capacity. Adjustment for
controls can also be used to normalize response levels from multiple files that are eval-
uated together, provided that the same controls are used in all files. Adjustment is
calculated from the response values obtained for control samples analyzed at intervals
during the assay.

Adjustment normalizes the sample responses relative to the positive and negative
control levels as follows. Start-up cycles are automatically excluded from the adjust-
ment calculations.

• Curves are fitted to the control sample responses for positive and (if used) negative
controls. If no negative control is specified, the negative control level will be set to
zero. The Linear option fits the points to a function with the form y = ax + b (where a
and b are constants). Polynomial fits the points to a second-degree function with
the form y = ax2 + bx + c (where a, b and c are constants).

• The fitted line(s) are transformed to straight horizontal lines with values 100 for the
positive control and 0 for the negative control.

• The transformation used to create straight horizontal lines for the control points is
applied to all points in the plot (including the actual control sample responses). Each
point retains the same position relative to the positive and negative controls before
and after adjustment.

Adjustment for controls cannot be applied in regions where the positive control curve
lies below the negative control level. Any points that lie in such regions will be excluded
from the adjusted plot.

For evaluation sessions that include multiple result files, adjustment for controls is
applied separately to each file, regardless of whether the data is plotted against Cycle
or File & Cycle. However, if the same control is used in all files, applying adjustment for
controls will normalize the response levels between files.

Follow the steps below to apply adjustment for controls.

Step Action

1 Choose Adjustment for controls.

2 Check Use adjustment for controls.

3 Select the sample to use as a positive control. You can also select a sample
or specify a response level for the negative control.

4 Select whether the adjustment should be made using a linear or polynomial
fitting function.
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Step Action

Result:

The display panels in the dialog show a plot of the response against cycle
number before and after adjustment.

5 Click OK to apply the adjustment.

Note: Beware of using a polynomial fitting function with less than 4 control
samples. The parabolic curve created by the function can deviate greatly
from the points, leading to adjustment that does not reflect the drift in the
control responses (see illustration below).
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Median filtering

Applying a median filter to a plot can markedly reduce noise and eliminate drift without
obscuring binding responses. The filter is most useful for plots with drift or periodic
variation in the baseline, and a y-axis window can be set so that the window includes
presumed non-binders and excludes most of the potential binders. The effect of the
filter is to align points within the y-axis window to a new zero baseline. Positive control
samples should be included at regular intervals in the run, to provide a check on the
suitability of the median filter settings. The filter is applied using the set y-axis
(response) window and a sliding x-axis (cycle) window as follows. Start-up cycles are
automatically excluded from the median filtering.

• The median value for each x-coordinate is calculated from the points in the region
defined by the x- and y-axis windows. Where points fall outside the y-axis window,
more cycles are included so that the number of points within the windows is
constant.

• Each point in the plot (including those that lie outside the y-axis window) is adjusted
by subtracting the median value. A new baseline is thereby defined with response
value 0.

Principle of median filtering. The median response value of the points within the x- and
y-windows is used as a new baseline for the current cycle.

For evaluation sessions that include multiple result files, median filter is applied to data
grouped by file, regardless of whether the data is plotted against Cycle or File &
Cycle.

Note: When adjacent files in a multi-file session have significantly different
response levels, the order of the files will affect the details of the border
effects. This can often be avoided by using adjustment for controls to
normalize the response values (Section 4.4.5). To ensure that files are
appended in the required order, append the files one by one to the evalua-
tion session. You can see the order of the files in File →Properties.

Follow the steps below to apply a median filter.
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Step Action

1 Choose Median filter.

2 Check Use median filtering.

3 To set the y-axis window, either drag the horizontal lines or click Settings
and enter upper and lower response limits.

The window should be wide enough to cover noise variations in negative
(non-binding) samples, but narrow enough to exclude the response from
binders as far as possible.

4 To set the x-axis window, click Settings and enter the number of points in
the window (minimum 5).

5 Click OK to apply the filter.

Judge the appropriateness of the median filter settings with reference to the positive
control responses. Filtering should not introduce new trends or significantly increase
scatter among the positive control points.

Note: Choosing appropriate settings can be critical to the value of median
filtering. It may be necessary to experiment with the window settings to
obtain the best results for a given plot. Using inappropriate settings or
applying median filter to plots for which it is not suited can introduce arte-
facts in the evaluation.
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9.5 Ranking and cut-off

Ranking boundaries

Ranking boundaries divide the plot into a user-defined number of response regions.
Ranking boundaries are set automatically on the basis of average responses for control
samples and may be edited freely. Custom boundaries can also be added.

Points are ranked in the plot table according to the name value of the nearest lower
boundary. Points below the lowest boundary are ranked as Lowest points. Boundaries
are also assigned a numerical value that can be useful in data processing in third-party
software.

Follow the steps below to manage ranking boundaries.

Step Action

1 Choose Ranking on the Ranking/Cut-off tab.

2 To add a new boundary, click New and enter the settings for the boundary.

3 To edit a boundary, drag the boundary line in the plot or click on Edit and
enter new settings.

4 To delete a boundary, select the boundary and click Delete.

5 Click Add Default to add boundaries at average response levels for control
samples. Existing boundaries will not be affected.

Note: Ranking will be turned off if the plot definition is edited.
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Cut-off boundaries
Cut-off boundaries divide the plot into two horizontal regions, above and below a cut-
off line. Points are classed as either Above Cut-off or Below Cut-off depending on
the exact response value.

Note: Points that appear to lie precisely on the cut-off boundary may be classed as
either Above Cut-off or Below Cut-off depending on the exact response
value at a precision higher than that displayed in the software.

In Automatic mode, the boundary is set on the basis of the average response of a
control sample plus a specified number of SD (default 3). Choose the control sample
series to use for the boundary. Click Edit Settings to change the number of SD. You
can also change the response level by dragging the boundary line or entering a new
level in the Edit Settings dialog. The number of SD displayed is updated to reflect the
changed setting relative to the selected control sample series.

In Manual mode, the boundary is set by dragging the boundary in the plot or entering
the response level in the Edit Settings dialog.

9 Result plots
9.5 Ranking and cut-off

130  Biacore S200 Software Handbook 29143108 AB



9.6 Curve fitting

Fitting curves to points
The Curve Fitting tab allows you to fit lines to the points in the plot. using either linear
or curved (4-parameter) fitting functions. If Fit by color is checked, each color will be
fitted to an independent line. If this option is not checked, all points derived from the
same curve will be fitted to a single line. Check Display Curve Parameters to show
the parameter values for the fitted curves.

Curve fitting can only be applied to plots that are sorted As defined.

Fitting functions

Function Equation

Linear fit
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Function Equation

4-parameter fit

Parameter Description

Rhi and Rlo Fitting parameters that correspond to the
maximum and minimum response levels
respectively.

A1 and A2 Additional fitting parameters.
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10 Fragment screening evaluation

About this chapter
Fragment screening or fragment-based drug discovery (FBDD) refers to screening of
fragment libraries for binding to potential drug targets. Biacore S200 Evaluation Soft-
ware provides two evaluation functions that are specifically designed for evaluation of
fragment screening assays where binding is analyzed at a single concentration of each
fragment.

Function Description Refer to

Clean
Screen

Assists in identifying compounds in the frag-
ment library that show persistent or residual
binding to a degree that can cause problems
in subsequent steps.

See Section 10.1
Clean screen, on
page 134.

Binding
Level
Screen

Used to identify promising fragments on the
basis of binding level and binding behavior,
with the aim of reducing the number of
compounds carried forward to more work-
intensive steps.

See Section 10.2
Binding level
screen, on page
138.

In this chapter

Section See page

10.1 Clean screen 134

10.2 Binding level screen 138
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10.1 Clean screen

Requirements
There are no special requirements for fragment clean screen evaluation. The evalua-
tion uses baseline report points which are created by default.

The evaluation is based on measurement of baseline shifts between cycles. The last
cycle is evaluated from the response shift between the baseline and the end of the
cycle.

Note: All cycles except Startup cycles are included in the Clean Screen evalua-
tion.

Principle
Clean Screen evaluation is based on shifts in baseline response between one cycle
and the next, as an indicator of residual or persistent binding. Samples that show
persistent binding to the target will be identified by a significant positive shift in the
baseline. For the last cycle, the shift is measured as the response difference between
the baseline and the end of the cycle.

Baseline
shift

Cycles

Response

Principle of clean screen for identifying fragments with persistent binding. Cycle 1
shows a binding profile typical for many fragments, with rapid association and dissocia-
tion. The fragment in cycle 2 shows persistent binding, evident from the slow dissocia-
tion, with the result that response from cycle 2 is carried over into cycle 3.

Procedure

Follow the steps below to perform a Clean Screen evaluation.
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Step Action

1 Open the required result file(s).

2 Click Clean Screen in the navigator panel.

Result:

The Clean Screen preparation dialog opens.

3 Enter a name for the Clean Screen item if required.

4 Choose the x-axis for the Clean Screen plot. The default setting is Cycle:
available alternatives are Conc and MW. The y-axis always shows the base-
line difference between the current and next cycle.

5 Select the curves to include in the item. Active and reference curves may be
selected, but reference-subtracted curves are not available.

6 Click Next.
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Step Action

Result:

The results are displayed with a default cut-off setting of 5 RU.

Use the options under the Tools button to change settings for the plot and
table display.

7 If you have included more than one curve in the evaluation, choose the curve
to display in the left-hand (plot) panel.

Note:

The table in the right-hand panel always lists results for all included curves.

8 Click Edit Settings or drag the cut-off boundary if you want to adjust the
boundary position.

9 Click Finish to finalize the evaluation.
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Results
Residual Binding is derived from consideration of the cut-off value for all curves in the
evaluation, and can have one of three values:

Value Meaning

None The baseline difference is below the cut-off for all curves.

Selective The baseline difference is above the cut-off for some but not all
curves.

General The baseline difference is above the cut-off for all curves.

Plot points are by default colored by Residual Binding value.

Click on the table column header for Cut-off or Residual Binding to sort the table by
these values and assist identification of samples that give residual binding.

Click or hover on a point in the plot to identify the sample to which the point refers.
Right-click on a point in the plot or a row in the table for options to display the sensor-
gram, to assist in judging whether the compound should be excluded from further
screening or not. Select one or more rows in the table to identify the corresponding
point(s) in the plot.
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10.2 Binding level screen

Principle
Binding Level Screen for FBDD helps to prioritize and select fragments for further
development based on binding levels at a single fragment concentration. In this
respect, the principle of the evaluation is similar to binding level analysis for other
compounds using result plots (see Chapter 9 Result plots, on page 115). However, the
dedicated Binding Level Screen evaluation item includes assessment of binding
behavior (see below) and supports selection of candidates for further processing based
on the number of candidates (or the fraction of the screened fragment library) as well
as the actual binding levels.

Requirements
Requirements for Binding Level Screen evaluation are listed below

• The evaluation can only be applied to solvent-corrected data (see Section 7.3
Solvent correction, on page 92).

• A report point named binding_early, placed shortly after the start of the sample
injection, is recommended but not mandatory.

• If the binding behavior indicator R>Rmax is to be used (see Binding behavior indica-
tors, on page 138), the ligand molecular weight must be provided, either entered
during the immobilization or added to Chip Information through the keyword
table (see Ligand details, on page 87).

Binding behavior indicators
Atypical binding behavior is relatively common in fragment screening work, and is
identified in binding level screen evaluation by three independent criteria.

Name Description Sensorgram appear-
ance

Slope Indicates a significantly increasing
response during sample injection instead
of the normally expected rapid binding to
a steady-state level. Slope is determined
from the average slope of the sensor-
gram between the report points
binding_early (shortly after injection
start) and binding (shortly before injec-
tion end).

Slope
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Name Description Sensorgram appear-
ance

Slow
diss

Indicates that the compound does not
dissociate immediately after the end of
the sample injection. Slow diss is deter-
mined from the relative response above
baseline for the report point stability
(shortly after the end of the injection).

Slow diss

R>Rmax Indicates that the maximum response
reached during sample injection is higher
than expected for the ligand immobiliza-
tion level. R>Rmax is determined from
the highest response during sample
injection and the theoretical maximum
binding capacity based on 1:1 binding.

Calculation of the theoretical maximum
binding capacity requires the molecular
weight of the ligand, provided either
during immobilization or edited in the
Chip Information.

This parameter is not supported for
screens using captured ligands.

Theoretical
Rmax

R>Rmax

Samples with more than one behavior indicator markers are listed as Multiple in the
screening results.

Procedure

Follow the steps below to perform a Binding Level Screen evaluation.

Step Action

1 Open the required result file(s).

2 Apply solvent correction (see Section 7.3 Solvent correction, on page 92).
Binding level screen evaluation can only be applied to corrected curves.

3 Click Binding Level Screen in the navigator panel.
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Step Action

Result:

The Binding Level Screen preparation dialog opens.

4 Enter a name for the Binding Level Screen item if required.

5 Specify the settings for the plot:

• y-axis: recommended report point binding_early, response type Rela-
tive Response.

• x-axis: default Cycle, alternatives Conc and MW.

6 Select the curves to include in the item. Only reference-subtracted and
corrected curves are available.

7 Click Next.
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Step Action

Result:

The binding level screen plot is displayed, with a default cut-off set to the
average response for the selected control sample plus 3 standard deviations
(SD). If the data includes more than one control sample, the default setting is
calculated from the first control in alphabetical order.

Use the options under the Tools button to change settings for the plot and
table display.

Note:

No report point adjustments are applied in the initial results display. Do not
accept the results before applying adjustments.

8 Apply report point adjustments as required (see Section 9.4 Data adjust-
ment functions, on page 123).

9 Click Edit Settings or drag the cut-off boundary if you want to adjust the
boundary position.

10 Click Finish to finalize the evaluation.
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11 Evaluating kinetics and affinity

About this chapter
This chapter describes how to evaluate kinetics and affinity analyses.

In this chapter

Section See page

11.1 Requirements and recommendations 143
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11.7 Kinetic summary 164
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11.1 Requirements and recommendations

Requirements

• Experiments using low molecular weight analytes in buffers containing DMSO
should include solvent correction cycles, although this is not directly required for
the evaluation procedure.

• At least one assay step is required with purpose Sample, connected to a cycle type
that includes one Sample injection. Only data from the Sample injection in assay
steps with purpose Sample will be used for evaluation.

• Sample concentration must be specified in the variable Conc. If weight-based units
are used, a molecular weight for the analyte must be specified in the variable MW.

• Steady state affinity evaluation requires at least three unique non-zero concentra-
tions.

Assay development
Before attempting to determine the kinetics or affinity for a previously uncharacterized
interaction, run an experiment using the pre-defined Interaction characteristics
method template in the Assay Development folder. At this stage, run 5 sample injec-
tions covering a 100-fold concentration range. Repeat the test if necessary with
adjusted sample concentrations and/or injection times. This should give a preliminary
indication of suitable injection times and sample concentrations for more thorough
analysis.

Recommendations
Default recommendations for kinetics determinations are a concentration series with
three non-zero analyte concentrations. For single-cycle kinetics, run one blank cycle
with zero concentration. For single-cycle kinetics, run one blank cycle with the same
injection series as the sample, with buffer replacing the sample for each injection.
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11.2 Presentation

Screen panels

The left-hand panel contains tabs for thumbnails and results summary. The right-hand
panel contains a detailed view of the currently selected data series. Selected data
series are marked with a blue border.

Thumbnails

Thumbnail size
Choose the thumbnail display size from the View menu on the Thumbnails tab.

Option Description

Small Provides an overview of many thumbnails for general comparison.
Details will not be legible in the thumbnails. Individual thumbnails are
identified in a tool tip.

Standard Shows the thumbnails with identification of the ligand and analyte.
Axis scales are not marked.

Extended Shows more detailed identification of each thumbnail with fitting
model and rate or affinity constants. Axis scales are marked.
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Thumbnail content
By default, thumbnails show sensorgrams for kinetic screen or a plot of response
against concentration for affinity screen. Sensorgrams are blank-subtracted and
adjusted to t=0 at injection start.

Choose between these alternatives from the View menu on the Thumbnails tab.

Note: Both options are available in both Kinetics and Affinity evaluations.
However, affinity evaluation cannot be performed in a Kinetics item and
vice versa.

 

Thumbnail display settings
Choose Display Settings from the View to change thumbnail display settings.

When the same x- and/or y-axis scales are chosen, the scale(s) will be set to include the
widest range in the currently included set of thumbnails. Using individual scaling will
scale each thumbnail according to the range of data in the thumbnail.

Check Show curve fits... to display the fitted curves overlaid on the experimental data
in the thumbnails. This may not have any significant effect on the appearance of small
thumbnails for kinetic evaluation items, but will in general be readily visible for affinity
items.

The Use logarithmic scale on x-axis option is only appropriate for affinity items.

 

Sorting thumbnails
Choose a parameter in the Arrange by menu on the Thumbnails tab to sort the
thumbnails. The available parameters correspond to the table columns on the Results
Summary tab.

Sorting the thumbnail display also sorts the table on the Results Summary tab and
vice versa.
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Note: Thumbnails are sorted by default in ascending order. Options for ascending
and descending order appear in the menu once the thumbnails have been
sorted.

Results summary
The Results Summary tab summarizes the results. Before evaluation, the tab shows
the available information for the data series. Results are shown after fitting has been
performed.

The graphical display on the Results Summary tab shows a KD plot for affinity evalula-
tion and an on-off rate map for kinetics evaluation (see Results summary plots, on page
156).

Note: The Results Summary table includes columns for Evaluation File and
Image File. These columns are completed when the file is saved and data is
exported using Export All Graphs and Table respectively (see Appendix
A.1 Exporting data, on page 194 for details of export functions).

Details
The right-hand panel shows the details of the currently selected series in up to four

sub-panels. Click  and  to expand and collapse the sub-panels respectively.

Illustration Description

Response-Concentration
Plot

(Affinity evaluation only)

This sub-panel shows the fitted data for affinity
items. A vertical line indicates the calculated KD

value. The line is red if the calculated KD is more
than half the maximum sample concentration
used.

Sensorgram This sub-panel displays the sensorgrams used in
the evaluation. Choose Display Blanks to show
blank sensorgrams instead of sample sensor-
grams.

For kinetic items, the fitted curves are shown in
black overlaid on the sample data.

Included Curves This sub-panel lists the curves in the data series.
Use the Include checkbox to include or exclude
sample curves and blanks from the series.

Results and Parameters This sub-panel lists the fitting report and the
parameters used. Kinetic evaluation using the 1:1
model also generates a QC report (see Section
12.3 Quality control tab, on page 171).

You can enter a description for the fitting at the top of the details panel.
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If you have performed several fittings for a data series, choose which fitting to display
from the Model list. The chosen fitting will be shown in both the detail panel and the
thumbnail for the data series.
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11.3 Evaluation procedure

Introduction
This section describes how to perform a kinetics or affinity evaluation. Steps are the
same for both kinetics and affinity unless otherwise stated.

Create kinetics and affinity
evaluation

Follow the steps below to create a kinetics or affinity evaluation.

Step Action

1 Click the Kinetics or Affinity button in the navigator panel to start a
Kinetics or Affinity evaluation respectively.

Result:

The Create... screen is displayed, with a list of sample series in the result file.
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Step Action

A sample series is defined as a set of cycles with the same analyte and ligand
name and the same analysis temperature. For evaluation of appended result
files, cycles in different files form separate series.

2 Provide a name for the item if desired.

3 Choose the curve type and select the curves to be included in the evaluation
item.

4 Check Multiple Rmax to combine sample series with different Curve
settings, allowing global evaluation of series with different ligand densities. If
the option is not checked, series are separated by Curve.

5 If the result file contains measurements at different temperatures, choose
the temperature to evaluate.

6 Click Next.

Result: The main evaluation interface is displayed.

Series status
The status of each series can be set in the main evaluation interface by using either the
symbol below each thumbnail or the status indicator at the top of the detail view panel.
You can also set the status for one or more series in the thumbnail display or results
summary table, using the right-click option Set Selection to. The status can be
changed both before and after evaluation.

Icon Status Description

Rejected Cannot be addressed with fit settings or fitting. Can be hidden.
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Icon Status Description

Cleared Default setting. Can be addressed with fit settings and fitting.

Flagged Can be used to select series for fit settings and fitting.

Accepted Can only be set after fitting. Cannot be addressed with fit
settings or fitting.

Status settings remain in force until changed by the user. Click Clear flags to set all
flagged series to Cleared.

You can hide rejected series by turning on the Tools →Hide rejected option in the
thumbnail panel.

Fit settings and fitting can be applied to series on the basis of selection and/or status.

Preliminary examination and
adjustment

An overview of the screening is provided by the thumbnails in the left-hand panel, with
one thumbnail for each data series.

Scan through the thumbnails and set the status to Rejected for series that are clearly
disturbed or unsuitable for evaluation. Rejected series are marked with a red X on the
thumbnail, and can be hidden using the Tools →Hide rejected option in the thumb-
nail panel.

For closer examination of the data, select a thumbnail to display the series in the detail
view in the right-hand panel.

Sample sensorgrams are displayed in the detail panel by default, corrected by
subtracting an average of the blank (zero-concentration) sensorgrams. Choose
Display blanks to examine the blank sensorgrams.

The Included Curves list shows both the sample series (included by default) and
blanks from other sample series (excluded by default). Use the Include check-mark in
this list to define which curves are included in the data series.
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Removing injection disturbances
from all sensorgrams

Follow the steps below to remove data at the beginning and end of the sample injec-
tion, to avoid disturbances associated with injection start and stop.

Step Action

1 Choose Tools →Remove Ranges in the thumbnail panel.

Result:

The Remove Ranges dialog is displayed.

2 Adjust the sliders as required. You can remove up to ±5 s at the beginning
and end of the sample injection(s).

Result:

The ranges are removed from all sensorgrams in all series. Any existing
fitting results will be removed from the item.

3 Click OK. Check that the range settings are appropriate for all series. Repeat
the adjustment if necessary.

Removing disturbances from
individual sensorgrams

Follow the steps below to remove disturbed data from individual sensorgrams. This
operation can be applied to any part of the sensorgram.
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Step Action

1 Choose Tools →Select data in the detail panel.

Result:

The Select data dialog is displayed.

2 Remove the checkmark from the Edit column in the curve table for the
curves that are to be left unchanged. All curves are selected by default and
are shown in dark color. Curves that are not selected for editing are shown in
light gray.

Note:

All curves will be evaluated, whether they are selected for editing or not.
Removing the Edit checkmark does not exclude a curve from the data set for
evaluation.

3 Select the region to be edited by dragging with the right mouse button.

4 Click Remove Selection.

5 Click Undo if you want to restore the deleted data.

Note: Brief transient disturbances usually have negligible effect on kinetic results,
but you should beware of removing disturbances from the report point
window for affinity evaluation. If the report point is affected by disturbances,
move the report point instead (see below).
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Moving the report point for affinity
evaluation

Steady state binding levels for affinity screen are calculated from a report point placed
by default 4 seconds before the end of the sample injection. Follow the steps below to
move this report point.

Note: This report point is marked on the sensorgrams in the detail view but is not
listed in the report point table. You cannot use a report point from the report
point table for this purpose.

Step Action

1 Choose Settings →Report Point Settings in the thumbnail panel.

Result:

The Report Point Settings dialog is displayed.

2 Change the position and window as required.

3 Select the series to which the change should be applied ( Selected/
Cleared/Flagged ).

4 Click OK.

Fitting affinity and kinetics data

See Appendix C Principles of kinetic and affinity analysis, on page 204 for a description
of the principles of fitting models to experimental data.

The basic fitting procedure is the same for both affinity and kinetics, although the
detailed appearance differs. Follow the steps below to evaluate the data.

Step Action

1 Choose Settings →Fit Settings in the thumbnail panel.
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Step Action

Result:

The Fit Settings dialog is displayed.

2 Select the fitting model and provide parameters as required (see Appendix D
Fitting models for kinetics and affinity, on page 209).

3 Select the series to which the model should be applied ( Selected/Cleared/
Flagged ).

4 Choose whether to replace the current fitting or add a new fitting. The
default selection is to replace the current fitting

5 Click Parameters if you need to edit any starting values for parameters or
enter values that are missing in custom models.

6 Click OK. The choice of model is shown in the Results Summary table in the
left-hand panel, and also in the tool-tip for the thumbnails and in extended
thumbnails.

Note:

The fitting is added to the detail panel when you click OK in the Settings
dialog, but is not performed until you choose Fit.

7 If you want to apply different models to different series in one fitting opera-
tion, repeat the steps above with different models and choice of series.

8 Click Fit in the thumbnail panel.
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Step Action

Result:

The Fit dialog is displayed.

9 Select the series to which the fitting procedure should be applied
( Selected/Cleared/Flagged ).

10 Click OK.

Note:

The fitting will fail for a series if required parameters have not been provided
in the Fit Settings dialog. A warning is issued if fitting has failed for one or
more series.

11 The fitting procedure can take some time, particularly for kinetic evaluation.
Click Cancel in the progress dialog if you want to abort fitting for series that
have not started.

12 If multiple fittings have been created for the same data series, choose the
fitting to display at the top of the detail panel. The thumbnail panel will show
the same fitting as a thumbnail.

Results summary table
Before fitting, the table on the Results Summary tab lists details of the data series,
including the model selected for each series. After fitting, the table lists the fitting
results for each series.

Select a row in the table to display the details for the series in the right-hand panel.
Right click on a row and choose Evaluation details to show the details in a separate
window, and to set the status for the series.

Click on a column header in the table to sort the table by the content of that column.
Click repeatedly to toggle the sort order.

Table columns
Click Table Columns at the top of the Results Summary panel to select which
columns should be included in the summary table.
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Check Save Columns As Template to save the table column settings as a template
on the local computer. A saved template will be used as default when a new result file is
opened. If this box is not checked, the settings will only be saved with the evaluation file
and will not be applied to evaluation of other result files. Separate templates are saved
for kinetic screen, affinity screen and kinetics summary. Click Use Column Template
to apply the saved template to the current evaluation. Click Use Default Settings to
restore the column selection to that originally provided with the software.

Results summary plots
The top panel in the Results Summary shows a graphical presentation of the results.
The presentation differs for affinity and kinetics evaluations. In both cases, right click in
the plot and choose Show data labels to label the points in the plot with the sample
name.

KD plot
The summary plot for affinity evaluation is a KD plot, showing calculated affinity
constants (KD) with samples distributed on the x-axis.

Click on a point in the plot to highlight the corresponding row in the table. Right-click
for options to show the evaluation details in a separate window and to set the status for
the series.
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On-off rate map
The summary plot for kinetics evaluation is an on-off rate map, providing an overview
of kinetic and affinity properties by plotting the association rate constant ka against
the dissociation rate constant kd, both on logarithmic scales. Since the affinity
constant KD is the ratio of kd to ka, interactions that have the same affinity will appear
on diagonal lines representing the KD value. The diagonals are shown as broken lines
on the plot with the KD value indicated. Points that are separated on the same diagonal
represent interactions with the same affinity but different kinetics.

Click on a point in the plot to highlight the corresponding row in the table. Right-click
for options to show the evaluation details in a separate window and to set the status for
the series.
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11.4 Dealing with low affinity interactions

Introduction
Simple steady state affinity evaluation is generally not satisfactory for low affinity (high
KD) interactions, since the analyte concentration series should extend above the KD

value for reliable fitting, and it is sometmes not practicable or even possible to use
sufficiently high concentrations. The issue is further complicated in work with many
low molecular weight analytes, and in particular fragments, which exhibit binding to a
specific site together with very weak binding to multiple sites on the ligand.

The difficulty of determining low affinities arises from the uncertainty in fitting a value
for the maximum binding capacity Rmax when there is insufficient curvature in the plot
of Req against C. Setting a fixed value for Rmax stabilizes the fitting procedure and allows
more reliable determination of steady state affinity. Models are provided in the soft-
ware for single- and multi-site affinity using constant Rmax (see Steady state affinity
with constant Rmax, on page 218). The value for constant Rmax is obtained from sepa-
rate measurements on a positive control, either by injecting a high concentration to
apporach Rmax or fitting to kinetic or affinity measurements, The Rmax for a given
analyte is calculated from the control value by adjusting for the molecular weight:

Note: Fitting with a constant Rmax requires that molecular weight is specified for
the analyte, in order to adapt the control Rmax value to the individual
analyte.

The constant Rmax functionality described in this section can be used with
custom models provided that they are defined with a parameter Rmax that
is set to Constant with initial value blank (see Appendix Models for steady
state affinity, on page 227).

Using constant Rmax

Follow the steps below to perform fitting with constant Rmax.

Step Action

1 Choose Settings →Fit Settings.
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Step Action

2 Select a model for constant Rmax. The predefined models provided with the
software are Steady State Affinity Constant Rmax or Steady State
Affinity Constant Rmax (Multi Site) 1

3 Enter a value for Control Rmax. This is the molecular weight adjusted Rmax

for the positive control in RU/100 Da.

Click Adjust Rmax for Controls if required. This will adjust the Rmax value
for drift in the control response during the assay (see below).

4 Select the series to which the model should be applied ( Selected/Cleared/
Flagged ).

5 Click OK.

1 The model for multi-site affinity with constant Rmax handles substances that show binding
to more than one site. For correct results it is important that the positive control substance
binds only to one site. The constant Rmax term applies to the site defined by the positive
control binding.
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Adjusting Rmax for controls

The value for the constant Rmax can be adjusted automatically to compensate for
changes in surface activity during the course of the run. Follow the steps below to do
this.

Step Action

1 Click Adjust Rmax for Controls in the Fit Settings dialog.

2 Check Use Adjust Rmax for controls.

3 Select the positive control on which the adjustment should be based (this
does not have to be the same substance as that used to determine the
constant Rmax value).

4 Choose either linear or polynomial fitting (see Adjustment for controls, on
page 125).

5 Click OK.
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Step Action

Result:

The Rmax value for each data series will be adjusted based on the first cycle
number in the series (see illustration below). The Rmax value remains
constant within the series.
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11.5 Annotations and comments

Annotating results
Data series for kinetic and affinity screen can be annotated using the Annotations
function as described for result plots in Section 9.3 Annotations and comments, on
page 120. The list of available annotations is common to result plots and kinetic/
affinity evaluation items.

Note: Annotations cannot be applied to single data points or sensorgrams in
screening items.

Include annotation and comment columns in the result table if you want
annotations to be included in data export and printing.
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11.6 Exporting kinetics and affinity results

Export functions
Results from kinetics and affinity evaluation can be exported one by one as curves or
tables using the general export functions in graphs and tables (see Appendix A.1
Exporting data, on page 194). In addition, you can right-click in the thumbnail panel of a
completed evaluation and choose Export All Graphs and Tables to create a folder
based on the same name as the evaluation file, containing images all thumbnails as
displayed in .png format and the results summary table in tab-separated text format.
Only columns currently shown in the results summary are exported, with the addition
of a column for the exported thumbnail image file name. Each time the Export All
Graphs and Tables operation is performed on the same evaluation session, a new
folder is created, distinguished in the folder name by numbers representing the
number of data series in the folder.
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11.7 Kinetic summary

Introduction
You can summarize the kinetics and affinity evaluation results from several saved eval-
uation files or from several evaluation items in the same file using the separate
Biacore S200 Kinetics Summary software (installed automatically together with the
Evaluation Software). Kinetic summary offers summary and presentation functions
similar to those in the left-hand panel of kinetic and affinity evaluations, but can be
applied to multiple items from the same or different files.

Kinetic summaries can include both affinity and kinetic evaluations in the same
summary.

Creating a kinetic summary

Follow the steps below to create a kinetic summary:

Step Action

1 Open the Biacore S200 Kinetic Summary software (separate from the
Biacore S200 Evaluation Software). The software can be started from
Windows or from the Tools menu in the Biacore S200 Evaluation Software.

2 Open one or more result files containing kinetics or affinity evaluation items.
Use the File →Append option to add files to an existing summary. You can
also open or append saved kinetic summary files (file extension .bks).

Summary presentation
Multiple fits in the same item in the Evaluation Software are presented as separate fits
in the summary. Summary data is presented on four tabs:

Tab Description

Table Presents a table of the summarized kinetics and affinity data.

Thumbnail Presents thumbnails of the kinetic and affinity evaluations
included in the summary.

On-off rate map Presents an overview of kinetic and affinity properties for the
interactions in the summary as an on-off rate map.

Steady-state KD
plot

Presents a plot of steady state affinity constants against
sample.

Table
The Table tab shows a table of the summarized kinetics and affinity data. Remove the
checkmark in the Show column to hide samples in the other tabs.
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Click on a column header to sort the table by the contents of the column. Sorting the
table also sorts the thumbnails on the Thumbnails tab.

Use the Table Columns button to choose which columns to include in the table.

Double-click on a row in the table or choose Evaluation details from the right-click
menu to display the evaluation details in a separate window.

 

Thumbnail

See Thumbnails, on page 144 for thumbnail presentation options.

 

On-off rate map
Choose the On-Off Rate Map tab to show the on-off rate map (see On-off rate map on
page 157) for the kinetics summary. The plot does not include steady state affinity
items, or kinetic evaluation items with multiple sets of kinetic constants, such as evalu-
ation with heterogeneous models.

Click on a point in the on-off rate map or select a row in the table below the map to
display the thumbnail for the evaluation.
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Steady-state KD plot
Choose the SteadyState KD Plot tab to show the equilibrium dissociation constant
KD plotted against sample for steady state affinity data (see KD plot on page 156).
Affinity constants obtained as the ratio of rate constants are not included. Duplicate
sample series are plotted as separate samples.

Copying and exporting summaries
Use the right-click menu on the Thumbnail tab to copy or export kinetic summary
content. See Appendix A.1 Exporting data, on page 194 for details of the copy and
export options.
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12 Assessing kinetics and affinity
results

About this chapter
This chapter describes how to assess the quality and reliability of kinetics and affinity
evaluations.

In this chapter

Section See page

12.1 Software preferences 168

12.2 Statistical parameters 169

12.3 Quality control tab 171

12.4 Other tools for kinetics assessment 175

12.5 Assessing affinity evaluation 178
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12.1 Software preferences

Settings
Choose Tools →Preferences from the main menu to set preferences for kinetics and
affinity evaluation.

Option Description

Parameter
statistics

Choose whether to show statistics for fitted parameters as SE- or
T-values (see SE or T-value, on page 169).

Quality
control

Choose whether to show or hide the Quality Control tab for
kinetic evaluation (see Section 12.3 Quality control tab, on page
171).
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12.2 Statistical parameters

Introduction
This section describes the statistical parameters calculated by the software to aid in
assessing the results.

Chi-square
Chi-square is a measure of the average squared residual (the difference between the
experimental data and the fitted curve), and is an indicator of how closely the fitted
curves agree with the experimental data. A lower chi-square indicates closer fitting.
One chi-square value is reported for the whole fitting.

Chi-square is calculated as

Parameter Description

rf Fitted value at a given point

rx Experimental value at the same point

n Number of data points

p number of fitted parameters

For sensorgram data used in kinetic fitting, the number of data points is very much
larger than the number of fitted parameters in the model, so (n-p) approximates to n,
and the chi-square value approximates to the average squared residual per data point.
This approximation does not hold for affinity data, where the number of data points is
the same order of magnitude as the number of fitted parameters.

Chi-square is listed on the Report tab.

SE or T-value
SE (standard error) or T-value is an indicator of parameter significance, and is reported
separately for each fitted parameter on the Parameters tab.

The standard error represents an estimate of how much variation in the fitted param-
eter value is required to affect the closeness of fit by a given amount. Lower SE values
indicate higher significance.

The T-value is obtained by dividing the value of the parameter by SE, and may be easier
to interpret for comparison between parameters with widely different absolute values
(e.g. ka and kd). A high T-value corresponds to a low SE.
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The choice of whether to display parameter significance as standard error or T-value is
made on the Fit tab of the Tools →Preferences dialog.

As a general guideline, fitted parameters with SE greater than about 10% of the param-
eter value (a T-value less than about 10) have low significance for the fitting. If the SE
value is higher than the parameter value (T-value less than 1), the parameter cannot be
reliably determined from the experimental data. Typically (but not always), parameters
with a low significance have unreasonable values: for example typical values for the
mass transfer constant for proteins are around 108 RU·M-1s-1, but evaluation of data
with no mass transfer limitation might return a value of 1012 or higher.

Note: Even if parameters with low significance can have a wide range of values
without affecting the fit, repeated evaluation of the same data set will
always return the same value. Consistency of a value between repeated
evaluations is not a test of significance.

U-value
In some situations, it may be possible to determine a value for two or more parameters
in combination without being able to determine unique values for the individual
parameters. Such parameters are said to be correlated. One example is the kinetic rate
constants ka and kd, that are correlated through the affinity constant KD (KD = kd/ka). It
may sometimes be possible to determine the affinity constant reliably without being
able to resolve the individual rate constants. The U-value is an estimate of the correla-
tion between the calculated values for rate constants and Rmax.

The U-value is determined by testing the dependence of the fit on correlated variations
in pairs of parameters, and is listed on the Report tab as a single value for the whole
fitting. U-values above about 25 indicate that absolute values for two or more of the
parameters (rate constants and Rmax) are correlated and cannot be determined
uniquely. The value does not give any indication of which pair(s) of parameters are
correlated. If the U-value is below about 15 the parameter values are not significantly
correlated.

The U-value is calculated for the predefined 1:1 kinetic model only.
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12.3 Quality control tab

Introduction
For evaluations that use the predefined 1:1 kinetic model, the Quality Control tab
gives a brief overview of selected quality aspects. If you prefer, you can hide the quality
control tab by setting the appropriate option in Tools →Preferences on the main
menu.

Note: The Quality Control tab can only be displayed for evaluations that use the
predefined 1:1 kinetics model.

The symbols used on this tab have the following meanings:

Symbol Color Meaning

Green Pass: quality assessment acceptable.

Yellow Warning: quality assessment close to the limits of accepta-
bility

Red Fail: quality assessment unacceptable

Blue User assessment recommendations

The quality control assessment covers five aspects:

• Magnitude of kinetic constants

• Parameter uniqueness

• Bulk refractive index

• Sensorgram curvature

• Residuals
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NOTICE

Use the Quality Control tab as a help in making your own judge-
ment of the results. Pass status in the quality control parameters
does not necessarily indicate that the fit is acceptable or that the
results are biologically relevant. On the other hand, Fail status in
any of the parameters is a reliable warning indicator.

Base your assessment on the overall quality of the results and the
fitting, taking all quality control parameters into account.

Magnitude of kinetic constants
If either association or dissociation rate constants are close to or outside the limits
that can be determined in the instrument, this will be reported. For values close to the
limit, judge the validity of the results on other assessment criteria as described in this
chapter.

Parameter uniqueness
The parameter uniqueness assessment corresponds to the U-value (see U-value, on
page 170).

Note: This test does not explore all possible parameter correlations. A Pass status
for this test is not a fail-safe indication that parameters are uniquely deter-
mined.

Bulk refractive index
After reference subtraction and blank subtraction, sensorgrams for kinetic evaluation
should not in principle contain any bulk refractive index shifts (parameter RI in prede-
fined models). However, there may be some circumstances where small bulk refractive
index shifts may remain in reference- and blank-subtracted data. On the other hand,
the fitting algorithm tends to interpret rapid interaction events (incorrectly) as bulk
shifts. If the fitting returns significant values for RI, a warning will be issued in the
Quality Control tab.

Examine the sensorgrams and fitted curves to determine whether bulk shifts as
reported by the fitting are true or false. If you think that the reported bulk shifts may
actually reflect rapid binding events, you may want to set RI to a constant value of zero
in the Parameters setting for the fitting.
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Sensorgram curvature
You should check that the sensorgrams have sufficient curvature for kinetic determi-
nation. Ideally, the sensorgrams for at least the one or two highest concentrations
should show measurable binding rates at the beginning of the sample injection and
approach a steady state towards the end of the injection. Sensorgrams that approxi-
mate to “square-wave” pulses (indicating rapid association and dissociation) and those
that do not flatten out during the injection generally do not contain sufficient kinetic
information for reliable evaluation. Ideally, the dissociation phase should be long
enough to monitor a fall in response of at least 10% to 15% of the starting value.

Examples of sufficient and insufficient sensorgram curvature.

Top: Ideal sensorgrams approaching steady state during sample injection and
returning to baseline during dissociation.

Bottom left: Rapid interaction approaching “square wave” appearance. These
sensorgrams return rate constants close to the limit of measurement for the instru-
ment.

Bottom right: Slow association and dissociation, giving insufficient curvature in both
association and dissociation phases. Evaluation is possible but will not be very reli-
able.

If the interaction is too fast to provide kinetic information, you may only be able to
determine affinity constants. Interactions that do not flatten out sufficiently during the
injection or dissociate sufficiently during the dissociation phase may sometimes be
analyzed by prolonging the association or dissociation phase respectively.

This item is always reported as a user assessment recommendation.
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Residuals
You should check that the residuals (the difference between experimental and fitted
value for each data point in the sensorgrams) lie within reasonable limits. For a perfect
fit, the residuals reflect the short-term noise in the sensorgrams and scatter around
zero (typically ±1 to 2 RU). Systematic deviations, seen as a definite shape in the
residual plot, indicate that the interaction model is to a greater or lesser extent unsuit-
able for the interaction.

The residuals for a good fit (left) scatter around 0, ideally in a random distribution
representing the noise in the sensorgrams. For a poor fit (right) the residual curves
show a definite shape and deviate farther from 0.

As an aid in judging the residuals, guidelines are drawn on the residual plot to indicate
the range of acceptability. Most of the residuals should be within the inner (green)
limits. The guideline positions are calculated in relation to the response range of the
sensorgrams. The guidelines are only shown for evaluations using the predefined 1:1
kinetics model (i.e. when the quality control tab is included).

This item is always reported as a user assessment recommendation.
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12.4 Other tools for kinetics assessment

Components of the fit
Choose Tools →Components from the detail panel to display a plot showing the
contribution of components in the interaction model to the fitted curve. Choose which
cycle to display in the selector bar.

The example illustrated here is taken from a fitting to a bivalent analyte model (see 
Bivalent analyte kinetics, on page 212), and shows clearly how the component AB2
(analyte attached to the surface through both binding sites) is displaced by AB as the
interaction progresses.

Kinetic data check
Choose Tools →Check Kinetic Data to open a window that displays simulated
sensorgrams based on the fitting results, with the interaction rate constants ka and kd

varied in parallel so that the affinity constant KD remains unchanged. If curves do not
shift as values for ka and kd are changed, this means that the actual values are not
important for the fitting and the curves do not contain kinetic information, although
the affinity constant may be correct. Conversely, if the simulated curve shape changes
as the values of ka and kd are varied, the fitting is dependent on the actual values and
the curves do contain kinetic information.

In effect, this tool tests whether the observed binding is limited by mass transport.
Significant kinetic data is only obtained when mass transport is not limiting: under
mass transport-limited conditions, kinetics cannot be uniquely determined but affinity
constants may be reliable.
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(This example is illustrated with only three concentrations for clarity.)

To use the tool, drag the slider for the modification factor M and observe the behavior
of the curve display. The original curves (which remain unchanged as you drag the
slider) are shown in black: blue curves show the simulation for ka and kd multiplied by M,
while red curves show the simulation for ka and kd divided by M. If the red and blue
curves clearly diverge from the original curves, the fitting is sensitive to changes in the
rate constants and the curves probably contain significant kinetic information. If on the
other hand the divergence is negligible, the values of the rate constants do not matter
and the binding is limited by mass transport. Mass transport limitation places an upper
limit on the rate constants that can be measured: on the borderline, the fitting is sensi-
tive to a reduction in rate constants but not to an increase.

Choose the Residuals option in the Compare to frame to show the residuals for the
simulated curves in relation to the experimental residuals. Choose Averaged experi-
mental residuals in the Options frame to smooth the experimental residuals by
averaging over a moving time window (the simulated residuals are not affected).
Choose Limit guides to display movable horizontal lines marking the extent of
residual variation, to aid visual interpretation. (Note that the limit guides are not
related to the guidelines shown on the residual tab for QC purposes (see Residuals, on
page 174), and do not in any way imply acceptance limits.)
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Kinetic data check comparison to residuals (left) and averaged residuals (right).

The Check Kinetic Data tool is only available for results obtained with the predefiend
1:1 kinetics fitting model.

Note: Standard error, kinetic data check and U-value are all tests of the signifi-
cance of the fitted parameters. Standard error tests the significance of
single parameters. Kinetic data check specifically examines the correlation
of ka and kd, and is directly related to the issue of mass transport limitation.
The U-value is a single value derived from the more complex correlation
matrix of ka, kd and Rmax.
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12.5 Assessing affinity evaluation

Considerations
Steady state affinity evaluations are performed by fitting a plot of Req against concen-
tration C to a model representing equilibrium 1:1 binding. The closeness of fit is
reported as a chi-square value, calculated in the same way as for kinetics. Note
however that the number of points in the steady state affinity plot is very much lower
than for kinetic evaluation, so that chi-square is a more sensitive indicator of fitting
quality.

The plot of Req against C approaches a limiting value (equivalent to Rmax) at high
concentrations. Robust evaluation of the data requires either that the plot shows suffi-
cient curvature for reliable estimation of Rmax or that a valid constant value is provided
for Rmax. As a rule of thumb, evaluation with fitted Rmax is acceptable only if the calcu-
lated KD value is less than half the highest analyte concentration used. (For a 1:1 inter-
action, the KD value is equal to the analyte concentration that gives 50% saturation of
the binding sites, so that Req = 0.5·Rmax. In other words, reliable evaluation is only
obtained if the surface is more than 50% saturated at the highest analyte concentra-
tion.)

To help in this assessment, the calculated KD value is indicated as a vertical line at the
corresponding analyte concentration. The line is red and broken if the value is greater
than half the highest concentration.

For weak interactions where it is not possible to use concentrations approaching
0.5·Rmax, evaluation using a model with constant Rmax (see Section 11.4 Dealing with
low affinity interactions, on page 158) may give more reliable results. This approach
requires that Rmax is determined separately, for example using high concentrations of
a known binder.
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13 Affinity in solution

About this chapter
Determination of affinity in solution provides an alternative to steady state affinity
measurements for interactions that take a long time to reach equilibrium or for any
other reason are difficult to determine with a direct binding assay. In principle, the
affinity in solution approach uses Biacore S200 to determine the free concentration of
one interactant in equilibrium mixtures containing known total interactant concentra-
tions.

This chapter describes evaluation of affinity in solution.

In this chapter

Section See page

13.1 Conventions and background 180

13.2 Evaluation of affinity in solution 182

13 Affinity in solution

Biacore S200 Software Handbook 29143108 AB 179



13.1 Conventions and background

Experimental setup
The interactants in affinity in solution determination are denoted A and B:

Experiments are set up so that a fixed concentration of B is mixed with variable
concentrations of A and allowed to reach equilibrium. The free concentration of B is
then determined by injecting the sample over a ligand that binds B but not A or the
complex AB (the interactant A or a derivative thereof is usually suitable as ligand). It is
assumed that the measurement itself does not significantly disturb the equilibrium in
the sample.

The experimental setup requires a calibration curve with known concentrations of B
determined over the same sensor surface, in order to calculate the free B concentra-
tions in the samples.

Evaluation principles
The equilibrium constant for a 1:1 interaction is given by

or equivalently

Rearranging this equation gives

or

Substituting in the relationship Bfree = Btot – AB gives
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This equation can be fitted to a plot of Bfree against Atot to calculate a value for KD.
(Formally, the equation has two solutions, but one is always negative and is not mean-
ingful in the context of an affinity determination.)

Requirements
Requirements for evaluation of affinity in solution are listed below.

• At least one assay step is required with purpose Calibration and one with purpose
Sample. Both assay steps must be connected to a cycle type that includes one
Sample injection. The two assay steps will normally be connected to the same cycle
type.

• Samples in the Calibration step must have concentrations specified in the variable
ConcB-calibration. At least two different concentrations are required for linear
calibration curves and at least four for 4-parameter fitting. These samples should
contain only component B.

• Samples in the Sample step must have concentrations specified in the variables
ConcB-fix and ConcA-variable. At least 3 samples with the same concentration of
component B mixed with different concentrations of component A are required.
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13.2 Evaluation of affinity in solution
Follow the steps below to evaluate affinity in solution measurements.

Step Action

1 Open the result file. The file contents must meet the requirements for
affinity in solution evaluation (see Requirements, on page 181 for details).

2 Click the Affinity in Solution button in the navigator panel.

Result:

The Calibration screen opens for determining the concentration of free B in
the samples.

3 Choose the sensorgram, report point, response type and fitting function at
the top of the dialog.

4 If you have run multiple sample series in the experiment, choose the sample
to evaluate in the Sample list. A sample series is defined as all cycles with
the same sample name in the assay step(s) with purpose Sample.

5 If you have run multiple calibration curves in the experiment, choose the
curve to use in the Calibration curve list. A calibration curve is defined as
measurements from assay step(s) with purpose Calibration, regardless of
the sample name. If two or more Calibration assay steps are run contigu-
ously with no intervening steps with a different purpose, they will be
combined into a single calibration curve.
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Step Action

Note:

All samples in a series are evaluated against the chosen calibration curve.
You cannot use different calibration curves for different samples in the same
series.

The table lists the data for the calibration curve. The plot panel shows the
curve with calibration points as black inverted triangles and sample points
as red squares. Samples that lie outside the range of the calibration curve
are not shown. Right click on calibration points to exclude the points from
the curve.

6 Click Next> to calculate the results.

Result:

The calculated concentrations of free B are displayed, plotted against the
concentration of A (by default on a logarithmic scale for the concentration of
A). The data are fitted to a steady state model for 1:1 binding (Evaluation
principles, on page 180).

Note:

Zero values cannot be plotted on a logarithmic scale. If you have included a
sample with zero concentration of A in the sample series and want to display
this point on the plot, choose Scale from the right-click menu in the plot
panel and set a linear scale for the x-axis.
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Step Action

The table shows the numerical results for the sample series. Samples that lie
outside the range of the calibration curve are marked as N/A in the column
for Calc. Conc. Beq.

Note:

The intercept of the fitted curve on the y-axis represents a fitted value for the
parameter ConcB (the total concentration of B in the samples). This value
should be the same as or close to the value entered for the variable ConcB in
the method.

7 The calculated KD value is shown together with fitting statistics in the panel
below the table.
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14 Thermodynamic analysis

About this chapter
This chapter describes the evaluation of thermodynamics using Biacore S200.

Note: The Biacore S200 system is not appropriate for strict formal thermody-
namics measurements since it is not a closed system. The analysis is based
on measured temperature dependence of kinetic and affinity constants,
and serves in many situations as a workable approximation to formal ther-
modynamics.

In this chapter

Section See page

14.1 Background 186

14.2 Performing thermodynamic analysis 189
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14.1 Background

Scope
This section presents thermodynamic theory as it applies to the dependence of kinetic
and afffinity parameters on temperature.

Equilibrium thermodynamics
For equilibrium thermodynamics, the van’t Hoff equation states:

where

Parameter Description

ΔG° Standard Gibbs free energy change

R Universal gas constant

T Absolute temperature (K)

KD Equilibrium dissociation constant

Substituting in the expression

and rearranging gives

where

Parameter Description

ΔH° Standard enthalpy change

ΔS° Standard entropy change

A plot of ln KD against 1/T should thus be a straight line, with slope ΔH°/R and intercept
on the y-axis ΔS°.

This simplified relationship does not hold if the heat capacities of reagents and prod-
ucts differ, since different amounts of energy will be required to raise the temperature
by the same amount on the two sides of the reaction. In such cases, the plot of ln KD

against 1/T is not linear, and the relationship becomes
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where

Parameter Description

ΔCP° Heat capacity change under standard conditions

T0 Reference temperature (25°C = 298.15 K for standard condi-
tions)

A value for the standard heat capacity change ΔCP° can thus in principle be obtained in
addition to ΔH° and ΔS° from non-linear fitting of the data to this extended equation.

Transition state thermodynamics
Transition state theory holds that the equilibrium constant for formation of the transi-
tion state in a reaction can be related to the rate constant for the overall reaction by
the Eyring equation:

where

Parameter Description

K‡ Equilibrium constant for formation of the transition state for the
forward or back reaction

k Kinetic rate constant for the interaction in the corresponding direc-
tion (ka or kd)

Planck’s constant

kB Boltzmann’s constant

Applying a similar rearrangement of the thermodynamic equations for the transition
state gives:

so that the thermodynamic transition state constants for the forward and backward
reactions can be obtained from plots of ln(ka/T) and ln(kd/T) respectively against 1/T.
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Note that the Eyring equation does not have a corresponding non-linear form that
takes account of the heat capacity change for transition state formation. Non-linear
fitting to obtain values for ΔCP° can only be applied to equilibrium thermodynamic
analysis.
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14.2 Performing thermodynamic analysis

Procedure

Thermodynamics evaluation requires that kinetics or affinity is determined at two or
more temperatures (recommended 5).

Follow the steps below to perform a thermodynamic analysis.

Step Action

1 Evaluate the kinetics and/or affinity at each temperature required for the
thermodynamics analysis, using the same fitting model for each item.
Create a separate Kinetics/Affinity evaluation item at each temperature.

2 Open a new Thermodynamics evaluation item.

Result:

The Create dialog opens, listing the finished kinetic and affinity evaluation
items in the current session.

3 Choose the ligand, sample and fitting model for the evaluation. You may only
choose one ligand-sample combination, and you should only choose one
fitting model. Options for the model are 1 →1 kinetics/steady state
affinity (recommended) or All. Do not combine data from different fitting
models in the same evaluation.

4 Check the Import box for the rows that you want to use in the evaluation. Use
Check All and Uncheck All as quick options to select and deselect the
whole list.
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Step Action

Note:

If you use data from fitting models that include multiple rate or affinity
constants, be sure to select the correct rows so that equivalent constants are
included from each fit. In some cases it may be necessary to examine the
kinetic or affinity evaluation items to determine which constants belong
together.

5 Click Next>.

Result:

Plots of affinity and rate constants against temperature are displayed.

6 Click Next>.
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Step Action

Result:

The results are displayed as van’t Hoff and Eyring plots together with a table
of thermodynamic constants for the equilibrium and transition state forma-
tion. Right-click on a point in any of the plots to exclude the point from the
evaluation.

7 Choose whether to use a linear or non-linear fitting function for the van’t
Hoff plot (see Equilibrium thermodynamics, on page 186). If you choose non-
linear fitting, a value for ΔCP will be included in the reported parameters.
Energies of activation (Ea), derived from the Eyring plots, are also listed for
the transition states. All thermodynamic parameters are calculated for a
temperature of 25°C.

Note:

Regardless of the setting for the van’t Hoff plot, the Eyring plots are always
fitted to a linear function. Calculation of ΔCP by non-linear fitting is not valid
for transition state data (see Transition state thermodynamics, on page 187).

If you have combined kinetic and steady state affinity data in the thermody-
namic evaluation, the van’t Hoff plot will show all affinity values, but the
Eyring plots will be empty because the steady state data lacks values for the
rate constants.

Plots of kinetic and affinity constants against temperature show tempera-
ture values in °C, while van’t Hoff and Eyring plots use absolute temperature
values (K).
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Step Action

8 Click Finish to finalize the thermodynamic analysis.

When assessing the validity of thermodynamic constants reported by this analysis
procedure, pay particular attention to the kinetic analysis at different temperatures.
With complex interactions involving macromolecules, there is a significant possibility
that the characteristics of the interaction (including the extent of mass transport limi-
tation) change with temperature, resulting in different fitting quality at different
temperatures. This may be evident from direct comparison of the kinetic fits, but will
not be immediately apparent in the thermodynamic analysis.
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Appendix A

Data import and export

About this appendix
This appendix describes facilities for importing and exporting data to and from
Biacore S200 software.

In this chapter

Section See page

A.1 Exporting data 194

A.2 Importing data 197
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A.1 Exporting data

Export functions
Several options are available for exporting data from Biacore S200 software to third-
party programs. General options are summarized in the table below and described in
more detail in the sections that follow.

Option Context Destination Comments

Right click,

Copy Table

Most tables
containing numerical
data

Windows clip-
board

Copied to tab-separated text as
shown on the screen

Right click,

Copy Graph

Most sensorgram
displays, plots, and
charts

Windows clip-
board

Copied as a graphical object

Right click,

Export curves

Most sensorgram
displays and plots

Windows clip-
board

Data point coordinates
exported as tab-separated text

File →Export to
Excel

File →Export to
XML

Control and Evalua-
tion Software

Excel or XML
file

All session content exported
(see below)

File →Export
Report Point Table

Control and Evalua-
tion Software

Text file Entire report point table
exported regardless of
columns, sorting and filtering

There are also some export facilities restricted to specific functions, such as export of
rack positions from the Rack Positions dialog in the Control Software and export of
screening results with both graphical thumbnails and numerical data from finished
kinetics and affinity screening evaluation items.

Export formats

Export to Excel
To export data to an Excel file, choose File →Export to Excel.

Export from the Control Software creates an Excel spreadsheet file (extension .xls)
containing separate worksheets for the file properties and report point table.

Export from the Evaluation software creates an Excel spreadsheet file (extension .xls)
containing separate worksheets for the file properties and for tabulated data for all
evaluation items where appropriate (i.e. plot data and evaluation results). The work-
sheets for each item are identified with the item name. For plots, only the columns
shown in the plot window table are exported. Data from sensorgram items is not
exported.

A. Data import and export
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Export to XML
To export data to an XML file, choose File →Export to XML.

This option exports the same data as to Excel but creates a text file in XML format (file
extension .xml). Details of the XML format are most easily determined by exporting
data from the Control or Evaluation Software and opening the exported file in an XML-
compatible editor.

The illustration below shows an example of the beginning of an XML export file.

Context-specific export

Report point table
To export the report point table to a tab-separated text file, choose File →Export
→Report Point Table. The exported file has the extension .rpt. The entire report point
table is exported regardless of settings for Table columns, sorting, and filtering. Use
Copy Table from the right-click menu to copy the report point table as displayed on
the screen.

Note: If you open an exported report point table in Microsoft Excel, make sure that
the format for the Fc column is set to Text in the Excel import file wizard.
The default setting of General for text file import may interpret the flow cell
identification for reference-subtracted data as a date instead of a text
string.
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Kinetics and affinity
To export both thumbnail graphs and numerical data from kinetic and affinity
screening items, choose Export All Graphs and Table from the right-click menu in
the thumbnail panel of the finished item. This will create a folder based on the same
name as the evaluation file, containing images of all thumbnails as displayed files
in .png format and the results summary table in tab-separated text format. The file
name for each exported thumbnail is listed in the Image file column of the results
summary. Each time the Export All Graphs and Tables operation is performed on the
same evaluation session, a new folder is created, distinguished in the folder name by
numbers representing the number of data series in the folder.

 

Rack positions
Rack positions can be exported from the Control Software to a tab-separated text file
in either ASCII or Unicode format using the Menu →Export Positions function in the
Rack Positions dialog (see Rack positions dialog, on page 69). The file contains two
lines identifying the microplate and reagent rack settings followed by the contents of
the rack positions table with the columns separated by tabs.

A. Data import and export
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A.2 Importing data

Import options
Options for importing data are summarized in the following table.

Software Import options

Control
Software

The Control Software supports import of sample data and posi-
tioning information to the sample table and Rack positions dialogs
respectively (see Section 5.8 Setup Run, on page 65). Import options
are controlled through the Tools Preferences settings.

Evaluation
Software

The Evaluation Software supports import of model definitions for
kinetics and affinity evaluation. Model files for import should be
obtained from Cytiva or created by exporting models from another
installation.

Import settings
In order to use the import functions in the Control Software, the appropriate options
must be selected in Tools →Preferences and valid import programs must be speci-
fied. A default Sample and Position Import program is installed with the software.
See the on-line help for details of how to use this program.

For each import function, a check box allows the import program to be started auto-
matically without user intervention. If the respective box is not checked, the program
will only be started when the user actively requests data import. If the box is checked:

• Data is imported automatically to the sample table only if the table is empty. The
program is not started if the table already contains data.

A. Data import and export
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• Data is imported to the Rack Positions dialog whenever automatic positioning is
invoked. This happens when the dialog is first opened with new or modified sample
data, and also when the user requests Automatic positioning from the dialog menu
(Section 4.2.6). The program is not started when the user makes manual changes to
the rack positioning or when the dialog is opened with no changes in previously
positioned samples (for example when the user clicks Back and Next in the dialog
sequence without changing sample information).

Sample information import
When the sample import function is invoked, the contents of the sample table are first
exported in Extensible Markup Language (XML) format to a temporary file that is
submitted to the specified import program. The import program may append new
sample data to the file or overwrite the file contents with new data as required. The
modified file is then imported back into the sample table and the temporary file is
deleted.

Development or choice of a suitable import program is the responsibility of the user. To
document the detailed XML format of the import file, specify an XML-compatible text
editor as the import program and save a copy of the import file from a suitable table.

The illustration below shows an example of the beginning of an XML sample import file.
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Rack positions import
The Menu →Custom Position Import and Simple Position Import functions in the
Rack Positions dialog (see Rack positions dialog, on page 69) import rack position
data from an external tab-separated text file such as one from a laboratory robot used
to prepare sample microplates. If you choose Custom Position Import, the external
file is first processed by the import program as specified in Files →Preferences.
Output from this program must be tab-separated text in either ASCII or Unicode
format conforming to the specification below. The Simple Position Import option
imports data directly from a text file conforming to the specifications with no interven-
tion from an external program.

Rack positions import file format
Format requirements for the text file are listed below.

• Two lines in the file specify the microplate and reagent rack settings, in the format

Rack1=<microplate specification>
Rack2=<reagent rack specification>

• Specifications are not case-sensitive, but microplate and reagent rack specifica-
tions must be given otherwise exactly as they appear in the selection lists in the
Rack Positions dialog. If either specification is invalid, the corresponding definition
will not be imported. The position of these two lines in the file does not matter.

• One line specifies the headers for table columns to be imported, separated by tabs.
The headers should correspond to the column headers as they appear in the Rack
Positions table, with the exception of the Volume column in the table which can be
omitted from the import file (and is ignored if it is present). This line may not be
preceded by any line other than the microplate and reagent rack specifications.

• A set of lines hold the content of the table columns separated by tabs. Each line
must contain the same number of tab characters as the header line.

Details of the required import file format can be investigated further by examining a file
created with the Menu →Export Positions command. The illustration below shows
an example file as it appears when opened in Microsoft Excel.
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Rack positions import process
When import is requested, the contents of each table line in the import file are
matched as far as possible to the contents of the Rack Positions table, with the
exception of the Position and Volume column. For matched rows, the Position in the
table is replaced by the value in the Position column from the import file. Rows for
which a match cannot be found are not imported. Any rows in the Rack positions
table which do not have a matching row in the import file are left without a Position
specification and must be placed in the microplate or reagent rack before the run can
be started.

A. Data import and export
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Appendix B

Organization of Biacore templates

Introduction
This appendix describes the organization of the predefined Biacore templates
provided with the Biacore S200 Control Software. To understand the details of how a
particular template is constructed, work through the template definition as described
in Chapter 5 Methods, on page 42.

The predefined Biacore templates are organized in four main folders on the basis of
application:

• Surface preparation

• Assay development

• Binding screen

• Kinetics and affinity

A blank template is provided as a starting point for creating custom templates from
scratch.

General template structure
The predefined templates are in general set up as complete methods, ready to run
after completion of the sample table (see Section 5.8 Setup Run, on page 65). Parame-
ters such as flow rates, injection and dissociation times and variable settings are set in
accordance with recommendations from Cytiva. Settings may be changed as required.

Surface preparation
The Surface Preparation folder contains templates for pH scouting and immobiliza-
tion:
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Assay development
The Assay development folder contains templates for testing interaction character-
istics, regeneration scouting, and buffer scouting using either the buffer selector or the
A-B-A inject (see Sample injection, on page 59).

Binding screen
The Binding screen folder contains templates for screening fragments, low molecular
weight (LMW) compounds and antibodies or other macromolecules for binding to the
ligand. Variants are provided for captured ligand using custom capturing molecules
and for capture using Sensor Chip NTA for histidine-tagged ligands, Biotin CAP for
biotinylated ligands, and GST Capture Kit for GST-tagged ligands.

Kinetics and affinity
The Kinetics and affinity folder contains templates for kinetics and affinity deterrmina-
tions for fragments, low molecular weight (LMW) compounds and antibodies or other
macromolecules, and for thermodynamic measurements. Variants are provided for
captured ligand using custom capturing molecules and for capture using Sensor Chip
NTA for histidine-tagged ligands, Biotin CAP for biotinylated ligands, and GST Capture
Kit for GST-tagged ligands. Subfolders contain templates for single- and multi-cycle
formats.

B. Organization of Biacore templates
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Appendix C

Principles of kinetic and affinity analysis

About this appendix
This appendix describes the principles of kinetic and affinity analysis in Biacore S200.

In this chapter

Section See page

C.1 Experimental formats 205

C.2 Requirements for kinetics and affinity evaluation 206

C.3 Curve fitting principles 207
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C.1 Experimental formats

Multi- and single-cycle analyses
Kinetics and affinity are normally determined from the binding characteristics of a
series of analyte concentrations. These concentrations may be injected in separate
cycles with surface regeneration between the cycles (multi-cycle analysis) or sequen-
tially in a single cycle with no regeneration between injections (single-cycle analysis),
as illustrated below. Results from these two approaches are evaluated in the same way,
using the same tools and fitting models, and may even be evaluated together in a
single evaluation.

In multi-cycle kinetics and affinity determinations (left), each sample is injected in a
separate cycle. The concentration series is presented as an overlay plot aligned at
the start of the injection in the evaluation software. In single-cycle determinations
(right), the samples are injected sequentially in the same cycle. Arrows in the illus-
trations mark the start of sample injections.
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C.2 Requirements for kinetics and affinity evaluation

Minimum requirements
The minimum requirements for evaluation of kinetics or affinity are one cycle with a
Sample injection in an assay step with purpose Sample, and with the sample concen-
tration in the keyword Conc. If the concentration is not given in molar-based units, the
keyword MW must also be included with a value for the molecular weight. If necessary,
the keyword table can be edited after the run is completed to meet the conditions (see 
Section 7.1 Keywords, on page 85). Note however that the injection type cannot be
edited in the keyword table.

Evaluation of steady state affinity requires at least 3 non-zero analyte concentrations.

Recommendations
The recommended minimum conditions for detailed kinetic and affinity analysis are:

• a concentration series of analyte with at least three non-zero concentrations

• at least one blank cycle consisting of zero concentration sample (for single-cycle
kinetics the blank cycle must replicate the sequence of injections in the analysis
cycle)

• for multi-cycle kinetics, duplicate determinations for at least one non-zero concen-
tration

Kinetic screening is often performed using fewer analyte concentrations (typically 2 or
3) and without duplicates. Affinity screening, like detailed affinity analysis, requires at
least 3 (recommended 4) analyte concentrations to provide sufficient data for evalua-
tion. Blank cycles are recommended, although the same cycle may be used as a blank
for several different analytes.
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C.3 Curve fitting principles

Introduction
Both kinetics and affinity are evaluated by fitting a mathematical model of the interac-
tion to the experimental data. While a close fit between the model and the data
provides some confidence in the numerical results, obtaining a good fit is not in itself
evidence that the model describes the physical reality of the interaction. The fitting
procedure does not have any “knowledge” of the biological significance of parameters
in the model equations, and it is wise always to examine the results obtained for
reasonableness of the values obtained. In addition, any mechanistic conclusions drawn
for the interaction from fitting results (e.g. concerning multiple interaction sites or
conformational changes) should ideally be tested using independent techniques.

Fitting procedure
Kinetic and affinity parameters are extracted from experimental data by an iterative
process that finds the best fit for a set of equations describing the interaction. Equa-
tions may be created automatically from the definition of the interaction model or
entered as mathematical expressions. The fitting process begins with initial values for
the parameters in the equations, and optimizes the parameter values according to an
algorithm that minimizes the sum of the squared residuals.

In some situations, the fitting algorithm may be unable to find a fit for the experimental
data with the initial parameter values as specified in the model. This may happen typi-
cally if the concentration unit is incorrect: for example, if the unit is set to mM instead of
nM in the keyword table. Occasionally, it may be necessary to adjust the starting values
for fitting parameters.

Local and global parameters
Parameters in the fitting equations are treated as local variables, global variables, or
constants as described in the following table.

Parameter
type

Description

Local varia-
bles

Assigned an independent value for each curve in the data set (or
sample injection in single-cycle kinetics). Typical local parameters
are concentration (which is different for different curves) and bulk
refractive index contribution (which may be expected to vary
between curves).

Global varia-
bles

Have one single value that applies to the whole data set. Typical
global parameters are the rate constants for the interaction,
which should have the same value for all curves in the data set.
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Parameter
type

Description

Constants Have a fixed value that is not changed in the fitting procedure. An
example is the analyte concentration. Constants may also be local
(separate values for each curve) or global (one value for the whole
data set).

Evaluating kinetics or affinity with global rate constants gives a more robust value for
the rate constants, although the curves may fit the experimental data more closely if
all parameters are fitted locally. This is because local fitting allows variation between
the constants obtained from different curves: when the constants are fitted globally,
this variation appears in the closeness of fit rather than the reported values. Rate
constants are always global in predefined kinetic models.

In general, rate constants should be fitted as global parameters and bulk refractive
index contribution as a local parameter. The analyte binding capacity of the surface
Rmax is a global parameter by default in the predefined models: this assumes that the
ligand activity is unchanged between cycles in the assay. It is however justified to use a
local Rmax if there is reason to believe that the ligand activity may vary between cycles
(for example, in a capture assay, if the capture level varies between cycles).

The local/global parameter status is not relevant for affinity determination, since this
evaluation fits the model to a single curve of response against analyte concentration.
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Appendix D

Fitting models for kinetics and affinity

About this appendix
This appendix describes details of the pre-defined fitting models for kinetics and
affinity, and describes how to create and edit custom models.

In this chapter

Section See page

D.1 Predefined models 210

D.2 Creating and editing fitting models 220
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D.1 Predefined models

Introduction
A set of predefined models for kinetics and steady state affinity is provided with
Biacore S200 Evaluation Software. These models are marked in the model selection list
with a red dot, and cannot be removed or modified. A model editor is provided for
creating custom models (see Appendix D.2 Creating and editing fitting models, on page
220).

Mass transfer in kinetic models
All kinetic models include a term for mass transfer of analyte to the surface. If transfer
is slow compared with binding of analyte to the ligand, the transport process will limit
the observed binding rate, at least partially. All models take account of this potential
limitation and can extract rate constants from the data provided that mass transfer is
not totally limiting.

Mass transfer processes are incorporated into the interaction scheme as potentially
rate-limiting transfer of analyte between bulk solution and the surface where the inter-
action takes place. As an example, the simple 1:1 interaction scheme may be repre-
sented as

For simplification in the model descriptions that follow, the mass transfer step is not
shown in the interaction scheme although it is included in the fitting model.

Note: Even for the simplest 1:1 interaction model, inclusion of mass transfer
results in rate equations that cannot be mathematically integrated to
provide a simple representation of a sensorgram (plot of response against
time). For this reason, all kinetic evaluation employs numerical integration
algorithms.

Mass transfer parameters
All kinetic models include a term for mass transfer of analyte to the surface. If transfer
is slow compared with binding of analyte to the ligand, the transport process will limit
the observed binding rate, at least partially. All models take account of this potential
limitation and can extract rate constants from the data provided that mass transfer is
not totally limiting.

The rate of mass transfer of analyte to the surface under the conditions of non-turbu-
lent laminar flow that prevail in the Biacore flow cell is characterized by the mass
transfer coefficient km (units m · s-1):
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Parameter Description

D Diffusion coefficient of the analyte (m2 · s-1)

f Volume flow rate of solution through the flow cell (m3 · s-1)

h, w, l Flow cell dimensions (height, width, length in m)

One form used in fitting models in Biacore S200 is referred to as the mass transfer
constant kt (units RU·M-1 · s-1), obtained by adjusting the mass transfer coefficient
approximately for the molecular weight of the analyte and for the conversion of surface
concentration to RU:

where G is the conversion factor from surface concentration to RU. The value of G is
approximately 109 for proteins on Sensor Chip CM5.

A further modification of this expression gives the flow rate-independent component
of the mass transfer constant (units RU · M-1s-2/3m-1), referred to as tc in the models:

1:1 binding kinetics
This is the simplest model for kinetic evaluation, and is recommended as default unless
there is good experimental reason to choose a different model. The model describes a
1:1 interaction at the surface:

A + B = AB

Model parameters Source

ka Association rate constant (M-1s-1) Fitted

kd Dissociation rate constant (s-1) Fitted

Rmax Analyte binding capacity of the surface (RU) Fitted

Conc Analyte concentration (M) Input

tc Flow rate-independent component of the mass
transfer constant

Fitted

f Flow rate (µl/min) Input

tOn Sample injection start time (s) Input

tOff Sample injection end time (s) Input
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Model parameters Source

RI Bulk refractive index contribution in the sample Fitted

Reported parameters Source

ka Association rate constant (M-1s-1) ka

kd Dissociation rate constant (s-1) kd

KD Equilibrium dissociation constant (M) kd/ka

Rmax Analyte binding capacity of the surface (RU) Rmax

Conc Analyte concentration (M) Conc

tc Flow rate-independent component of the mass
transfer constant

tc

f Flow rate (µl/min) f

kt Mass transfer constant tc · f1/3

RI Bulk refractive index contribution in the sample RI

Bivalent analyte kinetics
This model describes the binding of a bivalent analyte to immobilized ligand, where one
analyte molecule can bind to one or two ligand molecules. The two analyte sites are
assumed to be equivalent. The model may be relevant to studies among others with
signaling molecules binding to immobilized cell surface receptors (where dimerization
of the receptor is common) and to studies using intact antibodies binding to immobi-
lized antigen. As a result of binding of one analyte molecule to two ligand sites, the
overall binding is strengthened compared with 1:1 binding. This effect is often referred
to as avidity.

A + B = AB

AB + B = ABB

Note: Once analyte is attached to the ligand through binding at the first site, inter-
action at the second site does not contribute to the SPR response. For this
reason, the association rate constant for the second interaction is reported
in units of RU-1s-1, and can only be obtained in M-1s-1 if a reliable conversion
factor between RU and M is available. For the same reason, a value for the
overall affinity or avidity constant is not reported.

Model parameters Source

ka1 Association rate constant for the first site (M-1s-1) Fitted

D. Fitting models for kinetics and affinity
D.1 Predefined models

212  Biacore S200 Software Handbook 29143108 AB



Model parameters Source

ka2 Association rate constant for the second site (RU-1s-1) Fitted

kd1

kd2

Dissociation rate constant for the first and second
sites (s-1)

Fitted

Rmax Analyte binding capacity of the surface (RU) Fitted

Conc Analyte concentration (M) Input

tc Flow rate-independent component of the mass
transfer constant

Fitted

f Flow rate (µl/min) Input

tOn Sample injection start time (s) Input

tOff Sample injection end time (s) Input

RI Bulk refractive index contribution in the sample Fitted

Reported parameters Source

ka1 Association rate constant for the first site (M-1s-1) ka1

ka2 Association rate constant for the second site (RU-1s-1) ka2

kd1

kd2

Dissociation rate constant for the first and second
sites (s-1)

kd1

kd2

Rmax Analyte binding capacity of the surface (RU) Rmax

Conc Analyte concentration (M) Conc

tc Flow rate-independent component of the mass
transfer constant

tc

f Flow rate (µl/min) f

RI Bulk refractive index contribution in the sample RI

Heterogeneous analyte kinetics
This model is intended for analysis of the kinetics of interaction of mixtures of two
analytes that compete for the same ligand site. Experiments of this kind can be used to
deduce kinetic parameters for a low molecular weight analyte that gives a small
response from measurements of binding of a competing high molecular weight
analyte. Response contributions from both analytes are taken into account, although
the high molecular weight analyte is responsible for the dominant component in the
observed sensorgrams.
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Concentrations and molecular weights are required for both analytes. If absolute
molecular weights are not known, relative values can be entered without affecting the
outcome of the fitting. The model cannot evaluate interactions where the proportions
and relative sizes of the analytes are unknown.:

A1 + B = A1B

A2 + B = A2B

Model parameters Source

ka1

ka2

Association rate constant for the first and second
analytes (M-1s-1)

Fitted

kd1

kd2

Dissociation rate constant for the first and second
analytes (s-1)

Fitted

Rmax1

Rmax2

Analyte binding capacity of the surface for the first
and second analytes independently (RU)

Fitted

Conc1

Conc2

Concentration of the first and second analytes (M) Input

mw1

mw2

(Relative) molecular weights of the first and second
analytes

Input

tc1

tc2

Flow rate-independent component of the mass
transfer constant for the first and second analytes

Fitted

rcf Response correction factor, allowing for different
refractive index contributions for the two analytes.
Default value 1.

Fitted

f Flow rate (µl/min) Input

tOn Sample injection start time (s) Input

tOff Sample injection end time (s) Input

RI Bulk refractive index contribution in the sample Fitted

Reported parameters Source

ka1

ka2

Association rate constant for the first and second
analytes (M-1s-1)

ka1

ka2

kd1

kd2

Dissociation rate constant for the first and second
analytes (s-1)

kd1

kd2
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Reported parameters Source

KD1

KD2

Equilibrium dissociation constant for the first and
second analytes (M)

kd1/ka1

kd2/ka2

Rmax1 Analyte binding capacity of the surface for the first
analyte (RU)

Rmax2·rcf

Rmax2 Analyte binding capacity of the surface for the first
analyte (RU)

Rmax2

Conc1

Conc2

Concentration of the first and second analytes (M) Conc1

Conc2

tc1

tc2

Flow rate-independent component of the mass
transfer constant for the first and second analytes

tc1

tc2

kt1

kt2

Mass transfer constants for the first and second
analytes

tc1 · f1/3

tc2 · f1/3

f Flow rate (µl/min) f

RI Bulk refractive index contribution in the sample RI

Heterogeneous ligand kinetics
This model describes an interaction between one analyte and two independent
ligands. The binding curve obtained is simply the sum of the two independent reac-
tions. Unlike the case of heterogeneous analyte, the relative amounts of the two
ligands does not have to be known in advance.

A + B1 = AB1

A + B2 = AB2

Note: The model is limited to two ligands because the fitting algorithm tends to
become unstable with more components, and three or more ligand species
cannot be reliably resolved.

Model parameters Source

ka1

ka2

Association rate constant for the first and second
ligands (M-1s-1)

Fitted

kd1

kd2

Dissociation rate constant for the first and second
ligands (s-1)

Fitted

Rmax1

Rmax2

Analyte binding capacity of the first and second
ligands (RU)

Fitted
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Model parameters Source

Conc1

Conc2

Analyte concentration (M) Input

tc Flow rate-independent component of the mass
transfer constant

Fitted

f Flow rate (µl/min) Input

tOn Sample injection start time (s) Input

tOff Sample injection end time (s) Input

RI Bulk refractive index contribution in the sample Fitted

Reported parameters Source

ka1

ka2

Association rate constant for the first and second
analytes (M-1s-1)

ka1

ka2

kd1

kd2

Dissociation rate constant for the first and second
analytes (s-1)

kd1

kd2

KD1

KD2

Equilibrium dissociation constant for the first and
second analytes (M)

kd1/ka1

kd2/ka2

Rmax1

Rmax2

Analyte binding capacity of the first and second ligand
(RU)

Rmax2·rcf

Conc Analyte concentration (M) Conc

tc Flow rate-independent component of the mass
transfer constant

tc

kt1

kt2

Mass transfer constant tc · f1/3

f Flow rate (µl/min) f

RI Bulk refractive index contribution in the sample RI

Two state reaction kinetics
This model describes a 1:1 binding of analyte to immobilized ligand followed by a
conformational or other change that stabilizes the complex. To keep the model simple,
it is assumed that the changed complex can only dissociate through reversing the
conformational change:

A + B = AB = AB*
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Note: Conformational changes in ligand or complex do not normally give a
response in Biacore systems. A good fit of experimental data to the two-
state model should be taken as an indication that conformational properties
should be investigated using other techniques (e.g. spectroscopy or NMR),
rather than direct evidence that a conformational change is taking place.

Model parameters Source

ka1 Association rate constant for analyte binding (M-1s-1) Fitted

kd1 Dissociation rate constant for the ligand-analyte
complex (s-1)

Fitted

ka2 Forward rate constant for the stabilizing change (s-1) Fitted

kd2 Reverse rate constant for the stabilizing change (s-1) Fitted

Rmax Analyte binding capacity of the surface (RU) Fitted

Conc Analyte concentration (M) Input

tc Flow rate-independent component of the mass
transfer constant

Fitted

f Flow rate (µl/min) Input

tOn Sample injection start time (s) Input

tOff Sample injection end time (s) Input

RI Bulk refractive index contribution in the sample Fitted

Reported parameters Source

ka1 Association rate constant for analyte binding (M-1s-1) ka1

kd1 Dissociation rate constant for the ligand-analyte
complex (s-1)

kd1

ka2 Forward rate constant for the stabilizing change (s-1) ka2

kd2 Reverse rate constant for the stabilizing change (s-1) kd2

KD Overall equilibrium dissociation constant (M) kd1/ka1

(kd2/
(ka2+kd2))

Rmax Analyte binding capacity of the surface (RU) Rmax

Conc Analyte concentration (M) Conc

tc Flow rate-independent component of the mass
transfer constant for the first and second analytes

tc
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Reported parameters Source

kt1

kt2

Mass transfer constants for the first and second
analytes

tc · f1/3

f Flow rate (µl/min) f

RI Bulk refractive index contribution in the sample RI

Steady state affinity
This model calculates the equilibrium dissociation constant KD for a 1:1 interaction
from a plot of steady state binding levels (Req) against analyte concentration (C). The
equation includes an offset term which represents the response at zero analyte
concentration.

Paameters Source

KD Equilibrium dissociation constant (M) Fitted

Rmax Analyte binding capacity of the surface (RU) Fitted

offset Residual response at zero concentration (RU) Fitted

Note: Reported KD values that are higher than half the highest analyte concentra-
tion used should be treated with caution. If the response against concentra-
tion plot does not flatten out sufficiently because the concentrations are not
high enough in relation to the KD value, the reported value may be unreli-
able. The reported KD value is marked as a vertical line on the fitting plot (see 
Details, on page 146).

Steady state affinity with constant
Rmax

This model uses the same equation as the simple steady state affinity model, but sets
the Rmax parameter to a constant. The value for Rmax is obtained for each analyte from a
value entered for a control analyte and the relative molecular weights of control and
sample (see Using constant Rmax, on page 158). The value may be adjusted for assay
drift using repeated control samples (see Adjusting Rmax for controls, on page 160).
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Multi-site steady state affinity with
constant Rmax

This model fits data from interactions that exhibit binding to multiple sites. Two sites
are accommodated in the model.

The model uses a constant Rmax value for one site, defining the expected stoichiom-
etry, and a fitted value for the other site, which can give an apparent value with unde-
fined stoichiometry.

Parameters Source

KD1 Equilibrium dissociation constant (M) for the high
affinity site

Fitted

Rmax1 Analyte binding capacity (RU) corresponding to the
defined stoichiometry

Input

KD2 Equilibrium dissociation constant (M) representing
the low affinity site(s)

Fitted

Rmax2 Analyte binding capacity (RU) corresponding to the
stoichiometry from free fitting

Fitted

C Analyte concentration (M) Input

offset Residual response at zero concentration (RU) Fitted
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D.2 Creating and editing fitting models

In this section

Section See page

Interaction models for kinetics 221

Equation models for kinetics 226

Models for steady state affinity 227

Transferring models between installations 228

Introduction
To create your own models for kinetics or affinity evaluation, choose Tools →Models
from the main menu and select the type of model you want to work with. You can use
existing models as templates. Choose an existing model from the list and click New:
answer Yes in the following dialog to create a new model based on the chosen
template or No to create a blank model. For kinetic models, you can define a new model
either as a reaction scheme describing the interaction or as an equation defining
response as a function of time.

Predefined models cannot be edited or removed. If you want to modify a predefined
model, create a new model using the predefined model as a template.
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Interaction models for kinetics

Introduction
Interaction models are defined as a reaction scheme with appropriate parameters. The
reaction scheme supports up to five component reactions.

Tip: Examining how predefined models are set up can help in understanding
how to define interaction models.

Model definition

Follow the steps below to define a new model or edit an existing definition.

Step Action

1 On the Interaction tab, click New to add new reactants. For each reactant,
choose whether it is analyte, ligand or complex (see below) and enter an
identifier for the reactant. Enter parameter names or expressions for the
reactant properties.

D. Fitting models for kinetics and affinity
D.2 Creating and editing fitting models

Interaction models for kinetics

Biacore S200 Software Handbook 29143108 AB 221



Step Action

Note:

Numbers are used as part of the identifier, not in the conventional chemical
sense of stoichiometry. Thus a complex named AB2 contains one molecule of
A and one of B2, not two molecules of B.

2 In the Bulk and Drift panel, enter details for bulk refractive index contribu-
tion. Normally, there will be one bulk refractive index term applicable during
association (from the start to the end of the injection). A second term can be
used if necessary during dissociation (after the end of the injection), for
example to accommodate a permanent shift in baseline as a result of the
sample injection.

baseline

Response

sample
injection

RI1

RI2

Time

Check Drift and enter an expression describing the drift (most commonly a
linear function of time) to account for baseline drift.

3 Enter the reaction scheme in the Reaction panel using the pull-down list for
each reactant. Enter parameter names for the forward and backward rate
constants for each line in the reaction scheme. (The terms k-forward and k-
backward apply to the reaction as entered in the scheme, reading from left
to right). You can also enter mathematical expressions or constant values
for the rate constants.

4 Click the Parameters tab and define the parameters used in the reaction
scheme. Click Add to add a new parameter, and define the parameter prop-
erties in the Parameter settings dialog.
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Step Action

If you have only used single parameter names (as opposed to expressions)
for the rate constants and properties, you can click Rate equations or OK
as a shortcut to defining parameters. The software will then set up entries
for all undefined parameters. This shortcut cannot be used if you have
entered expressions.

• Enter the parameter name. This must correspond to the identifier used in
the reaction scheme. Names are not case-sensitive.

• Choose a default type for the parameter (Fit global, Fit local or
Constant).

• For the Initial value, enter a numerical value or select a value expression
from the pull-down list. The expressions represent functions evaluated
within the current data set (e.g., Ymax is the maximum y-value in the data
set). Alternatively, choose Attach to and select a parameter from the list.
If you attach a parameter to Keyword, the initial parameter value will be
set to the value of the keyword with the same name as the parameter.

• Check Allow negative value if the parameter can be below zero.

• Enter a description of the parameter for ease of identification if required.

5 In the Report panel, define the parameters you want to appear in the
Report tab of the results. Report parameters are defined by a name that
may be chosen freely and a value that is entered as a parameter or expres-
sion containing parameters.

6 Click Rate Equations to display the equations generated by the software.
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Step Action

Select equations in the display and click Copy to copy the equations as text
to the Windows clipboard.

Reactant categories
Reactants are either analyte, ligand or complex. Properties differ between the catego-
ries.

Analyte
The analyte is injected in solution at a constant concentration. Analyte is usually
denoted by the letter A.

Property Descripotion

Concentra-
tion

Injected concentration in molar units.

Mass transfer Check this option to include a mass transfer term in the fitting
model, and enter a parameter name or expression for the mass
transfer constant.

Molecular
weight

Check this option and enter a molecular weight if required. This
information is used to calculate relative response contributions
for heterogeneous analyte models.

Ligand
The ligand is immobilized or captured on the surface. Ligand is usually denoted by the
letter B.
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Property Descripotion

Binding
capacity

Maximum analyte binding capacity of the surface in RU.

At molecular
weight

This parameters is only used in models for heterogeneous
analyte. Check the option and enter the molecular weight
parameter for the analyte to which the binding capacity param-
eter refers. Binding capacity for the other analyte will be calcu-
lated using the molecular weight values.

Complex
The complex is formed on the surface and normally generates response.

Property Descripotion

Generates
response

Uncheck this option for complexes that do not contribute to
the response.

Molecular
weight

Check this option and specify a parameter for complexes that
form in solution and then bind to the surface.

Do not check this option if Generates response is also
checked.
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Equation models for kinetics
Models for kinetic evaluation can also be entered as an expression defining response
as a function of time t. To create an equation model, choose New in the kinetics models
dialog, then choose to create the new model without using the currently selected
model as a template. Select Equation model in the subsequent dialog. Parameters
and report parameters are defined in the same way as for interaction models.

The example below shows a model for evaluation of the dissociation phase only.
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Models for steady state affinity
Models for steady state affinity evaluation are entered as an expression defining Req
as a function of concentration Conc. Parameters and report parameters are defined in
the same way as for kinetic models.

To enable constant Rmax functionality (see Section 11.4 Dealing with low affinity inter-
actions, on page 158) in a custom model, set the Rmax parameter to a constant and
leave the initial value blank.

The example below shows a model for two-site affinity evaluation.

Note: Beware of trying to define and use complex models for steady state affinity.
Because of the relatively few points available for fitting to steady state
affinity models, complex models tend to give unstable fitting behavior.

D. Fitting models for kinetics and affinity
D.2 Creating and editing fitting models

Models for steady state affinity

Biacore S200 Software Handbook 29143108 AB 227



Transferring models between installations
Follow the steps below to transfer custom fitting models between different installa-
tions of the Evaluation Software and between Biacore S200 and other Biacore systems.
Only custom models can be transferred.

Stage 1: Export models from the
source installation

Step Action

1 On the source installation, choose Tools →Models and either Kinetics or
Affinity in the submenu. It does not matter which option you choose.

Result:

The Models dialog opens.

2 Click Export.

Result:

The Export Models dialog opens, with a list of custom models on the left.

3 Select a model for export and click Add.
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Step Action

Result:

The selected model is added to the Export list.

Repeat this step for all the models you wish to transfer.

4 Click Export and provide a name for the export file.

Result:

The selected models are exported to an external file with extension .model.

Stage 2: Import models on the
destination installation

Step Action

1 Transfer the .model file to the destination installation.

2 On the destination installation, choose Tools →Models and and select the
type of model you wish to import.

Note:

Multiple model types can be exported to a single .model file, but only one
type can be imported in one operation.

3 Click Import and select the .model file.
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Step Action

Result:

The Import Models dialog opens, with a the models on the left.

4 Select a model to import export and click Add.

Result:

The selected model is added to the Import list.

Repeat this step for all the models you wish to transfer.

5 Click Import.

Result:

The selected models are imported to the destination installation.

D. Fitting models for kinetics and affinity
D.2 Creating and editing fitting models

Transferring models between installations
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